Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
  1. #16
    Status
    Offline
    ikirlavens's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge nah baru ketemu cara seperti ini..di coba dulu gan.

  2. #17
    Status
    Offline
    fortmund's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    langsung cobain ah.... server di rmh sering mati

  3. #18
    Status
    Online
    rijanarko's Avatar
    Member
    Join Date
    Feb 2011
    Posts
    149
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hikmahcell Click here to enlarge
    Code:
    /tool netwatch
    add host=ip.proxy.server.mu interval=2s timeout=1s\
    down-script="/ip firewall nat disable [find comment=PROXY]"\
    up-script="/ip firewall nat enable [find comment=PROXY]"\
    disabled=no
    diNat [direct to proxynya] beri comment=PROXY

    Br.
    makasih bro ini yang udh lama aku cari Click here to enlarge, udah ada diangan2 tapi ngak bisa implementasi skr sdh ok, makasih

    hikmahcell emang okClick here to enlarge

  4. #19
    Status
    Offline
    no7ember's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kidx13 Click here to enlarge
    apakah untuk external proxy tidak apa2 jika tetap membiarkan settingan proxy pada server profile dan transparent proxy tidak tercentang pada user profile ?
    apakah harus diubah juga ?
    matur nuhun tutornya

  5. #20
    Status
    Offline
    saeful's Avatar
    Baru Gabung
    Join Date
    Nov 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    terima kasih

    sangat bermanfaat coz rencana mau bikin proxy eksternal, ngumpulin bahan dulu belajar dan belajar.

  6. #21
    Status
    Offline
    pangyau's Avatar
    Baru Gabung
    Join Date
    Sep 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo script ip proxy external nya di pasang di profile hotspot itu scriptnya gmana ya mas

  7. #22
    Status
    Offline
    duceboy's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    numbang baca2 gan

  8. #23
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Neo Click here to enlarge
    agan keblux deh coba'in..
    link nya kok error bro neo?

  9. #24
    Status
    Offline
    polim's Avatar
    Calon Member
    Join Date
    Jul 2008
    Location
    Borneo Island
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by hikmahcell Click here to enlarge
    Code:
    /tool netwatch
    add host=ip.proxy.server.mu interval=2s timeout=1s\
    down-script="/ip firewall nat disable [find comment=PROXY]"\
    up-script="/ip firewall nat enable [find comment=PROXY]"\
    disabled=no
    diNat [direct to proxynya] beri comment=PROXY

    Br.
    jangan lupa untuk disable NAT dikasih parameter number untuk eksekusi sesuai urutan di NAT-nya...tapi ide agan hikmahcell dengan find comment jg sama saja bagusnya serta fungsinya...
    Code:
    /tool netwatch
    add host=ip.proxy.server.mu interval=2s timeout=1s\
    down-script="/ip firewall nat disable number=[isikan sesuai urutan rule di NAT]"\
    up-script="/ip firewall nat enable number=[isikan sesuai urutan rule di NAT]"\
    disabled=no
    Last edited by polim; 26-09-2011 at 09:34.

  10. #25
    Status
    Offline
    chabyiolue's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    9
    Uploads
    0
    Feedback Score
    0
    izin coba gan ... maksih

  11. #26
    Status
    Offline
    fals99's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    46
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Pake WCCP2 Gan... di Squid Conf di tambahkan ini (Ubuntu 10.04):

    wccp2_router {Gateway Proxy}
    wccp2_forwading_method 1
    wccp2_return_method 1
    wccp2_service standar 0


    pada mt nya

    tambahkan mangle :
    ip firewall mangle add chain=prerouting action=add-dst-to-address-list protocol=udp \
    src-address={ip proxy} address-list=wccp \
    address-list-timeout=5s dst-port=2048

    trus tambahkan pula script :
    system-->script :
    name="httpredirect" owner="admin"
    policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive
    last-started=oct/11/2011 22:25:30 run-count=3575 source=
    :global pEvent
    :if ([/ip firewall address-list find list=wccp] = "") do={
    :if ($pEvent != "false") do={
    /ip route set [/ip route find routing-mark="www.out"] disabled=yes
    :set pEvent "false"
    :log warning "Content Filter Lost"
    }
    } else={
    :if ($pEvent != "true") do={
    /ip route set [/ip route find routing-mark="www.out"] disabled=no
    :log info "Content Filter Found"
    :set pEvent "true"
    }
    }

    (routing-mark --> tergantung agan memberi nama pada routing mark nya)

    trus pada system shceduler tambahkan ini :
    name="httpredirect" start-date=jan/01/1970 start-time=00:00:00 interval=10s
    on-event=httpredirect owner="admin" policy=read,write,policy run-count=0
    next-run=22:27:00


    Mohon Koreksi Click here to enlarge

  12. #27
    Status
    Offline
    fanni.zeck's Avatar
    Baru Gabung
    Join Date
    Aug 2011
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    12
    Uploads
    0
    Feedback Score
    0
    wah bisa nih diterapkan ... makasih infonya gan ... Click here to enlarge

  13. #28
    Status
    Offline
    hati_nyaman's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by fals99 Click here to enlarge
    trus tambahkan pula script :
    system-->script :
    [I]name="httpredirect" owner="admin"
    policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive
    last-started=oct/11/2011 22:25:30 run-count=3575 source=
    :global pEvent
    :if ([/ip firewall address-list find list=wccp] = "") do={
    :if ($pEvent != "false") do={
    /ip route set [/ip route find routing-mark="www.out"] disabled=yes
    :set pEvent "false"
    :log warning "Content Filter Lost"
    }
    } else={
    :if ($pEvent != "true") do={
    /ip route set [/ip route find routing-mark="www.out"] disabled=no
    :log info "Content Filter Found"
    :set pEvent "true"
    }
    }
    cara ini dah ane pake cukup lama gan, dan terbukti tangguh, tanpa harus dikomplain client proxy sudah disable sendiriClick here to enlarge
    cuma kalo ane tak Sisipkan script sms gateway mantab tuh gan, jadi yang punya client luar kota tahu kalo squid client nya sedang downnClick here to enlarge
    jadinya kayak gini gan :

    :global pEvent
    :if ([/ip firewall address-list find list=wccp] = "") do={
    :if ($pEvent != "false") do={
    /ip route disable [/ip route find routing-mark="www.out"]
    /tool fetch host=sms.multipro.us src-path="/sendsms.php\?to=no_hp_agan&msg=proxy_down%20warnet ku%20net&mpid=no_reg_id_multipro&pwd=password" address=multipro.us
    :set pEvent "false"
    :log warning "Content Filter Lost"
    }
    } else={
    :if ($pEvent != "true") do={
    /ip route enable [/ip route find routing-mark="www.out"]
    /tool fetch host=sms.multipro.us src-path="/sendsms.php\?to=no_hp_agan&msg=proxy_up%20warnetku %20net&mpid=no_reg_id_multipro&pwd=passwordnya" address=multipro.us
    :log warning "Content Filter Found"
    :set pEvent "true"
    }
    }

    spesial thanks to sms.multipro.us
    spesial thanks to Bandel Projosasmito

    CMIIWWWClick here to enlargeClick here to enlarge
    Last edited by hati_nyaman; 28-06-2012 at 15:58.

  14. #29
    Status
    Offline
    chabyiolue's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    9
    Uploads
    0
    Feedback Score
    0
    Code:
    /tool netwatch
    add host=ip.proxy.server.mu interval=2s timeout=1s\
    down-script="/ip firewall nat disable number=[isikan sesuai urutan rule di NAT]"\
    up-script="/ip firewall nat enable number=[isikan sesuai urutan rule di NAT]"\
    disabled=no
    [/QUOTE]


    ane pake yg ini berhasil OM maksih ia

  15. #30
    Status
    Offline
    big-router's Avatar
    Newbie
    Join Date
    Feb 2011
    Location
    port 44
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sum14rdi Click here to enlarge
    ini script untuk ngecheck apakah service squid dah jalan atau mati.
    buat file dengan nama check-squid (atau tersearah anda)
    Code:
    #!/bin/sh 
    PIDFILE=/var/log/squid/squid.pid 
    PID=-1 
    
    if [ -f "$PIDFILE" ]; then 
       read LINE < "$PIDFILE" 
       [ -z "${LINE//[0-9]/}" -a -d "/proc/$LINE" ] && PID="$LINE" 
       if [ -n "$PID" ]; then 
          exit 0 
       fi 
          /etc/init.d/squid start 
    fi
    rule:
    1. sesuaikan yang ini
    Code:
    PIDFILE=/var/log/squid/squid.pid
    dengan squid anda
    2. buat aja cron dengan durasi 5 atau 10 menit agar script diatas dieksekusi
    3. jangan tanya penjelasan script ini, karena saya juga comot dari googling dan sialnya gak tau nyomot dari mana Click here to enlarge
    4. sudah ditest di ubuntu 10.10
    script ini bisa running di freebsd apa kagak gan?Click here to enlarge

 

 
Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 359
    Last Post: 17-03-2016, 18:38
  2. [ask] cara mengganti tulisan access deny ketika masuk perangkap proxy
    By wahyu_mikrotiker in forum General Networking
    Replies: 11
    Last Post: 26-10-2010, 18:41
  3. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17
  4. Replies: 8
    Last Post: 08-11-2008, 09:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •