Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    wf.Corner.net's Avatar
    Member
    Join Date
    Nov 2010
    Location
    Di hAtImU
    Posts
    100
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Scrip Bagi bandwith

    Topologi...

    Modem vsat - rb750 - AP+ Omni hyperlink...
    Simple queue or queue tree
    Bandwith 512kbps

    gw dah lebih puyeng Juragan, mudah2an ada yg mau bantuin...

    Mau bagi seperti ini,

    Vip1 Ip 192.168.0.10 = mau ngasi 128kbps
    vip2 ip 192.168.0.14 = mau ngasi 128kbps
    Biasa ip 192.168.0.2,3,4 = up to 64 kbps

    sisa ip ga' usah dimasukin,
    apabila IP2 diatas lagi off bandwithx bisa dipakai ama yg lain,...Click here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Code:
    /queue type
    add name=pcq_auto pcq-rate=64k pcq-classifier=dst-address
    
    /queue tree
    add name=DOWN max-limit=512k
          add name=VIP-1 parent=DOWN max-limit=128k priority=1 queue-type=pfifo
          add name=VIP-2 parent=DOWN max-limit=128k priority=1 queue-type=pfifo
          add name=Other parent=DOWN max-limit=512k priority=8 queue-type=pcq_auto
    coba deh

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tanya cara bagi bandwith sama rata di client
    By winhertanto in forum Beginner Basics
    Replies: 112
    Last Post: 14-06-2011, 10:58
  2. bagi bandwith 1Mega
    By fahlivius in forum General Networking
    Replies: 23
    Last Post: 12-02-2011, 09:21
  3. [ASK] Bagaimana Bagi Bandwith
    By gun in forum Beginner Basics
    Replies: 5
    Last Post: 27-12-2010, 14:30
  4. [Tanya] Bagi bandwith Browsing biasa, FB [poker] sama download
    By nsubagio in forum General Networking
    Replies: 4
    Last Post: 31-03-2010, 02:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •