Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    jelihim's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    script beep saat disconnect dialup interface

    para sepuh mohon bocoran script agar ruter mengeluarkan beep saat disconnect koneksi dialup hingga terkoneksi kembali

  2. The Following User Says Thank You to jelihim For This Useful Post:


  3. #2
    Status
    Offline
    cw-12's Avatar
    Member Senior
    Join Date
    Jan 2010
    Posts
    391
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    2
    Feedback Score
    0
    dialup putus berarti internet putus, bikin script alarm dulu, misal :

    Code:
    :do {
    :for t from=1000 to=2000 step=20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=2000 to=1000 step=-20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=1000 to=2000 step=20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=2000 to=1000 step=-20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=1000 to=2000 step=20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=2000 to=1000 step=-20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :log warning "netwatch->ping internet google down! "
    } while ([/tool netwatch get [/tool netwatch find comment="inet"] status]="down")
    habis itu bikin netwatch :

    Code:
    add comment=bb disabled=no down-script=inet
    host=64.233.181.147 interval=\
        20s timeout=10s up-script=""
    hth..

  4. The Following 5 Users Say Thank You to cw-12 For This Useful Post:


  5. #3
    Status
    Offline
    jelihim's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasih gan... saya cobain..

  6. The Following User Says Thank You to jelihim For This Useful Post:


  7. #4
    Status
    Offline
    aokfi's Avatar
    Newbie
    Join Date
    Sep 2009
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cw-12 Click here to enlarge
    dialup putus berarti internet putus, bikin script alarm dulu, misal :

    Code:
    :do {
    :for t from=1000 to=2000 step=20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=2000 to=1000 step=-20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=1000 to=2000 step=20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=2000 to=1000 step=-20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=1000 to=2000 step=20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :for t from=2000 to=1000 step=-20 do={:beep frequency=$t length=10ms; :delay 10ms}
    :log warning "netwatch->ping internet google down! "
    } while ([/tool netwatch get [/tool netwatch find comment="inet"] status]="down")
    habis itu bikin netwatch :

    Code:
    add comment=bb disabled=no down-script=inet
    host=64.233.181.147 interval=\
        20s timeout=10s up-script=""
    hth..
    Thanks ya ndro infonya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Winbox Sering Disconnect Sendiri
    By b4yu_k4ch4 in forum Beginner Basics
    Replies: 33
    Last Post: 20-02-2012, 17:31
  2. Replies: 3
    Last Post: 16-01-2011, 23:53
  3. nstreme koq sering disconnect
    By Devilion in forum Wireless Networking
    Replies: 0
    Last Post: 31-03-2010, 10:36
  4. web proxy aktif client disconnect ( help )
    By mancruise in forum General Networking
    Replies: 3
    Last Post: 24-01-2010, 15:32
  5. DialUp Speedy dengan Mikrotik, konek tp tdk bisa browsing
    By Spongebob_kerenz in forum General Networking
    Replies: 17
    Last Post: 20-11-2008, 15:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •