Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    YU5R1L's Avatar
    Member
    Join Date
    Nov 2009
    Posts
    152
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Masalah Scripting Firewal Bikin Problem

    Bos help dong aku punya masalah nih kemarin nyobain scrif dari tread sebelah tentang Firewall aku ngikutin deh script tersebut di pasang mikrotik aq tapi masalah yg terjadi sekarang mikrotik aku nga bisa diremote via winbox lagi,ip publiknya di ping nga respon/RTO. bisa bantu dong master...soalnya client sy nga bisa konek sdh seharian,buat semua solusinya sy ucapkan banyak terima kasih.......Click here to enlargeClick here to enlargeClick here to enlarge

    ini link threadnya

    Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    linknya kok broken ya ? bisa copas di mari scriptnya yg sdh di buat itu ?

  3. #3
    Status
    Offline
    YU5R1L's Avatar
    Member
    Join Date
    Nov 2009
    Posts
    152
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    NGa' broken ko Boz....barusan nyoba bisa iya deh aku coba copas disini moga bisa terbantu nih masalah aku
    /ip firewall filter
    add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w comment="Port scanners to list " disabled=no

    add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="NMAP FIN Stealth scan"

    add chain=input protocol=tcp tcp-flags=fin,syn
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="SYN/FIN scan"

    add chain=input protocol=tcp tcp-flags=syn,rst
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="SYN/RST scan"

    add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="FIN/PSH/URG scan"

    add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="ALL/ALL scan"

    add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    action=add-src-to-address-list address-list="port scanners"
    address-list-timeout=2w comment="NMAP NULL scan"


    add chain=input src-address-list="port scanners" action=drop comment="dropping port scanners" disabled=no

  4. #4
    Status
    Offline
    cw-12's Avatar
    Member Senior
    Join Date
    Jan 2010
    Posts
    391
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    2
    Feedback Score
    0
    solusi paling mudah kalo ter blok sendiri dari firewall (senjata makan tuan nih ceritanya), ada dengan mengakses lewat mac telnet.. silahkan di coba bro.Click here to enlargeClick here to enlarge

  5. The Following User Says Thank You to cw-12 For This Useful Post:


  6. #5
    Status
    Offline
    YU5R1L's Avatar
    Member
    Join Date
    Nov 2009
    Posts
    152
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    TO all Thk telah membantu, kasus solved dengan cara turunkan radio dari tower trus masuk mikrotik pake ethrnet yg lain remote via winbox, xiixixii
    untungnya sebelum pasang tuh pengaturan firewall, sempet backup settingan jadi tinggal restore deh sekarang aman coy.................makasih yah sdh membantu
    " Nama nya juga Belajar Harus Berani Salah Dong "

    Tread closed pak Momod

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. belajar mikrotik scripting
    By gustut in forum Beginner Basics
    Replies: 0
    Last Post: 09-06-2010, 13:31
  2. [ask] Netcut bikin masalah....!!!
    By Junet X in forum Beginner Basics
    Replies: 7
    Last Post: 05-03-2010, 00:03
  3. [ASK] Help Scripting Mikrotik...
    By dunk2 in forum Beginner Basics
    Replies: 7
    Last Post: 28-04-2009, 16:19
  4. keanehan scripting 3.13
    By antoz in forum Scripting @ Mikrotik
    Replies: 3
    Last Post: 07-09-2008, 11:08
  5. log from firewal, somebody can explain this thing??
    By honokasu in forum General Networking
    Replies: 1
    Last Post: 28-01-2008, 13:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •