Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    c1p1's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Location
    Jakarta
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Script Blok banner iklan/advertising detik dan kompas

    script buat ngeblok iklan detik dan kompas
    Click here to enlarge
    lumayan untuk fakir bw kek saya gan...
    ----------------------------------------------
    ane iseng2 nyobain script ini untuk ngeblok banner iklan di mikrotik 3.30

    Code:
    ip proxy access add dst-host=kad.kaskus.us action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=ab.kaskus.us action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=openx.detik.com action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=ad.kaskus.us action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=ads3.kompas.com action=deny comment=ads-c1p1 disabled=no
    hasilnya kek gini gan
    Click here to enlarge

    banner detikinet

    Click here to enlarge

    banner kaskus

    Click here to enlarge

    tapi blm nemu untuk Kompas gan
    aku coba link ini : , klo ini di blok, tampilan webnya jadi ancur gan, kek gini Click here to enlarge
    Click here to enlarge

    mohon petuah dari suhu2 mikrotik
    Click here to enlarge

  2. The Following 2 Users Say Thank You to c1p1 For This Useful Post:


  3. #2
    Status
    Offline
    ubntindok03's Avatar
    Newbie
    Join Date
    Feb 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb

    Kalau setiap web menggunakan banner, dan setiap banner harus menerapkan satu script maka lumayan banyak script yang harus dibuat bro. Repots Click here to enlarge

    Mending gunakan Wildcard yang kata tertentu yang dilarang misalnya :
    ip proxy access add dst-host=*sex* action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=*drug* action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=*porn* action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=*ad.* action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=*ads.* action=deny comment=ads-c1p1 disabled=no
    dan lain lain
    Biasanya jika semakin banyak rules yang dibuat pada IP proxy di Mikrotik ver.3 atau di Mikrotik Versi 4 yang menggunakan Web Proxy, maka CPU-load akan naik tajam 20% hingga 60%, hal ini juga dapat membebani kinerja Mikrotik. Dapat kita check di :
    system resource monitor
    Saya sarankan pake software three-party Firewall kayak Dansguardian (bisa filtering advertising) atau Endian yang mampu untuk Content Filtering sesuai dengan category yang ingin kita blokir, Adult, Gambling, Ads, dll.

    Semoga membantu
    Click here to enlarge

  4. The Following User Says Thank You to ubntindok03 For This Useful Post:


  5. #3
    Status
    Offline
    c1p1's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Location
    Jakarta
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    WAh KEren Om kus,
    mesti ada 1 pc lagi untuk di redirect kesituh ya ...ane cuma punya atu pc untuk router,pake vbox bisa kali ya...bagi scriptnya dund Click here to enlarge
    nuhun Click here to enlarge


    Click here to enlarge Originally Posted by kuswara Click here to enlarge
    Kalau setiap web menggunakan banner, dan setiap banner harus menerapkan satu script maka lumayan banyak script yang harus dibuat bro. Repots Click here to enlarge

    Mending gunakan Wildcard yang kata tertentu yang dilarang misalnya :


    Biasanya jika semakin banyak rules yang dibuat pada IP proxy di Mikrotik ver.3 atau di Mikrotik Versi 4 yang menggunakan Web Proxy, maka CPU-load akan naik tajam 20% hingga 60%, hal ini juga dapat membebani kinerja Mikrotik. Dapat kita check di :


    Saya sarankan pake software three-party Firewall kayak Dansguardian (bisa filtering advertising) atau Endian yang mampu untuk Content Filtering sesuai dengan category yang ingin kita blokir, Adult, Gambling, Ads, dll.

    Semoga membantu
    Click here to enlarge

  6. #4
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    nambahin

    Great idea!

    Klo untuk ngeblok situs, biar ga berat di mikrotik, blokirnya di dns statik gan:
    Code:
    /ip dns static
    add address=64.233.181.104 disabled=no name=.*redtube.com ttl=1d
    add address=64.233.181.104 disabled=no name=.*tube8.com ttl=1d
    add address=64.233.181.104 disabled=no name=.*porn.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*17tahun.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*sex.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*teen.*com ttl=1d
    add address=64.233.181.104 disabled=no name=.*xxx.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*pussy.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*red.*tube.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*adult.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*babes.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*mature.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*blonde.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*amateur.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*model.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*cewek.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*s3xy.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*erotica.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*erotik.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*voyeur.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*xx.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*nudist.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*nude.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*lolita.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*bugil.* ttl=1d
    Click here to enlarge Click here to enlarge Click here to enlarge

  7. The Following User Says Thank You to antareja For This Useful Post:


  8. #5
    Status
    Offline
    c1p1's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Location
    Jakarta
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Wah thanks suhu atareja Click here to enlarge
    sblmnya aku juga ngeblok pake script ini gan
    kendalanya, klo udh di blok, kemudian di disable lagi, url yg di blok itu ga bisa keload lagi, aku coba flush cache tapi tetep aja error, kecuali setelah mikrotik di restart...

    /ip dns static
    Code:
    add address=192.168.0.1 disabled=no name=.*redtube.com ttl=1d
    add address=192.168.0.1 disabled=no name=.*tube8.com ttl=1d
    add address=192.168.0.1 disabled=no name=.*porn.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*sex.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*teen.*com ttl=1d
    add address=192.168.0.1 disabled=no name=.*xxx.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*pussy.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*red.*tube.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*adult.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*voyeur.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*xx.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*nudist.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*nude.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*lolita.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*bugil.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*bispak.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*bisyar.* ttl=1d
    Click here to enlargeClick here to enlargeClick here to enlarge
    wasalam


    Click here to enlarge Originally Posted by antareja Click here to enlarge
    Great idea!

    Klo untuk ngeblok situs, biar ga berat di mikrotik, blokirnya di dns statik gan:
    Code:
    /ip dns static
    add address=64.233.181.104 disabled=no name=.*redtube.com ttl=1d
    add address=64.233.181.104 disabled=no name=.*tube8.com ttl=1d
    add address=64.233.181.104 disabled=no name=.*porn.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*17tahun.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*sex.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*teen.*com ttl=1d
    add address=64.233.181.104 disabled=no name=.*xxx.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*pussy.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*red.*tube.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*adult.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*babes.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*mature.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*blonde.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*amateur.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*model.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*cewek.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*s3xy.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*erotica.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*erotik.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*voyeur.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*xx.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*nudist.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*nude.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*lolita.* ttl=1d
    add address=64.233.181.104 disabled=no name=.*bugil.* ttl=1d
    Click here to enlarge Click here to enlarge Click here to enlarge

  9. #6
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c1p1 Click here to enlarge
    Wah thanks suhu atareja Click here to enlarge
    sblmnya aku juga ngeblok pake script ini gan
    kendalanya, klo udh di blok, kemudian di disable lagi, url yg di blok itu ga bisa keload lagi, aku coba flush cache tapi tetep aja error, kecuali setelah mikrotik di restart...

    /ip dns static
    Code:
    add address=192.168.0.1 disabled=no name=.*redtube.com ttl=1d
    add address=192.168.0.1 disabled=no name=.*tube8.com ttl=1d
    add address=192.168.0.1 disabled=no name=.*porn.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*sex.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*teen.*com ttl=1d
    add address=192.168.0.1 disabled=no name=.*xxx.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*pussy.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*red.*tube.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*adult.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*voyeur.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*xx.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*nudist.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*nude.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*lolita.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*bugil.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*bispak.* ttl=1d
    add address=192.168.0.1 disabled=no name=.*bisyar.* ttl=1d
    Click here to enlargeClick here to enlargeClick here to enlarge
    wasalam
    Soalnya Time-To-Live nya diset 1 hari ... (ttl=1d)
    Click here to enlarge

  10. The Following User Says Thank You to antareja For This Useful Post:


  11. #7
    Status
    Offline
    c1p1's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Location
    Jakarta
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    baru ngeh abang Click here to enlarge maklum newbieClick here to enlarge
    Click here to enlarge Originally Posted by antareja Click here to enlarge
    Soalnya Time-To-Live nya diset 1 hari ... (ttl=1d)
    Click here to enlarge

  12. #8
    Status
    Offline
    chu_please's Avatar
    Member
    Join Date
    Feb 2012
    Posts
    203
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap kyany ntr kpn2 cobain...om

  13. #9
    Status
    Offline
    dodydanger's Avatar
    Baru Gabung
    Join Date
    Dec 2011
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up kompas

    Click here to enlarge Originally Posted by c1p1 Click here to enlarge
    script buat ngeblok iklan detik dan kompas
    Click here to enlarge
    lumayan untuk fakir bw kek saya gan...
    ----------------------------------------------
    ane iseng2 nyobain script ini untuk ngeblok banner iklan di mikrotik 3.30

    Code:
    ip proxy access add dst-host=kad.kaskus.us action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=ab.kaskus.us action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=openx.detik.com action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=ad.kaskus.us action=deny comment=ads-c1p1 disabled=no
    ip proxy access add dst-host=ads3.kompas.com action=deny comment=ads-c1p1 disabled=no
    hasilnya kek gini gan
    Click here to enlarge

    banner detikinet

    Click here to enlarge

    banner kaskus

    Click here to enlarge

    tapi blm nemu untuk Kompas gan
    aku coba link ini : , klo ini di blok, tampilan webnya jadi ancur gan, kek gini Click here to enlarge
    Click here to enlarge

    mohon petuah dari suhu2 mikrotik
    Click here to enlarge
    kompas:
    ads2.kompasads.com
    ads3.kompasads.com
    ads4.kompasads.com
    ads5.kompasads.com
    ads6.kompasads.com

  14. #10
    Status
    Offline
    romi poetra minang's Avatar
    Calon Member
    Join Date
    Oct 2013
    Location
    Padang - Sumatera Barat
    Posts
    71
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo misalkan ngeblok semua advertising secara global ada g gan tanpa menggunakan proxy..?? hehehe Click here to enlarge mklum gan masih newbie + suka bingung Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bagaimana set hanya bisa kompas.com dan YM
    By Satya in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 08-07-2013, 14:15
  2. [ask]bagaimana cara membuat banner iklan disetiap halaman browser
    By langoday in forum HotSpot, The Dude & User Manager
    Replies: 4
    Last Post: 22-10-2012, 06:22
  3. Bursainfo.com - Pasang Iklan di Portal Iklan Premium Gratis
    By introgroup in forum Lapak serba-serbi
    Replies: 0
    Last Post: 22-03-2010, 23:01
  4. Blok Advertising
    By hyp3rl1nk in forum Scripting @ Mikrotik
    Replies: 3
    Last Post: 19-05-2009, 16:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •