Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 12 of 12
  1. #1
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (Ask) Scheduler Interface untuk block internet

    Salam kangen,.. mohon bantuannya Om, ada yang punya script untuk block internet menurut Interface pada jam

    Interface=Lokal1 192.168.123.1/24 boleh inet jam 9.30 s/d 12.30
    Interface=Lokal2 192.168.124.1/23 boleh inet jam 12.00 s/d 16.00
    Interface=Lokal3 192.168.125.1/24 boleh inet jam 15.00 s/d 20.00

    tulung dunk bagi2 ilmu ne
    Click here to enlarge

  2. #2
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tamuluyun Click here to enlarge
    Salam kangen,.. mohon bantuannya Om, ada yang punya script untuk block internet menurut Interface pada jam

    Interface=Lokal1 192.168.123.1/24 boleh inet jam 9.30 s/d 12.30
    Interface=Lokal2 192.168.124.1/23 boleh inet jam 12.00 s/d 16.00
    Interface=Lokal3 192.168.125.1/24 boleh inet jam 15.00 s/d 20.00

    tulung dunk bagi2 ilmu ne
    Click here to enlarge
    Coba share aja yah:

    Pertama buat dulu:
    UPDATE!
    Code:
    /ip fi ma 
    add chain=input protocol=tcp port=!8291 in-interface=Lokal1  action=drop disabled=yes comment="blok1"
    add chain=input protocol=tcp port=!8291 in-interface=Lokal2  action=drop disabled=yes comment="blok2"
    add chain=input protocol=tcp port=!8291 in-interface=Lokal3  action=drop disabled=yes comment="blok3"
    Lalu di jadwalkan:
    UPDATE!
    Code:
    /system scheduler
    add name=blok1_on start-time=09:30 interval=1d on-event={/ip firewall mangle set [find comment="blok1"] disabled=yes}
    add name=blok1_off start-time=12:30 interval=1d on-event={/ip firewall mangle set [find comment="blok1"] disabled=no}
    add name=blok2_on start-time=12:00 interval=1d on-event={/ip firewall mangle set [find comment="blok2"] disabled=yes}
    add name=blok2_off start-time=16:00 interval=1d on-event={/ip firewall mangle set [find comment="blok2"] disabled=no}
    add name=blok3_on start-time=15:00 interval=1d on-event={/ip firewall mangle set [find comment="blok3"] disabled=yes}
    add name=blok3_off start-time=20:00 interval=1d on-event={/ip firewall mangle set [find comment="blok3"] disabled=no}
    Silakan dicoba gan.. Click here to enlarge

    Maaf, posting pertama salah nyusun baris programnya..
    Last edited by antareja; 26-08-2010 at 22:15. Reason: salah susun

  3. The Following 4 Users Say Thank You to antareja For This Useful Post:


  4. #3
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by antareja Click here to enlarge
    Coba share aja yah:

    Pertama buat dulu:
    Code:
    /ip fi fi 
    add chain=input protocol=tcp port=!8291 in-interface=Lokal1  action=drop disabled=yes comment="blok1"
    add chain=input protocol=tcp port=!8291 in-interface=Lokal2  action=drop disabled=yes comment="blok2"
    add chain=input protocol=tcp port=!8291 in-interface=Lokal3  action=drop disabled=yes comment="blok3"
    Lalu di jadwalkan:
    Code:
    /system scheduler
    add name=blok1_off start-time=12:30 interval=1d on-event={/ip firewall mangle set [find comment="blok1"] disabled=yes}
    add name=blok1_on start-time=09:30 interval=1d on-event={/ip firewall mangle set [find comment="blok1"] disabled=no}
    add name=blok2_off start-time=16:00 interval=1d on-event={/ip firewall mangle set [find comment="blok2"] disabled=yes}
    add name=blok2_on start-time=12:00 interval=1d on-event={/ip firewall mangle set [find comment="blok2"] disabled=no}
    add name=blok3_off start-time=20:00 interval=1d on-event={/ip firewall mangle set [find comment="blok3"] disabled=yes}
    add name=blok3_on start-time=15:00 interval=1d on-event={/ip firewall mangle set [find comment="blok3"] disabled=no}
    Silakan dicoba gan.. Click here to enlarge
    Trengkyu Gan...besok pagi sy coba
    Click here to enlarge

  5. #4
    Status
    Offline
    cank ole's Avatar
    Member
    Join Date
    Apr 2010
    Posts
    144
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by antareja Click here to enlarge
    Coba share aja yah:

    Pertama buat dulu:
    Code:
    /ip fi fi 
    add chain=input protocol=tcp port=!8291 in-interface=Lokal1  action=drop disabled=yes comment="blok1"
    add chain=input protocol=tcp port=!8291 in-interface=Lokal2  action=drop disabled=yes comment="blok2"
    add chain=input protocol=tcp port=!8291 in-interface=Lokal3  action=drop disabled=yes comment="blok3"
    Lalu di jadwalkan:
    Code:
    /system scheduler
    add name=blok1_off start-time=12:30 interval=1d on-event={/ip firewall mangle set [find comment="blok1"] disabled=yes}
    add name=blok1_on start-time=09:30 interval=1d on-event={/ip firewall mangle set [find comment="blok1"] disabled=no}
    add name=blok2_off start-time=16:00 interval=1d on-event={/ip firewall mangle set [find comment="blok2"] disabled=yes}
    add name=blok2_on start-time=12:00 interval=1d on-event={/ip firewall mangle set [find comment="blok2"] disabled=no}
    add name=blok3_off start-time=20:00 interval=1d on-event={/ip firewall mangle set [find comment="blok3"] disabled=yes}
    add name=blok3_on start-time=15:00 interval=1d on-event={/ip firewall mangle set [find comment="blok3"] disabled=no}
    Silakan dicoba gan.. Click here to enlarge
    mantaffffff...nice share om minta izin utk di icip2Click here to enlargeClick here to enlarge

  6. The Following User Says Thank You to cank ole For This Useful Post:


  7. #5
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    rulenya di /ip fi fi trus kok schedulernya di /ip fi ma bro Click here to enlarge

  8. The Following User Says Thank You to clovanzo For This Useful Post:


  9. #6
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sy blom sempat nyoba nih...keburu disuruh mudik ama anak & bini.. (sudah 5 hari nggk pulang) hiks hiks
    Trengkyu semua ya teman2 yang sudah mau bantu dan mampir di thread ini..
    Click here to enlarge

  10. The Following User Says Thank You to tamuluyun For This Useful Post:


  11. #7
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by clovanzo Click here to enlarge
    rulenya di /ip fi fi trus kok schedulernya di /ip fi ma bro Click here to enlarge
    Ups, tadi nulisnya habis sahur, ga lihat.. Click here to enlarge

  12. The Following User Says Thank You to antareja For This Useful Post:


  13. #8
    Status
    Offline
    BatavianX's Avatar
    Member Senior
    Join Date
    Dec 2007
    Location
    x-Region
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by antareja Click here to enlarge
    ...

    Code:
    /ip fi ma 
    add chain=input protocol=tcp port=!8291 in-interface=Lokal1  action=drop disabled=yes comment="blok1"
    add chain=input protocol=tcp port=!8291 in-interface=Lokal2  action=drop disabled=yes comment="blok2"
    add chain=input protocol=tcp port=!8291 in-interface=Lokal3  action=drop disabled=yes comment="blok3"
    Lalu di jadwalkan:
    UPDATE!
    Code:
    /system scheduler
    add name=blok1_on start-time=09:30 interval=1d on-event={/ip firewall mangle set [find comment="blok1"] disabled=yes}
    add name=blok1_off start-time=12:30 interval=1d on-event={/ip firewall mangle set [find comment="blok1"] disabled=no}
    add name=blok2_on start-time=12:00 interval=1d on-event={/ip firewall mangle set [find comment="blok2"] disabled=yes}
    add name=blok2_off start-time=16:00 interval=1d on-event={/ip firewall mangle set [find comment="blok2"] disabled=no}
    add name=blok3_on start-time=15:00 interval=1d on-event={/ip firewall mangle set [find comment="blok3"] disabled=yes}
    add name=blok3_off start-time=20:00 interval=1d on-event={/ip firewall mangle set [find comment="blok3"] disabled=no}
    ...
    Setidaknya ada 3 kelemahan dgn memakai cara tsb:
    1. Sulit bila ada perubahan karna baris perintah terlalu banyak
    2. Perintahnya banyak, menghabiskan resource system
    3. Bila saat scheduler harus menjalankan perintah, katakanlah mati lampu, reset router dll, maka pengaturan tidak berjalan sbgmn mestinya

    Solusi yg lebih efisien & tepat sasaran:
    /ip fi fi
    chain=forward action=drop in-interface=Lokal1 time=9h30m-12h30m,sun,mon,tue,wed,thu,fri,sat
    chain=forward action=drop in-interface=Lokal2 time=12h-16h,sun,mon,tue,wed,thu,fri,sat
    chain=forward action=drop in-interface=Lokal3 time=15h-20h55m,sun,mon,tue,wed,thu,fri,sat
    Last edited by BatavianX; 27-08-2010 at 01:11.

  14. The Following 3 Users Say Thank You to BatavianX For This Useful Post:


  15. #9
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by BatavianX Click here to enlarge
    Solusi yg lebih efisien & tepat sasaran:
    /ip fi fi
    chain=forward action=drop in-interface=Lokal1 time=9h30m-12h30m,sun,mon,tue,wed,thu,fri,sat
    chain=forward action=drop in-interface=Lokal2 time=12h-16h,sun,mon,tue,wed,thu,fri,sat
    chain=forward action=drop in-interface=Lokal3 time=15h-20h55m,sun,mon,tue,wed,thu,fri,sat
    Trenkyu Gan,.. tp skarang masih di kampung..blom bisa nyoba
    ntar klo sdh balik sy coba...
    Click here to enlarge

  16. #10
    Status
    Offline
    Spring's Avatar
    Contributor
    Join Date
    Oct 2009
    Location
    Manado
    Posts
    964
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by BatavianX Click here to enlarge
    Solusi yg lebih efisien & tepat sasaran:
    Kalo misalnya mau di schedule per username di ppp>secret gmna yach?? Click here to enlarge

  17. The Following User Says Thank You to Spring For This Useful Post:


  18. #11
    Status
    Offline
    ubntindok03's Avatar
    Newbie
    Join Date
    Feb 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Lightbulb

    Click here to enlarge Originally Posted by tamuluyun Click here to enlarge
    Salam kangen,.. mohon bantuannya Om, ada yang punya script untuk block internet menurut Interface pada jam

    Interface=Lokal1 192.168.123.1/24 boleh inet jam 9.30 s/d 12.30
    Interface=Lokal2 192.168.124.1/23 boleh inet jam 12.00 s/d 16.00
    Interface=Lokal3 192.168.125.1/24 boleh inet jam 15.00 s/d 20.00

    tulung dunk bagi2 ilmu ne
    Click here to enlarge
    Set jam-jam tertentu sudah juga saya post di dengan 1 ethernet ke Client dan running well in my RB.

    Tinggal disesuaikan ethernet di scheduler dan Scriptnya
    Scheduler Mematikan Internet pada jam-jam tertentu :
    /system scheduler>
    add name="matikan-net-jam-12:30WIB' on-event=eth-down start-date=aug/11/2010 start-time=12:30:00 interval=1d comment"" disable=no
    add name="matikan-net-jam-16:00WIB' on-event=eth-down start-date=aug/11/2010 start-time=16:00:00 interval=1d comment"" disable=no
    add name="matikan-net-jam-20:00WIB' on-event=eth-down start-date=aug/11/2010 start-time=20:00:00 interval=1d comment"" disable=no
    Scheduler Menyalakan Internet pada jam-jam tertentu :
    /system scheduler>
    add name="Nyalakan-net-jam-9:30WIB" on-event=eth-up start-date=aug/11/2010 start-time=09:30:00 interval=1d comment"" disable=no
    add name="Nyalakan-net-jam-12:00WIB" on-event=eth-up start-date=aug/11/2010 start-time=12:00:00 interval=1d comment"" disable=no
    add name="Nyalakan-net-jam-15:00WIB" on-event=eth-up start-date=aug/11/2010 start-time=15:00:00 interval=1d comment"" disable=no

    Script Buat Mematikan Lokal1,2,dan3
    /system script>
    add name="eth-down" source="/interface disable Lokal1" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    add name="eth-down" source="/interface disable Lokal2" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    add name="eth-down" source="/interface disable Lokal3" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    Script Buat Menyalakan Lokal1,2,dan3
    /system script>
    add name="eth-up" source="/interface enable Lokal1" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    add name="eth-up" source="/interface enable Lokal2" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    add name="eth-up" source="/interface enable Lokal3" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword
    Silahkan dicoba sebagai alternatif terakhir Click here to enlarge
    Semoga membantu,Click here to enlarge

  19. The Following 2 Users Say Thank You to ubntindok03 For This Useful Post:


  20. #12
    Status
    Offline
    antareja's Avatar
    Member
    Join Date
    Jul 2008
    Location
    paris pan japa
    Posts
    179
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by BatavianX Click here to enlarge
    Setidaknya ada 3 kelemahan dgn memakai cara tsb:
    1. Sulit bila ada perubahan karna baris perintah terlalu banyak
    2. Perintahnya banyak, menghabiskan resource system
    3. Bila saat scheduler harus menjalankan perintah, katakanlah mati lampu, reset router dll, maka pengaturan tidak berjalan sbgmn mestinya

    Solusi yg lebih efisien & tepat sasaran:
    Hehe.. Ini bedanya nubie sama advance.. Makasih infonya gan! Click here to enlarge Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. 1 Mikrotik 2 Interface LAN untuk HotSpot
    By maestro_smd in forum General Networking
    Replies: 10
    Last Post: 07-01-2013, 16:35
  2. block internet setiap ip di waktu tertentu
    By destruxx in forum Beginner Basics
    Replies: 6
    Last Post: 12-01-2012, 13:57
  3. [ASK] Bandwidth Management untuk 3 interface
    By shetshu in forum General Networking
    Replies: 9
    Last Post: 29-01-2010, 21:19
  4. Block Akses Internet user
    By vxd_1986 in forum General Networking
    Replies: 3
    Last Post: 02-01-2008, 18:08
  5. satu interface untuk beberapa subnet
    By bbotak in forum General Networking
    Replies: 2
    Last Post: 23-09-2007, 00:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •