Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    biaseaje's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile [ASK] Gmana caranya mengalihkan Situs dengan mikrotik OS 2.9.x

    tolong para suhu,,,
    ane mau rediret situs Facebook (saat wkt pelajaran) ke situs lain

    please help me
    kpala ane dah mudeng Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    iesien22's Avatar
    Calon Member
    Join Date
    Apr 2009
    Location
    Bandung
    Posts
    71
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    /ip firewall nat
    add chain=dstnat action=dst-nat to-addresses=219.83.123.215 to-ports=80 src-address=172.16.10.159 dst-port=80 protocol=tcp

    Taruh di paling atas

    Keterangan:
    Ip: 219.83.123.215 = (terserah Anda mau di direct kmn)
    IP: 172.16.10.159 = IP komputer yg ingin di direct

    jadi nanti ketika user yg ber IP 172.16.10.159 ngebuka website apapun akan selalu di direct ke (dalam contoh di atas ke ).

  3. The Following 2 Users Say Thank You to iesien22 For This Useful Post:


  4. #3
    Status
    Offline
    ilham_id's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by biaseaje Click here to enlarge
    tolong para suhu,,,
    ane mau rediret situs Facebook (saat wkt pelajaran) ke situs lain

    please help me
    kpala ane dah mudeng Click here to enlargeClick here to enlarge

    /ip firewall nat chain=dstnat action=dst-nat to-addresses=www.detik.com
    dst-address=www.facebook.com

  5. #4
    Status
    Offline
    biaseaje's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge
    o0o gtu trnyata thanks para suhu,,,
    ane sudah terbantu,,,

    tapi cara itu bisa enable/disable secara lgsg?
    ato harus direstart saat disable spy disable na jalan,,??

    soalna wkt ane test disable harus direstart dulu baru berfungsi disable na

  6. #5
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mungkin karena DNS nya coba pas blocking dinyalakan fulshdulu dns nya
    /ip dns cache flush

  7. #6
    Status
    Offline
    aereal's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by iesien22 Click here to enlarge
    /ip firewall nat
    add chain=dstnat action=dst-nat to-addresses=219.83.123.215 to-ports=80 src-address=172.16.10.159 dst-port=80 protocol=tcp

    Taruh di paling atas

    Keterangan:
    Ip: 219.83.123.215 = (terserah Anda mau di direct kmn)
    IP: 172.16.10.159 = IP komputer yg ingin di direct

    jadi nanti ketika user yg ber IP 172.16.10.159 ngebuka website apapun akan selalu di direct ke (dalam contoh di atas ke ).


    numpang tanya gan,
    gini aku masukkan file blokkir.html di mikrotik di folder hotspot kalau mau direct ke halaman web tersebut gimn gan?
    sangat di tunggu balasanya, arigato...
    maklum newbie Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [ask] cara mengalihkan URL yang telah di blok ke situs lain
    By campud in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 26-03-2015, 15:30
  2. Replies: 18
    Last Post: 20-12-2012, 20:06
  3. Replies: 6
    Last Post: 03-09-2012, 20:15
  4. Replies: 66
    Last Post: 10-11-2011, 17:43
  5. [ASK] web server dibawah mikrotik, gmana???
    By safir in forum Beginner Basics
    Replies: 26
    Last Post: 31-05-2011, 17:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •