Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6

Thread: Creat Host Dota

  1. #1
    Status
    Offline
    babioseng's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Creat Host Dota

    Para Suhu saya mau tanya tentang script NAT biar warnet ane bisa creat host dota di battlenet....

    /interface print
    Flags: X - disabled, D - dynamic, R - running
    # NAME TYPE RX-RATE TX-RATE MTU
    0 R speedy2 ether 0 0 1500
    1 R speedy1 ether 0 0 1500
    2 R lokal ether 0 0 1500

    /ip address print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.10.254/24 192.168.10.0 192.168.10.255 lokal
    1 192.168.1.1/24 192.168.1.0 192.168.1.255 speedy1
    2 192.168.2.1/24 192.168.2.0 192.168.2.255 speedy2
    3 192.168.11.254/24 192.168.11.0 192.168.11.255 lokal

    speedy1 (110.137.128.xx) ----> lokal (192.168.10.1-30)
    speedy2 (110.137.128.yy) -----> lokal (192.168.11.101-120)

    mohon pencerahannya

  2. #2
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    contoh untuk pc-1 dengan ip lan 192.168.10.1 (speedy1)
    /ip fir nat
    add chain=dstnat action=dst-nat to-addresses=192.168.10.1 to-ports=6001
    protocol=tcp dst-address=110.137.128.xx dst-port=6001 comment="PC1-speedy1"

    jangan lupa di game seting pc 1 nya ganti port ke 6001

    untuk speedy 2 tinggal disesuaikan saja

  3. #3
    Status
    Offline
    babioseng's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by clovanzo Click here to enlarge
    contoh untuk pc-1 dengan ip lan 192.168.10.1 (speedy1)
    /ip fir nat
    add chain=dstnat action=dst-nat to-addresses=192.168.10.1 to-ports=6001
    protocol=tcp dst-address=110.137.128.xx dst-port=6001 comment="PC1-speedy1"

    jangan lupa di game seting pc 1 nya ganti port ke 6001

    untuk speedy 2 tinggal disesuaikan saja
    Uda ane coba sperti ini gan.....
    Tapi tetep ga bisa.....

  4. #4
    Status
    Offline
    babioseng's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  5. #5
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    firewall di pc client udah di allow blom untuk port tsb?

  6. #6
    Status
    Offline
    uncui's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sama jg g bs nih
    setingan ak

    modem--(eth1)mikrotik(eth2)--client

    ip modem : 192.168.0.1
    ip mikrotik : eth1 : 192.168.0.3
    eth2 : 172.16.0.1
    client dhcp 172.16.0.xx

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Creat DOTA??? Ini Scripnya
    By fufu in forum Scripting @ Mikrotik
    Replies: 105
    Last Post: 05-09-2014, 17:00
  2. Bisa ga Mikrotik hotspot create Host Dota
    By kmpg in forum Beginner Basics
    Replies: 4
    Last Post: 02-03-2010, 17:49
  3. Create Host Dota Room
    By Highrisk in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 18-02-2010, 03:59
  4. Cara Pake Mikrotik Untuk Create host dota
    By wiva in forum Beginner Basics
    Replies: 10
    Last Post: 24-01-2010, 15:33
  5. Replies: 3
    Last Post: 11-11-2009, 17:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •