Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 3 FirstFirst 123
Results 31 to 39 of 39
  1. #31
    Status
    Offline
    laskar ico's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    blok dari local security police aja gan.
    sementara ini dgn cara itu berhasil ....
    tetapi harus d blok pd tiap2 pc .
    repot na...Click here to enlargeClick here to enlarge

  2. #32
    Status
    Offline
    compenny's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by iyou Click here to enlarge
    gan scriptnya di copas kemana nih....
    apa kesini :
    /ip hotspot user-profiles-script :Click here to enlarge
    Copas di System-->Script

    script-A: (run every few minutes)
    :local hosts [/ip dhcp-server lease find]
    :local pcname "X"
    :local pcnum 0
    :global hacklist ""
    :foreach h in $hosts do={
    :local host [/ip dhcp-server lease get $h host-name]
    :if ([:len $host] >0) do {
    :set pcname ($pcname . "," . $host)
    :set pcnum ($pcnum + 1)
    }
    }
    :foreach h in $pcname do={
    :local hh 0
    :if (!([:find $hacklist $h]>=0)) do={
    :foreach k in $pcname do={ :if ($k=$h) do={:set hh ($hh + 1) } }
    :if ($hh>2) do={
    :if ([:len $hacklist] >0) do {:set hacklist ($hacklist . "," . $h)} else={:set hacklist $h}
    }
    }
    }

    # monitor results in logfile once an hour
    :local timer [ick [/system clock get time] 3 5]
    :if (($switch > 0) || ($timer >= "58")) do={
    :log warning ("New Hacklist: " . $hacklist)
    }

    =======================
    script-B (runs every 20 second)
    # use global hacklist variable
    #:log info ($hacklist)
    :foreach host in $hacklist do={
    :foreach i in= [/ip dhcp-server lease find host-name $host] do={
    :local ipnum [/ip dhcp-server lease get $i address]
    :local unum [/ip hotspot active find address $ipnum]
    :if ([:len $unum] >0) do {
    :local usr [/ip hotspot active get $unum user]
    :log warning ($host . " " . $ipnum . " " . $usr)
    #next line kick them out right now, could also check pppoe
    /ip hotspot active remove $unum
    #other stuff can do now with the identified IP and USER
    }
    }
    }

    Buatkan schedule

    script A <---- dijaankan tiap 1 menit
    Acript B <---- dijalankan tiap 20 detik

    Semoga membantu, CMIIW.

  3. #33
    Status
    Offline
    denbagus_edy's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Location
    Surabaya
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sudah ada yang coba belum ya script ini ? kasih info dong

  4. #34
    Status
    Offline
    yulan's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by compenny Click here to enlarge
    Copas di System-->Script

    script-A: (run every few minutes)
    :local hosts [/ip dhcp-server lease find]
    :local pcname "X"
    :local pcnum 0
    :global hacklist ""
    :foreach h in $hosts do={
    :local host [/ip dhcp-server lease get $h host-name]
    :if ([:len $host] >0) do {
    :set pcname ($pcname . "," . $host)
    :set pcnum ($pcnum + 1)
    }
    }
    :foreach h in $pcname do={
    :local hh 0
    :if (!([:find $hacklist $h]>=0)) do={
    :foreach k in $pcname do={ :if ($k=$h) do={:set hh ($hh + 1) } }
    :if ($hh>2) do={
    :if ([:len $hacklist] >0) do {:set hacklist ($hacklist . "," . $h)} else={:set hacklist $h}
    }
    }
    }

    # monitor results in logfile once an hour
    :local timer [ick [/system clock get time] 3 5]
    :if (($switch > 0) || ($timer >= "58")) do={
    :log warning ("New Hacklist: " . $hacklist)
    }

    =======================
    script-B (runs every 20 second)
    # use global hacklist variable
    #:log info ($hacklist)
    :foreach host in $hacklist do={
    :foreach i in= [/ip dhcp-server lease find host-name $host] do={
    :local ipnum [/ip dhcp-server lease get $i address]
    :local unum [/ip hotspot active find address $ipnum]
    :if ([:len $unum] >0) do {
    :local usr [/ip hotspot active get $unum user]
    :log warning ($host . " " . $ipnum . " " . $usr)
    #next line kick them out right now, could also check pppoe
    /ip hotspot active remove $unum
    #other stuff can do now with the identified IP and USER
    }
    }
    }

    Buatkan schedule

    script A <---- dijaankan tiap 1 menit
    Acript B <---- dijalankan tiap 20 detik

    Semoga membantu, CMIIW.
    jjahahhh...gga bisa komen....trus script kok gga ngaruh?? hacker lolos gan...alias jebol net kita....Click here to enlarge

  5. #35
    Status
    Offline
    omi
    omi's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ini hotspot yang menyediakan trial ya bos?kalu saya mending itu ngk usah di buka trialnya.

  6. #36
    Status
    Offline
    sonor's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by omi Click here to enlarge
    ini hotspot yang menyediakan trial ya bos?kalu saya mending itu ngk usah di buka trialnya.

    sayang gw blm pasang hotspot di netku..
    ijin ikut nyimak aja.....Click here to enlarge

  7. #37
    Status
    Offline
    funkyfone's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    hmmm masih belum ada win solution yah?Click here to enlarge

  8. #38
    Status
    Offline
    triashasman's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    :local pcname "X" <=== ini "X" nya diganti ama nama host maling nya yah ?

  9. #39
    Status
    Offline
    godogali's Avatar
    Baru Gabung
    Join Date
    Jan 2013
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kita bisa blok acces via macnya gan Click here to enlargemenurut begitu.. kalau masih ndak bisa coba minta petunujuk sama di Pencipta Click here to enlarge

    memang netcute itu nyebelin

 

 
Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. firewall blok pengguna netcut
    By unique_leader in forum Firewall
    Replies: 122
    Last Post: 25-07-2012, 08:52
  2. remove active user by script
    By budicool in forum Scripting @ Mikrotik
    Replies: 11
    Last Post: 12-04-2010, 12:12
  3. Script B/W berdasarkan Quota
    By deska in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 18-07-2009, 18:07
  4. Replies: 3
    Last Post: 04-10-2008, 14:53
  5. script download nice.rsc dan import secara otomatis berdasarkan sceduler
    By ahmad.rifani in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 19-02-2008, 14:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •