Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Status
    Offline
    tawa's Avatar
    Member
    Join Date
    Jul 2008
    Location
    www.wifi-bengkulu.blogspot.com
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    Ask >> Log Mikrotik Send to email

    maap numpang nanya sekalian belajar

    gan,,, gmn c buat log mikrotik lgsng sent to email...
    udah nyari2 d search cuma gk nemu..

    mungkin keyword ane yg gk pass...

    mohon bantuan nya gan.. kalo ada yg punya ato yg tahu Click here to enlarge

  2. The Following User Says Thank You to tawa For This Useful Post:


  3. #2
    Status
    Offline
    pradana's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    118
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tawa Click here to enlarge
    maap numpang nanya sekalian belajar

    gan,,, gmn c buat log mikrotik lgsng sent to email...
    udah nyari2 d search cuma gk nemu..

    mungkin keyword ane yg gk pass...

    mohon bantuan nya gan.. kalo ada yg punya ato yg tahu Click here to enlarge
    Ya nich .....
    tp kok sepi ya ...
    Thread nggak keren mungkin

  4. #3
    Status
    Offline
    rto
    rto's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tawa Click here to enlarge
    maap numpang nanya sekalian belajar

    gan,,, gmn c buat log mikrotik lgsng sent to email...
    udah nyari2 d search cuma gk nemu..

    mungkin keyword ane yg gk pass...

    mohon bantuan nya gan.. kalo ada yg punya ato yg tahu Click here to enlarge
    gampang kok gan, cukup 1-2langkah kalau maunya agan cm kirim email Click here to enlarge
    1. Set email account yang mo dipake kirim imel di menu tool-email
    Code:
    /tool e-mail
    set from=[Nama Pengirim] password=[pass] server=[namaserver]:port username=[username]
    dimana [Nama Pengirim ntar keliatan di Sender, [pass]=password account email, [namaserver]=misalnya mail.mailku.com, port=port smtp server, biasanya 25, [username]=username login mail server agan.

    2. set system logging actionnya
    Code:
    /system logging action
    add email-to=[email tujuan] name=log-email target=email
    3. set system loggingnya
    Code:
    /system logging
    add action=log-email disabled=no prefix="" topics=[jenis_log]
    [jenis_log] ini agan sesuaikan log apa yang akan dikirim, firewall? info? warning? dan sebagainya..
    gampang kan gan, jangan dibikin pusing si mikrotiknya ya Click here to enlarge

    catatan ya gan: ati-ati kalo agan kirim log via email, apalagi tiap detik keluar log misalnya wireless debug, mikrotik akan terus2an kirim email, ntar ama yang punya server bisa dikira spam lho Click here to enlarge

  5. The Following 3 Users Say Thank You to rto For This Useful Post:


  6. #4
    Status
    Offline
    tawa's Avatar
    Member
    Join Date
    Jul 2008
    Location
    www.wifi-bengkulu.blogspot.com
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rto Click here to enlarge
    gampang kok gan, cukup 1-2langkah kalau maunya agan cm kirim email Click here to enlarge
    1. Set email account yang mo dipake kirim imel di menu tool-email
    Code:
    /tool e-mail
    set from=[Nama Pengirim] password=[pass] server=[namaserver]:port username=[username]
    dimana [Nama Pengirim ntar keliatan di Sender, [pass]=password account email, [namaserver]=misalnya mail.mailku.com, port=port smtp server, biasanya 25, [username]=username login mail server agan.

    2. set system logging actionnya
    Code:
    /system logging action
    add email-to=[email tujuan] name=log-email target=email
    3. set system loggingnya
    Code:
    /system logging
    add action=log-email disabled=no prefix="" topics=[jenis_log]
    [jenis_log] ini agan sesuaikan log apa yang akan dikirim, firewall? info? warning? dan sebagainya..
    gampang kan gan, jangan dibikin pusing si mikrotiknya ya Click here to enlarge

    catatan ya gan: ati-ati kalo agan kirim log via email, apalagi tiap detik keluar log misalnya wireless debug, mikrotik akan terus2an kirim email, ntar ama yang punya server bisa dikira spam lho Click here to enlarge


    makasih boos.. udah d balas...
    tak coba dulu ya... Click here to enlarge

    gini y boos hasil nya ?
    Click here to enlarge
    Last edited by tawa; 06-08-2010 at 14:56.

  7. #5
    Status
    Offline
    oscark007's Avatar
    Member
    Join Date
    Jul 2010
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah.. perlu modif dikit buat kirim backup setingan nih ..

  8. #6
    Status
    Offline
    ullydia's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    12
    Uploads
    0
    Feedback Score
    0
    bantu sundul gan....mantabs bgt neh.....kayaknya banyak yang butuh.

  9. #7
    Status
    Offline
    adil_stelk10's Avatar
    Baru Gabung
    Join Date
    Jan 2008
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Untuk server di sini, yang di maksud server mikrotik sendiri atau harus buat baru lagi. Mohon infonya

  10. #8
    Status
    Offline
    rto
    rto's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    server smtp emailnya kakak... mail.yahoo.com kah, mail.google.com kah, mail.kantorkakak.com kah?

  11. #9
    Status
    Offline
    niyamabrata's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Location
    Solo
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Asking

    Click here to enlarge Originally Posted by rto Click here to enlarge
    gampang kok gan, cukup 1-2langkah kalau maunya agan cm kirim email Click here to enlarge
    1. Set email account yang mo dipake kirim imel di menu tool-email
    Code:
    /tool e-mail
    set from=[Nama Pengirim] password=[pass] server=[namaserver]:port username=[username]
    dimana [Nama Pengirim ntar keliatan di Sender, [pass]=password account email, [namaserver]=misalnya mail.mailku.com, port=port smtp server, biasanya 25, [username]=username login mail server agan.

    2. set system logging actionnya
    Code:
    /system logging action
    add email-to=[email tujuan] name=log-email target=email
    3. set system loggingnya
    Code:
    /system logging
    add action=log-email disabled=no prefix="" topics=[jenis_log]
    [jenis_log] ini agan sesuaikan log apa yang akan dikirim, firewall? info? warning? dan sebagainya..
    gampang kan gan, jangan dibikin pusing si mikrotiknya ya Click here to enlarge

    catatan ya gan: ati-ati kalo agan kirim log via email, apalagi tiap detik keluar log misalnya wireless debug, mikrotik akan terus2an kirim email, ntar ama yang punya server bisa dikira spam lho Click here to enlarge
    GAn...ini pake mikrotik berapa? Kalo di mikrotik 3.20 muncul juga nggak menu untuk setting username dan password pada settingan e-mailnya. Aku coba cari2 kok gak ada command itu di menu /Tools/Email ?

  12. #10
    Status
    Offline
    aereal's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by niyamabrata Click here to enlarge
    GAn...ini pake mikrotik berapa? Kalo di mikrotik 3.20 muncul juga nggak menu untuk setting username dan password pada settingan e-mailnya. Aku coba cari2 kok gak ada command itu di menu /Tools/Email ?

    saya pake v3.9 juga tidak ada username dan passord nya gan. mohon pencerahan...

  13. #11
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    punyaku kok beg ...beg ...begini Gan...... Click here to enlarge

     
    Click here to enlarge



    salahnya di mana Gan ...

    trus it mksudnya server it server apa ...???

    Kasih Contoh yg lebih complit dunk Gan ....

    Buat Yang udah berhasil tu ya mbok di share .... jgn di telan sendiri dunk Gan

    Ntar klo situ punya troble jangan nyesel klo di cuekin ......
    Last edited by tyang_dusun; 13-04-2011 at 22:18.

  14. #12
    Status
    Offline
    dylavig's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Medan
    Posts
    537
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^pake email server apa ?? di bagian tools --> email settings sdh di isi ?

  15. #13
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    email skrng butuh authentifikasi dahulu
    tp gk tau jg ya apa mikrotik udah support

  16. #14
    Status
    Offline
    aereal's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tyang_dusun Click here to enlarge
    punyaku kok beg ...beg ...begini Gan...... Click here to enlarge

     
    Click here to enlarge



    salahnya di mana Gan ...

    trus it mksudnya server it server apa ...???

    Kasih Contoh yg lebih complit dunk Gan ....

    Buat Yang udah berhasil tu ya mbok di share .... jgn di telan sendiri dunk Gan

    Ntar klo situ punya troble jangan nyesel klo di cuekin ......



    boleh tau mikrotiknya versi berapa?
    saya sudah berhasil setelah sekian lama.
    Click here to enlarge

    tapi yang masih jadi pertanyaan saya ada tutorial yang kudu mengaktifkan tls explicit untuk fasilitas /tool - e-mail.
    eh maaf gan, mungkin tulisan salah atau gimn mohon dimaafkan, pendatang baru
    Click here to enlarge

  17. #15
    Status
    Offline
    sujiex's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau begini salahnya dimana bos
    system,e-mail,error Error sending e-mail: abnormal termination (timeout)

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. script send email bila salah satu gateway down
    By bimo2700mf in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 13-03-2013, 16:22
  2. [ask] ada gak fasilitas send message via mkt
    By sir.luthfie.js in forum General Networking
    Replies: 4
    Last Post: 17-05-2011, 03:44
  3. Backup Mikrotik Otomatis via email..
    By lamno in forum Scripting @ Mikrotik
    Replies: 14
    Last Post: 14-04-2011, 09:10
  4. web browser did not send
    By inetpribumi in forum Beginner Basics
    Replies: 12
    Last Post: 30-11-2009, 15:34
  5. Replies: 3
    Last Post: 09-06-2009, 19:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •