Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 15 of 15
  1. #1
    Status
    Offline
    ontagurun's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Menangkap koneksi berdasarkan Network Address

    Mohon Sharing Pengalamannya Bagaimana caranya menangkap koneksi berdasarkan IP address yang melewati sebuah interface. Misalanya network 2.0/24, 3.0/24, 4.0/24 masuk ke sebuah router Mikrotik melaluk Ether3 dari router-router dibawahnya. Bagaiman caranya menangkap koneksi berdasarkan ip addressnya tanpa memperhatikan paket bentuk paketnya. Terimakaish.Click here to enlarge

  2. #2
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ontagurun Click here to enlarge
    Mohon Sharing Pengalamannya Bagaimana caranya menangkap koneksi berdasarkan IP address yang melewati sebuah interface. Misalanya network 2.0/24, 3.0/24, 4.0/24 masuk ke sebuah router Mikrotik melaluk Ether3 dari router-router dibawahnya. Bagaiman caranya menangkap koneksi berdasarkan ip addressnya tanpa memperhatikan paket bentuk paketnya. Terimakaish.Click here to enlarge
    MERAH : masih binggung....Click here to enlarge

    coba d topologikan....

  3. #3
    Status
    Offline
    budakbaheula's Avatar
    Member Senior
    Join Date
    Jan 2010
    Location
    Sukabumi-Bandung
    Posts
    482
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    MERAH : masih binggung....Click here to enlarge

    coba d topologikan....
    sama saya juga bingung, ato mungkin pengen melototin si klien dari torch???tu ip smua+port2nya juga...Click here to enlarge

  4. #4
    Status
    Offline
    ontagurun's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Gini TOpologinya

    Click here to enlarge Originally Posted by budakbaheula Click here to enlarge
    sama saya juga bingung, ato mungkin pengen melototin si klien dari torch???tu ip smua+port2nya juga...Click here to enlarge
    Click here to enlarge

    Saya ingin Mengarahkan network yang berada di bawah Router A (192.168.1.0) ke ISP I terimakasih.

  5. #5
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ontagurun Click here to enlarge
    Click here to enlarge

    Saya ingin Mengarahkan network yang berada di bawah Router A (192.168.1.0) ke ISP I terimakasih.
    topologi kok terbuka
    "Welcome to Politeknik Negeri Lampung"Click here to enlarge

    ......Click here to enlarge

  6. #6
    Status
    Offline
    ontagurun's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Gini TOpologinya

    Maaf ada gangguan teknis.
    seperti ini topologinya : Click here to enlarge

    Saya ingin Mengarahkan network yang berada di bawah Router A (192.168.1.0) ke ISP I. dan Jaringan di bawah Router B dan C ke ISP 2. terimakasih.

  7. #7
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jadi 192.168.0.0/24 ke isp a, ip 192.168.1.0/24 ke isp b ?? semacam gitu ?

  8. #8
    Status
    Offline
    ontagurun's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    jadi 192.168.0.0/24 ke isp a, ip 192.168.1.0/24 ke isp b ?? semacam gitu ?
    Bener sekali.

  9. #9
    Status
    Offline
    ontagurun's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Masih Menunggu ?

    Click here to enlarge Originally Posted by ontagurun Click here to enlarge
    Bener sekali.
    Adakah yang bisa membantu?

  10. #10
    Status
    Offline
    vgate's Avatar
    Forum Guru
    Join Date
    Apr 2008
    Posts
    2,624
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    11 (100%)
    /ip firewall mangle
    add chain=prerouting src-address=192.168.0.0/24 action=mark-connection new-connection-mark=cWAN1
    add chain=prerouting connection-mark=cWAN1 action=mark-routing new-routing-mark=rWAN1
    add chain=prerouting src-address=192.168.1.0/24 action=mark-connection new-connection-mark=cWAN2
    add chain=prerouting connection-mark=cWAN2 action=mark-routing new-routing-mark=rWAN2
    /ip route
    add route=0.0.0.0/0 routing-mark=rWAN1 gateway=192.168.0.1
    add route=0.0.0.0/0 routing-mark=rWAN2 gateway=192.168.1.1

    kalau ada yang kurang silahkan dilengkapi,

  11. #11
    Status
    Offline
    butex's Avatar
    Baru Gabung
    Join Date
    Jan 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    buset dah, ribet banget make paint nya, Click here to enlarge

  12. #12
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    besok2 pake visio ya
    daripada nanti kita dituduh gaptek
    hehhehe

  13. #13
    Status
    Offline
    fals99's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    46
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by vgate Click here to enlarge
    /ip firewall mangle
    add chain=prerouting src-address=192.168.0.0/24 action=mark-connection new-connection-mark=cWAN1
    add chain=prerouting connection-mark=cWAN1 action=mark-routing new-routing-mark=rWAN1
    add chain=prerouting src-address=192.168.1.0/24 action=mark-connection new-connection-mark=cWAN2
    add chain=prerouting connection-mark=cWAN2 action=mark-routing new-routing-mark=rWAN2
    /ip route
    add route=0.0.0.0/0 routing-mark=rWAN1 gateway=192.168.0.1
    add route=0.0.0.0/0 routing-mark=rWAN2 gateway=192.168.1.1

    kalau ada yang kurang silahkan dilengkapi,
    sy cba pake mt v.4.5
    kalo /ip route kayak itu.. client 0.1/24 g bsa konek inet..

    Sya Pke gne :
    /ip route
    add route=0.0.0.0/0 gateway=192.168.0.1
    add route=0.0.0.0/0 routing-mark=rWAN2 gateway=192.168.1.1

  14. #14
    Status
    Offline
    ontagurun's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    besok2 pake visio ya
    daripada nanti kita dituduh gaptek
    hehhehe
    HEee...oce friend.

  15. #15
    Status
    Offline
    tawa's Avatar
    Member
    Join Date
    Jul 2008
    Location
    www.wifi-bengkulu.blogspot.com
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by vgate Click here to enlarge
    /ip firewall mangle
    add chain=prerouting src-address=192.168.0.0/24 action=mark-connection new-connection-mark=cWAN1
    add chain=prerouting connection-mark=cWAN1 action=mark-routing new-routing-mark=rWAN1
    add chain=prerouting src-address=192.168.1.0/24 action=mark-connection new-connection-mark=cWAN2
    add chain=prerouting connection-mark=cWAN2 action=mark-routing new-routing-mark=rWAN2
    /ip route
    add route=0.0.0.0/0 routing-mark=rWAN1 gateway=192.168.0.1
    add route=0.0.0.0/0 routing-mark=rWAN2 gateway=192.168.1.1

    kalau ada yang kurang silahkan dilengkapi,
    maap oot nie...

    kl buat model kyak gitu
    seandai ny ISP 1 ny putus berarti address 192.168.0.0/24 gk conect inet ny y ???

    kl iya berarti MT ny sebagai BW management aj fungsi ny ??

    cmiiw Click here to enlarge
    Last edited by tawa; 27-04-2010 at 15:34.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (ask) Blocking akses berdasarkan IP dan MAC ADDRESS ?
    By sum14rdi in forum General Networking
    Replies: 4
    Last Post: 17-08-2010, 14:11
  2. 2 network address dalam 1 switch + 1 mikrotik
    By solgriz in forum General Networking
    Replies: 5
    Last Post: 12-04-2010, 18:49
  3. Tanya : Limit bandwith berdasarkan mac address
    By Yudhiez in forum General Networking
    Replies: 0
    Last Post: 06-03-2010, 10:55
  4. [ ask ] network address eth2 dan eth3 sama bisa?
    By julaihut in forum Beginner Basics
    Replies: 2
    Last Post: 15-08-2009, 10:13
  5. Replies: 15
    Last Post: 31-07-2008, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •