Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Status
    Offline
    novalas's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mohon Bantuan Analisa.........

    /ip address
    0 192.168.1.2/24 192.168.1.0 192.168.1.255 ether1 ------- LAN
    1 192.168.2.5/24 192.168.2.0 192.168.2.255 ether2 -------MODEM


    /ip route
    0 ADC 192.168.1.0/24 192.168.1.2 ether1
    1 ADC 192.168.2.0/24 192.168.2.5 ether2
    2 A S 0.0.0.0/0 r 192.168.2.1 ether2
    3 A S 0.0.0.0/0 r 192.168.2.1 ether2


    /ip firewall nat
    0 chain=srcnat action=masquerade

    1 chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53

    2 chain=srcnat connection-mark=speedy action=src-nat to-addresses=192.168.2.1 to-ports=0-65535

    3 chain=srcnat out-interface=ether2 action=masquerade


    /ip firewall mangle
    0 chain=prerouting in-interface=ether1 dst-address=0.0.0.0/0 protocol=tcp dst-port=80 limit=1,5 connection-state=new action=mark-connection new-connection-mark=speedy
    passthrough=yes

    1 chain=prerouting in-interface=ether1 connection-mark=speedy action=mark-routing new-routing- mark=speedy passthrough=no

    /queue simple
    0 name="queue81" target-addresses=192.168.1.0/24 dst-address=192.168.1.0/24 interface=all parent=none direction=both priority=8 queue=default-small/default-small
    limit-at=0/0 max-limit=0/0 total-queue=default-small time=0s-0s,

    1 name="queue1" target-addresses=192.168.1.21/32 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 queue=default-small/default-small
    limit-at=0/0 max-limit=64000/64000 burst-limit=128000/512000 burst-threshold=128000/256000 burst-time=10s/10s total-queue=default-small



    Ane masih pemula sekali dimikrotik Butuh bantuan Suhu2x......
    Warnet ane memakai konfigurasi diatas memakai Speedy Excecutif 2Mbps...........tapi kendalanya zynga poker masih sering putus.........dimana settingan yang salah........Mohon bantuan nya Suhu-suhu untuk menganalisa script ane..........terima kasih sebelumNya.........Click here to enlarge

  2. #2
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Talking

    mudah2an bs bantu


    /ip route
    0 ADC 192.168.1.0/24 192.168.1.2 ether1
    1 ADC 192.168.2.0/24 192.168.2.5 ether2
    2 A S 0.0.0.0/0 r 192.168.2.1 ether2
    3 A S 0.0.0.0/0 r 192.168.2.1 ether2 ---> kok 1 modem 2 gateway


    /ip firewall nat
    0 chain=srcnat action=masquerade ---> gk usah

    1 chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53

    2 chain=srcnat connection-mark=speedy action=src-nat to-addresses=192.168.2.1 to-ports=0-65535 ---> gk usah

    3 chain=srcnat out-interface=ether2 action=masquerade


    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=poker-con protocol=tcp dst-port=9339 src-address=192.168.1.0/24 passtrough=yes

    add chain=prerouting action=mark-packet new-packet-mark=poker connection-mark=poker-con passtrough=no



    /queue simple
    add name="poker" target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=1 queue=default-small/default-small
    limit-at=256k/512k max-limit=512k/1M packet-mark=poker
    Last edited by adiputrolds; 19-06-2010 at 05:28.

  3. #3
    Status
    Offline
    novalas's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    oke mas electric aku coba dulu...thanks

  4. #4
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by novalas Click here to enlarge
    oke mas electric aku coba dulu...thanks
    supaya lebih mantep poker nya gunakan ini



    Click here to enlarge

  5. #5
    Status
    Offline
    novalas's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Thanks Bro........

    Oiya setelah diteliti........poker sering berhenti teryata bila ada yang download menggunakan IDM tetapi bila menggunakan default browser aman2x saja...........user harus masuk ke lobby or ke home facebook lagi kemudian lancar lagi...........padahal download nya sudah di batasi dan di cekek sebisa mkin Click here to enlarge ..........................


    ada yang punya solusi atas permasalahan ini tidak...........Pleaseeeee..........

  6. #6
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by novalas Click here to enlarge
    Thanks Bro........

    Oiya setelah diteliti........poker sering berhenti teryata bila ada yang download menggunakan IDM tetapi bila menggunakan default browser aman2x saja...........user harus masuk ke lobby or ke home facebook lagi kemudian lancar lagi...........padahal download nya sudah di batasi dan di cekek sebisa mkin Click here to enlarge ..........................


    ada yang punya solusi atas permasalahan ini tidak...........Pleaseeeee..........
    coba pakekan limit download.. search aja di tutoriaClick here to enlargel

  7. #7
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Talking

    Click here to enlarge Originally Posted by novalas Click here to enlarge
    Thanks Bro........

    Oiya setelah diteliti........poker sering berhenti teryata bila ada yang download menggunakan IDM tetapi bila menggunakan default browser aman2x saja...........user harus masuk ke lobby or ke home facebook lagi kemudian lancar lagi...........padahal download nya sudah di batasi dan di cekek sebisa mkin Click here to enlarge ..........................


    ada yang punya solusi atas permasalahan ini tidak...........Pleaseeeee..........
    kalo bs buat rule yg membatasi BW direct-down pasti lbh bagus
    misalnya speedy 2 Mbps ; bersih nya 1700 kbps ; batasin download max 1500 kbps biar jangan semua di pakek buat browsing.

    ingat download juga bukan dari port 80 aja...
    kadang user pakek limewire atau program torrent lainnya.


    kalo bs buat mangle direct-down
    Last edited by adiputrolds; 31-05-2010 at 05:21.

  8. #8
    Status
    Offline
    funky_monks's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    kalo bs buat rule yg membatasi BW direct-down pasti lbh bagus
    misalnya speedy 2 Mbps ; bersih nya 1700 kbps ; batasin download max 1500 kbps biar jangan semua di pakek buat browsing.

    ingat download juga bukan dari port 80 aja...
    kadang user pakek limewire atau program torrent lainnya.


    kalo bs buat mangle direct-down
    kk electrix, port yang dipake torrent apa aja ya?
    aq mau bikin mangle buat torrent...

    thx...

  9. #9
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    torrent port nya gk jelas
    bukan static port susah untuk di tangkap....

    mendingan bikin rule / mangle yg menangkap direct-down

    saya sich nangkep dulu cache-hit dari proxy
    sisanya direct-down atau pun cache-miss dari proxy di gabung jadi satu

    jadi bisa di pisahkan mana yg cache-hit dari proxy dan mana yg direct-down menggunakan koneksi internet langsung..

    yg direct-down dari internet itu baru di limit

    cache-miss dari proxy termasuk direct-down
    https juga direct-down karena tidak saya dst-nat ke proxy
    port 8080 , 3128 juga termasuk direct-down
    p2p yg tidak tertangkap mikrotik juga masuk ke mangle direct-down
    Last edited by adiputrolds; 04-07-2010 at 10:20.

  10. The Following User Says Thank You to adiputrolds For This Useful Post:


  11. #10
    Status
    Offline
    kambeeng's Avatar
    Member Senior
    Join Date
    Jan 2008
    Posts
    483
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by funky_monks Click here to enlarge
    kk electrix, port yang dipake torrent apa aja ya?
    aq mau bikin mangle buat torrent...

    thx...
    coba pake ini jika kurang bagus Coba pake .. Layer 7 untuk batasi torrent itu lebih ampuh di banding cara apapun Click here to enlarge

    ini buat drop Click here to enlarge

    /ip firewall filter add chain=forward p2p=bit-torrent action=drop

    untuk membatasi di que simple seperti ini Click here to enlarge

    0 name="P2P" dst-address=0.0.0.0/0 interface=ether4 parent=none
    direction=both priority=8 queue=wireless-default/wireless-default
    limit-at=1000000/64000 max-limit=1000000/64000
    total-queue=default-small time=0s-1d,sun,mon,tue,wed,thu,fri,sat
    p2p=all-p2p

    coba yach semoga berhasil untuk mangle sesuaikan saja

    atau baca ini Click here to enlarge

    Last edited by kambeeng; 04-07-2010 at 10:33.

  12. #11
    Status
    Offline
    funky_monks's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ok kk... thx ya... btw aq mau nanya sebenarnya apa sih perbedaan dari chain yg pake forward sama prerouting. kpn make prerouting, kpn make forward kk?

    maaf ya klo pertanyaannya cupu... hehehe...

    thx all...

  13. #12
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo mau gampang nya

    forward itu packet2 yg di langsung di lewatkan begitu aja dari suatu interface ke interface lainnya, jadi packet2 yg di arahkan ke input local process mikrotik tidak akan tertangkap di chain ini.

    sedangkan kalo chain prerouting
    kalo di liat dari packet flow nya...
    chain prerouting terletak sebelum chain input dan forward , jadi chain prerouting bs menangkap packet2 yg akan di forward ataupun pakcet2 yg diarahkan ke input local process mikrotik itu sendiri....

    CMIIW

  14. #13
    Status
    Offline
    funky_monks's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    kalo mau gampang nya

    forward itu packet2 yg di langsung di lewatkan begitu aja dari suatu interface ke interface lainnya, jadi packet2 yg di arahkan ke input local process mikrotik tidak akan tertangkap di chain ini.

    sedangkan kalo chain prerouting
    kalo di liat dari packet flow nya...
    chain prerouting terletak sebelum chain input dan forward , jadi chain prerouting bs menangkap packet2 yg akan di forward ataupun pakcet2 yg diarahkan ke input local process mikrotik itu sendiri....

    CMIIW
    nah, klo seandainya saya mau mangle traffic browsing, itu pake apa? dulu aq pernah coba pake mangle forward, tapi trafficnya ga ketangkep. tapi setelah pake prerouting bs. apa mgkn gara2 make hotspot ya kk? ada ga pengaruhnya?

  15. #14
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by funky_monks Click here to enlarge
    nah, klo seandainya saya mau mangle traffic browsing, itu pake apa? dulu aq pernah coba pake mangle forward, tapi trafficnya ga ketangkep. tapi setelah pake prerouting bs. apa mgkn gara2 make hotspot ya kk? ada ga pengaruhnya?

    kalo mangle traffic direct-down atau cache-hit saya di chain postrouting out-interfae=Local
    Last edited by adiputrolds; 06-07-2010 at 01:59.

  16. #15
    Status
    Offline
    funky_monks's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    kalo mangle traffic direct-down atau cache-hit saya di chain postrouting out-interfae=Local
    ok kk, thx atas bantuannya ya... aq coba2 lg...
    hehehe...

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mohon bantuan
    By koko_5118 in forum Lapak serba-serbi
    Replies: 0
    Last Post: 19-01-2010, 12:05
  2. Mohon Bantuan Nya
    By unyil_asjhrc in forum Wireless Networking
    Replies: 6
    Last Post: 31-12-2009, 11:10
  3. Mohon Bantuan
    By labosanet in forum Beginner Basics
    Replies: 0
    Last Post: 23-12-2009, 20:04
  4. Mohon Bantuan ???
    By ghostonk in forum General Networking
    Replies: 2
    Last Post: 24-04-2009, 05:13
  5. Mohon Bantuan
    By rezaferd in forum General Networking
    Replies: 4
    Last Post: 21-11-2007, 17:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •