Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    Highrisk's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Create Host Dota Room

    Ini sudah ada script dari admin nya yang di pajang di web :
    1. Settingan Port Forwardin di Mikrotik router :
    Contoh :
    ip public lu : 202.162.xxx.xxx
    ip local ( pc client ) : 192.168.0.101
    - sampe sebanyak2nya kompi lu dah.. zzz
    - Buka Terminal di winbox , copy paste yang ada dibawah ini ( susun dulu yah biar rapih , sesuai dengan ip lu / settingan lu ).
    /ip firewall nat
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6001 action=dst-nat to-addresses=192.168.0.101 to-ports=6001
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6002 action=dst-nat to-addresses=192.168.0.102 to-ports=6002
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6003 action=dst-nat to-addresses=192.168.0.103 to-ports=6003
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6004 action=dst-nat to-addresses=192.168.0.104 to-ports=6004
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6005 action=dst-nat to-addresses=192.168.0.105 to-ports=6005
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6006 action=dst-nat to-addresses=192.168.0.106 to-ports=6006
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6007 action=dst-nat to-addresses=192.168.0.107 to-ports=6007
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6008 action=dst-nat to-addresses=192.168.0.108 to-ports=608
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6009 action=dst-nat to-addresses=192.168.0.109 to-ports=609
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6010 action=dst-nat to-addresses=192.168.0.110 to-ports=6010
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6011 action=dst-nat to-addresses=192.168.0.111 to-ports=6011
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6012 action=dst-nat to-addresses=192.168.0.112 to-ports=6012
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6013 action=dst-nat to-addresses=192.168.0.113 to-ports=6013
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6014 action=dst-nat to-addresses=192.168.0.114 to-ports=6014
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6015 action=dst-nat to-addresses=192.168.0.115 to-ports=6015
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6016 action=dst-nat to-addresses=192.168.0.116 to-ports=6016
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6017 action=dst-nat to-addresses=192.168.0.117 to-ports=6017
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6018 action=dst-nat to-addresses=192.168.0.118 to-ports=6018
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6019 action=dst-nat to-addresses=192.168.0.119 to-ports=6019
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6020 action=dst-nat to-addresses=192.168.0.120 to-ports=6020
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6021 action=dst-nat to-addresses=192.168.0.121 to-ports=6021
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6022 action=dst-nat to-addresses=192.168.0.122 to-ports=6022
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6023 action=dst-nat to-addresses=192.168.0.123 to-ports=6023
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6024 action=dst-nat to-addresses=192.168.0.124 to-ports=6024
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6025 action=dst-nat to-addresses=192.168.0.125 to-ports=6025
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6026 action=dst-nat to-addresses=192.168.0.126 to-ports=6026
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6027 action=dst-nat to-addresses=192.168.0.127 to-ports=6027
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6028 action=dst-nat to-addresses=192.168.0.128 to-ports=6028
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6029 action=dst-nat to-addresses=192.168.0.129 to-ports=6029
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6030 action=dst-nat to-addresses=192.168.0.130 to-ports=6030
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6031 action=dst-nat to-addresses=192.168.0.131 to-ports=6031
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6032 action=dst-nat to-addresses=192.168.0.132 to-ports=6032
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6033action=dst-nat to-addresses=192.168.0.133 to-ports=6033
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6034 action=dst-nat to-addresses=192.168.0.134 to-ports=6034
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6035 action=dst-nat to-addresses=192.168.0.135 to-ports=6035
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6036 action=dst-nat to-addresses=192.168.0.136 to-ports=6036
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6037 action=dst-nat to-addresses=192.168.0.137 to-ports=6037
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6038 action=dst-nat to-addresses=192.168.0.138 to-ports=6038
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6039 action=dst-nat to-addresses=192.168.0.139 to-ports=6039
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6040 action=dst-nat to-addresses=192.168.0.140 to-ports=6040
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6041 action=dst-nat to-addresses=192.168.0.141 to-ports=6041
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6042 action=dst-nat to-addresses=192.168.0.142 to-ports=6042
    aadd chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6043 action=dst-nat to-addresses=192.168.0.143 to-ports=6043
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6044 action=dst-nat to-addresses=192.168.0.144 to-ports=6044
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6045 action=dst-nat to-addresses=192.168.0.145 to-ports=6045
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6046 action=dst-nat to-addresses=192.168.0.146 to-ports=6046
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6047 action=dst-nat to-addresses=192.168.0.147 to-ports=6047
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6048 action=dst-nat to-addresses=192.168.0.148 to-ports=6048
    add chain=dstnat dst-address=(Masukin Ip pub /external, contoh 202.162.xxx.xxx) protocol=tcp src-port=6049 action=dst-nat to-addresses=192.168.0.149 to-ports=6049

    - Langkah terakhir , masquerade network 192.168.0.0/24
    # /ip firewall nat add chain=srcnat src-address=192.168.0.0/24 action=masquerade

    Berhubung saya newbie yang baru kali ini buka winbox ,jadi tidak tau harus menulis script di atas dimana.Tolong bantuan nya para suhu.Thx

  2. #2
    Status
    Offline
    BatavianX's Avatar
    Member Senior
    Join Date
    Dec 2007
    Location
    x-Region
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba gw bantu, dibuat dulu sebaris biar gampang copas dan perbaikan pada script yaitu kesalahan pada src-port menjadi dst-port...

    Code:
    :for i from=1 to=49 do={/ip firewall nat add chain=dstnat dst-address=202.162.xxx.xxx protocol=tcp dst-port=($i+6000) action=dst-nat to-addresses=("192.168.0." . $i+100) to-ports=($i+6000)}
    copy paste script diatas ke NEW TERMINAL di WINBOX.

    nb: selain nilai dst-address, tidak ada lagi yg harus dirubah.

    CMiIW.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Info] Create DOTA
    By okto_2005 in forum Scripting @ Mikrotik
    Replies: 156
    Last Post: 17-03-2012, 20:53
  2. [ASK]masalah create dota
    By zordine in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 18-10-2010, 08:18
  3. Cara Pake Mikrotik Untuk Create host dota
    By wiva in forum Beginner Basics
    Replies: 10
    Last Post: 24-01-2010, 15:33
  4. create dota join 1 net
    By nashr in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 30-06-2009, 21:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •