Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 15 of 15
  1. #1
    Status
    Offline
    lamno's Avatar
    Calon Member
    Join Date
    Feb 2008
    Posts
    81
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Backup Mikrotik Otomatis via email..

    Script ini berjalan di mikrotik versi 3+
    Durasi backupnya seminggu sekali...
    Udah berjalan di box ane gan..

    Code:
    / tool e-mail
    set server=1.2.3.4 from="EMAIL@EMAIL-ANDA.COM"
    
    /system script
    add name=ebackup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="/\
     system backup save name=([/system identity get name] . \"-\" . \\\r\
     \n[:pick [/system clock get date] 7 11] . [:pick [/system clock get date] 0 3] . [:pi\
     ck [/system clock get date] 4 6]); \\\r\
     \n/tool e-mail send to=\"EMAIL@EMAIL-ANDA.COM\" subject=([/system identity get name\
     ] . \" Backup \" . \\\r\
     \n[/system clock get date]) file=([/system identity get name] . \"-\" . [:pick [/syst\
     em clock get date] 7 11] . \\\r\
     \n[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".ba\
     ckup\");:delay 10; \\\r\
     \n/file rem [/file find name=([/system identity get name] . \"-\" . [:pick [/system c\
     lock get date] 7 11] . \\\r\
     \n[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".ba\
     ckup\")]; \\\r\
     \n:log info (\"Backup terkirim pada  \" . [/sys cl get time] . \" \" . [/sys cl ge\
     t date])"
    /system scheduler
    add comment="" disabled=no interval=1w name=sched_backup_mail on-event=\
     ebackup start-date=jan/01/1970 start-time=07:30:00
    Cara kerjanya, file backup tersebut dikirim ke email kita...

  2. The Following User Says Thank You to lamno For This Useful Post:


  3. #2
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantap Click here to enlarge

  4. #3
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lamno Click here to enlarge
    Script ini berjalan di mikrotik versi 3+
    Durasi backupnya seminggu sekali...
    Udah berjalan di box ane gan..

    Code:
    / tool e-mail
    set server=1.2.3.4 from="EMAIL@EMAIL-ANDA.COM"
    
    /system script
    add name=ebackup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="/\
     system backup save name=([/system identity get name] . \"-\" . \\\r\
     \n[:pick [/system clock get date] 7 11] . [:pick [/system clock get date] 0 3] . [:pi\
     ck [/system clock get date] 4 6]); \\\r\
     \n/tool e-mail send to=\"EMAIL@EMAIL-ANDA.COM\" subject=([/system identity get name\
     ] . \" Backup \" . \\\r\
     \n[/system clock get date]) file=([/system identity get name] . \"-\" . [:pick [/syst\
     em clock get date] 7 11] . \\\r\
     \n[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".ba\
     ckup\");:delay 10; \\\r\
     \n/file rem [/file find name=([/system identity get name] . \"-\" . [:pick [/system c\
     lock get date] 7 11] . \\\r\
     \n[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".ba\
     ckup\")]; \\\r\
     \n:log info (\"Backup terkirim pada  \" . [/sys cl get time] . \" \" . [/sys cl ge\
     t date])"
    /system scheduler
    add comment="" disabled=no interval=1w name=sched_backup_mail on-event=\
     ebackup start-date=jan/01/1970 start-time=07:30:00
    Cara kerjanya, file backup tersebut dikirim ke email kita...

    ini di jaringan kita harus punya mail server sendiri ga???
    apa bisa langsung ke email yahoo or hotmail???

  5. #4
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Yang penting di jaringan kita akses ke SMTP lancar. CMIIW

  6. The Following User Says Thank You to clovanzo For This Useful Post:


  7. #5
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by clovanzo Click here to enlarge
    Yang penting di jaringan kita akses ke SMTP lancar. CMIIW
    dari script di atas Yang perlu di rubah di baris apa aja gan????
    misalkan email ane xxxx@yahoo.com

  8. #6
    Status
    Offline
    lamno's Avatar
    Calon Member
    Join Date
    Feb 2008
    Posts
    81
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nitaufan Click here to enlarge
    ini di jaringan kita harus punya mail server sendiri ga???
    apa bisa langsung ke email yahoo or hotmail???
    yang sudah2 begini bro.. gw juga lupa nambahin...

    kalo gw pribadi pake speedy jadinya gampang.. karena setau gw smtp telkom open buat email kayak plasa.com

    email itu juga gw buat report di billing explorer..

  9. #7
    Status
    Offline
    nitaufan's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    154
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lamno Click here to enlarge
    yang sudah2 begini bro.. gw juga lupa nambahin...

    kalo gw pribadi pake speedy jadinya gampang.. karena setau gw smtp telkom open buat email kayak plasa.com

    email itu juga gw buat report di billing explorer..
    Ane ga mudeng gan...mohon penjelasan lebih detail...

    thx

  10. #8
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    bs di pperjelasa step by stepnya ...? pleaseClick here to enlarge

  11. #9
    Status
    Offline
    AriefHermawan's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge om, koq ga jln yah di versi 4.x...
    pencerahannya om, salah dmn? Click here to enlarge

  12. #10
    Status
    Offline
    addaddeh's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    untuk versi 4.x keliatanya yang bagian sensitive coba di centang..

    aku dah sukses..makasih atas scriptnya gan..ditunggu script yang lainnya...Click here to enlarge

  13. #11
    Status
    Online
    chabyiolue's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    9
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by addaddeh Click here to enlarge
    untuk versi 4.x keliatanya yang bagian sensitive coba di centang..

    aku dah sukses..makasih atas scriptnya gan..ditunggu script yang lainnya...Click here to enlarge
    caranya gimana gan bisa di beber di bawah ini ane mau coba juga tuh Click here to enlarge

    terima kasih

  14. #12
    Status
    Online
    chabyiolue's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    9
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lamno Click here to enlarge
    Script ini berjalan di mikrotik versi 3+
    Durasi backupnya seminggu sekali...
    Udah berjalan di box ane gan..

    Code:
    / tool e-mail
    set server=1.2.3.4 from="EMAIL@EMAIL-ANDA.COM"
    
    /system script
    add name=ebackup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source="/\
     system backup save name=([/system identity get name] . \"-\" . \\\r\
     \n[:pick [/system clock get date] 7 11] . [:pick [/system clock get date] 0 3] . [:pi\
     ck [/system clock get date] 4 6]); \\\r\
     \n/tool e-mail send to=\"EMAIL@EMAIL-ANDA.COM\" subject=([/system identity get name\
     ] . \" Backup \" . \\\r\
     \n[/system clock get date]) file=([/system identity get name] . \"-\" . [:pick [/syst\
     em clock get date] 7 11] . \\\r\
     \n[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".ba\
     ckup\");:delay 10; \\\r\
     \n/file rem [/file find name=([/system identity get name] . \"-\" . [:pick [/system c\
     lock get date] 7 11] . \\\r\
     \n[:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . \".ba\
     ckup\")]; \\\r\
     \n:log info (\"Backup terkirim pada  \" . [/sys cl get time] . \" \" . [/sys cl ge\
     t date])"
    /system scheduler
    add comment="" disabled=no interval=1w name=sched_backup_mail on-event=\
     ebackup start-date=jan/01/1970 start-time=07:30:00
    Cara kerjanya, file backup tersebut dikirim ke email kita...
    bisa minta cara yang lebih jelas gan soalnya ane mau coba tapi pake gmail bisa ga ya ... di persi 4
    terima kasih banyak

  15. #13
    Status
    Offline
    blangkon91's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah gmn tuh caranya....

  16. #14
    Status
    Offline
    blangkon91's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    49
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bolehdi kasih gambaran gak gan......low akses ke SMTP jaringan kita lancar....Click here to enlarge

  17. #15
    Status
    Offline
    aereal's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by blangkon91 Click here to enlarge
    bolehdi kasih gambaran gak gan......low akses ke SMTP jaringan kita lancar....Click here to enlarge
    /tool e-mail send to="xxxxx@gmail.com" tls=yes subject="test send email" body="body email silahkan isi apa ajah "

    untuk ngetes kurang lebih seperti itu gan
    Click here to enlarge

  18. The Following User Says Thank You to aereal For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. backup and restore konfigurasi di mikrotik router??
    By sipiyuku in forum General Networking
    Replies: 26
    Last Post: 07-10-2011, 14:45
  2. ask> membatasi jumlah user hotspot n backup data otomatis
    By onalars in forum Beginner Basics
    Replies: 5
    Last Post: 17-08-2010, 19:27
  3. Replies: 3
    Last Post: 09-06-2009, 19:58
  4. Backup Mikrotik di import ke mikrotik yang baru Instal
    By javate in forum General Networking
    Replies: 5
    Last Post: 17-08-2008, 06:55
  5. software otomatis untuk menyimpan konfigurasi mikrotik
    By symbal_pecah in forum General Networking
    Replies: 27
    Last Post: 08-02-2008, 23:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •