Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    asrori's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Bagaimana cr setting mikrotik sebagai router hub

    toolong.........bagaimana cara setting mikrotik sebagai router hub, jadai ethernet 1 tidak dari modem/adsl tapi dari hub..

    internet----modem/adsl------hub----mikrotik router----hub---komputerClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    knp ngga 1 ether buat 1 modem ??
    bukannya lbh praktis ?

  3. #3
    Status
    Offline
    whiskey29's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bukannya mestinya beigini
    internet ----- Modem ---- router ---- switch--- komputer, ngapain jadi hub lagi?

  4. #4
    Status
    Offline
    buyungsandy's Avatar
    Member
    Join Date
    Dec 2009
    Location
    FirlyNET SAMARINDA
    Posts
    214
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pertanyaannya yg saya bingung,, itu hub ada 2 biji ??

    buat apa??
    kan dari modem bisa langsung ke router baru ke hub :Click here to enlarge

  5. #5
    Status
    Offline
    the-osiris's Avatar
    Newbie
    Join Date
    Feb 2010
    Location
    1°7'39.64"N 104°6'4.55"E
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pake ini aja bro :

    ideal >>
    INTERNET - Modem ADSL (sbg bridge) - Router(RB/PC) - Hub - ClientPC

    alternate >>
    INTERNET - Modem ADSL (bridge) - hub no 1
    RouterBoard/PC - hub no 2
    Client - hub no 3 ..dst

    Modem : Di set ke bridge (IP misal 192.168.1.1/24) terhubung ke hub-1
    RB/PC : Di buat client PPPOe di ether1(terhubung ke hub-2) 192.168.1.2/24,
    sisa ether/wlan lainnya bisa dipake ke hub(network) lain ...
    Client : terhubung ke hub no-3 dst ...192.168.1.3/24-192.168.1.254/24
    atau ke ether yang lain(ether2 via hub atau wlan-ap)

    Sehingga setting gateway di client pada 192.168.1.2 (IP RB/PC sebagai router)
    NAT di router jadi PPPOe -- bukan ether1

    Click here to enlarge


    sample :
    /ip address
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="SPEEDY INTERFACE" \
    disabled=no interface=public network=192.168.1.0
    /interface pppoe-client
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=\
    "" dial-on-demand=no disabled=no interface=public max-mru=1480 max-mtu=\
    1480 mrru=disabled name=pppoe-out_speedy password=mypass profile=default \
    service-name="" use-peer-dns=yes user=xxx60xx00xxx@telkom.net
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=4096KiB \
    max-udp-packet-size=512 primary-dns=203.130.193.74 secondary-dns=\
    202.134.0.155
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    pppoe-out_speedy

    Click here to enlarge

    Mohon koreksinya master-master mikrotik ...

  6. #6
    Status
    Offline
    donny.masri's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mohon pencerahan agan2, maklum masih newbie di mikrotik

    kalau kita menggunakan internet akses dari provider dimana kita mendapatkan blok ip publik /28 dan ingin menggunakan Router MIkrotik RB1100AHx2 1U Rackmount.
    Nah kan ada 13 port tuh, saya ingin setiap port nantinya di arahkan ke beberapa server publik (ISA server, Open VPN Server, Message Server dll). Dengan kata lain IP Publik akan di tanam langsung di masing2 server (2 lan card, 1 ip publik dan 1 ip lokal)


    --- internet-----modem-----(port 1) router mikrotik RB1100Ahx2 13port ------ port 2--- 203.153.xx.01/28 (ISA Server)ip lokal ----- switch

    ------ port 3 ---203.153.xx.02/28 (open VPN Server)ip lokal ----- swicth

    ------ port 4 dsb

    Apakah harus disetting 1 buah VLAN di router mikrotik-nya atau bisa langsung di gunakan tanpa adanya setting vlan lagi. Mohon pencerahannya dan maklum router-nya juga belum ada.

  7. #7
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hadeh, knp ngga search dulu dulu paks ? Malah nebeng di thread orang lain.
    Invisible...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. <ask> bagaimana cara install mikrotik di Router Board
    By d3v4 in forum Wireless Networking
    Replies: 16
    Last Post: 23-04-2014, 14:59
  2. Replies: 24
    Last Post: 27-09-2010, 15:21
  3. Bagaimana setting load balancing 2 ISP dengan 2 router
    By lee140685 in forum General Networking
    Replies: 7
    Last Post: 11-09-2009, 06:24
  4. Replies: 3
    Last Post: 18-11-2008, 10:11
  5. Bagaimana cara setting Powerstation-2 sebagai AP
    By chrisna in forum Wireless Networking
    Replies: 1
    Last Post: 29-07-2008, 17:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •