Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0

    [Bandwith Shaping] Connection Rate

    CONNECTION RATE

    PREAMBULE
    Sesuai permintaan member di forum Akang bantu mengulik tentang Queue dan ini adalah topik menarik baik itu bagi orang lain maupun bagi Akang sendiri, karena memang yang menentukan bagus atau tidaknya layanan yang anda berikan ke client ada DISINI nih Click here to enlarge tapi tidak hanya ini saja ada banyak faktor lainnya namun karena lagi membahas Queue maka TIDAK SALAH kalo ini adalah salah satu faktor tersebut. Sebenarnya sudah banyak sekali yang membahas masalah ini baik di forum mikrotik tercinta ini maupun di tempat lain yang berbasis MikroTik, hanya saja faktor LAPANGAN lah yang menentukan baik atau buruknya konfigurasi yang anda gunakan.

    Like usuall, yang ga suka GA USAH BUKA dan DILARANG COPY PASTE... bikinlah ciptaanmu sendiri Click here to enlarge
    BASIC INFORMATION
    1. Tested on MikroTik v4.2
    2. Available FROM on MikroTik v3.30
      Kalo ini sampe kelewat GA DIBACA SUNGGUH TERLALU Click here to enlarge


    THANKS BUAT
    1. Temen-temen Forum MikroTik Indonesia
    2. Mikrotik.co.id especially om valens, atas informasi port Game Online-nya Click here to enlarge
    3. Mikrotik.com especially wiki-nya, atas informasi Conection Rate Click here to enlarge
    4. Mbah Google, atas informasi port Facebook Aplication Click here to enlarge


    CASE
    Berhubung Akang ga pake Simple Queue, pakenya Queue tree silahkan yang ingin menggunakan Simple Queue menyesuaikan sendiri. OK, ada seorang client ingin mengatur jaringan lokalnya secantiq mungkin dan se-montoq mungkin biar koneksi lokal stabil, yang jadi tuntutan utama saat ini dan nge-HITS adalah Downloading, Gaming dan FB (beserta kroni-kroni-nya). Dalam kasus kali ini Akang ambil contoh yg mudah2 aja, berikut rinciannya :

    Bandwidth Internet : 2Mb/s Simetris maupun Up To juga boleh
    Aktivitas Download : Minimum size download 10 MB dengan kecepatan normal adalah 256 kbps (All In One) yang artinya Browse & Download jadi satu
    Aktivitas Gaming : Kalo bisa Unlimited dan stabil serta lebih dari sekedar di utamakan atau VVIP
    Aktivitas FB : Lebih di utamakan
    Interface Internet : "sedot"
    Interface Lokal : "ngemut"
    TeKaPe
    Sebagai patokan minimal, BW terendah yang dibutuhkan agar bisa berjalan lancar adalah 128kbps... so then, jika kita berasumsi bahwa kecepatan untuk browsing
    sebesar 384kbps atau 48 kB/s sudah lebih dari cukup dan Game Online sebesar 256kbps atau 32 kB/s juga sudah cukup maka jikalau ada user yang mengakses dengan
    kecepatan pertama lebih dari 48 kB/s dan masih juga membutuhkan lebih dari 32 kB/s akan di kategorikan sebagai "MUSUH" Click here to enlarge selain itu = sahabat Click here to enlarge

    Code:
    /ip firewall mangle
    add chain=forward action=mark-connection connection-mark=!MUSUH new-connection-mark=all-connection passthrough=YES comment="Deteksi Trafik"
    add chain=forward action=mark-connection connection-byte=384000-0 connection-mark=all-connection connection-rate=256000-2M new-connection-mark=MUSUH 
    protocol=tcp passthrough=YES
    add chain=forward action=mark-connection connection-byte=384000-0 connection-mark=all-connection connection-rate=256000-2M new-connection-mark=MUSUH 
    protocol=udp passthrough=YES
    add chain=forward action=mark-packet connection-mark=MUSUH new-packet-mark=packet-musuh passthrough=no
    add chain=forward action=mark-packet connection-mark=all-connection new-packet-mark=packet-sahabat passthrough=no
    
    /ip firewall mangle
    add action=mark-packet chain=forward new-packet-mark=icmp passthrough=no protocol=icmp comment="Deteksi Port"
    add action=mark-packet chain=forward layer7-protocol=ssl new-packet-mark=ssl passthrough=no protocol=tcp
    add action=mark-packet chain=forward new-packet-mark=p2p p2p=all-p2p passthrough=no 
    add action=mark-packet chain=forward new-packet-mark=udp-100 packet-size=0-100 passthrough=no protocol=udp
    add action=mark-packet chain=forward new-packet-mark=upd-500 packet-size=100-500 passthrough=no protocol=udp
    add action=mark-packet chain=forward new-packet-mark=upd-other passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=1863 new-packet-mark=msn-messenger passthrough=no protocol=tcp
    add action=mark-packet chain=forward layer7-protocol=yahoo new-packet-mark=yahoo-messenger passthrough=no
    add action=mark-packet chain=forward dst-port=110 new-packet-mark=pop3 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=25 new-packet-mark=smtp passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=143 new-packet-mark=imap passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=9339 new-packet-mark=pokerFB passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=843 new-packet-mark=ZyngaFB passthrough=no protocol=tcp
    
    /ip firewall mangle
    add action=mark-packet chain=forward dst-port=6112-6119 new-packet-mark=warcraft-III passthrough=no protocol=tcp comment="Gaming"
    add action=mark-packet chain=forward dst-port=6112 new-packet-mark=Diablo-II passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=4000 new-packet-mark=Diablo-II passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=27005-27025 new-packet-mark=Counter-Strike passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=4711 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=27901 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=28910 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=29900 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=299 new-packet-mark=Battle-Field-2 passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=1500-4999 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=16567 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=27900 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=29900 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=55123-55125 new-packet-mark=Battle-Field-2 passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=20500 new-packet-mark=Call-of-Duty passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=20510 new-packet-mark=Call-of-Duty passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=28960-28932 new-packet-mark=Call-of-Duty passthrough=no protocol=udp
    add action=mark-packet chain=forward dst-port=13139 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=27900 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=28900 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=29900-29901 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=6500 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=6515 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=3783 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=6667 new-packet-mark=Call-of-Duty passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=80 new-packet-mark=RF-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=8080 new-packet-mark=RF-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=10007 new-packet-mark=RF-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=21 new-packet-mark=RF-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=8080 new-packet-mark=Ragnarok-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=3306 new-packet-mark=Ragnarok-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=5000 new-packet-mark=Ragnarok-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=6900 new-packet-mark=Ragnarok-Online passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=6121 new-packet-mark=Ragnarok-Online passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=5121 new-packet-mark=Ragnarok-Online passthrough=no protocol=tcp/udp
    add action=mark-packet chain=forward dst-port=80 new-packet-mark=Ragnarok-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=21 new-packet-mark=Ragnarok-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=1818 new-packet-mark=Seal-Online passthrough=no 
    add action=mark-packet chain=forward dst-port=10000-10100 new-packet-mark=Getamped passthrough=no protocol=tcp
    add action=mark-packet chain=forward dst-port=13456-13556 new-packet-mark=Getamped passthrough=no protocol=tcp
    Code:
    /Queue Tree
    add name=Total-UPLOAD parent=sedot max-limit=2M
    add name=Other-Upload parent=Total-UPLOAD limit-at=384k max-limit=1M
    add name=Game parent=Other-Upload limit-at=128k max-limit=256k priority=1 packet-mark=packet-sahabat
    add name=Browse parent=Other-Upload limit-at=256k max-limit=384k priority=1 packet-mark=packet-sahabat
    add name=Port parent=Other-Upload max-limit=512k packet-mark=packet-sahabat
    add name=ICMP parent=Port priority=2 packet-mark=icmp
    add name=SSL parent=Port priority=2 packet-mark=ssl
    add name=MSN parent=Port priority=2 packet-mark=msn-messenger
    add name=YM parent=Port priority=2 packet-mark=yahoo-messenger
    add name=Poker FB parent=Port priority=1 packet-mark=pokerFB
    add name=Zynga FB parent=Port priority=1 packet-mark=ZyngaFB
    add name=Upload-MUSUH parent=Total-UPLOAD limit-at=256k max-limit=1m priority=8 packet-mark=packet-musuh
    
    add name=Total-DOWNLOAD parent=ngemut max-limit=2M
    add name=Other-Download parent=Total-DOWNLOAD limit-at=384k max-limit=650k
    add name=Game parent=Other-Download limit-at=128k max-limit=256k packet-mark=packet-sahabat
    add name=Warcraft-III parent=Game packet-mark=Warcraft-III priority=1
    add name=Diablo-II parent=Game packet-mark=Diablo-II priority=1
    add name=BF-2 parent=Game packet-mark=Battle-Field-2 priority=1
    add name=COD parent=Game packet-mark=Call-of-Duty priority=1
    add name=RF parent=Game packet-mark=RF-Online priority=1
    add name=Ragnarok parent=Game packet-mark=Ragnarok-Online priority=1
    add name=Seal parent=Game packet-mark=Seal-Online priority=1
    add name=Getamped parent=Game packet-mark=Getamped priority=1
    add name=Browse parent=Other-Download limit-at=256k max-limit=384k priority=1 packet-mark=packet-sahabat
    add name=Download-MUSUH parent=Total-Download limit-at=256k max-limit=1m priority=8 packet-mark=packet-musuh
    Last edited by Akangage; 30-12-2009 at 08:09.

  2. The Following 43 Users Say Thank You to Akangage For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    roysurto's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    THNK'S TUTORIAL NA OM...Click here to enlarge ILIKETHIS..

    KALO UTK GAME AYO DANCING & POINT BLANK FIREWALL MAGLE NA GIMANA OM?????Click here to enlarge MKLUM MCIH NEWBIE....

  4. #3
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Nice gan...mohon ijin untuk gelar tikar dulu dan duduk di depan tut'z ini...














    Click here to enlargeClick here to enlargeClick here to enlarge

  5. #4
    Status
    Offline
    suketi's Avatar
    Baru Gabung
    Join Date
    Aug 2008
    Location
    rumah sendiri
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Om Akangage

    nubie masih belum paham nih. Dibagian queue tree


    Code:
    add name=Game parent=Other-Upload limit-at=128k max-limit=256k priority=1 packet-mark=packet-sahabat
    add name=Browse parent=Other-Upload limit-at=256k max-limit=384k priority=1 packet-mark=packet-sahabat
    yang membedakan dia paket game atau browser dimananya ya ?
    Soalnya kok sama pakai packet marknya = packet-sahabat

  6. #5
    Status
    Offline
    junkist's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mas Akangage udah ta' baca-baca Tut's nya, sekaligus juga ama Click here to enlarge

    yang saya tangkap....Semuanya menggunakan asumsi bandwith donlot-uplot yg sama. 2MB ditut's ini dan 6MB

    Nah kalo ta' bawa ke rumah, speedy kan gak sama mas donlot dan uplotnya.
    Apakah bagian ini,
    add name=Total-DOWNLOAD parent=ngemut max-limit=2M
    kemudian diubah menjadi,
    add name=Total-DOWNLOAD parent=ngemut max-limit=512kbps
    apakah benar yang saya tangkap ini mas....mohon koreksinya

  7. #6
    Status
    Offline
    aridho's Avatar
    Baru Gabung
    Join Date
    Dec 2007
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nice share gan.....Click here to enlarge Click here to enlarge Click here to enlarge

    biarpun bikin pusing Click here to enlarge Click here to enlarge

  8. #7
    Status
    Offline
    ochink2010's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    kalo untuk 2 line speedy gimana???? mohon bantuannya...

  9. #8
    Status
    Offline
    farrel.farizky's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Location
    Surabaya, Indonesia, Indonesia
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] Layer 7 protocol ssl & yahoo

    Saya sudah mencoba tutorial ini bisa berjalan dgn baik, cuma ada kendala di mangle ini :

    /ip firewall mangle
    add action=mark-packet chain=forward layer7-protocol=ssl new-packet-mark=ssl passthrough=no protocol=tcp
    add action=mark-packet chain=forward layer7-protocol=yahoo new-packet-mark=yahoo-messenger passthrough=no

    kira2 script layer7-protocolnya disebelah mana ya ,,,, mohon pencerahan dari TS

    terima kasih ,,,, Click here to enlarge Click here to enlarge

  10. #9
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kayaknya TS "lupa"...
    daripada tunggu, TS turun gunung, gimana kalo bro naik gunung,
    ke

  11. The Following 3 Users Say Thank You to zdienos For This Useful Post:


  12. #10
    Status
    Offline
    elfa rahmat's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Location
    BeKaSi
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maph TS maw tanya donk nie nubie.,.,

    knapa ya pas saya copas ini di bagian ip firewall mangle nya :

    add chain=forward action=mark-connection connection-byte=384000-0 connection-mark=all-connection connection-rate=256000-2M new-connection-mark=MUSUH
    protocol=udp passthrough=YES

    nah klo di terminal winbox ane di bold gitu yg tulisan "=" di bagian protocol=udp gan.,.,

    itu knapa ya.,., yg YES jga gitu tapi udah ane ganti huruf kecil udah gk bold lagi.,.,

    tolong pencerahannya ya.,.,

    ane masih buta sama ginian.,., HELP

    Click here to enlarge

  13. #11
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    903
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by elfa rahmat Click here to enlarge
    maph TS maw tanya donk nie nubie.,.,

    knapa ya pas saya copas ini di bagian ip firewall mangle nya :

    add chain=forward action=mark-connection connection-byte=384000-0 connection-mark=all-connection connection-rate=256000-2M new-connection-mark=MUSUH
    protocol=udp passthrough=YES

    nah klo di terminal winbox ane di bold gitu yg tulisan "=" di bagian protocol=udp gan.,.,

    itu knapa ya.,., yg YES jga gitu tapi udah ane ganti huruf kecil udah gk bold lagi.,.,

    tolong pencerahannya ya.,.,

    ane masih buta sama ginian.,., HELP

    Click here to enlarge
    karena mikrotik console perintah nya casE sEnsitive gan. jadi huruf besar dan huruf kecil beda..

  14. #12
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,928
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    Nice gan...mohon ijin untuk gelar tikar dulu dan duduk di depan tut'z ini...














    Click here to enlargeClick here to enlargeClick here to enlarge
    yg tiker-nya dah lecek ganti dulu Click here to enlarge......... ................ ...........Click here to enlarge

  15. #13
    Status
    Offline
    dansyah1's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sangat mantap dan bkin puyeng tutsna gan . tapi kalo ga dicoba ga bakal bisa belajar kyk ts hehehe...mohon ijin implementasi tutsna gan

  16. #14
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    903
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question

    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    TeKaPe
    Sebagai patokan minimal, BW terendah yang dibutuhkan agar bisa berjalan lancar adalah 128kbps... so then, jika kita berasumsi bahwa kecepatan untuk browsing
    sebesar 384kbps atau 48 kB/s sudah lebih dari cukup dan Game Online sebesar 256kbps atau 32 kB/s juga sudah cukup maka jikalau ada user yang mengakses dengan
    kecepatan pertama lebih dari 48 kB/s dan masih juga membutuhkan lebih dari 32 kB/s akan di kategorikan sebagai "MUSUH" Click here to enlarge selain itu = sahabat Click here to enlarge

    [code]/ip firewall mangle
    add chain=forward action=mark-connection connection-mark=!MUSUH new-connection-mark=all-connection passthrough=YES comment="Deteksi Trafik"
    add chain=forward action=mark-connection connection-byte=384000-0 connection-mark=all-connection connection-rate=256000-2M new-connection-mark=MUSUH
    protocol=tcp passthrough=YES
    add chain=forward action=mark-connection connection-byte=384000-0 connection-mark=all-connection connection-rate=256000-2M new-connection-mark=MUSUH
    protocol=udp passthrough=YES
    add chain=forward action=mark-packet connection-mark=MUSUH new-packet-mark=packet-musuh passthrough=no
    add chain=forward action=mark-packet connection-mark=all-connection new-packet-mark=packet-sahabat passthrough=no
    saya bantu koreksi tekape berhubungan dengan mangle nya, saya bantu artikan mangle di atas
    Jika terdapat koneksi sebesar 384 kB dan kecepatan diantara 256kbps-2mbps, maka setiap koneksi setelah 384 kB pertama yang memiliki lebih dari kecepatan 256kbps-2mbps dapat diasumsikan sebagai "MUSUH"
    jadi keterangan pada bagian tekape kurang tepat, karena tidak ada keterangan tentang connection-byte.
    referensi dari gan
    CMIIW...

    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Code:
    /ip firewall mangle
    add action=mark-packet ........ 
    .........
    .........
    add action=mark-packet chain=forward dst-port=13456-13556 new-packet-mark=Getamped passthrough=no protocol=tcp
    yang ini mau saya tanyakan gan, mark packet tanpa mark-connection?
    baca lagi di

    Setup looks quite simple and probably will work without problems in small networks. Now multiply count of rules by 10, add few hundred entries in address list, run 100Mbit of traffic over this router and you will see how rapidly CPU usage is increasing. The reason for such behavior is that each rule reads IP header of every packet and tries to match collected data against parameters specified in firewall rule.
    Fortunately if connection tracking is enabled, we can use connection marks to optimize our setup. ......
    sekian dari nubitol..

  17. The Following 2 Users Say Thank You to pos_ronda For This Useful Post:


  18. #15
    Status
    Offline
    Ndaho's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Location
    di hatimu
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sipp gan koreksinya....

    Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Traffic Shaping dengan Queue Tree
    By iif in forum General Networking
    Replies: 8
    Last Post: 28-09-2016, 15:03
  2. Replies: 3
    Last Post: 21-05-2010, 08:54
  3. [ASK]Beda Upload Rate & Download Rate pada Simple Queque
    By awanbiru2007 in forum Beginner Basics
    Replies: 21
    Last Post: 19-04-2010, 17:44
  4. Replies: 7
    Last Post: 18-10-2009, 00:55
  5. shaping bandwidth hotspot di lewat queue + mangle
    By superman in forum General Networking
    Replies: 1
    Last Post: 17-08-2007, 18:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •