Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 7 of 7 FirstFirst ... 567
Results 91 to 103 of 103
  1. #91
    Status
    Offline
    praps76's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ijin Sedot gan, thnaks b4

  2. #92
    Status
    Offline
    itsmebabes's Avatar
    Newbie
    Join Date
    Jul 2009
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by fanatiCanz Click here to enlarge
    Kang, ini kalo ditambahin Squid Proxy di tengahnya gimana?

    biat limit IIX / IX nya tetap terpisah?

    Saya sudah ubek ubek 2 hari, masih belum juga nemuin setingan yang tepat..

    Padahal kalo seting standart pisah IIX - IX tanpa squid normal,

    standaer seting HitProxy, MissProxy tanpa pisahin IIX - IX juga normal..

    nah, kalo untuk gabungin 2 konsep diatas bijimane yah?? Mohon pencerahannya...

    RB1200 v5.2
    Port 1 : Internet
    Port 2 : lokal
    Port 3 : Squid


    Click here to enlargeClick here to enlarge
    Diangkat sama kaya yg diatas kang, apa memang seharusnya squid di taruh di atas router, penasaran dengan kondisi sejajar, proxy tetap berjalan..... Click here to enlarge

    tapi logikanya memang nggak dapet yah.... karena si harus ada pemotongan sebelum sampai ke squid.

    yg paling mungkin taruh squid diatas router Click here to enlarge heheheheh bener nggak sich Click here to enlarge

  3. #93
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by itsmebabes Click here to enlarge
    Diangkat sama kaya yg diatas kang, apa memang seharusnya squid di taruh di atas router, penasaran dengan kondisi sejajar, proxy tetap berjalan..... Click here to enlarge

    tapi logikanya memang nggak dapet yah.... karena si harus ada pemotongan sebelum sampai ke squid.

    yg paling mungkin taruh squid diatas router Click here to enlarge heheheheh bener nggak sich Click here to enlarge
    cb baca2 ini om

  4. #94
    Status
    Offline
    ximian's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Makasih akang, akhirnya dapat juga nih ilmunya.....Nambah barokah kang Click here to enlargeClick here to enlarge

  5. #95
    Status
    Offline
    fanizar's Avatar
    Newbie
    Join Date
    Feb 2010
    Location
    Bandung
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Memisahkan IIX & Internasional Queue Tree per IP Address
    Click here to enlarge
    udah diimplementasikan, kang. hasilnya muantab. izin copas juga.Click here to enlarge

  6. #96
    Status
    Offline
    g00db0y's Avatar
    Baru Gabung
    Join Date
    Jan 2012
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kl pake internal proxy gmn gan?apa bisa jg?ky na ke lost ya,cara nya gmn kk biar ga ke lost kl pake internal proxy? thx

  7. #97
    brongs
    brongs's Avatar
    tanda2 kalo implementasinya berhasil kaya gmn ya kang???
    kok di queue treenya gak ada pergerakan???

    itu scriptnya kayanya ada yang salah ya???
    - mark-packet
    - packet mark di queenya...
    - perbedaan packet mark upload di mangle dengan di que tree -> mangle : Up-IIX02 tapi di que tree : Up-IIX-02
    - Bagaimana penggunaan passthroughnya?? apakah standart saja? packet mark = passthrough off, conn mark = passthrough on

    kalo saya ubah jadi kaya gini :
    Mangle :
    /ip fi ma add chain=forward src-address=123.456.78.2 dst-address-list=nice action=mark-connection new-connection-mark=IIX-01
    /ip fi ma add chain=forward src-address=123.456.78.2 dst-address-list=!nice action=mark-connection new-connection-mark=INT-01
    /ip fi ma add chain=forward connection-mark=IIX-01 in-interface=Lan action=mark-packet new-packet-mark=Up-IIX01
    /ip fi ma add chain=forward connection-mark=INT-01 in-interface=LAn action=mark-packet new-packet-mark=Up-INT01
    /ip fi ma add chain=forward connection-mark=IIX-01 action=mark-packet new-packet-mark=limit-iix1
    /ip fi ma add chain=forward connection-mark=INT-01 action=mark-packet new-packet-mark=limit-int1

    /ip fi ma add chain=forward src-address=123.456.78.3 dst-address-list=nice action=mark-connection new-connection-mark=IIX-02
    /ip fi ma add chain=forward src-address=123.456.78.3 dst-address-list=!nice action=mark-connection new-connection-mark=INT-02
    /ip fi ma add chain=forward connection-mark=IIX-02 in-interface=Lan action=mark-packet new-packet-mark=Up-IIX02
    /ip fi ma add chain=forward connection-mark=INT-02 in-interface=Lan action=mark-packet new-packet-mark=Up-INT02
    /ip fi ma add chain=forward connection-mark=IIX-02 action=mark-packet new-packet-mark=limit-iix2
    /ip fi ma add chain=forward connection-mark=INT-02 action=mark-packet new-packet-mark=limit-int2
    trus queuenya :
    /queue tree add name=Total-Download parent=Lan
    /queue tree add name=Total-Upload parent=global-in
    /queue tree add name=Download-IIX parent=Total-Download
    /queue tree add name=Download-INT parent=Total-Download
    /queue tree add name=Upload-IIX parent=Total-Upload
    /queue tree add name=Upload-INT parent=Total-Upload
    /queue tree add name=lokal-01 parent=Download-IIX packet-mark=limit-iix1 limit-at=512k max-limit=750k
    /queue tree add name=lokal-01 parent=Download-INT packet-mark=limit-int1 limit-at=256k max-limit=350k
    /queue tree add name=lokal-02 parent=Download-IIX packet-mark=limit-iix2 limit-at=512k max-limit=750k
    /queue tree add name=lokal-02 parent=Download-INT packet-mark=limit-int2 limit-at=256k max-limit=350k
    /queue tree add name=kirim-01 parent=Upload-IIX packet-mark=Up-IIX01 limit-at=700k max-limit=950k
    /queue tree add name=kirim-01 parent=Upload-INT packet-mark=Up-INT01 limit-at=384k max-limit=550k
    /queue tree add name=kirim-02 parent=Upload-IIX packet-mark=Up-IIX02 limit-at=700k max-limit=950k
    /queue tree add name=kirim-02 parent=Upload-INT packet-mark=Up-INT02 limit-at=384k max-limit=550k
    que tree yang bergerak hanya download saja, upload tidak bergerak.

    mohon pencerahannya harus seperti apa dan yang benar yang di page one atau yang saya edit?

    Terima Kasih.
    Last edited by brongs; 21-04-2012 at 14:41.

  8. #98
    Status
    Offline
    Samsul's Avatar
    Baru Gabung
    Join Date
    Jun 2012
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Maaf saya newbie disini..
    saya mau tanya apa yang dimaksud dengan IIX?
    Maaf ini mungkin pertanyaan yang aneh..karena sya belum tahu tentang IIX.
    mohon bimbingannya.

  9. #99
    Status
    Offline
    rizafunkzz's Avatar
    Newbie
    Join Date
    Nov 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Samsul Click here to enlarge
    Maaf saya newbie disini..
    saya mau tanya apa yang dimaksud dengan IIX?
    Maaf ini mungkin pertanyaan yang aneh..karena sya belum tahu tentang IIX.
    mohon bimbingannya.
    IIX - lokal
    IX - Internasional

  10. #100
    Status
    Offline
    rizafunkzz's Avatar
    Newbie
    Join Date
    Nov 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by andi_pettaruka Click here to enlarge
    master akang, saya sudah ikuti petunjuk akang.. mangle sdh berjalan semua IP yg di src-addressClick here to enlarge

    tapi yg di queue tree kok tdk jalan..



    Click here to enlarge

    saya sudah utak atik mulai parent sama packet marks tetap gak bisa..

    mudah2an agan bisa beri masukan....Click here to enlarge
    gw juga gak gerak yah, padahal maglenya gerak koq..
    tolong donk masta

  11. #101
    Status
    Offline
    f3n_dh1's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0


    mangle jalan

    tapi kok di queue tree nya gak jalan

    kalo di queue tree mark packet nya ganti ke limit iix atau limit ix baru jalan

    mohon bantuan nya donk mastah
    Last edited by f3n_dh1; 22-06-2016 at 09:22.

  12. #102
    Status
    Offline
    aldix55's Avatar
    Baru Gabung
    Join Date
    Aug 2017
    Location
    Jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gan mau tanya,

    nah kalo saya mau implementasi script itu bentrok gak sama quee tree di link ini :
    bisa ditambahin atau pilih salah 1 gan atau bisa di combine jadi kaya gini?

    Mangle
    Code:
    /ip fi ma
    add chain=prerouting src-address=192.168.100.5 dst-address-list=nice action=mark-connection new-connection-mark=IIX-02
    add chain=prerouting src-address=192.168.100.5 dst-address-list=!nice action=mark-connection new-connection-mark=INT-02
    add chain=prerouting connection-mark=IIX-02 action=mark-packet new-packet-mark=Limit-IIX02 passthrough=no
    add chain=prerouting connection-mark=INT-02 action=mark-packet new-packet-mark=Limit-INT02 passthrough=no
    Quee Tree
    Code:
    /queue type
    add name=PCQ-22Mbps kind=pcq pcq-rate=22M pcq-classifier=dst-address
    add name=PCQ-5Mbps kind=pcq pcq-rate=5M pcq-classifier=src-address
    
    /queue tree
    add name=Total-Download parent=LAN
    add name=Total-Upload parent=WAN
    add name=Download-IIX parent=Total-Download max-limit=22M
    add name=Download-INT parent=Total-Download max-limit=22M
    add name=Upload-IIX parent=Total-Upload max-limit=5M
    add name=Upload-INT parent=Total-Upload max-limit=5M
    
    add name="Client02-DownIIX(100.5)" parent=Download-IIX packet-mark=Limit-IIX02 limit-at=128k max-limit=22M queue=PCQ-22Mbps
    add name="Client02-DownIX(100.5)" parent=Download-INT packet-mark=Limit-INT02 limit-at=128k max-limit=22M queue=PCQ-22Mbps
    add name="Client02-UpIIX(100.5)" parent=Upload-IIX packet-mark=Limit-IIX02 limit-at=64k max-limit=5M queue=PCQ-5Mbps
    add name="Client02-UpIX(100.5)" parent=Upload-INT packet-mark=Limit-INT02 limit-at=64k max-limit=5M queue=PCQ-5Mbps
    jadi bisa pembagian rata juga, maaf ya suhu2 saya masih newbie, ini masih pemikiran aja, belum di implementasi, apa ada dampak untuk RBnya jadi lebih banyak kerja dan jadi cepet panas?
    Kalau salah satunya saya pake quee tree warnet/ pisah ix & iix sih udah work.
    mohon pencerahanya.
    terima kasih.
    Last edited by aldix55; 31-08-2017 at 16:21.

  13. #103
    Status
    Offline
    yogamalik12's Avatar
    Baru Gabung
    Join Date
    Sep 2017
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ikut nyoba kang mash newbie banget hehe

 

 
Page 7 of 7 FirstFirst ... 567

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pilih mana: queue simple atau queue tree+pcq ?
    By awarmanf in forum General Networking
    Replies: 59
    Last Post: 04-07-2012, 02:22
  2. membagi bandwith di load balancing menggunakan Queue tree
    By nazief in forum General Networking
    Replies: 3
    Last Post: 02-03-2012, 10:04
  3. Replies: 27
    Last Post: 13-08-2010, 12:12
  4. Memisahkan IIX ke ISP wireless dan Internasional ke speedy ...
    By eonerxk in forum QOS & Traffic Shaping
    Replies: 19
    Last Post: 08-06-2010, 00:48
  5. Replies: 3
    Last Post: 08-11-2007, 12:57

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •