Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 31 to 45 of 103
  1. #31
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by namirei Click here to enlarge
    kang itu pas ane test pisah upload, chain nya pas forward nggak keluar, tapi pas ganti prerouting baru nongol sekedar pertanyaan aja kali aja ane yang salah Click here to enlarge
    Sebenarnya ada berbagai macam case kalo kita mau menerapkan "forward atau "prerouting" dan ini juga kesalahan Akang dalam memberikan Informasi, saat akang membuat tutorial ini ada berbagai macam rule di mangle yang saling terkait sehingga di Akang harus menggunakan "forward"
    Nah, jika bagi anda menggunakan "prerouting" jalan silahkan di gunakan saja, karena kondisi "di dalam" router masing-masing berbeda Click here to enlarge jadi silahkan pilih saja, mana yang enak dan ITS Work Well just do it Click here to enlarge kalo itu sih prinsip Akang, soalnya ya itu tadi banyak faktor yang menyebabkan tidak bisanya rule bekerja dengan baik....

  2. The Following 2 Users Say Thank You to Akangage For This Useful Post:


  3. #32
    Status
    Offline
    dr3x's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah ajib nih...ane yang baru 1 minggu kenal ma mt jadi rada terbantu nih...matur nuhun akang.. Click here to enlarge jangan kapok tuk kasih pencerahanya lagi ya bro...

  4. #33
    Status
    Offline
    ferina's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    lo pake PCQ gmn ya bos, soalnya aq pke ISP S***** yang kurang stabil dapat BW nya, Click here to enlarge

  5. #34
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by ferina Click here to enlarge
    lo pake PCQ gmn ya bos, soalnya aq pke ISP S***** yang kurang stabil dapat BW nya, Click here to enlarge
    SIlahkan di cari boz, sudha banyak yg bahas Click here to enlarge

  6. #35
    Status
    Offline
    sherayusuf's Avatar
    Member
    Join Date
    Sep 2007
    Location
    bekasi-jakarta bolak balik
    Posts
    188
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    revisi gan mark-packet mestinya packet-mark

    Code:
    /ip fi ma add chain=forward src-address=192.168.1.2 dst-address-list=nice action=mark-connection new-connection-mark=IIX-01
    /ip fi ma add chain=forward src-address=192.168.1.2 dst-address-list=!nice action=mark-connection new-connection-mark=INT-01
    /ip fi ma add chain=forward src-address=192.168.1.2 in-interface=bridge1 packet-mark=Upload01
    /ip fi ma add chain=forward connection-mark=IIX-01 action=mark-packet new-packet-mark=limit-iix
    /ip fi ma add chain=forward connection-mark=INT-01 action=mark-packet new-packet-mark=limit-int
    
    /ip fi ma add chain=forward src-address=192.168.1.3 dst-address-list=nice action=mark-connection new-connection-mark=IIX-02
    /ip fi ma add chain=forward src-address=192.168.1.3 dst-address-list=!nice action=mark-connection new-connection-mark=INT-02
    /ip fi ma add chain=forward src-address=192.168.1.3 in-interface=bridge1 packet-mark=Upload02
    /ip fi ma add chain=forward connection-mark=IIX-02 action=mark-packet new-packet-mark=limit-iix
    /ip fi ma add chain=forward connection-mark=INT-02 action=mark-packet new-packet-mark=limit-int
    Last edited by sherayusuf; 28-02-2010 at 01:17. Reason: a

  7. The Following User Says Thank You to sherayusuf For This Useful Post:


  8. #36
    Status
    Offline
    sherayusuf's Avatar
    Member
    Join Date
    Sep 2007
    Location
    bekasi-jakarta bolak balik
    Posts
    188
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    update gan, ada persamaan nama,jadi mesti di bedain Click here to enlarge
    Code:
    /queue tree add name=Total-Download parent=bridge1 
    /queue tree add name=Total-Upload parent=global-in
    /queue tree add name=Download-IIX parent=Total-Download 
    /queue tree add name=Download-INT parent=Total-Download
    /queue tree add name=Upload-IIX parent=Total-Upload
    /queue tree add name=Upload-INT parent=Total-Upload
    /queue tree add name=lokal-01 parent=Download-IIX packet-mark=IIX-01 limit-at=512k max-limit=750k
    /queue tree add name=lokal-01-INT parent=Download-INT packet-mark=INT-01 limit-at=256k max-limit=350k
    /queue tree add name=lokal-02 parent=Download-IIX packet-mark=IIX-02 limit-at=512k max-limit=750k
    /queue tree add name=lokal-02-INT parent=Download-INT packet-mark=INT-02 limit-at=256k max-limit=350k
    /queue tree add name=kirim-01 parent=Upload-IIX packet-mark=Up-IIX-01 limit-at=700k max-limit=950k
    /queue tree add name=kirim-01-INT parent=Upload-INT packet-mark=Up-INT-01 limit-at=384k max-limit=550k
    /queue tree add name=kirim-02 parent=Upload-IIX packet-mark=Up-IIX-02 limit-at=700k max-limit=950k
    /queue tree add name=kirim-02-INT parent=Upload-INT packet-mark=Up-INT-02 limit-at=384k max-limit=550k
    Last edited by sherayusuf; 28-02-2010 at 01:18. Reason: a

  9. #37
    Status
    Offline
    sherayusuf's Avatar
    Member
    Join Date
    Sep 2007
    Location
    bekasi-jakarta bolak balik
    Posts
    188
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akang, untuk rule mangle yang mark connection passthrough=yes ato passthrough=no yah?
    terus yang di mark packenya jg passthrough=yes ato passthrough=no yah

    urutan nya :
    new conection mark
    mark packet
    accept


    ni config ane tolong di cek

    add action=mark-connection chain=forward comment="New que tree" disabled=no dst-address-list=nice new-connection-mark=\
    IIX-01 passthrough=yes src-address=192.168.1.92
    add action=mark-packet chain=forward comment="" connection-mark=IIX-01 disabled=no new-packet-mark=limit-iix passthrough=\
    no
    add action=accept chain=forward comment="" connection-mark=IIX-01 disabled=no in-interface=bridge1 packet-mark=Up-IIX01
    add action=mark-connection chain=forward comment="" disabled=no dst-address-list=!nice new-connection-mark=INT-01 \
    passthrough=yes src-address=192.168.1.92
    add action=mark-packet chain=forward comment="" connection-mark=INT-01 disabled=no new-packet-mark=limit-int passthrough=\
    no
    add action=accept chain=forward comment="" connection-mark=INT-01 disabled=no in-interface=bridge1 packet-mark=Up-INT01
    add action=mark-connection chain=forward comment="" disabled=no dst-address-list=nice new-connection-mark=IIX-02 \
    passthrough=yes src-address=192.168.1.63
    add action=mark-packet chain=forward comment="" connection-mark=IIX-02 disabled=no new-packet-mark=limit-iix passthrough=\
    no
    add action=accept chain=forward comment="" connection-mark=IIX-02 disabled=no in-interface=bridge1 packet-mark=Up-IIX02
    add action=mark-connection chain=forward comment="" disabled=no dst-address-list=!nice new-connection-mark=INT-02 \
    passthrough=yes src-address=192.168.1.63
    add action=mark-packet chain=forward comment="" connection-mark=INT-02 disabled=no new-packet-mark=limit-int passthrough=\
    no
    add action=accept chain=forward comment="" connection-mark=INT-02 disabled=no in-interface=bridge1 packet-mark=Up-INT02


    ni print nya biar gampang baca

    6 ;;; New que tree
    chain=forward action=mark-connection new-connection-mark=IIX-01 passthrough=yes src-address=192.168.1.92
    dst-address-list=nice

    7 chain=forward action=mark-packet new-packet-mark=limit-iix passthrough=no connection-mark=IIX-01

    8 chain=forward action=accept in-interface=bridge1 packet-mark=Up-IIX01 connection-mark=IIX-01

    9 chain=forward action=mark-connection new-connection-mark=INT-01 passthrough=yes src-address=192.168.1.92
    dst-address-list=!nice

    10 chain=forward action=mark-packet new-packet-mark=limit-int passthrough=no connection-mark=INT-01

    11 chain=forward action=accept in-interface=bridge1 packet-mark=Up-INT01 connection-mark=INT-01

    12 chain=forward action=mark-connection new-connection-mark=IIX-02 passthrough=yes src-address=192.168.1.63
    dst-address-list=nice

    13 chain=forward action=mark-packet new-packet-mark=limit-iix passthrough=no connection-mark=IIX-02

    14 chain=forward action=accept in-interface=bridge1 packet-mark=Up-IIX02 connection-mark=IIX-02

    15 chain=forward action=mark-connection new-connection-mark=INT-02 passthrough=yes src-address=192.168.1.63
    dst-address-list=!nice

    16 chain=forward action=mark-packet new-packet-mark=limit-int passthrough=no connection-mark=INT-02

    17 chain=forward action=accept in-interface=bridge1 packet-mark=Up-INT02 connection-mark=INT-02
    Last edited by sherayusuf; 28-02-2010 at 01:39.

  10. The Following User Says Thank You to sherayusuf For This Useful Post:


  11. #38
    Status
    Offline
    inddra's Avatar
    Baru Gabung
    Join Date
    Jan 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bos...
    mau nanya saya coba ip nya langsung di packet mark, jadi tidak membuat connection mark, kira2 beda nya apa ya... ???

  12. #39
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    master akang, saya sudah ikuti petunjuk akang.. mangle sdh berjalan semua IP yg di src-addressClick here to enlarge

    tapi yg di queue tree kok tdk jalan..

    Click here to enlarge Originally Posted by Akangage Click here to enlarge

    Code:
    /queue tree add name=Total-Download parent=Sexy 
    /queue tree add name=Total-Upload parent=global-in
    /queue tree add name=Download-IIX parent=Total-Download 
    /queue tree add name=Download-INT parent=Total-Download
    /queue tree add name=Upload-IIX parent=Total-Upload
    /queue tree add name=Upload-INT parent=Total-Upload
    /queue tree add name=lokal-01 parent=Download-IIX packet-mark=IIX-01 limit-at=512k max-limit=750k
    /queue tree add name=lokal-01 parent=Download-INT packet-mark=INT-01 limit-at=256k max-limit=350k
    /queue tree add name=lokal-02 parent=Download-IIX packet-mark=IIX-02 limit-at=512k max-limit=750k
    /queue tree add name=lokal-02 parent=Download-INT packet-mark=INT-02 limit-at=256k max-limit=350k
    /queue tree add name=kirim-01 parent=Upload-IIX packet-mark=Up-IIX-01 limit-at=700k max-limit=950k
    /queue tree add name=kirim-01 parent=Upload-INT packet-mark=Up-INT-01 limit-at=384k max-limit=550k
    /queue tree add name=kirim-02 parent=Upload-IIX packet-mark=Up-IIX-02 limit-at=700k max-limit=950k
    /queue tree add name=kirim-02 parent=Upload-INT packet-mark=Up-INT-02 limit-at=384k max-limit=550k
    Click here to enlarge

    saya sudah utak atik mulai parent sama packet marks tetap gak bisa..

    mudah2an agan bisa beri masukan....Click here to enlarge

  13. #40
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by andi_pettaruka Click here to enlarge
    master akang, saya sudah ikuti petunjuk akang.. mangle sdh berjalan semua IP yg di src-addressClick here to enlarge

    tapi yg di queue tree kok tdk jalan..



    Click here to enlarge

    saya sudah utak atik mulai parent sama packet marks tetap gak bisa..

    mudah2an agan bisa beri masukan....Click here to enlarge
    Click here to enlargeup up up....Click here to enlargeClick here to enlarge

  14. #41
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by andi_pettaruka Click here to enlarge
    Click here to enlargeup up up....Click here to enlargeClick here to enlarge
    Sory boz.... lama ga berkunjung ke sini, soalnya ga ak pake notifikasi ke email jadinya lewat Click here to enlarge wah si boz salah tuh, dari screenshotnya keliatan, total Upload bukan pake interface LAN tapi pake interface ke ISP

  15. The Following User Says Thank You to Akangage For This Useful Post:


  16. #42
    Status
    Offline
    chimenk204's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Dicoba di RB750G n versi 4.6 + Load Balancing berjalan mulus tanpa hambatan. Matur nuwun akang. MantabsssClick here to enlarge

  17. #43
    Status
    Offline
    andi_pettaruka's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Sory boz.... lama ga berkunjung ke sini, soalnya ga ak pake notifikasi ke email jadinya lewat Click here to enlarge wah si boz salah tuh, dari screenshotnya keliatan, total Upload bukan pake interface LAN tapi pake interface ke ISP
    makasih kang... queue tree dah sukses.....Click here to enlarge

    cuma masih kendala untuk hotspot limit iix nya...
    gw masih coba-coba bagaimana settingan yg pas....

  18. #44
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by andi_pettaruka Click here to enlarge
    makasih kang... queue tree dah sukses.....Click here to enlarge

    cuma masih kendala untuk hotspot limit iix nya...
    gw masih coba-coba bagaimana settingan yg pas....
    OO.... bisa itu boz Click here to enlarge tinggal di set sedikit aja udah bisa ngacir limit-nya Click here to enlarge

  19. #45
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    kalau IP usernya ada 100 penuh banget tu ya boss Click here to enlarge

 

 
Page 3 of 7 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pilih mana: queue simple atau queue tree+pcq ?
    By awarmanf in forum General Networking
    Replies: 59
    Last Post: 04-07-2012, 02:22
  2. membagi bandwith di load balancing menggunakan Queue tree
    By nazief in forum General Networking
    Replies: 3
    Last Post: 02-03-2012, 10:04
  3. Replies: 27
    Last Post: 13-08-2010, 12:12
  4. Memisahkan IIX ke ISP wireless dan Internasional ke speedy ...
    By eonerxk in forum QOS & Traffic Shaping
    Replies: 19
    Last Post: 08-06-2010, 00:48
  5. Replies: 3
    Last Post: 08-11-2007, 12:57

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •