Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    shiratc's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Limit Download dengan Content + WebProxy

    Code:
    /ip proxy
    set always-from-cache=yes cache-administrator=webmaster cache-drive=system \
        cache-hit-dscp=12 cache-on-disk=yes enabled=yes max-cache-size=unlimited \
        max-client-connections=600 max-fresh-time=3d max-server-connections=600 \
        parent-proxy=0.0.0.0 parent-proxy-port=0 port=8000 serialize-connections=\
        no src-address=0.0.0.0
    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="Nat to Internet" disabled=no \
        out-interface=Speedy src-address=192.168.14.0/24 src-address-list=\
        Local-Network
    add action=redirect chain=dstnat comment="Nat to Proxy" disabled=no dst-port=\
        80 in-interface=Local protocol=tcp to-ports=8000
    Code:
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=Proxy-Hits disabled=no dscp=\
        12 new-packet-mark=Proxy-Hits out-interface=Local passthrough=no
    add action=mark-connection chain=postrouting comment=Down_Compressed_File \
        content=.rar disabled=no new-connection-mark=down-content out-interface=\
        Local passthrough=yes
    add action=mark-connection chain=postrouting comment="" content=.zip \
        disabled=no new-connection-mark=down-content out-interface=Local \
        passthrough=yes
    add action=mark-connection chain=postrouting comment="" content=.flv \
        disabled=no new-connection-mark=down-content out-interface=Local \
        passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=\
        down-content disabled=no new-packet-mark=download-paket out-interface=\
        Local passthrough=no
    Code:
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
        direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
        0/0 max-limit=0/0 name=Proxy-Hits packet-marks=Proxy-Hits parent=none \
        priority=1 queue=default-small/default-small total-queue=default-small
    add burst-limit=64000/256000 burst-threshold=24000/96000 burst-time=8s/8s \
        comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32000/128000 name=Admin packet-marks=\
        download-paket parent=none priority=8 queue=\
        default-small/default-small target-addresses=192.168.14.15/32 \
        total-queue=default-small
    add burst-limit=64000/256000 burst-threshold=24000/96000 burst-time=8s/8s \
        comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=0/0 max-limit=32000/128000 name=Sari packet-marks=\
        download-paket parent=none priority=8 queue=\
        default-small/default-small target-addresses=192.168.14.16/32 \
        total-queue=default-small
    nah kalau anda ga pake webproxy internal mikrotik
    di mangle chainnya forward Click here to enlarge

  2. The Following 4 Users Say Thank You to shiratc For This Useful Post:


  3. #2
    Status
    Offline
    pancatekno's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mau nanya nih
    bedanya proxy sama webproxy pada MT apa ya?
    thx b4

  4. #3
    Status
    Offline
    pesonk's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    176
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thx brother.. ijin copas dan icip-icip.... Click here to enlarge

  5. The Following User Says Thank You to pesonk For This Useful Post:


  6. #4
    Status
    Offline
    febiubl's Avatar
    Member Senior
    Join Date
    Jul 2009
    Location
    Jakarta
    Posts
    325
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bisa buat limit bandwidth g om ?

  7. #5
    Status
    Offline
    julaihut's Avatar
    Newbie
    Join Date
    Aug 2009
    Posts
    41
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bro kenapa dscp nya 12

    kalo aku pake referensi

    dscp nya 4

  8. #6
    Status
    Offline
    pesonk's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    176
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau ngikutin seperti diatas, gak ada masalah..
    yang aku anggap masalah, gimana "split" per IP..
    aku masih belom nemu caranya.. Click here to enlarge
    (/NYOBA TERUS mode ON)
    Last edited by pesonk; 16-02-2010 at 15:06.

  9. #7
    Status
    Offline
    wongedan's Avatar
    Baru Gabung
    Join Date
    Feb 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Siiiiip, manjur BossssClick here to enlarge

  10. #8
    Status
    Offline
    pesonk's Avatar
    Member
    Join Date
    Jul 2009
    Posts
    176
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    udah ketemu split "QUEUE" untuk per IP haaaaaaaaaaaahahaha.. Click here to enlarge
    thx gan !!!

  11. #9
    Status
    Offline
    oik_oik's Avatar
    Newbie
    Join Date
    Sep 2009
    Location
    wong mbatu
    Posts
    59
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    matur thnksque juragan......Click here to enlarge

  12. The Following User Says Thank You to oik_oik For This Useful Post:


  13. #10
    Status
    Offline
    rano's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks, manjur gan buat RB751G sayaClick here to enlarge

  14. #11
    Status
    Offline
    sujiantho's Avatar
    Baru Gabung
    Join Date
    Nov 2012
    Location
    Gorontalo
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Untuk setingan ke hotspot gimana bro...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limit Bandwidth dengan extension mengatasi Download Manager
    By ellabram in forum QOS & Traffic Shaping
    Replies: 71
    Last Post: 11-02-2017, 20:54
  2. nge-limit download
    By cilog in forum General Networking
    Replies: 3
    Last Post: 03-12-2008, 10:56
  3. limit download file
    By ahmad.rifani in forum General Networking
    Replies: 1
    Last Post: 22-08-2007, 18:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •