Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    jockerz's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question ASK - Management bandwith ane ada yang salah, bantuan master..

    para master bantuain donk, ane ada permasalahan neh, jadi gini
    topologi jaringan ane
    ether2= speedy 192.168.1.1
    ether3 & ether4 = ane bridge untuk jaringan lokal 10.42.23.0/24

    nah ane udah coba setting bandwith rule dengan kondisi sebagai berikut :

    ane difinisikan ip address list yang mau ane limit
    Code:
    /ip firewall address-list
    add address=10.42.23.50-10.42.23.200 disabled=no list=umum
    add address=10.42.23.0/24 disabled=no list=iplokal
    add address=10.42.23.1-10.42.23.49 disabled=no list=Express
    nah trus untuk mangle ane buat kayak gini :
    ane pisahin untuk jadi 3 grup yaitu jaringan lokal untuk transfer data antar ip trus, grup umum dan grup express
    Code:
    /ip firewall mangle
    add action=mark-packet chain=prerouting disabled=no dst-address-list=iplokal \
        new-packet-mark=koneksi-LAN passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting disabled=no new-packet-mark=\
        Koneksi-cepet passthrough=yes protocol=tcp src-address-list=Express
    add action=mark-packet chain=prerouting disabled=no new-packet-mark=\
        koneksi-umum passthrough=yes protocol=tcp src-address-list=umum
    lalu untuk Queue ane buat 3 grup juga yaitu :
    1 LAN max limit hingga 100M
    2. umum max limit hanya 786kbps
    3. express max limit 2M,
    nah code nya sperti ini :
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=2M name=Mangemen packet-mark="" parent="ether2 - Speedy" \
        priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=786k name=Umum packet-mark=koneksi-umum parent=Mangemen \
        priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128 \
        max-limit=2M name=Express packet-mark=Koneksi-cepet parent=Mangemen \
        priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=100M name=LAN packet-mark=koneksi-LAN parent=global-out \
        priority=1 queue=default
    setelah ane pasang konfigurasi kok tetep g bisa terlimit yah untuk yang ip antara 50-200, kecepatannya ip tersebut tetep masih tinggi, ane udah baca2 tentang PCQ, dan HTB msh belum nemu solusi coz kebanyakan pada artikel2 yang ane baca rata-rata cuma bahas upload,browsing dan download trus tuk yang HTB pengaturannya per user, permalasahannya di tempat ane user nya bisa ampe 100 pc bisa punyeng ane.
    mohon bantuannya master?

  2. #2
    Status
    Offline
    andriefasa's Avatar
    Newbie
    Join Date
    Apr 2011
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by jockerz Click here to enlarge
    para master bantuain donk, ane ada permasalahan neh, jadi gini
    topologi jaringan ane
    ether2= speedy 192.168.1.1
    ether3 & ether4 = ane bridge untuk jaringan lokal 10.42.23.0/24

    nah ane udah coba setting bandwith rule dengan kondisi sebagai berikut :

    ane difinisikan ip address list yang mau ane limit
    Code:
    /ip firewall address-list
    add address=10.42.23.50-10.42.23.200 disabled=no list=umum
    add address=10.42.23.0/24 disabled=no list=iplokal
    add address=10.42.23.1-10.42.23.49 disabled=no list=Express
    nah trus untuk mangle ane buat kayak gini :
    ane pisahin untuk jadi 3 grup yaitu jaringan lokal untuk transfer data antar ip trus, grup umum dan grup express
    Code:
    /ip firewall mangle
    add action=mark-packet chain=prerouting disabled=no dst-address-list=iplokal \
        new-packet-mark=koneksi-LAN passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting disabled=no new-packet-mark=\
        Koneksi-cepet passthrough=yes protocol=tcp src-address-list=Express
    add action=mark-packet chain=prerouting disabled=no new-packet-mark=\
        koneksi-umum passthrough=yes protocol=tcp src-address-list=umum
    lalu untuk Queue ane buat 3 grup juga yaitu :
    1 LAN max limit hingga 100M
    2. umum max limit hanya 786kbps
    3. express max limit 2M,
    nah code nya sperti ini :
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=2M name=Mangemen packet-mark="" parent="ether2 - Speedy" \
        priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
        max-limit=786k name=Umum packet-mark=koneksi-umum parent=Mangemen \
        priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128 \
        max-limit=2M name=Express packet-mark=Koneksi-cepet parent=Mangemen \
        priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
        max-limit=100M name=LAN packet-mark=koneksi-LAN parent=global-out \
        priority=1 queue=default
    setelah ane pasang konfigurasi kok tetep g bisa terlimit yah untuk yang ip antara 50-200, kecepatannya ip tersebut tetep masih tinggi, ane udah baca2 tentang PCQ, dan HTB msh belum nemu solusi coz kebanyakan pada artikel2 yang ane baca rata-rata cuma bahas upload,browsing dan download trus tuk yang HTB pengaturannya per user, permalasahannya di tempat ane user nya bisa ampe 100 pc bisa punyeng ane.
    mohon bantuannya master?

    ip mangle salah gan, sebelum mark paket harus mark conection terlebih dahulu.
    jika sudah buat new conection baru conection tadi di buat paket.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mohon Bantuan Para Master Donk....
    By iboy in forum General Networking
    Replies: 4
    Last Post: 30-06-2012, 22:52
  2. Minta bantuan para master
    By subur petra in forum General Networking
    Replies: 7
    Last Post: 05-04-2011, 08:34
  3. Replies: 4
    Last Post: 14-12-2010, 16:48
  4. tanya bandwith management
    By naga wulan in forum Beginner Basics
    Replies: 4
    Last Post: 13-09-2010, 02:22
  5. Boleh Minta bantuan Para Master ng ???
    By jowei in forum Scripting @ Mikrotik
    Replies: 10
    Last Post: 16-03-2010, 23:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •