Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    k1ll312's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [Tutorial]Cisco IP Phone dan Mikrotik

    IP Phone merupakan telepon berbasis IP Sebuah telepon VoIP menggunakan voice over IP (VoIP) teknologi yang memungkinkan panggilan telepon yang akan dibuat melalui jaringan IP seperti Internet bukan sistem PSTN biasa. Panggilan dapat melintasi Internet, atau jaringan IP pribadi seperti yang dari perusahaan, Telepon menggunakan protokol kontrol seperti Session Initiation Protocol (SIP).

    Kadang yang kita harapkan dari sebuah IP Phone adalah menurunnya biaya telepon dari cabang ke pusat maupun sebaliknya karena kita bisa nebeng dengan jaringan IP intern perusahaan yang saling terhubung.

    Dan dikarenakan Ip Phone menggunakan Protokol UDP jadi paket yang dikirimkan tidak lagi di pastikan bakal sampai atau tidak. makanya suara IP Phone bisa sering putus". dalam jaringan IP antara cabang dan pusat selain protokol Voice tentu saja masih ada protokol" lain yang bisa saling menggangu dikarenakan itu diperlukanlah QoS.

    QoS bisa dilakukan juga di router CISCO dan dapat dipelajari saat mengambil CCVP. yang khusus mempelajari Voice.

    QoS bisa dilakukan dengan Mikrotik juga. yang saya share dibawah adalah cara mengoptimalkan Voice dari IP Phone Cisco dengan Mikrotik.

    ================================================== ================================================== ============================

    Hal yang harus diperhatikan:
    1. Bandwidth yang cukup (80KB/call kalau ada conference di kali jumlah telepon yang ada)
    2. Latency jaringan harus dibawah 150ms
    3. QoS
    - tanpa QoS (kalau jaringan tidak sibuk tidak masalah tetapi jika penuh suara akan putus)
    - Dengan QoS (dilakukan dengan Mark Packet pake wire shark atau dengan bandwidth shaping menurut saya kurang mantap)
    - Traffic yang berbeda (dengan Vlan tapi tentu saja bukan di bahasan kali ini dan biayanya tinggi)
    ================================================== ================================================== ============================

    What should be done:
    1. Mark Packetnya
    Protokol IP Phone ada dua yang major yaitu SIP (Signaling message) dan RTP (Voice Audio Data) ada cara perhitungannya. mungkin di lain kesempatan saya coba jelaskan dan untuk mendapat packet IP Phone bisa menggunakan Wire Shark untuk di catch, saya kasih cheat sheet biar lebih gampang.

    Dan di Mikrotik tidak ada pilihan SIP maupun RTP yang ada DSCP(TOS) juga tidak saya jelaskan disini.
    SIP = 0x68 DSCP =

    RTP = 0xB8 DSCP = 46

    yang akan dipakai disini adalah RTP karena setelah saya coba SIP tidak mempunyai pengaruh terlalu besar.

    2. Prioritaskan bukan di shaping
    Sebelum menemukan cara Prioritaskan saya mencoba shaping hasilnya aplikasi lain menjadi terganggu walau IP Phone tidak sedang digunakan.

    /ip firewall mangle
    add chain=prerouting dscp=46 action=mark-packet new-packet-mark=voip-rtp passthrough=yes

    /queue simple
    add name="VOIP-RTP" interface=all packet-marks=voip-rtp priority=1




    Semoga berguna, Feedback sangat dihargai

  2. The Following 2 Users Say Thank You to k1ll312 For This Useful Post:


  3. #2
    Status
    Offline
    freekers's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    167
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Thanks tuts nya om, jarang2 nih yang share beginian

  4. #3
    Status
    Offline
    reynaldi's Avatar
    Baru Gabung
    Join Date
    Apr 2015
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks om u/ ilmu nya Click here to enlarge

  5. #4
    Status
    Offline
    beryll's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Latency nya harus dibawah 150ms ya om? Kalau diatas itu? Soalnya jaringan kantor dr HO ke site 700ms

    Sent from my HM NOTE 1LTE using Tapatalk

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [WTB] Cisco Unified IP Phone 7975G
    By dj_consoles in forum Lapak serba-serbi
    Replies: 0
    Last Post: 08-05-2010, 18:00
  2. Replies: 0
    Last Post: 12-04-2010, 15:20
  3. Replies: 3
    Last Post: 18-01-2010, 22:45
  4. Replies: 2
    Last Post: 11-10-2009, 07:38
  5. VoIP Gateway, IP PBX, IP Phone & WiFi Phone
    By denandy in forum Others Hardware
    Replies: 0
    Last Post: 15-09-2008, 18:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •