Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 3 123 LastLast
Results 1 to 15 of 34
  1. #1
    Status
    Offline
    shiratc's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    limit download menggunakan connection bytes

    disini saya pake simple queue hanya dengan 3 langkah terlimitlah tu user
    dan untuk browsing user tu tetap enjoy walupun downnya di limit

    oke kita set dulu di mangle

    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="Service-Down" \
        connection-bytes=500000-0 disabled=no dst-port=80 \
        new-connection-mark=down-conn passthrough=yes protocol=tcp 
    add action=mark-packet chain=forward comment="" connection-mark=down-conn \
        disabled=no new-packet-mark=down-packet passthrough=yes
    Code:
    /queue simple
    add comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all \
        limit-at=32000/64000 max-limit=32000/64000 name="Box-1" \
        packet-marks=p2p-packet,down-packet parent=none priority=8 \
        queue=default-small/default-small target-addresses=192.168.14.2/32 \
        total-queue=default-small
    selesai deh semoga bermanfaat

  2. The Following 8 Users Say Thank You to shiratc For This Useful Post:


  3. #2
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,188
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Penasaran kaya apa jadinya.... cicip dulu ya OM Click here to enlarge

  4. #3
    Status
    Offline
    ekapwt's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aku dah test, tapi kok kalau connection-bytes=500000-0 di aktifkan gak jalan? tanpa connection-bytes=500000-0 bisa jalan kenapa ya ?

  5. #4
    Status
    Offline
    shiratc's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masa om ditempatku jalan tuh dan si user terlimit
    periksa lagi deh setting nya oke coy

  6. #5
    Status
    Offline
    rbkm1976's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bro...ini pake web proxy internal bisa ga?

  7. #6
    Status
    Offline
    shiratc's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    waduh bro aku ga pernah coba pake web proxy mikrotik
    test aja dulu bro

  8. #7
    Status
    Offline
    mawan_30j's Avatar
    Calon Member
    Join Date
    Nov 2007
    Posts
    93
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    maksudnya pake connection bytes itu apa yah omm ?? maksudnya untuk ngelimit apanya ??

  9. #8
    Status
    Offline
    ch4rli3's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mawan_30j Click here to enlarge
    maksudnya pake connection bytes itu apa yah omm ?? maksudnya untuk ngelimit apanya ??
    maksudnya itu utk melimit bytes per koneksi. jadi jika 500000-0 artinya klo ada yg download > 500000 bytes (500kb) akan terlimit di bawah itu tdk..Click here to enlarge

  10. #9
    Status
    Offline
    sacilad's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ch4rli3 Click here to enlarge
    maksudnya itu utk melimit bytes per koneksi. jadi jika 500000-0 artinya klo ada yg download > 500000 bytes (500kb) akan terlimit di bawah itu tdk..Click here to enlarge
    ga jalan Click here to enlarge

  11. #10
    Status
    Offline
    shiratc's Avatar
    Newbie
    Join Date
    Aug 2007
    Posts
    34
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dia melimit user tu pelan tapi pasti bro ga langsung melimit

  12. #11
    Status
    Offline
    echozeck's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    koq lom jd yClick here to enlarge
    sama jg,,kalau connection-bytes=500000-0 di aktifkan gak jalan?tp klo tanpa connection-bytes=500000-0 langsung jalan...ehm...
    apa salah di dst address sama target-addressnya yahClick here to enlarge

  13. #12
    Status
    Offline
    riezno's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kenapa gak pake loadbalancing,. kalo di limit gitu.. tetep rebutan banwidth dong..
    terus apa bedanya di limit download sama loadbalancing kak??
    mav baru belajar.

  14. #13
    Status
    Offline
    rbkm1976's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dah ditest...pake web proxy ga jalan Click here to enlarge
    terus klo aku pake connection bytes 500000-0 ga bisa..jadi pake 500000-600000Click here to enlarge tp aktifitas klien ngabisin bandwidth berapa jd ga kepantau ya? kecuali ada yg download...baru ada pergerakan...emang gitu ya bro?

    Click here to enlarge

  15. The Following 2 Users Say Thank You to rbkm1976 For This Useful Post:


  16. #14
    Status
    Offline
    maman's Avatar
    Calon Member
    Join Date
    Nov 2007
    Posts
    86
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rbkm1976 Click here to enlarge
    bro...ini pake web proxy internal bisa ga?
    harus nya bisa

    khusus yg pake web-proxy internal

    chain nya tambah 1 lagi pake output
    Last edited by maman; 27-05-2008 at 03:34.

  17. #15
    Status
    Offline
    rbkm1976's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by maman Click here to enlarge
    harus nya bisa

    khusus yg pake web-proxy internal

    chain nya tambah 1 lagi pake output
    gimana caranya tuh bro?maklum newbi nih Click here to enlarge

  18. The Following User Says Thank You to rbkm1976 For This Useful Post:


 

 
Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (ask) limit size file download
    By joysolutions in forum Scripting @ Mikrotik
    Replies: 13
    Last Post: 07-12-2015, 15:21
  2. How To : Limit Traffik Download Rapidshare
    By [a] in forum QOS & Traffic Shaping
    Replies: 34
    Last Post: 11-05-2011, 01:50
  3. help cara Limit Download intl aja...
    By songhyoji in forum Beginner Basics
    Replies: 12
    Last Post: 26-09-2010, 05:55
  4. Connection Limit
    By daniel in forum General Networking
    Replies: 14
    Last Post: 02-01-2010, 09:54
  5. limit download file
    By ahmad.rifani in forum General Networking
    Replies: 1
    Last Post: 22-08-2007, 18:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •