Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    marom_shinichi's Avatar
    Newbie
    Join Date
    Jul 2008
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    nat g jalan hotspot squid ubuntu

    aku dah nyoba saran dari temen2,, tapi masih lum bisa supaya squid di ubuntuQ jalan tanpa parent proxy..

    ---------------------------------------------------------------------
    \ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=80 protocol=tcp to-addresses=192.168.11.77 to-ports=3128
    --------------------------------------------------------------------
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="REDIRECT TO PROXY SQUID" disabled=no dst-port=80 in-interface=ether4-to-lan protocol=tcp src-address=!192.168.11.77 to-addresses=192.168.11.77 to-ports=3128


    --------------------------------------------------------------------
    kalo pkai nat di atas hotspotnya g mau nampilin halaman login..

    aku pakai mikrotik untuk hotspot,, dengan radius terpisah,, jadi server radius ada komputer sendiri. terus login hotspotnya itu aku ambil dari komputer radius.

    aku pakai RB600 mikrotik v 3.20( karena dah aku upgrade).

    topo;oginya seperti ini...

    inet
    |
    load balancing TP-link tl-r488t
    |
    switch- mikrotik(hotspot)
    |
    |____billing
    |
    |____squid (ubuntu 7.04)

    ada yang bisa bantu g ya,, soalnya skrang masih pake parent proxy,,,
    natnya gmna ya??? biar jalan tanpa parent proxy...

    ip hotspot 10.90.90.1/24
    ip mikrotik ether1 192.168.11.2
    ip squid 192.168.11.77
    ip billing 192.168.11.41


    please... help me,,,Click here to enlarge
    Last edited by marom_shinichi; 11-02-2009 at 11:31.

  2. #2
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    weleh weleh buka thread baru lagi ....... kenapa dengan threah kemaren ???

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="REDIRECT TO PROXY SQUID" disabled=no dst-port=80 protocol=tcp src-address=!192.168.11.77 to-addresses=192.168.11.77 to-ports=3128

    coba gitu bos. kalau mau itu konfig bos paster kesini jadi bisa dibahas satu satu

  3. #3
    Status
    Offline
    sum14rdi's Avatar
    VIP Member
    Join Date
    Sep 2007
    Location
    Tambun-Bekasi
    Posts
    860
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    disamping itu dissquid-nya harus diconfig transparent..
    pada bagian squid.conf ada :
    Code:
    http_port 8080
    atau 3128 diubah menjadi
    Code:
    http_port 8080 transparent
    atau
    Code:
    http_port ip_squid:8080 transparent
    baru kemudian pake dst-nat diatas

  4. #4
    Status
    Offline
    kdebugx86's Avatar
    Moderator
    Join Date
    Oct 2008
    Location
    greyarea
    Posts
    1,283
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ...dan posting di sub forum wireless pula, dimana relevansinya...

    MOVED.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. squid terpisah dengan hotspot mikrotik
    By marom_shinichi in forum Wireless Networking
    Replies: 6
    Last Post: 12-07-2012, 22:13
  2. hotspot pake external proxy ngga jalan
    By donipermono1982 in forum Wireless Networking
    Replies: 13
    Last Post: 22-05-2010, 03:51
  3. [ASK] B/W Management Ubuntu Squid + Mikrotik ... Pyusinkkkk
    By humble.creation in forum Linux Support
    Replies: 23
    Last Post: 06-03-2010, 23:15
  4. browsing pake mikrotik ga bisa jalan, nge-ping jalan
    By bludab in forum Beginner Basics
    Replies: 14
    Last Post: 13-02-2010, 20:19
  5. ubuntu--winbox
    By darkmandarkman in forum Beginner Basics
    Replies: 9
    Last Post: 02-07-2008, 21:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •