Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Status
    Offline
    smithmario's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Squid Tanpa Webproxy Mikrotik

    ip address> pr
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.1/24 192.168.1.0 192.168.1.255 LAN
    1 192.168.2.1/24 192.168.2.0 192.168.2.255 MODEM
    2 192.168.3.1/24 192.168.3.0 192.168.3.255 WIFI
    3 192.168.0.1/24 192.168.0.0 192.168.0.255 WEBPROXY

    ---------------------------------------------| <===>(192.168.3.100 -192.168.3.200) HOTSPOT CLIENT
    ---------------------------------------------|
    ---------------------------------------------|(192.168.3.1)
    BRIDGE_speedy(192.168.2.2)<==> [(192.168.2.1)pppoe_mikrotik2.9.27(192.168.1.1)] <===> HUB <===>(192.168.1.0/24) CLIENT WARNET
    ---------------------------------------------|(192.168.0.1)
    ---------------------------------------------|
    ---------------------------------------------|
    ---------------------------------------------| <===>(192.168.0.2) Ubuntu server 9.10 Squid

    Tolong bantuan setting NAT agar squid terhubung tanpa webproxy ataupun ip proxy mikrotik,ada yg bilang lebih bagus begitu.
    Apa dengan topologi seperti itu ada setting iptables di ubuntu server910 squid nya.
    Mohon pencerahan dari friends semua, Thanks

  2. #2
    Status
    Offline
    smithmario's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    kasih bantuan dong

    mohon suhu yang baru turun gunung tolong di bantu gimana caranya dengen topologi tsb squid bisa terhubung ke mikrotik tanpa atau dengen web proxy dan ip proxy mikrotik disable

  3. #3
    Status
    Offline
    smithmario's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mohon Bntuan setting MANGLE untuk topologi diatas

    Cara menambahkan zph pada squidnya dan manglenya menjadi baypass alias gak kena limit sama mikrotiknya

    /etc/squid squid.conf

    zph_mode tos
    zph_local 0x30
    zph_parent 0
    zph_option 136
    http_port 192.168.0.2:3128 transparent
    cache_mem 128 MB
    maximum_object_size_in_memory 5 KB
    memory_replacement_policy heap GDSF
    cache_replacement_policy heap LFUDA
    maximum_object_size 10 MB
    cache_swap_low 98
    cache_swap_high 99
    cache_dir aufs /lapo1cache 3000 32 256
    cache_dir aufs /lapo2cache 3000 32 256
    access_log /usr/local/squid/access.log
    cache_log /usr/local/squid/cache.log
    cache_store_log none
    log_fqdn off
    log_icp_queries off
    buffered_logs off
    emulate_httpd_log off

    client_netmask 255.255.255.0
    redirect_rewrites_host_header off
    dns_nameservers 203.130.206.250 202.134.0.155
    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563
    acl Safe_ports port 80 21 443 563 70 210 1025-65535
    acl Safe_ports port 280
    acl Safe_ports port 488
    acl Safe_ports port 591
    acl Safe_ports port 777
    acl CONNECT method CONNECT

    acl blocklist url_regex -i //\*.*3gp*.* //\*.*3GP*.* //\*.*SEX*.* //\*.*sex*.* //\*.*Sex*.* //\*.*miyabi*.* //\*.*Miyabi*.* //\*.*oral*.* //\*.*adult*.* //\*.*sexy*.* ^ ^ ^ ^. ^. ^. ^. ^. /images/[Aa][Dd]/ /reklame/ /[Bb]anners/ 17tahun miyabi \.3[Gg][Pp]$ 3gp 3GP Sex
    acl download url_regex -i \.mpg$ \.mpeg$ \.avi$ \.dat$ \.exe$ \.vqf$ \.tar.gz$ \.gz$ \.rpm$
    acl download url_regex -i \.zip$ \.bz2$ \.rar$ \.qt$ \.ram$ \.rm$ \.iso$ \.raw$ \.wav$ \.mov$ \.cab$

    acl proxy src 192.168.0.0/255.255.255.0
    acl wifi src 192.168.3.0/255.255.255.0
    acl lan src 192.168.1.0/255.255.255.0

    http_access allow manager
    http_access allow manager localhost
    http_access allow localhost
    http_access allow proxy
    http_access allow wifi
    http_access allow lan
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports
    http_access deny manager
    http_access deny blocklist
    http_access deny download
    http_access deny all
    http_reply_access allow all
    cache_mgr mylaponet@ymail.com
    cache_effective_user squid
    cache_effective_group squid



    # FTP section
    ftp_list_width 32
    ftp_passive on
    ftp_sanitycheck on


    # REFRESH-PATTERN #

    refresh_pattern -i \.(gif|png|jpeg|jpg|bmp|tif|tiff|ico)$ 10080 50% 43200 override-expire override-lastmod reload-into-ims i$
    refresh_pattern -i \.(xml|html|htm|js|txt|css)$ 10080 50% 43200 override-expire override-lastmod reload-into-ims ignore-relo$
    refresh_pattern ^ 720 100% 10080
    refresh_pattern ^ 720 100% 7200
    refresh_pattern ^ 720 100% 10080
    refresh_pattern ^ 720 100% 10080
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ftp: 1440 20% 10080
    refresh_pattern ^gopher: 1440 0% 1440
    refresh_pattern . 0 20% 4320



    acl apache rep_header Server ^Apache
    broken_vary_encoding allow apache
    fqdncache_size 1000
    ignore_unknown_nameservers on
    ipcache_size 4096
    ipcache_low 98
    ipcache_high 99
    quick_abort_min 0
    quick_abort_max 0
    quick_abort_pct 75
    shutdown_lifetime 10 second
    memory_pools off
    buffered_logs off
    log_icp_queries off
    logfile_rotate 1
    log_fqdn off
    forwarded_for off
    icp_hit_stale on
    query_icmp on
    reload_into_ims on
    emulate_httpd_log off
    negative_ttl 2 minute
    pipeline_prefetch on
    vary_ignore_expire on
    half_closed_clients off
    high_page_fault_warning 2
    nonhierarchical_direct on
    prefer_direct off
    cache deny blocklist download
    server_http11 on


    Mohon bantuan semua gimana biar suid aku kencang nih dan betul mencache dengan baik

  4. #4
    Status
    Offline
    warkirasep's Avatar
    Member
    Join Date
    Oct 2009
    Posts
    293
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo sukses share dong
    tutonya...

  5. #5
    Status
    Offline
    keblux's Avatar
    Member Senior
    Join Date
    Nov 2009
    Location
    ǝɹǝɥʍ ou ɟo ǝlppıɯ ǝɥʇ uı
    Posts
    452
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Semoga membantu Click here to enlarge

    Code:
    /ip firewall nat add chain=src-nat src-address=192.168.0.2/24 out-interface=MODEM action=masquerade
    
    /ip firewall chain=dstnat dst-port=80 action=dst-nat to-addresses=192.168.0.2 to-ports=800
    yg saya tebalkan sesuaikan dengan port proxy anda.

  6. #6
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    duh apa nggak sebaiknya di cari dulu gan .. dah banyak tuh di sub general networking dan tutorial ........ Click here to enlarge atau pake tombol yang bisa di pencet SEARCH

  7. #7
    Status
    Offline
    smithmario's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mohon bantuan setting Mangle untuk topologi diatas

    Katanya biar squid berjalan baik, perlu di setting mangle agar cache tidak kenak limit, saya udah pernah coba setting mangle seperti di bawah ini internet jadi gak konek, semua pelanggan berteriak gak konek bang,,, waduh terpaksa disable trus


    0 chain=forward action=mark-connection new-connection-mark=squid_con passthrough=yes
    content=X-Cache: HIT

    1 chain=forward action=mark-packet new-packet-mark=squid_pkt passthrough=no connection-mark=squid_con

    2 chain=forward action=mark-connection new-connection-mark=all_con passthrough=yes
    connection-mark=!squid_con

    3 chain=forward action=mark-packet new-packet-mark=http_pkt passthrough=no protocol=tcp src-port=80
    connection-mark=all_con

    4 chain=forward action=mark-packet new-packet-mark=icmp_pkt passthrough=no protocol=icmp
    connection-mark=all_con

    5 chain=forward action=mark-packet new-packet-mark=test_pkt passthrough=no connection-mark=all_con

    katanya dengen setting mangle diatas jadi cache gak di limit

  8. The Following User Says Thank You to smithmario For This Useful Post:


  9. #8
    Status
    Offline
    smithmario's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    NAT + MANGLE + QUEUE untuk topologi di atas

    NAT
    chain=srcnat action=masquerade
    chain=dstnat src-address=!192.168.0.2 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.0.2 to-ports=3128

    MANGLE
    chain=forward content=X-Cache: HIT action=mark-connection new-connection-mark=squid_con passthrough=yes
    chain=forward connection-mark=squid_con action=mark-packet new-packet-mark=squid_pkt passthrough=no
    chain=forward connection-mark=!squid_con action=mark-connection new-connection-mark=all_con passthrough=yes
    chain=forward protocol=tcp src-port=80 connection-mark=all_con action=mark-packet new-packet-mark=http_pkt passthrough=no
    chain=forward protocol=icmp connection-mark=all_con action=mark-packet new-packet-mark=icmp_pkt passthrough=no
    chain=forward protocol=tcp dst-port=1973 connection-mark=all_con action=mark-packet new-packet-mark=top_pkt passthrough=no
    chain=forward connection-mark=all_con action=mark-packet new-packet-mark=test_pkt passthrough=no

    QUEUE
    add name="Squid_HIT" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=squid_pkt direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no
    add name="Main_Link" dst-address=0.0.0.0/0 interface=all parent=none \
    direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
    max-limit=35000/256000 total-queue=default-small disabled=no
    add name="game_tales_of_pirate" dst-address=0.0.0.0/0 interface=all \
    parent=none packet-marks=top_pkt direction=both priority=1 \
    queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no
    add name="Ping_queue" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=icmp_pkt direction=both priority=2 \
    queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no
    add name="The_other_port_queue" target-addresses=192.168.0.0/24 \
    dst-address=0.0.0.0/0 interface=all parent=Main_Link packet-marks=http_pkt \
    direction=both priority=8 queue=default-small/default-small \
    limit-at=5000/5000 max-limit=50000/256000 total-queue=default-small \
    disabled=no
    add name="another_port" target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 \
    interface=all parent=Main_Link packet-marks=test_pkt direction=both \
    priority=8 queue=default-small/default-small limit-at=0/0 \
    max-limit=0/256000 total-queue=default-small disabled=no


    Apakah ada yg salah dengen NAT + MANGLE + QUEUE untuk topologi diatas dan bagaimana yah NAT + MANGLE + khususnya QUEUE untuk hotspot.
    Aku dah coba facebook dan loading poker cepat banget gak sempat hitung 1 dan selesai tapi memory di winbox squid cepat kale naiknya, tapi jam 8 pagi squid start jam 8 malam squid macet gak bisa internet, sesudah di restart baru normal lagi, gimana caranya refresh squid memory (1GB)

  10. #9
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by smithmario Click here to enlarge
    ip address> pr
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.1.1/24 192.168.1.0 192.168.1.255 LAN
    1 192.168.2.1/24 192.168.2.0 192.168.2.255 MODEM
    2 192.168.3.1/24 192.168.3.0 192.168.3.255 WIFI
    3 192.168.0.1/24 192.168.0.0 192.168.0.255 WEBPROXY

    ---------------------------------------------| <===>(192.168.3.100 -192.168.3.200) HOTSPOT CLIENT
    ---------------------------------------------|
    ---------------------------------------------|(192.168.3.1)
    BRIDGE_speedy(192.168.2.2)<==> [(192.168.2.1)pppoe_mikrotik2.9.27(192.168.1.1)] <===> HUB <===>(192.168.1.0/24) CLIENT WARNET
    ---------------------------------------------|(192.168.0.1)
    ---------------------------------------------|
    ---------------------------------------------|
    ---------------------------------------------| <===>(192.168.0.2) Ubuntu server 9.10 Squid

    Tolong bantuan setting NAT agar squid terhubung tanpa webproxy ataupun ip proxy mikrotik,ada yg bilang lebih bagus begitu.
    Apa dengan topologi seperti itu ada setting iptables di ubuntu server910 squid nya.
    Mohon pencerahan dari friends semua, Thanks
    Gunakan dst-nat seperti ini :
    Code:
    /ip firewall nat add action=dst-nat chain=dstnat comment="Redirect Squid" disabled=no dst-port=80 protocol=tcp src-address=!192.168.0.2 to-addresses=192.168.0.2 to-ports=3128

  11. #10
    Status
    Offline
    smithmario's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Tolong koreksi SEttig NAT MANGLE QUEUE dengen topologi di atas

    mikrotik v 2.9.27
    0 192.168.1.1/24 192.168.1.0 255.255.255.0 LAN
    1 192.168.2.1/24 192.168.2.0 255.255.255.0 MODEM
    2 192.168.3.1/24 192.168.3.0 255.255.255.0 WIFI
    3 192.168.0.1/24 192.168.0.0 255.255.255.0 PROXY


    ###################################### Contoh 1 NAT Mangle QUEUE tree
    NAT
    chain=srcnat action=masquerade
    chain=dstnat src-address=!192.168.0.2 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.0.2 to-ports=3128

    MANGLE
    add chain=forward content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=squid_con passthrough=yes comment="" disabled=no
    add chain=forward connection-mark=squid_con action=mark-packet \
    new-packet-mark=squid_pkt passthrough=no comment="" disabled=no
    add chain=forward connection-mark=!squid_con action=mark-connection \
    new-connection-mark=all_con passthrough=yes comment="" disabled=no
    add chain=forward protocol=tcp src-port=80 connection-mark=all_con \
    action=mark-packet new-packet-mark=http_pkt passthrough=no comment="" \
    disabled=no
    add chain=forward protocol=icmp connection-mark=all_con action=mark-packet \
    new-packet-mark=icmp_pkt passthrough=no comment="" disabled=no
    add chain=forward protocol=tcp dst-port=1973 connection-mark=all_con \
    action=mark-packet new-packet-mark=top_pkt passthrough=no comment="" \
    disabled=no
    add chain=forward connection-mark=all_con action=mark-packet \
    new-packet-mark=test_pkt passthrough=no comment="" disabled=no

    0 name="PROXY_HIT_GLOBAL_IN" parent=global-in packet-mark=proxy-pkt limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    1 name="PROXY_HIT_GLOBAL_OUT" parent=global-out packet-mark=proxy-pkt limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s


    ###################################### Contoh 2 NAT Mangle QUEUE tree
    NAT
    chain=srcnat action=masquerade
    chain=dstnat src-address=!192.168.0.2 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.0.2 to-ports=3128

    MANGLE
    add chain=forward content="X-Cache: HIT" action=mark-connection \
    new-connection-mark=squid_con passthrough=yes comment="" disabled=no
    add chain=forward connection-mark=squid_con action=mark-packet \
    new-packet-mark=squid_pkt passthrough=no comment="" disabled=no
    add chain=forward connection-mark=!squid_con action=mark-connection \
    new-connection-mark=all_con passthrough=yes comment="" disabled=no
    add chain=forward protocol=tcp src-port=80 connection-mark=all_con \
    action=mark-packet new-packet-mark=http_pkt passthrough=no comment="" \
    disabled=no
    add chain=forward protocol=icmp connection-mark=all_con action=mark-packet \
    new-packet-mark=icmp_pkt passthrough=no comment="" disabled=no
    add chain=forward protocol=tcp dst-port=1973 connection-mark=all_con \
    action=mark-packet new-packet-mark=top_pkt passthrough=no comment="" \
    disabled=no
    add chain=forward connection-mark=all_con action=mark-packet \
    new-packet-mark=test_pkt passthrough=no comment="" disabled=no


    queue
    add name="Squid_HIT" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=squid_pkt direction=both priority=8 \
    queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no
    add name="Main_Link" dst-address=0.0.0.0/0 interface=all parent=none \
    direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
    max-limit=35000/256000 total-queue=default-small disabled=no
    add name="game_tales_of_pirate" dst-address=0.0.0.0/0 interface=all \
    parent=none packet-marks=top_pkt direction=both priority=1 \
    queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no
    add name="Ping_queue" dst-address=0.0.0.0/0 interface=all parent=none \
    packet-marks=icmp_pkt direction=both priority=2 \
    queue=default-small/default-small limit-at=0/0 max-limit=0/0 \
    total-queue=default-small disabled=no
    add name="The_other_port_queue" target-addresses=192.168.0.0/24 \
    dst-address=0.0.0.0/0 interface=all parent=Main_Link packet-marks=http_pkt \
    direction=both priority=8 queue=default-small/default-small \
    limit-at=5000/5000 max-limit=50000/256000 total-queue=default-small \
    disabled=no
    add name="another_port" target-addresses=192.168.1.0/24 dst-address=0.0.0.0/0 \
    interface=all parent=Main_Link packet-marks=test_pkt direction=both \
    priority=8 queue=default-small/default-small limit-at=0/0 \
    max-limit=0/256000 total-queue=default-small disabled=no


    #################################### squid.conf
    zph_mode tos
    zph_local 0x30
    zph_parent 0
    zph_option 136
    http_port 192.168.0.2:3128 transparent
    cache_mem 6 MB
    memory_replacement_policy heap GDSF
    cache_replacement_policy heap LFUDA
    maximum_object_size 2 MB
    cache_swap_low 98
    cache_swap_high 99
    cache_dir aufs /lapo1cache 3000 32 256
    cache_dir aufs /lapo2cache 3000 32 256
    access_log /usr/local/squid/access.log
    cache_log /usr/local/squid/cache.log
    cache_store_log none
    log_fqdn off
    log_icp_queries off
    buffered_logs off
    emulate_httpd_log off

    client_netmask 255.255.255.0
    redirect_rewrites_host_header off
    dns_nameservers 203.130.206.250 202.134.0.155
    acl all src 0.0.0.0/0.0.0.0
    acl manager proto cache_object
    acl localhost src 127.0.0.1/255.255.255.255
    acl SSL_ports port 443 563
    acl Safe_ports port 80 21 443 563 70 210 1025-65535
    acl Safe_ports port 280
    acl Safe_ports port 488
    acl Safe_ports port 591
    acl Safe_ports port 777
    acl CONNECT method CONNECT

    acl blocklist url_regex -i //\*.*3gp*.* //\*.*3GP*.* //\*.*SEX*.* //\*.*sex*.* //\*.*Sex*.* //\*.*miyabi*.* //\*.*Miyabi*.* //\*.*oral*.* //\*.*adult*.*

    //\*.*sexy*.* ^ ^ ^ ^. ^. ^. ^. ^.

    /images/[Aa][Dd]/ /reklame/ /[Bb]anners/ 17tahun miyabi \.3[Gg][Pp]$ 3gp 3GP Sex
    acl download url_regex -i \.mpg$ \.mpeg$ \.avi$ \.dat$ \.exe$ \.vqf$ \.tar.gz$ \.gz$ \.rpm$
    acl download url_regex -i \.zip$ \.bz2$ \.rar$ \.qt$ \.ram$ \.rm$ \.iso$ \.raw$ \.wav$ \.mov$ \.cab$

    acl proxy src 192.168.0.0/255.255.255.0
    acl wifi src 192.168.3.0/255.255.255.0
    acl lan src 192.168.1.0/255.255.255.0

    http_access allow manager
    http_access allow manager localhost
    http_access allow localhost
    http_access allow proxy
    http_access allow wifi
    http_access allow lan
    http_reply_access allow all
    always_direct allow all
    http_access deny !Safe_ports
    http_access deny CONNECT !SSL_ports
    http_access deny manager
    http_access deny blocklist
    http_access deny download
    http_access deny all



    cache_mgr mylaponet@ymail.com
    cache_effective_user squid
    cache_effective_group squid



    # FTP section
    ftp_list_width 32
    ftp_passive on
    ftp_sanitycheck on


    # REFRESH-PATTERN #

    refresh_pattern -i \.(gif|png|jpeg|jpg|bmp|tif|tiff|ico)$ 10080 50% 43200 override-expire override-lastmod reload-into-ims i$
    refresh_pattern -i \.(xml|html|htm|js|txt|css)$ 10080 50% 43200 override-expire override-lastmod reload-into-ims ignore-relo$
    refresh_pattern ^ 720 100% 10080
    refresh_pattern ^ 720 100% 7200
    refresh_pattern ^ 720 100% 10080
    refresh_pattern ^ 720 100% 10080
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ 720 100% 10080 override-expire override-lastmod reload-into-ims ignore-no-cache ignore-auth
    refresh_pattern ^ftp: 1440 20% 10080
    refresh_pattern ^gopher: 1440 0% 1440
    refresh_pattern . 0 20% 4320



    acl apache rep_header Server ^Apache
    broken_vary_encoding allow apache
    fqdncache_size 1000
    ignore_unknown_nameservers on
    ipcache_size 4096
    ipcache_low 98
    ipcache_high 99
    quick_abort_min 0
    quick_abort_max 0
    quick_abort_pct 75
    shutdown_lifetime 10 second
    memory_pools off
    buffered_logs off
    log_icp_queries off
    logfile_rotate 1
    log_fqdn off
    forwarded_for off
    icp_hit_stale on
    query_icmp on
    reload_into_ims on
    emulate_httpd_log off
    negative_ttl 2 minute
    pipeline_prefetch on
    vary_ignore_expire on
    half_closed_clients off
    high_page_fault_warning 2
    nonhierarchical_direct on
    prefer_direct off
    cache deny blocklist download
    server_http11 on

  12. #11
    Status
    Offline
    smithmario's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Blom ada yg koreksi :((

    Blom ada yg koreksi Click here to enlarge(

    mangle pertama itu kecepatanya sedang tapi agak stabil
    mangle ke dua itu cepat bgt tapi 2 jam lagi lemot


    jadi bingung nih

  13. #12
    Status
    Offline
    smithmario's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zainalk29 Click here to enlarge
    Gunakan dst-nat seperti ini :
    Code:
    /ip firewall nat add action=dst-nat chain=dstnat comment="Redirect Squid" disabled=no dst-port=80 protocol=tcp src-address=!192.168.0.2 to-addresses=192.168.0.2 to-ports=3128

    apa mungkin mikrotik + squid tanpa enable webproxy atau ip proxy mikrotik,jadi mikrotik dan squid terhubung tanpa webproxy ataupun ip proxy mikrotik

  14. #13
    Status
    Offline
    Sex World's Avatar
    Baru Gabung
    Join Date
    Apr 2010
    Location
    USA
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    How to meet local girls easy


  15. #14
    Status
    Offline
    hikmahcell's Avatar
    Member Senior
    Join Date
    Apr 2009
    Location
    Tolitoli, Sulawesi Tengah, Indonesia, Indonesia
    Posts
    488
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Sex World Click here to enlarge
    buang sampah sembrangan nih.. Click here to enlarge

  16. #15
    Status
    Offline
    siber's Avatar
    Member Super Senior
    Join Date
    Oct 2009
    Location
    www.hikmah-teknologi.com
    Posts
    616
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Sex World Click here to enlarge
    ehmm ini dia refresh_pattern yang mantabb (dobel B B ) Click here to enlargeClick here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 78
    Last Post: 26-10-2010, 11:48
  2. LoadBalance + WebProxy Internal MikroTik
    By Akangage in forum Tutorial
    Replies: 103
    Last Post: 16-07-2010, 12:58
  3. Replies: 21
    Last Post: 25-11-2009, 02:35
  4. [ask]mikrotik webproxy
    By ebs135 in forum General Networking
    Replies: 3
    Last Post: 15-05-2009, 11:10
  5. [ASK] trouble di seputar webproxy & squid
    By rendyka in forum General Networking
    Replies: 1
    Last Post: 27-02-2009, 19:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •