Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 7 FirstFirst 12345 ... LastLast
Results 31 to 45 of 105
  1. #31
    Status
    Offline
    vgate's Avatar
    Forum Guru
    Join Date
    Apr 2008
    Posts
    2,624
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    11 (100%)
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Saran akang, kalo pake HotSpot service di IP - Service yg www di ganti port kalo mau manage lewat webbox-nya misal graph-nya, jadi ga kebentur sama port 80 buat Hotspot login Click here to enlarge
    oh ya nambahin dikit, kalau seandainya ada port interface extra, servicenya dibuat only available dari segment internal ip pada interface itu saja jika mau manage terpisah dari akses user Click here to enlarge

  2. The Following User Says Thank You to vgate For This Useful Post:


  3. #32
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    nah...
    setelah masalah usermanager ane terpecahkan, silahkan bagi yang punya masalah di user manager di lempar kesini aja
    biar kita sama² pelajarin...

  4. #33
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    nah loh?? apakah ad yg bermasalah lagi? Click here to enlarge monggo share disini Click here to enlarge

  5. #34
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by picazzo Click here to enlarge
    jangan2 service www nya di disable Click here to enlarge

    coba di cek IP - Services - www

    br,

    picazzo
    sdh bro status enable...

    Click here to enlarge Originally Posted by dotter Click here to enlarge
    @putra maiwa: /ip hotspot ip-bind add address=[ip remote] server=all

    atau pake mac-address
    tetap masih ga bisa masuk...Click here to enlarge

  6. #35
    Status
    Offline
    saotome's Avatar
    Member
    Join Date
    Apr 2009
    Location
    Kota Dumai, Indonesia
    Posts
    105
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    share donk user-man limit speed pake borrow bandwith gitu untuk hotspot wifi. oh yah miketek gw versi lama 3.22 malas upgrade

    seperti ini:

  7. #36
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    btw.. dah bisa kembali, ga tau kenapa..

    padahal gak di utak-atik.....Click here to enlarge

  8. #37
    Status
    Offline
    oman's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    usman dan hotspot

    Para senior, saya lagi bingung kenapa yah user yg sedang o/l yang terbaca di userman kadang2 nga sama dgn yg di winbow (ip-hotspot-active) ? ini terjadi setelah ane upgrade firmware RB750 ke 4.2 ... misal yg terbaca di userman ada 12 yg o/l, tapi di winbox cuma 8 saja yg keliatan tuh .... Click here to enlarge

  9. #38
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    broo semua...
    kayaknya masalah user ane blom terselesaikan... Click here to enlarge
    soalnya dah ane ancam² user untuk logout...
    dan ternyata udah di logout ama user itu... sisa waktunya berkurang terus dan dihitung mundur

  10. #39
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    tulungin doong

    bro all ane masih dapat masalah yang sama....
    bingung... apa ane paste di sini aja settingan ane yaaaa???
    nih:
    Code:
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" \
        group-key-update=5m interim-update=0s mode=none name=default \
        radius-eap-accounting=no radius-mac-accounting=no \
        radius-mac-authentication=no radius-mac-caching=disabled \
        radius-mac-format=XX:XX:XX:XX:XX:XX radius-mac-mode=as-username \
        static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=\
        none static-key-0="" static-key-1="" static-key-2="" static-key-3="" \
        static-sta-private-algo=none static-sta-private-key="" \
        static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=\
        none tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" \
        wpa2-pre-shared-key=""
    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
        antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b/g \
        basic-rates-a/g=6Mbps basic-rates-b=1Mbps burst-time=disabled comment="" \
        compression=no country=no_country_set default-ap-tx-limit=0 \
        default-authentication=yes default-client-tx-limit=0 default-forwarding=\
        yes dfs-mode=none disable-running-check=no disabled=no \
        disconnect-timeout=3s frame-lifetime=0 frequency=2412 frequency-mode=\
        manual-txpower hide-ssid=no hw-retries=4 mac-address=00:0E:8E:20:B1:E4 \
        max-station-count=2007 mode=ap-bridge mtu=1500 name=wlan1 \
        noise-floor-threshold=default on-fail-retry-time=100ms \
        periodic-calibration=default periodic-calibration-interval=60 \
        preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\
        000E8E20B1E4 rate-set=default scan-list=default security-profile=default \
        ssid=@ddnet-Hotspot station-bridge-clone-mac=00:00:00:00:00:00 \
        supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps \
        supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default \
        update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=\
        none wds-default-cost=100 wds-ignore-ssid=no wds-mode=disabled \
        wmm-support=disabled
    /interface wireless manual-tx-power-table
    set wlan1 comment="" manual-tx-powers="1Mbps:17,2Mbps:17,5.5Mbps:17,11Mbps:17,\
        6Mbps:17,9Mbps:17,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps\
        :17,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:0,HT20-8:\
        0,HT40-1:0,HT40-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0,HT40-8:0"
    /interface wireless nstreme
    set wlan1 comment="" disable-csma=no enable-nstreme=no enable-polling=yes \
        framer-limit=3200 framer-policy=none
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot \
        http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap \
        name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=no
    add dns-name=login.add.net hotspot-address=192.168.100.1 html-directory=\
        hotspot http-cookie-lifetime=2h http-proxy=0.0.0.0:0 login-by=\
        cookie,http-chap name=hsprof1 nas-port-type=wireless-802.11 \
        radius-accounting=yes radius-default-domain="" radius-interim-update=\
        received radius-location-id="" radius-location-name="" radius-mac-format=\
        XX:XX:XX:XX:XX:XX rate-limit="" smtp-server=0.0.0.0 split-user-domain=no \
        use-radius=yes
    /ip pool
    add name=hs-pool-4 ranges=192.168.100.2-192.168.100.254
    /ip dhcp-server
    add address-pool=hs-pool-4 authoritative=after-2sec-delay bootp-support=\
        static disabled=no interface=wlan1 lease-time=1h name=dhcp1
    /ip hotspot
    add address-pool=hs-pool-4 addresses-per-mac=2 disabled=no idle-timeout=5m \
        interface=wlan1 keepalive-timeout=none name=hotspot1 profile=hsprof1
    /ip hotspot user profile
    set default address-pool=hs-pool-4 idle-timeout=none keepalive-timeout=2m \
        name=default rate-limit=128k/128k session-timeout=3h shared-users=1 \
        status-autorefresh=1m transparent-proxy=no
    /user
    add address=0.0.0.0/0 comment="" disabled=no group=full name=addnet
    /ip address
    add address=192.168.1.60/24 broadcast=192.168.1.255 comment="" disabled=no \
        interface=ether1 network=192.168.1.0
    add address=192.168.100.1/24 broadcast=192.168.100.255 comment="" disabled=no \
        interface=wlan1 network=192.168.100.0
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dhcp-server network
    add address=192.168.100.0/24 comment="hotspot network" gateway=192.168.100.1
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
        max-udp-packet-size=512 primary-dns=192.168.1.1 secondary-dns=0.0.0.0
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
        "place hotspot rules here" disabled=yes
    add action=masquerade chain=srcnat comment="masquerade hotspot network" \
        disabled=no src-address=192.168.100.0/24
    /ip hotspot user
    add comment="" disabled=no name=addnet password=intelcentrinoduo profile=\
        default
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
        192.168.1.1 scope=30 target-scope=10
    /radius
    add accounting-backup=no accounting-port=1813 address=127.0.0.1 \
        authentication-port=1812 called-id="" comment="" disabled=no domain="" \
        realm="" secret=123456 service=hotspot timeout=300ms
    /radius incoming
    set accept=no port=3799
    /system clock
    set time-zone-name=Asia/Makassar
    /system clock manual
    set dst-delta=+08:00 dst-end="jan/01/1970 00:00:00" dst-start=\
        "jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no port=serial0 term=vt102
    /system health
    set fan-mode=auto use-fan=main
    /system identity
    set name=MikroTik
    /system ntp client
    set enabled=yes mode=unicast primary-ntp=61.129.66.79 secondary-ntp=\
        61.129.66.79
    /tool user-manager credit
    add comment="" extend-price=400000 full-price=400000 name="voucher 1 jam" \
        subscriber=addnet time=1h
    add comment="" extend-price=1200000 full-price=1200000 name="voucher 3 jam" \
        subscriber=addnet time=3h
    add comment="" extend-price=2000000 full-price=2000000 name="voucher 5 jam" \
        subscriber=addnet time=5h
    add comment="" extend-price=400000 full-price=400000 name="1 jam" subscriber=\
        addnet time=1h
    /tool user-manager customer
    add comment="" date-format=%b/%d/%Y disabled=no login=addnet parent=addnet \
        password=intelcentrinoduo paypal-accept-pending=no paypal-allowed=no \
        paypal-secure-response=no permissions=owner signup-allowed=no \
        signup-email-body="Your authorization data:\
        \nlogin: %login%\
        \npassword: %password%\
        \n\
        \nTo check your status and buy extended time go to address  %link%\
        \n" signup-email-subject="Account info" subscriber=addnet time-zone=\
        +08:00
    /tool user-manager router
    add comment="" disabled=no ip-address=127.0.0.1 log=\
        auth-ok,auth-fail,acct-fail name=router1 shared-secret=123456 subscriber=\
        addnet
    /tool user-manager user
    add comment="" disabled=no name=3rz password=123456 rate-limit=" 128k/128k" \
        subscriber=addnet
    add comment="" disabled=no name=es8rn password=3qaia rate-limit=" 128k/128k" \
        subscriber=addnet uptime-limit=24w
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no
    tolong di cek yaaaa

  11. #40
    Status
    Offline
    ddjimmyko's Avatar
    Newbie
    Join Date
    Dec 2008
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    susu mau tanya ini asli cupo banget aku dah instal usermanager nya tapi gak tau cara tampili nya gimana ya cara nya ?

  12. #41
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    /tool user-manager

  13. #42
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by all21 Click here to enlarge
    /tool user-manager
    Masalahnya si om apaan om? ga ngerti gw baca rule-nya diatas sana Click here to enlarge

  14. #43
    Status
    Offline
    dotter's Avatar
    Member
    Join Date
    Jul 2007
    Location
    WestJog
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @all21:

    Code:
    /tool user-manager credit
    add comment="" extend-price=400000 full-price=400000 name="voucher 1 jam" \
        subscriber=addnet time=1h
    add comment="" extend-price=1200000 full-price=1200000 name="voucher 3 jam" \
        subscriber=addnet time=3h
    add comment="" extend-price=2000000 full-price=2000000 name="voucher 5 jam" \
        subscriber=addnet time=5h
    add comment="" extend-price=400000 full-price=400000 name="1 jam" subscriber=\
        addnet time=1h
    salahnya disitu, misal buat nama=voucer 1 jam masa aktif 1 hari
    harga 400rb Click here to enlarge, maka di timenya diset 1d (1hari).
    ketika buat voucer hotspot add batch, di menu prepaid pilih
    masa aktifnya (drop down) =voucer 1 jam.

    moga jelas. Click here to enlarge

  15. The Following User Says Thank You to dotter For This Useful Post:


  16. #44
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dotter Click here to enlarge
    @all21:

    Code:
    /tool user-manager credit
    add comment="" extend-price=400000 full-price=400000 name="voucher 1 jam" \
        subscriber=addnet time=1h
    add comment="" extend-price=1200000 full-price=1200000 name="voucher 3 jam" \
        subscriber=addnet time=3h
    add comment="" extend-price=2000000 full-price=2000000 name="voucher 5 jam" \
        subscriber=addnet time=5h
    add comment="" extend-price=400000 full-price=400000 name="1 jam" subscriber=\
        addnet time=1h
    salahnya disitu, misal buat nama=voucer 1 jam masa aktif 1 hari
    harga 400rb Click here to enlarge, maka di timenya diset 1d (1hari).
    ketika buat voucer hotspot add batch, di menu prepaid pilih
    masa aktifnya (drop down) =voucer 1 jam.

    moga jelas. Click here to enlarge
    maap baru bisa ol, coz berapa hari ke lapangan
    ane masih belum ngarti gan.....Click here to enlarge
    bisa tulung dikasi contoh??
    kalo ane mau bikin vocer 1 jam trus masa berlaku vocer tersebut 1 bulan, gimana bentuk scriptingnya??

  17. #45
    Status
    Offline
    all21's Avatar
    Member
    Join Date
    Apr 2008
    Posts
    283
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Masalahnya si om apaan om? ga ngerti gw baca rule-nya diatas sana Click here to enlarge
    user kalo beli vocer hotspot (misal 3 jam), kalo di pake, trus di log off, waktunya hitung mundur terus... sampe sisa jamnya 0...

 

 
Page 3 of 7 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. data base user hotspot Usermanager
    By kera in forum HotSpot, The Dude & User Manager
    Replies: 20
    Last Post: 20-07-2012, 12:47
  2. hotspot di usermanager
    By hakeem in forum HotSpot, The Dude & User Manager
    Replies: 67
    Last Post: 27-04-2011, 21:33
  3. pppoe server + radius + usermanager
    By macbok168 in forum Beginner Basics
    Replies: 7
    Last Post: 16-07-2010, 18:11
  4. [help] DIR-300 lan problem
    By joysolutions in forum Wireless Networking
    Replies: 7
    Last Post: 26-12-2009, 15:43
  5. Invalid Password Usermanager
    By mralain in forum HotSpot, The Dude & User Manager
    Replies: 1
    Last Post: 24-03-2008, 12:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •