Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    lonthong2002's Avatar
    Member Senior
    Join Date
    Jul 2007
    Location
    Malang
    Posts
    397
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)

    mangle tidak jalan di mode hotspot

    mohon pencerahan.... sudah lama tidak buka mikrotik....

    bikin mangle mark routing , mark conn , dan mark packet .... di hotspot kok tidak jalan yaa..

    mau membelokkan dst ip yang ada di address list supaya lewat vpn ( 10.10.10.1 )

    padahal kalau bukan di hotspot rule nya jalan dengan betul...


    /ip firewall address-list
    add address=10.10.10.7 list=123
    add address=10.10.12.2 list=123
    add address=10.10.15.5 list=123
    add address=74.125.200.83 list=123
    add address=74.125.200.19 list=123
    add address=74.125.200.18 list=123
    add address=74.125.200.17 list=123


    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=123 in-interface=\
    LAN-5 new-routing-mark=123 passthrough=no
    add action=mark-packet chain=prerouting dst-address-list=!123 in-interface=\
    LAN-5 new-packet-mark=no-123 passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting in-interface=WAN-1 new-packet-mark=\
    no-aep passthrough=no protocol=tcp src-address-list=!123

    /ip route
    add distance=1 gateway=10.10.10.1 routing-mark=123


    Click here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    lonthong2002's Avatar
    Member Senior
    Join Date
    Jul 2007
    Location
    Malang
    Posts
    397
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by lonthong2002 Click here to enlarge
    mohon pencerahan.... sudah lama tidak buka mikrotik....

    bikin mangle mark routing , mark conn , dan mark packet .... di hotspot kok tidak jalan yaa..

    mau membelokkan dst ip yang ada di address list supaya lewat vpn ( 10.10.10.1 )

    padahal kalau bukan di hotspot rule nya jalan dengan betul...


    /ip firewall address-list
    add address=10.10.10.7 list=123
    add address=10.10.12.2 list=123
    add address=10.10.15.5 list=123
    add address=74.125.200.83 list=123
    add address=74.125.200.19 list=123
    add address=74.125.200.18 list=123
    add address=74.125.200.17 list=123


    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=123 in-interface=\
    LAN-5 new-routing-mark=123 passthrough=no
    add action=mark-packet chain=prerouting dst-address-list=!123 in-interface=\
    LAN-5 new-packet-mark=no-123 passthrough=no protocol=tcp
    add action=mark-packet chain=prerouting in-interface=WAN-1 new-packet-mark=\
    no-aep passthrough=no protocol=tcp src-address-list=!123

    /ip route
    add distance=1 gateway=10.10.10.1 routing-mark=123


    Click here to enlargeClick here to enlargeClick here to enlarge

    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

    sudah view lebih dari 20 kali... tapi ga ada yang comment.... huhuhu

  3. #3
    Status
    Offline
    lonthong2002's Avatar
    Member Senior
    Join Date
    Jul 2007
    Location
    Malang
    Posts
    397
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    case closed... problem solve... terima kasih om gugel

  4. #4
    Status
    Offline
    ronaldgautama's Avatar
    Baru Gabung
    Join Date
    Jul 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cuma baca2 thread lama sih..

    jadi solusinya apa

    thx

  5. #5
    Status
    Offline
    diazaulia's Avatar
    Newbie
    Join Date
    Jan 2011
    Posts
    50
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Chain nya ganti hotspot gan

  6. #6
    Status
    Offline
    okky dwi anggriawan's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    @suhu lontong2002 aku juga menemuian kasus seperti suhu lontong...bisa share solvingnya seperti apa?? dan apa yang perlu ditambah pada settingan manglenya, terimakasih sebelumnya

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] setting mangle untuk mode bridge
    By ariffaisal in forum General Networking
    Replies: 4
    Last Post: 10-01-2013, 16:11
  2. Replies: 11
    Last Post: 05-05-2011, 23:54
  3. trafic tidak jalan <<< mangle iix-int
    By rakyandita in forum General Networking
    Replies: 4
    Last Post: 06-04-2011, 09:05
  4. Aliasing tidak jalan di interface HotsPot
    By tech in forum General Networking
    Replies: 0
    Last Post: 26-07-2009, 05:39
  5. mangle gak jalan ?
    By rendyka in forum General Networking
    Replies: 5
    Last Post: 19-08-2008, 10:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •