Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Status
    Offline
    riem's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    backup database radius server hotspot

    help me....

    gmna yach cara backup database radius server hotspot,
    skr2 ini kan sering mati listrik tuh.... radius server aq sering hank,
    takut nya database radius server hotspot khusu ny utk voucher bisa ilang...
    klu sampe ilang... mate deh....

    mohon pencerahannya kepada Mbah2 mikrotik

  2. #2
    Status
    Offline
    username's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by riem Click here to enlarge
    help me....
    gmna yach cara backup database radius server hotspot
    backup database sql nya bro.. mysql kah?

  3. #3
    Status
    Offline
    s4kk1r's Avatar
    Newbie
    Join Date
    Jun 2008
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    Gini maksudnya ya..

    [admin@Radius-server] > tool user-manager database save name=voucer-tes

    nanti tinggal ambil backup voucernya di File--kem copy ke windows

    kalau perlu buatkan schedule tiap hari

    [admin@Radius-server] >system scheduler print detail

    0 name="userman" on-event=tool user-manager database save name=voucer
    start-date=sep/17/2008 start-time=06:00:00 interval=1d run-count=1
    next-run=sep/25 06:00:00

  4. The Following 5 Users Say Thank You to s4kk1r For This Useful Post:


  5. #4
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    tuh d jawabnya top bgt Click here to enlarge

  6. #5
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Salam....
    untuk backup database user-manager user udah di coba dan berhasil dengan mulus, trus file backup tadi sy paste di file (mikrotik yang lain), tp waktu di buka di user manager nya kok kosong?

    MT1----->copy....database voucer user....paste------>MT2

    gmana nih

    OOT

  7. #6
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mohon bantuan

    Kakak semua, ada yang bisa bantuClick here to enlarge

    Code:
    MT1----->copy....database voucer user....paste------>MT2
    karena MT1 mau sy coba instal ulang...Click here to enlarge

  8. #7
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Akhirnya bisa juga

    keliling2 kampung mikrotik akhirnya ktemu juga cara :
    mindahin penduduk dari Mikrotik A -----------> Mikrotik B

    Mikrotik A
    backup
    telnet
    /tool user-manager database save
    name: penduduk

    trus buka winbox Mikrotik A
    /file/klik di klik rendam "file: penduduk.umb"........tarik pk mouse lalu taroh di dekstop

    Mikrotik B
    trus buka winbox Mikrotik B
    klik file di winbox
    klik rendam "file: penduduk.umb" yang ada di dekstop........tarik pk mouse lalu taroh di file (posisi paling bawah)

    restore
    telnet
    /tool user-manager database load
    name: penduduk

    maaf klo kalimatnya brantakan, maklum bahasa newbi
    semoga bermanfaat bagi yang rb nya mau rusak (ganti rb)
    supaya client nggk ngamuk

  9. The Following User Says Thank You to tamuluyun For This Useful Post:


  10. #8
    Status
    Offline
    pistonhonda's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    koq di mt 2.9.27 ga ada database-nya ya?
    jadi ga bisa save

  11. #9
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pistonhonda Click here to enlarge
    koq di mt 2.9.27 ga ada database-nya ya?
    jadi ga bisa save
    coba lihat di System --> Packages
    ada nggk user-manager nya?

  12. #10
    Status
    Offline
    pistonhonda's Avatar
    Baru Gabung
    Join Date
    Sep 2008
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tamuluyun Click here to enlarge
    coba lihat di System --> Packages
    ada nggk user-manager nya?
    ada om.. user manager udah jalan malah.
    tapi mo backup database user manager ga bisa.

    pake ini :
    / tool user-manager database save

    keluar ini :
    no such command or directory (database)

  13. #11
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pistonhonda Click here to enlarge
    ada om.. user manager udah jalan malah.
    tapi mo backup database user manager ga bisa.

    pake ini :
    / tool user-manager database save

    keluar ini :
    no such command or directory (database)
    Click here to enlargeapa ya??? sy newbi jg sih

  14. #12
    Status
    Offline
    1sto's Avatar
    Newbie
    Join Date
    Feb 2010
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Rekan semua yang udah ahli, saya udah coba backup userman (voucer), berhasil, tapi kok saat mau di copy dari winbox---file, hasil backupnya kok nggak ada ya? dimana ngambilnya? mohon jawabannya ya... lagi mendalami mikrotik ne Click here to enlarge

  15. #13
    Status
    Offline
    cyberfish's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    236
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo backup yang ga pake radius gmana??? (cuma hotspot biasa tanpa userman)

  16. #14
    Status
    Offline
    tamuluyun's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Kalteng
    Posts
    285
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cyberfish Click here to enlarge
    kalo backup yang ga pake radius gmana??? (cuma hotspot biasa tanpa userman)
    kira2 kayak gini sih, mohon koreksi klo keliru

    /ip hotspot user pr
    add comment="" disabled=no name=admin password=123123 profile=default
    add comment="" disabled=no name=kucing password=321321 profile=default

    la trus copy paste aja ke texbok n save

    ntar klo perlu baru di paste lagi via terminal
    Click here to enlarge

  17. #15
    Status
    Offline
    fathur rahman's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    253
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Adakah cara untuk membuka File backup database Userman *.umb ...... Click here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. backup and restore konfigurasi di mikrotik router??
    By sipiyuku in forum General Networking
    Replies: 26
    Last Post: 07-10-2011, 14:45
  2. Mikrotik sbg Radius Server
    By voltus23 in forum Wireless Networking
    Replies: 3
    Last Post: 10-12-2008, 11:27
  3. Setting primary dan backup link
    By daeaje in forum General Networking
    Replies: 13
    Last Post: 04-07-2008, 13:12
  4. [ask] PPPoE server with radius user manager
    By ragil in forum General Networking
    Replies: 3
    Last Post: 29-04-2008, 21:01
  5. backup and restore
    By princenux in forum Beginner Basics
    Replies: 2
    Last Post: 17-09-2007, 17:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •