Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    shingchi8's Avatar
    Calon Member
    Join Date
    Dec 2011
    Location
    Negeri Atap Langit
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (Share) Satu usermanager cocok untuk lokasi yang berbeda di ROS V5.12

    Bila sudah ada postingan yang sama mimin dan momod silahkan memindah atau menghapus biar tidak ada penumpukan :-)
    Bingung juga buat judul jadi akhirnya tulis begitu
    Batasan:
    Tidak membahas mangle dan queue mendetail!!! Karena sudah banyak pembahasannya di forum ini
    Mikrotik A yang memiliki HDD diatas 64MB dan licency 6
    contoh: Menggunakan ISP Speedy Dial di mikrotik, modem mode bridge
    I. Mikrotik A
    Mikrotik A terdapat package usermanager

    A. config pppoe-client di mikrotik
    Code:
    /interface pppoe-client add name=speedy interface=ether1 user=xxx.xxx.xxx.xxx@telkom.net password=xxxx profile=default-encryption use-peer-dns=yes default-route=yes disabled=no
    B. config dns yang sudah didapat dari use-peer-dns speedy yang ada di pppoe-client bisa diakses client hotspot
    Code:
    /ip dns set allow-remote-requests=yes disabled=no
    C. config gateway pada ether/port 2 di mikrotik yang digunakan hotspot di mikrotik A
    Code:
    /ip address add address=192.168.10.254/24 interface=ether2 disabled=no
    D. config nat agar hanya ip yang terdaftar disini yang dapat access internet
    D.1 untuk mikrotik hotspot A
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.10.1-192.169.10.40 out-interface=speedy action=masquerade disabled=no comment="for mikrotik a"
    D.2 ditujukan untuk mikrotik B & C
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.1.1-192.169.1.30 out-interface=speedy action=masquerade disabled=no comment="for mikrotik B"
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.11.1-192.169.11.30 out-interface=speedy action=masquerade disabled=no comment="for mikrotik C"
    E. NAT di mikrotik Mikrotik A yang ditujukan untuk pppoe-client di mikrotik B & C
    Code:
    /ip firewall nat add chain=srcnat src-address=10.10.10.1 out-interface=speedy action=masquerade disabled=no comment="punya mikrotik B"
    Code:
    /ip firewall nat add chain=srcnat src-address=10.20.20.1 out-interface=speedy action=masquerade disabled=no comment="punya mikrotik C"
    F. config pppoe di mikrotik A ditujukan untuk mikrotik B & C
    F.1
    Code:
    /ppp profile add name=userman local-address=192.168.10.254 change-tcp-mss=yes use-encryption=yes only-one=yes
    F.2
    Code:
    /ppp secret add name=mikrotik-B password=mikrotik-B service=pppoe profile=userman remote-address=10.10.10.1
    F.3
    Code:
    /ppp secret add name=mikrotik-C password=mikrotik-C service=pppoe profile=userman remote-address=10.20.20.1
    F.4
    Code:
    /interface pppoe-server server add service-name=service1 interface=ether2 default-profile=userman one-session-per-host=yes disabled=no
    G. config DHCP di mikrotik A
    /ip dhcp-server setup[enter] dhcp server interface=ether2 [enter-enter aja] addresses to give out:192.168.10.1-192.168.10.40 enter dns server:125.160.2.34,202.134.1.10 (DNS Speedy atau sesuaikan dengan lokasi anda)
    enter lease time: 00:10:00 enter.
    Tujuan dari lease time 00:10:00 untuk menghindari pool jangan sampai kehabisan, karena setelah 10 menit user yang sudah pernah online akan terhapus di lease time setelah 10 menit

    H. Saya lebih senang menggunakan netmask 32 jadi silahkan diubah
    Code:
    / ip dhcp-server network edit
    number: 0
    value-name: netmask
    ubah jadi 32 dan control O

    I. config hotspot
    /ip hotspot setup (enter) hotspot interface=ether2 (permintaan user dan password silahkan isi semaunya)enter-enter terus sampai selesai
    Code:
    /ip hotspot edit
    enter
    number:0
    value-name:login-by
    http-chap contol+o
    /ip hotspot edit enter
    number:0
    value-name:use-radius enter
    ubah ke yes dan control O

    J. /radius add address=127.0.0.1 secret=xxx service=hotspot
    Code:
    /tool user-manager customer add login=xxx password=xxx permissions=owner time-zone=+07:00 disabled=no
    untuk login dan password ubah sesuai selera

    K.
    Code:
    /tool user-manager router add ip-address=127.0.0.1 shared-secret=xxx log="" customer=xxx
    untuk mikrotik yang HDDnya 64MB kebawah log="" hal ini untuk menghindari penuhnya HDD setelah 1 tahun atau beberapa bulan utamanya dengan jumlah user yang sangat banyak

    L. config Mikrotik B&C bisa terkonek dengan USERMikrotik A
    Code:
    /tool user-manager router add ip-address=10.10.10.1 shared-secret=xxx log="" customer=xxx time-zone=+07:00
    Code:
    /tool user-manager router add ip-address=10.20.20.1 shared-secret=xxx log="" customer=xxx time-zone=+07:00
    Selanjutnya silahkan tambahkan profile dan limitation di usermanager, tutorialnya sudah ada di forum ini silahkan di search

    M. config route untuk Mikrotik B & C
    Code:
    /ip route dst-address=192.168.1.0/24 gateway=10.10.10.1 comment="for mikrotik B"
    Code:
    /ip route dst-address=192.168.11.0/24 gateway=10.20.20.1 comment="for mikrotik C"

    II. MIKROTIK B tidak diinstall package dari usermanager
    config pppoe-client di Mikrotik B yang mengambil value dari valur F.2
    Code:
    /interface pppoe-client add name="from mikrotik A" interface=ether1 user=mikrotik-B password=mikrotik-B use-peer-dns=yes default-route=yes disabled=no
    langkah-langkah seperti di mikrotik A; tapi tanpa buat NAT karena NAT sudah diatur di mikrotik A
    Code:
    /ip dns set allow-remote-requests=yes disabled=no
    Code:
    /ip address add address=192.168.1.254/24 interface=ether2 disabled=no
    /ip dhcp-server setup[enter] dhcp server interface=ether2 [enter-enter aja] addresses to give out:192.168.1.1-192.168.1.30 enter dns serverClick here to enlargeotomatis dapat dari mikrotik A)
    enter lease time: 00:10:00 enter.

    netmask config =point H

    selanjutnya config hotspot=point I
    setelah itu value nate yang 192.168.1.0/24 action=masquerade dihapus karena sudah diatur di mikrotik A

    Agar mikrotik B ini user hotspot ada di usermanager mikrotik A
    Code:
    /radius add address=192.168.10.254 secret=xxx service=hotspot
    III. Mikrotik C = Mikrotik B cuman pppoe-client menggunakan user & password=mikrotik-C
    Pembedanya hanya di
    DHCP pada saat addresses to give out:192.168.11.1-192.168.11.30
    Code:
    /ip address add address=192.168.11.254/24 interface=ether2 disabled=no
    dan

    Agar mikrotik C ini user hotspot ada di usermanager mikrotik A
    Code:
    /radius add address=192.168.10.254 secret=xxx service=hotspot
    nb:
    config radius dan usermanager hampir mirip seperti WDS, system WDS intinya tuker-tukeran MAC-ADDRESS. Seandainya mau menggunakan dari ip publik lain sudah jelas intinya juga "tuker-tukeran ip public".

    1. (Seandainya tidak memanfaatkan usermanager)tentang ini sudah jelas, jangan menginstal package usermanager di mikrotik anda apalagi dengan default user admin karena nanti bisa dimanfaatkan orang lain tanpa ijin / tidak bertanggungjawab :-)
    2. User yang ada di usermanager mikrotik A bisa dipakai dikawasan mikrotik B dan mikrotik C
    3. Kecepatan yang ada di mikrotik B dan C mengikuti yang ada di mikrotik A
    4. Jika menginginkan usermanager terinstall di masing-masing mikrotik B dan mikrotik C tetap bisa, tinggal ditambahkan seperti point J dan K (untuk membedakan alangkah baiknya user dan secret diseting berbeda). Namun apabila queue diseting lebih rendah kecepatannya tidak lagi mengikuti yg ada di mikrotik A

    :-)

  2. The Following 9 Users Say Thank You to shingchi8 For This Useful Post:


  3. #2
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    musti di pahami pelan2 dulu ne gan ....

  4. #3
    Status
    Offline
    avant's Avatar
    Newbie
    Join Date
    Feb 2011
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nyimak gan Click here to enlarge

  5. #4
    Status
    Offline
    boled's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Cilacap
    Posts
    246
    Reviews
    Read 0 Reviews
    Downloads
    14
    Uploads
    1
    Feedback Score
    0
    tanya ya gan... login page nya ikuta yang mana gan..?
    apakah ikut MTA semua ato tiap user login di MT masing2 gan...?

  6. #5
    Status
    Offline
    shingchi8's Avatar
    Calon Member
    Join Date
    Dec 2011
    Location
    Negeri Atap Langit
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by boled Click here to enlarge
    tanya ya gan... login page nya ikuta yang mana gan..?
    apakah ikut MTA semua ato tiap user login di MT masing2 gan...?
    di MT masing-masing

  7. #6
    Status
    Offline
    atjha's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Location
    Palu
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by shingchi8 Click here to enlarge
    Bila sudah ada postingan yang sama mimin dan momod silahkan memindah atau menghapus biar tidak ada penumpukan :-)
    Bingung juga buat judul jadi akhirnya tulis begitu
    Batasan:
    Tidak membahas mangle dan queue mendetail!!! Karena sudah banyak pembahasannya di forum ini
    Mikrotik A yang memiliki HDD diatas 64MB dan licency 6
    contoh: Menggunakan ISP Speedy Dial di mikrotik, modem mode bridge
    I. Mikrotik A
    Mikrotik A terdapat package usermanager

    A. config pppoe-client di mikrotik
    Code:
    /interface pppoe-client add name=speedy interface=ether1 user=xxx.xxx.xxx.xxx@telkom.net password=xxxx profile=default-encryption use-peer-dns=yes default-route=yes disabled=no
    B. config dns yang sudah didapat dari use-peer-dns speedy yang ada di pppoe-client bisa diakses client hotspot
    Code:
    /ip dns set allow-remote-requests=yes disabled=no
    C. config gateway pada ether/port 2 di mikrotik yang digunakan hotspot di mikrotik A
    Code:
    /ip address add address=192.168.10.254/24 interface=ether2 disabled=no
    D. config nat agar hanya ip yang terdaftar disini yang dapat access internet
    D.1 untuk mikrotik hotspot A
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.10.1-192.169.10.40 out-interface=speedy action=masquerade disabled=no comment="for mikrotik a"
    D.2 ditujukan untuk mikrotik B & C
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.1.1-192.169.1.30 out-interface=speedy action=masquerade disabled=no comment="for mikrotik B"
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.11.1-192.169.11.30 out-interface=speedy action=masquerade disabled=no comment="for mikrotik C"
    E. NAT di mikrotik Mikrotik A yang ditujukan untuk pppoe-client di mikrotik B & C
    Code:
    /ip firewall nat add chain=srcnat src-address=10.10.10.1 out-interface=speedy action=masquerade disabled=no comment="punya mikrotik B"
    Code:
    /ip firewall nat add chain=srcnat src-address=10.20.20.1 out-interface=speedy action=masquerade disabled=no comment="punya mikrotik C"
    F. config pppoe di mikrotik A ditujukan untuk mikrotik B & C
    F.1
    Code:
    /ppp profile add name=userman local-address=192.168.10.254 change-tcp-mss=yes use-encryption=yes only-one=yes
    F.2
    Code:
    /ppp secret add name=mikrotik-B password=mikrotik-B service=pppoe profile=userman remote-address=10.10.10.1
    F.3
    Code:
    /ppp secret add name=mikrotik-C password=mikrotik-C service=pppoe profile=userman remote-address=10.20.20.1
    F.4
    Code:
    /interface pppoe-server server add service-name=service1 interface=ether2 default-profile=userman one-session-per-host=yes disabled=no
    G. config DHCP di mikrotik A
    /ip dhcp-server setup[enter] dhcp server interface=ether2 [enter-enter aja] addresses to give out:192.168.10.1-192.168.10.40 enter dns server:125.160.2.34,202.134.1.10 (DNS Speedy atau sesuaikan dengan lokasi anda)
    enter lease time: 00:10:00 enter.
    Tujuan dari lease time 00:10:00 untuk menghindari pool jangan sampai kehabisan, karena setelah 10 menit user yang sudah pernah online akan terhapus di lease time setelah 10 menit

    H. Saya lebih senang menggunakan netmask 32 jadi silahkan diubah
    Code:
    / ip dhcp-server network edit
    number: 0
    value-name: netmask
    ubah jadi 32 dan control O

    I. config hotspot
    /ip hotspot setup (enter) hotspot interface=ether2 (permintaan user dan password silahkan isi semaunya)enter-enter terus sampai selesai
    Code:
    /ip hotspot edit
    enter
    number:0
    value-name:login-by
    http-chap contol+o
    /ip hotspot edit enter
    number:0
    value-name:use-radius enter
    ubah ke yes dan control O

    J. /radius add address=127.0.0.1 secret=xxx service=hotspot
    Code:
    /tool user-manager customer add login=xxx password=xxx permissions=owner time-zone=+07:00 disabled=no
    untuk login dan password ubah sesuai selera

    K.
    Code:
    /tool user-manager router add ip-address=127.0.0.1 shared-secret=xxx log="" customer=xxx
    untuk mikrotik yang HDDnya 64MB kebawah log="" hal ini untuk menghindari penuhnya HDD setelah 1 tahun atau beberapa bulan utamanya dengan jumlah user yang sangat banyak

    L. config Mikrotik B&C bisa terkonek dengan USERMikrotik A
    Code:
    /tool user-manager router add ip-address=10.10.10.1 shared-secret=xxx log="" customer=xxx time-zone=+07:00
    Code:
    /tool user-manager router add ip-address=10.20.20.1 shared-secret=xxx log="" customer=xxx time-zone=+07:00
    Selanjutnya silahkan tambahkan profile dan limitation di usermanager, tutorialnya sudah ada di forum ini silahkan di search

    M. config route untuk Mikrotik B & C
    Code:
    /ip route dst-address=192.168.1.0/24 gateway=10.10.10.1 comment="for mikrotik B"
    Code:
    /ip route dst-address=192.168.11.0/24 gateway=10.20.20.1 comment="for mikrotik C"

    II. MIKROTIK B tidak diinstall package dari usermanager
    config pppoe-client di Mikrotik B yang mengambil value dari valur F.2
    Code:
    /interface pppoe-client add name="from mikrotik A" interface=ether1 user=mikrotik-B password=mikrotik-B use-peer-dns=yes default-route=yes disabled=no
    langkah-langkah seperti di mikrotik A; tapi tanpa buat NAT karena NAT sudah diatur di mikrotik A
    Code:
    /ip dns set allow-remote-requests=yes disabled=no
    Code:
    /ip address add address=192.168.1.254/24 interface=ether2 disabled=no
    /ip dhcp-server setup[enter] dhcp server interface=ether2 [enter-enter aja] addresses to give out:192.168.1.1-192.168.1.30 enter dns serverClick here to enlargeotomatis dapat dari mikrotik A)
    enter lease time: 00:10:00 enter.

    netmask config =point H

    selanjutnya config hotspot=point I
    setelah itu value nate yang 192.168.1.0/24 action=masquerade dihapus karena sudah diatur di mikrotik A

    Agar mikrotik B ini user hotspot ada di usermanager mikrotik A
    Code:
    /radius add address=192.168.10.254 secret=xxx service=hotspot
    III. Mikrotik C = Mikrotik B cuman pppoe-client menggunakan user & password=mikrotik-C
    Pembedanya hanya di
    DHCP pada saat addresses to give out:192.168.11.1-192.168.11.30
    Code:
    /ip address add address=192.168.11.254/24 interface=ether2 disabled=no
    dan

    Agar mikrotik C ini user hotspot ada di usermanager mikrotik A
    Code:
    /radius add address=192.168.10.254 secret=xxx service=hotspot
    nb:
    config radius dan usermanager hampir mirip seperti WDS, system WDS intinya tuker-tukeran MAC-ADDRESS. Seandainya mau menggunakan dari ip publik lain sudah jelas intinya juga "tuker-tukeran ip public".

    1. (Seandainya tidak memanfaatkan usermanager)tentang ini sudah jelas, jangan menginstal package usermanager di mikrotik anda apalagi dengan default user admin karena nanti bisa dimanfaatkan orang lain tanpa ijin / tidak bertanggungjawab :-)
    2. User yang ada di usermanager mikrotik A bisa dipakai dikawasan mikrotik B dan mikrotik C
    3. Kecepatan yang ada di mikrotik B dan C mengikuti yang ada di mikrotik A
    4. Jika menginginkan usermanager terinstall di masing-masing mikrotik B dan mikrotik C tetap bisa, tinggal ditambahkan seperti point J dan K (untuk membedakan alangkah baiknya user dan secret diseting berbeda). Namun apabila queue diseting lebih rendah kecepatannya tidak lagi mengikuti yg ada di mikrotik A

    :-)
    nice share gan,,
    cuma mau nanya dikit aja gan,,, maksudnya untuk lokasi berbeda ini, apakah tiap mikrotik pakai koneksi masing2 (ip publik masing2),,, atau hanya mikrotik A saja,,,

  8. #7
    Status
    Offline
    shingchi8's Avatar
    Calon Member
    Join Date
    Dec 2011
    Location
    Negeri Atap Langit
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maksudnya untuk lokasi berbeda ini, apakah tiap mikrotik pakai koneksi masing2 (ip publik masing2),,, atau hanya mikrotik A saja,,,
    Spesifik tulisan diatas hanya mikrotik A saja yang terdapat IP Public.

    Untuk pakai ip public di mikrotik masing-masing sudah terdapat pada
    config radius dan usermanager hampir mirip seperti WDS...bla..bla..bla
    intinya sama kok :-)

  9. #8
    Status
    Offline
    miesoto's Avatar
    Baru Gabung
    Join Date
    Sep 2011
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge artikelnya bagus, tapi kalo ada gambar topologinya lebih bagus lagi, newbie Click here to enlarge ngeliatnya

  10. #9
    Status
    Offline
    tommymks's Avatar
    Newbie
    Join Date
    Apr 2012
    Posts
    43
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by shingchi8 Click here to enlarge
    Bila sudah ada postingan yang sama mimin dan momod silahkan memindah atau menghapus biar tidak ada penumpukan :-)
    Bingung juga buat judul jadi akhirnya tulis begitu
    Batasan:
    Tidak membahas mangle dan queue mendetail!!! Karena sudah banyak pembahasannya di forum ini
    Mikrotik A yang memiliki HDD diatas 64MB dan licency 6
    contoh: Menggunakan ISP Speedy Dial di mikrotik, modem mode bridge
    I. Mikrotik A
    Mikrotik A terdapat package usermanager

    A. config pppoe-client di mikrotik
    Code:
    /interface pppoe-client add name=speedy interface=ether1 user=xxx.xxx.xxx.xxx@telkom.net password=xxxx profile=default-encryption use-peer-dns=yes default-route=yes disabled=no
    B. config dns yang sudah didapat dari use-peer-dns speedy yang ada di pppoe-client bisa diakses client hotspot
    Code:
    /ip dns set allow-remote-requests=yes disabled=no
    C. config gateway pada ether/port 2 di mikrotik yang digunakan hotspot di mikrotik A
    Code:
    /ip address add address=192.168.10.254/24 interface=ether2 disabled=no
    D. config nat agar hanya ip yang terdaftar disini yang dapat access internet
    D.1 untuk mikrotik hotspot A
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.10.1-192.169.10.40 out-interface=speedy action=masquerade disabled=no comment="for mikrotik a"
    D.2 ditujukan untuk mikrotik B & C
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.1.1-192.169.1.30 out-interface=speedy action=masquerade disabled=no comment="for mikrotik B"
    Code:
    /ip firewall nat add chain=srcnat src-address=192.168.11.1-192.169.11.30 out-interface=speedy action=masquerade disabled=no comment="for mikrotik C"
    E. NAT di mikrotik Mikrotik A yang ditujukan untuk pppoe-client di mikrotik B & C
    Code:
    /ip firewall nat add chain=srcnat src-address=10.10.10.1 out-interface=speedy action=masquerade disabled=no comment="punya mikrotik B"
    Code:
    /ip firewall nat add chain=srcnat src-address=10.20.20.1 out-interface=speedy action=masquerade disabled=no comment="punya mikrotik C"
    F. config pppoe di mikrotik A ditujukan untuk mikrotik B & C
    F.1
    Code:
    /ppp profile add name=userman local-address=192.168.10.254 change-tcp-mss=yes use-encryption=yes only-one=yes
    F.2
    Code:
    /ppp secret add name=mikrotik-B password=mikrotik-B service=pppoe profile=userman remote-address=10.10.10.1
    F.3
    Code:
    /ppp secret add name=mikrotik-C password=mikrotik-C service=pppoe profile=userman remote-address=10.20.20.1
    F.4
    Code:
    /interface pppoe-server server add service-name=service1 interface=ether2 default-profile=userman one-session-per-host=yes disabled=no
    G. config DHCP di mikrotik A
    /ip dhcp-server setup[enter] dhcp server interface=ether2 [enter-enter aja] addresses to give out:192.168.10.1-192.168.10.40 enter dns server:125.160.2.34,202.134.1.10 (DNS Speedy atau sesuaikan dengan lokasi anda)
    enter lease time: 00:10:00 enter.
    Tujuan dari lease time 00:10:00 untuk menghindari pool jangan sampai kehabisan, karena setelah 10 menit user yang sudah pernah online akan terhapus di lease time setelah 10 menit

    H. Saya lebih senang menggunakan netmask 32 jadi silahkan diubah
    Code:
    / ip dhcp-server network edit
    number: 0
    value-name: netmask
    ubah jadi 32 dan control O

    I. config hotspot
    /ip hotspot setup (enter) hotspot interface=ether2 (permintaan user dan password silahkan isi semaunya)enter-enter terus sampai selesai
    Code:
    /ip hotspot edit
    enter
    number:0
    value-name:login-by
    http-chap contol+o
    /ip hotspot edit enter
    number:0
    value-name:use-radius enter
    ubah ke yes dan control O

    J. /radius add address=127.0.0.1 secret=xxx service=hotspot
    Code:
    /tool user-manager customer add login=xxx password=xxx permissions=owner time-zone=+07:00 disabled=no
    untuk login dan password ubah sesuai selera

    K.
    Code:
    /tool user-manager router add ip-address=127.0.0.1 shared-secret=xxx log="" customer=xxx
    untuk mikrotik yang HDDnya 64MB kebawah log="" hal ini untuk menghindari penuhnya HDD setelah 1 tahun atau beberapa bulan utamanya dengan jumlah user yang sangat banyak

    L. config Mikrotik B&C bisa terkonek dengan USERMikrotik A
    Code:
    /tool user-manager router add ip-address=10.10.10.1 shared-secret=xxx log="" customer=xxx time-zone=+07:00
    Code:
    /tool user-manager router add ip-address=10.20.20.1 shared-secret=xxx log="" customer=xxx time-zone=+07:00
    Selanjutnya silahkan tambahkan profile dan limitation di usermanager, tutorialnya sudah ada di forum ini silahkan di search

    M. config route untuk Mikrotik B & C
    Code:
    /ip route dst-address=192.168.1.0/24 gateway=10.10.10.1 comment="for mikrotik B"
    Code:
    /ip route dst-address=192.168.11.0/24 gateway=10.20.20.1 comment="for mikrotik C"

    II. MIKROTIK B tidak diinstall package dari usermanager
    config pppoe-client di Mikrotik B yang mengambil value dari valur F.2
    Code:
    /interface pppoe-client add name="from mikrotik A" interface=ether1 user=mikrotik-B password=mikrotik-B use-peer-dns=yes default-route=yes disabled=no
    langkah-langkah seperti di mikrotik A; tapi tanpa buat NAT karena NAT sudah diatur di mikrotik A
    Code:
    /ip dns set allow-remote-requests=yes disabled=no
    Code:
    /ip address add address=192.168.1.254/24 interface=ether2 disabled=no
    /ip dhcp-server setup[enter] dhcp server interface=ether2 [enter-enter aja] addresses to give out:192.168.1.1-192.168.1.30 enter dns serverClick here to enlargeotomatis dapat dari mikrotik A)
    enter lease time: 00:10:00 enter.

    netmask config =point H

    selanjutnya config hotspot=point I
    setelah itu value nate yang 192.168.1.0/24 action=masquerade dihapus karena sudah diatur di mikrotik A

    Agar mikrotik B ini user hotspot ada di usermanager mikrotik A
    Code:
    /radius add address=192.168.10.254 secret=xxx service=hotspot
    III. Mikrotik C = Mikrotik B cuman pppoe-client menggunakan user & password=mikrotik-C
    Pembedanya hanya di
    DHCP pada saat addresses to give out:192.168.11.1-192.168.11.30
    Code:
    /ip address add address=192.168.11.254/24 interface=ether2 disabled=no
    dan

    Agar mikrotik C ini user hotspot ada di usermanager mikrotik A
    Code:
    /radius add address=192.168.10.254 secret=xxx service=hotspot
    nb:
    config radius dan usermanager hampir mirip seperti WDS, system WDS intinya tuker-tukeran MAC-ADDRESS. Seandainya mau menggunakan dari ip publik lain sudah jelas intinya juga "tuker-tukeran ip public".

    1. (Seandainya tidak memanfaatkan usermanager)tentang ini sudah jelas, jangan menginstal package usermanager di mikrotik anda apalagi dengan default user admin karena nanti bisa dimanfaatkan orang lain tanpa ijin / tidak bertanggungjawab :-)
    2. User yang ada di usermanager mikrotik A bisa dipakai dikawasan mikrotik B dan mikrotik C
    3. Kecepatan yang ada di mikrotik B dan C mengikuti yang ada di mikrotik A
    4. Jika menginginkan usermanager terinstall di masing-masing mikrotik B dan mikrotik C tetap bisa, tinggal ditambahkan seperti point J dan K (untuk membedakan alangkah baiknya user dan secret diseting berbeda). Namun apabila queue diseting lebih rendah kecepatannya tidak lagi mengikuti yg ada di mikrotik A

    :-)
    udah coba, tapi belum terhubung mikrotik A ke mikrotik B dan C, mohon pencerahan.

    mikrotik A ip=192.168.5.1 dan gateway=192.168.5.1, B=192.168.5.2 dan C=192.168.5.3.

    langkah agar mikrotik B dan C bisa mendapat ip dari mikrotik A?

    sekalian nanya ip 10.10.10.1 dan 10.20.20.1 ?
    trims

  11. #10
    Status
    Offline
    shingchi8's Avatar
    Calon Member
    Join Date
    Dec 2011
    Location
    Negeri Atap Langit
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tommymks Click here to enlarge
    udah coba, tapi belum terhubung mikrotik A ke mikrotik B dan C, mohon pencerahan.

    mikrotik A ip=192.168.5.1 dan gateway=192.168.5.1, B=192.168.5.2 dan C=192.168.5.3.

    langkah agar mikrotik B dan C bisa mendapat ip dari mikrotik A?

    sekalian nanya ip 10.10.10.1 dan 10.20.20.1 ?
    trims
    Silahkan mencoba tanpa ada perubahan sedikitpun dari step by step yang ada. Jika udah lancar boleh menggunakan ip address sesuai keinginan agan (192.168.5.1-192.168.5.3). Untuk tahap awal bisa dengan modal seadanya semuanya menggunakan RB paling murah kayak RB759. Dulu saya pribadi awal belajar ngrubah nama ethernet tapi malah bingung sendiri malah akhirnya bolak-balik reset.

  12. #11
    Status
    Offline
    masih ikun's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    dah di coba n berhasil...Click here to enlarge

    Click here to enlarge Originally Posted by shingchi8 Click here to enlarge
    nb:
    config radius dan usermanager hampir mirip seperti WDS, system WDS intinya tuker-tukeran MAC-ADDRESS. Seandainya mau menggunakan dari ip publik lain sudah jelas intinya juga "tuker-tukeran ip public".
    nah yang tuker-tukeran ip public ini , ane masih bingung gan...Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hardware yang cocok untuk nembak jarak 90Km...?
    By grunger in forum Wireless Networking
    Replies: 53
    Last Post: 17-10-2015, 02:25
  2. [ASK] AP yang paling cocok untuk rt/rw net
    By Daps Oks in forum Wireless Networking
    Replies: 28
    Last Post: 24-05-2012, 01:41
  3. Replies: 8
    Last Post: 09-06-2011, 17:15
  4. [HELP] Alat yang cocok untuk link ini
    By dunk2 in forum Wireless Networking
    Replies: 18
    Last Post: 16-09-2009, 05:31
  5. [ASK] AP + Omni yang cocok untuk Hotel
    By nyoman in forum MikroTik Products
    Replies: 6
    Last Post: 03-09-2009, 12:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •