Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    metalab's Avatar
    Calon Member
    Join Date
    Sep 2009
    Posts
    72
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0

    Proxy Hit internal Mikrotik

    agan2, momod2 n mimid2 gw mw share hasil oprek MTK setelah berjam2 tanya2 ma pak lurah google.

    langsung ajah dah....
    1. IP Modem:
    - 192.168.1.1
    2. IP Mikrotik:
    - 192.168.100.1 = local
    - 192.168.1.10 = speedy

    3. IP Client: 192.168.100.0/24

    /ip firewall nat
    add chain=srcnat out-interface=speedy action=masquerade
    add chain=dstnat in-interface=local src-address=192.168.100.0/24 protocol=tcp dst-port=80 action=redirect to-ports=3128

    /ip firewall mangle
    add chain=output out-interface=local dscp=4 action=mark-packet new-packet-mark=proxy-hit passthrough=no comment="HIT TRAFFIC FROM PROXY"
    add chain=prerouting in-interface=local src-address=192.168.100.0/24 action=mark-packet new-packet-mark=test-up passthrough=no comment="UP TRAFFIC"
    add chain=forward src-address=192.168.100.0/24 action=mark-connection new-connection-mark=test-conn passthrough=yes comment="CONN-MARK"
    add chain=forward in-interface=speedy connection-mark=test-conn action=mark-packet new-packet-mark=test-down passthrough=no comment="DOWN-DIRECT CONNECTION"
    add chain=output out-interface=local dst-address=192.168.100.0/24 action=mark-packet new-packet-mark=test-down passthrough=no comment="DOWN-VIA PROXY"

    /que tree
    add name="downstream" parent=local packet-mark=test-down limit-at=32000 queue=default priority=8 max-limit=32000 burst-limit=0 burst-threshold=0 burst-time=0s
    add name="upstream" parent=global-in packet-mark=test-up limit-at=32000 queue=default priority=8 max-limit=32000 burst-limit=0 burst-threshold=0 burst-time=0s
    neh SSnya
    Click here to enlarge
    Hasilnya :
    Click here to enlarge
    kl ada yg kurang mohon para agan2 senior kasih masukan.
    Momod n Mimid kl ane salah room ngethread mohon di pindah

  2. The Following 2 Users Say Thank You to metalab For This Useful Post:


  3. #2
    Status
    Offline
    pradana's Avatar
    Member
    Join Date
    Aug 2009
    Posts
    118
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by metalab Click here to enlarge


    Hasilnya :


    kl ada yg kurang mohon para agan2 senior kasih masukan.
    Momod n Mimid kl ane salah room ngethread mohon di pindah
    Tuh pake speedy paket apa Gan ?

  4. #3
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    itu mah proxy-hit Click here to enlarge

  5. #4
    Status
    Offline
    metalab's Avatar
    Calon Member
    Join Date
    Sep 2009
    Posts
    72
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    pake 1 line Speedy yg familiar kok

  6. #5
    Status
    Offline
    metalab's Avatar
    Calon Member
    Join Date
    Sep 2009
    Posts
    72
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0

    Update SS

    Click here to enlarge

  7. #6
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantab bro Click here to enlarge
    tapi sayangnya kebanyakan member disini lebih senang pake external proxy karena lebih joss Click here to enlargeClick here to enlarge

  8. #7
    Status
    Offline
    metalab's Avatar
    Calon Member
    Join Date
    Sep 2009
    Posts
    72
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by oktama Click here to enlarge
    mantab bro Click here to enlarge
    tapi sayangnya kebanyakan member disini lebih senang pake external proxy karena lebih joss Click here to enlargeClick here to enlarge
    Emank lebih enak pake Xternal Proxy lebih maknyusssss.... masih nunggu CPU yg nganggur biar bisa di pasangin SQUID

  9. #8
    Status
    Offline
    sujiex's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    58
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    susah gak to bikin proxy external, spek cpunya minimal berapa. land card harus ada 2 ya ?

  10. #9
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sujiex Click here to enlarge
    susah gak to bikin proxy external, spek cpunya minimal berapa. land card harus ada 2 ya ?
    gampang aja tuh

    saran sih :
    mobo gigabyte murah aja , yg murah dah bagus solid caps + onboard vga , chips intel , onboard LAN (gigabit realtek) 500-600rb
    harddisk seagate sata II 160 GB kayaknya dah cukup, terserah sih 200-300rb
    memory DDR3 1 atau 2 GB aja dah murah kok 100rb-200rb
    processor bs AMD atau Intel gk terlalu ngaruh
    bs pakek AMD Atlhon II X2 atau intel Dual core biasa (gk perlu core2duo = mahal) 500-600rb
    kalo ada duit lbh beli HSF yg gede kipasnya karena proxy nyala terus biasanya, saya punya pengalaman pakek HSF biasa sering jebol kipasnya, repot harus sering ganti kipas
    saya pakek deep cool killer whale sekitar 300-400rb (optional)
    Click here to enlarge

    OS linux ubuntu 64 bit

    sebenernya tentukan dulu OS apa yg mau di gunakan
    kemudian coba search masalah recommended / supported hardware khususnya mobo biar gk ada masalah dalam penginstalan

    budget dibawah 2 juta
    Last edited by adiputrolds; 09-02-2011 at 08:47.

  11. #10
    Status
    Offline
    metalab's Avatar
    Calon Member
    Join Date
    Sep 2009
    Posts
    72
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sujiex Click here to enlarge
    susah gak to bikin proxy external, spek cpunya minimal berapa. land card harus ada 2 ya ?
    Ga sulid kok om..... kl mau bikin minimalis SquidBox bisa pake smoothwall/IPcops ataw yg lain tapi kl bikin standar Squidbox bisa pake PCLinuxOS (GUI Configuration) / Ubuntu (Console Configuration) / Centos (Stabil banget) kl emank ada Dana yg gede sekalian aja pake RHEL (Dijamin stabil bgt)

  12. #11
    Status
    Offline
    ragile's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by metalab Click here to enlarge
    Ga sulid kok om..... kl mau bikin minimalis SquidBox bisa pake smoothwall/IPcops ataw yg lain tapi kl bikin standar Squidbox bisa pake PCLinuxOS (GUI Configuration) / Ubuntu (Console Configuration) / Centos (Stabil banget) kl emank ada Dana yg gede sekalian aja pake RHEL (Dijamin stabil bgt)
    om metalab, dishare donk squdiboxnya, saya buat pakai ubuntu server kok setingannya kurang makyus ya...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Proxy Hit internal Mikrotik
    By metalab in forum QOS & Traffic Shaping
    Replies: 25
    Last Post: 19-03-2013, 23:03
  2. Web proxy internal mikrotik 3.30 is stabil now
    By awarmanf in forum General Networking
    Replies: 28
    Last Post: 18-12-2012, 23:39
  3. Proxy internal pada Mikrotik 3.22
    By adh1et in forum General Networking
    Replies: 9
    Last Post: 31-07-2012, 13:41
  4. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17
  5. Ask Hotspot + Web Proxy internal mikrotik
    By diwa in forum HotSpot, The Dude & User Manager
    Replies: 0
    Last Post: 12-05-2009, 15:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •