Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 166 to 180 of 185
  1. #166
    Status
    Offline
    xXx
    xXx's Avatar
    Member
    Join Date
    Apr 2010
    Location
    H34VEN'S KNOW
    Posts
    137
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kl saya dr ros 5 - 5.19 tdk mnggunakan ip localhost tp ip ether yg mngarah ke HS bwt ip radius & so far so gut g prnah radius server not responding coz ip ether HS tsb dah ter- nat & g kblok fi fi ( jika user yg mlewati ether tsb dah bsa browsing inet)

  2. #167
    Status
    Offline
    r4pinet's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Kalo ane pake 2 mikrotik gan,,, untuk radius usermanagernya ane pake 2.9.49 (1 Interface Doank),,, trus untuk yg ngurusin routingnya ane pake 3.9.....insya allah lancar gan...bebas hambatan dan ga sering lag (gagal login) tingkat dewa...Click here to enlarge

    nie topologinya :

    (modem) -------- (Mikrotik 3.9)-------(client Hotspot)
    |
    |
    (Mikrotik 2.9.49) => nie yg ngurusin Usermannya gan


    Semoga bermanfat ... Click here to enlargeClick here to enlarge

  3. #168
    Status
    Offline
    ronicayo's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    radius server not responding sudah teratasi terima kasih para suhu Click here to enlarge

    /ip firewall nat
    action=masquerade chain=srcnat comment=nat2 disabled=no out-interface=ether3-modem2

    langsung kembali normal
    Last edited by ronicayo; 02-10-2012 at 19:59.

  4. #169
    Status
    Offline
    Hero Wp's Avatar
    Newbie
    Join Date
    Jun 2012
    Location
    poso sul-teng
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by r4pinet Click here to enlarge
    Kalo ane pake 2 mikrotik gan,,, untuk radius usermanagernya ane pake 2.9.49 (1 Interface Doank),,, trus untuk yg ngurusin routingnya ane pake 3.9.....insya allah lancar gan...bebas hambatan dan ga sering lag (gagal login) tingkat dewa...Click here to enlarge

    nie topologinya :

    (modem) -------- (Mikrotik 3.9)-------(client Hotspot)
    |
    |
    (Mikrotik 2.9.49) => nie yg ngurusin Usermannya gan


    Semoga bermanfat ... Click here to enlargeClick here to enlarge
    ane juga pingin make 2 rb.bisa share scriptnya gan?
    tq ya sebelumnya

  5. #170
    Status
    Offline
    tjhoens's Avatar
    Member
    Join Date
    Dec 2009
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by r4pinet Click here to enlarge
    Kalo ane pake 2 mikrotik gan,,, untuk radius usermanagernya ane pake 2.9.49 (1 Interface Doank),,, trus untuk yg ngurusin routingnya ane pake 3.9.....insya allah lancar gan...bebas hambatan dan ga sering lag (gagal login) tingkat dewa...Click here to enlarge

    nie topologinya :

    (modem) -------- (Mikrotik 3.9)-------(client Hotspot)
    |
    |
    (Mikrotik 2.9.49) => nie yg ngurusin Usermannya gan


    Semoga bermanfat ... Click here to enlargeClick here to enlarge
    versi cangkul detected
    upgrade minimal ke rb udah murah2 kok, bekas juga ada <250k

  6. #171
    Status
    Offline
    onymerico's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mikrotikku radius servernya juga error setalah migrasi ke v6.... 2jam kesana kemari tidak ada yang cocok solusi dan trik yang ada ,,, ternyata setelah dengan gigih mencoba2 ketemu juga ujung masalahnya yaitu pada databesenya. akhirnya tak restore dengan database user manager sebelum migrasi ke v6...lancar jaya juga akhirnya.... Click here to enlarge
    Last edited by onymerico; 28-03-2013 at 01:22.

  7. #172
    Status
    Offline
    dank@duta's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sekedar masukan buat rekan2 semua

    untuk kasus radius not responding, coba cara ini :

    1. untuk addres di RADIUS & router USERMAN gunakan ip addres mikrotik yg menuju ke modem. misal ip modem 192.168.1.1, Ip mikrotik : 192.168.1.2 ( maka untuk RADIUS dan router USERMAN gunakan ip addres 192.168.1.2 ).
    2. secreet RADIUS harus = secret pass USERMAN
    3. masquerade hotpsot di hapus saja karena terjadi double nat, logikanya sewaktu pertama kita seting mikrotik sebagai router, bukankah kita sudah melakukan masquerade nat ( nat ini berlaku untuk seluruh interface). jika tidak perlu lagi masquerade hotpsot

    3 cara itu insya 4JJi berhasil gan, sudah saya buktikan.
    CMIWClick here to enlarge
    Last edited by dank@duta; 30-04-2013 at 02:41.

  8. #173
    Status
    Offline
    alhamas's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Location
    Pule Trenggalek Jawa Timur
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    0
    Feedback Score
    0
    bingung juga awal ga pernah kejadian setlah beberapa hari ini di log terlihat radius not respon
    topologi RB 751 versi 5.25 firmware 3.07 mulai tersa sejak saya upgrade firmware dari v 3.02 UM masih pakai localhost sebelumnya di dhcp tidak saya centang use radiusnya, ini saya coba centang [trial error] klo di hotspot server saya centang radius nya.
    SS :
    Click here to enlarge
    mohon bantuannya para master

  9. #174
    Status
    Offline
    jedan83's Avatar
    Calon Member
    Join Date
    Jul 2010
    Posts
    83
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    i have problem with radius! my firewall filter block radius and usermanger!
    ip firewall filter ip firewall filter add action=drop chain=input comment="Drop Invalid connections" connection-state=invalid disabled=no
    ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="Port scanners to list " disabled=no protocol=tcp psd=21,3s,3,1
    ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="NMAP FIN Stealth scan" disabled=no protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="SYN/FIN scan" disabled=no protocol=tcp tcp-flags=fin,syn
    ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="SYN/RST scan" disabled=no protocol=tcp tcp-flags=syn,rst
    ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" disabled=no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="ALL/ALL scan" disabled=no protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    ip firewall filter add action=add-src-to-address-list address-list="port scanners" address-list-timeout=2w chain=input comment="NMAP NULL scan" disabled=no protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    ip firewall filter add action=drop chain=input comment="Dropping port scanners" disabled=no src-address-list="port scanners"
    ip firewall filter add action=accept chain=input comment="Allow Established connections" connection-state=established disabled=no
    ip firewall filter add action=accept chain=input comment="Allow Related connections" connection-state=related disabled=no
    ip firewall filter add action=accept chain=input comment="Allow ICMP from LOCAL Network" disabled=no protocol=icmp src-address-list=info
    ip firewall filter add action=accept chain=input comment="Allow ICMP from PROXY Network" disabled=no protocol=icmp src-address-list=serverxxx
    ip firewall filter add action=accept chain=input comment="Allow Input from LOCAL Network" disabled=no src-address-list=info
    ip firewall filter add action=accept chain=input comment="Allow Input from PROXY Network" disabled=no src-address-list=serverxxx
    ip firewall filter add action=drop chain=input comment="Drop everything else" disabled=no
    ip firewall filter add action=drop chain=forward comment="Drop Invalid connections" connection-state=invalid disabled=no
    ip firewall filter add action=jump chain=forward comment="Bad packets filtering" disabled=no jump-target=tcp protocol=tcp
    ip firewall filter add action=jump chain=forward comment="" disabled=no jump-target=udp protocol=udp
    ip firewall filter add action=jump chain=forward comment="" disabled=no jump-target=icmp protocol=icmp
    ip firewall filter add action=drop chain=tcp comment="deny SMTP" disabled=no dst-port=25 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny TFTP" disabled=no dst-port=69 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny RPC portmapper" disabled=no dst-port=111 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny RPC portmapper" disabled=no dst-port=135 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny NBT" disabled=no dst-port=137-139 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny cifs" disabled=no dst-port=445 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny NFS" disabled=no dst-port=2049 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny NetBus" disabled=no dst-port=12345-12346 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny NetBus" disabled=no dst-port=20034 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny BackOriffice" disabled=no dst-port=3133 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny DHCP" disabled=no dst-port=67-68 protocol=tcp
    ip firewall filter add action=drop chain=tcp comment="deny P2P" disabled=no p2p=all-p2p
    ip firewall filter add action=drop chain=udp comment="deny TFTP" disabled=no dst-port=69 protocol=udp
    ip firewall filter add action=drop chain=udp comment="deny PRC portmapper" disabled=no dst-port=111 protocol=udp
    ip firewall filter add action=drop chain=udp comment="deny PRC portmapper" disabled=no dst-port=135 protocol=udp
    ip firewall filter add action=drop chain=udp comment="deny NBT" disabled=no dst-port=137-139 protocol=udp
    ip firewall filter add action=drop chain=udp comment="deny NFS" disabled=no dst-port=2049 protocol=udp
    ip firewall filter add action=drop chain=udp comment="deny BackOriffice" disabled=no dst-port=3133 protocol=udp
    ip firewall filter add action=accept chain=icmp comment="limit packets 5/secs" disabled=no icmp-options=0:0-255 limit=5,5 protocol=icmp
    ip firewall filter add action=accept chain=icmp comment="limit packets 5/secs" disabled=no icmp-options=3:0 protocol=icmp
    ip firewall filter add action=accept chain=icmp comment="limit packets 5/secs" disabled=no icmp-options=3:3 limit=5,5 protocol=icmp
    ip firewall filter add action=accept chain=icmp comment="limit packets 5/secs" disabled=no icmp-options=3:4 limit=5,5 protocol=icmp
    ip firewall filter add action=accept chain=icmp comment="limit packets 5/secs" disabled=no icmp-options=8:0-255 limit=5,5 protocol=icmp
    ip firewall filter add action=accept chain=icmp comment="limit packets 5/secs" disabled=no icmp-options=11:0-255 limit=5,5 protocol=icmp
    ip firewall filter add action=drop chain=icmp comment="Drop other icmp packets" disabled=no
    ip firewall filter add action=accept chain=forward comment="Allow Established connections" connection-state=established disabled=no
    ip firewall filter add action=accept chain=forward comment="Allow Forward from LOCAL Network" disabled=no src-address-list=info
    ip firewall filter add action=accept chain=forward comment="Allow Forward from PROXY Network" disabled=no src-address-list=serverxxx
    ip firewall filter add action=drop chain=forward comment="Drop everything else" disabled=yes
    _____________________________________________
    problems

  10. #175
    Status
    Offline
    Noeg Waskito's Avatar
    Member Senior
    Join Date
    Aug 2012
    Location
    Jogja
    Posts
    405
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    daripada buat trit, ane mau nyanya masalah session di usermanager yg kadang terduplicate, tapi yg satunya cuman interim doang, jadi nggantung usernya, ada solusi?

  11. #176
    Status
    Offline
    Tri Bilondatu's Avatar
    Baru Gabung
    Join Date
    Feb 2014
    Location
    Manado-Tua, Sulawesi Utara, Indonesia, Indonesia
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    read read read Click here to enlarge

  12. #177
    Status
    Offline
    miharjo's Avatar
    Member
    Join Date
    Mar 2011
    Location
    east java
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ijin nyimak kang, mau nimba ilmu Click here to enlarge

  13. #178
    Status
    Offline
    Ari's's Avatar
    Baru Gabung
    Join Date
    Jun 2014
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zainalk29 Click here to enlarge
    hmmm ... mikrotik nya versi berapa pak ????

    radius nya udah di enable belom ????? kalo udah coba dengan metode dibawah ini :

    /radius add service=hotspot address=ip hotspot secret=password sama dengan waktu setup hotspot

    /tool user-manager customer add login="admin" password="password sama dengan waktu setup hotspot" permission=owner

    /tool user-manager router add subscriber=admin ip-address=ip hotspot shared-secret=password sama dengan waktu setup hotspot



    Budayakan Thanks .... hiks hiks hiks Click here to enlarge


    saya mau tanya gan, ko pas waktu saya masukin teks /tool user-manager router add subscriber . ko subscribernya gabisa yah gan ? mohon pencerahannya Click here to enlarge

  14. #179
    Status
    Offline
    nyoman's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    142
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by komangaditya Click here to enlarge
    akhirnya bisa juga

    Pakai IP WAN radiusnya langsung jalan Click here to enlarge
    Solusi jika IP WAN dari modem (ip dynamic)

    Buat IP static di ether5
    IP Radius dan IP Router userman pakai ip yang ada di ether5 Click here to enlarge

  15. #180
    Status
    Offline
    jernat.boy's Avatar
    Baru Gabung
    Join Date
    Jul 2014
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Just share. Newbie.
    Pernah radius not responding. Dari reading di sini permasalahannya ip firewall nat. Rule yg d bkin auto karena modem tak bikin bridge (speedy) natnya ke outinterface ether 1(wan dari modem speed). Masalah dah radiusnya. Trus dari reading di sini, tak rubah deh out interface nya ke interface pppoe (ether1-wan) ip radius:127.0.0.1 jadi permasalahan radius ini ada di firewall natnya out interfacenya. Jd klo router mikrotiknya sbg pppoe , outinterfacenya jangN ether1 tapi pppoenya (test di rb750). Smoga bermanfaat.

 

 
Page 12 of 13 FirstFirst ... 210111213 LastLast

Thread Information

Users Browsing this Thread

There are currently 15 users browsing this thread. (0 members and 15 guests)

Similar Threads

  1. radius not responding
    By sisamsee in forum Beginner Basics
    Replies: 21
    Last Post: 10-11-2009, 22:42
  2. server radius buat mikrotik
    By marom_shinichi in forum General Networking
    Replies: 2
    Last Post: 28-04-2009, 12:47
  3. help me :radius dan billing server
    By nh4edy in forum Beginner Basics
    Replies: 13
    Last Post: 31-01-2009, 18:33
  4. Mikrotik sbg Radius Server
    By voltus23 in forum Wireless Networking
    Replies: 3
    Last Post: 10-12-2008, 11:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •