Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    jack_sparrow's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question RB1000 dan Catalyst 3750

    Dear rekan semua, saya menggunakan RB1000 dan Switch Catalyst 3750. Sudah berhasil membuat VLAN dan client sudah bisa konek internet. Permasalahannya adalah ingin akses Switch dari semua vlan tetapi Saya tidak bisa ping dari client VLAN ke Switch, begitu juga sebaliknya tidak bisa ping dari Switch ke client, jadi cuma bisa telnet melalui RB1000 ke Switch. Ini skemanya

    ---RB1000--- 192.168.1.1
    |
    |
    |
    |
    ---C3750--- 192.168.1.2
    |
    |
    --VLAN1---VLAN2---VLAN3--


    /ip route print

    # DST-ADDRESS PREF-SRC GATEWAY NTERFACE
    0 A S 0.0.0.0/0 203.XXX.XXX.97 publik
    1 ADC 10.10.0.0/21 10.10.1.2 VLAN_FAKULTAS
    2 ADC 10.10.8.0/24 10.10.8.1 VLAN_BAAK
    3 ADC 10.10.9.0/24 10.10.9.1 VLAN_PERPUS1
    4 ADC 10.10.10.0/24 10.10.10.1 VLAN_PERPUS2
    5 ADC 10.10.11.0/24 10.10.11.1 VLAN_SERVER
    6 ADC 10.10.12.0/24 10.10.12.1 VLAN_UPPL
    7 ADC 10.10.13.0/24 10.10.13.1 VLAN_LP2M
    8 ADC 10.10.14.0/24 10.10.14.1 VLAN_MHS
    9 ADC 192.168.1.0/24 192.168.1.1 lokal
    10 ADC 203.XXX.XXX.96/29 203.XXX.XXX.101 publik

    Mohon pencerahannya. Terima kasih

  2. #2
    Status
    Offline
    ch4rli3's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kayaknya routing di catalystnya blm di masukkan, atau routing antar vlan di RB1000 nya blm ada.

  3. #3
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Iya tuh kurang lengkap ID nya berapa di catalys tinggal arahkan ID dan taged nya di port berapa, trunk nya dimana, ...

  4. #4
    Status
    Offline
    jack_sparrow's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by eddysubakir Click here to enlarge
    Iya tuh kurang lengkap ID nya berapa di catalys tinggal arahkan ID dan taged nya di port berapa, trunk nya dimana, ...
    Sudah saya seting sesuai ID, ini konfigurasinya

    interface vlan print
    # NAME VLAN-ID INTERFACE
    0 VLAN_BAAK 20 lokal
    1 VLAN_FAKULTAS 10 lokal
    2 VLAN_PERPUS1 30 lokal
    3 VLAN_PERPUS2 40 lokal
    4 VLAN_SERVER 50 lokal
    5 VLAN_UPPL 60 lokal
    6 VLAN_LP2M 70 lokal
    7 VLAN_MHS 80 lokal

    CATALYST 3750

    interface FastEthernet1/0/1
    !
    interface FastEthernet1/0/2
    switchport access vlan 10
    !
    interface FastEthernet1/0/3
    !
    interface FastEthernet1/0/4
    switchport access vlan 10
    !
    interface FastEthernet1/0/5
    description baak
    !
    interface FastEthernet1/0/6
    description baak
    switchport access vlan 20
    !
    interface FastEthernet1/0/7
    switchport access vlan 30
    !
    interface FastEthernet1/0/8
    switchport access vlan 30
    !
    interface FastEthernet1/0/9
    switchport access vlan 50
    !
    interface FastEthernet1/0/10
    switchport access vlan 50
    !
    interface FastEthernet1/0/11
    switchport access vlan 60
    !
    interface FastEthernet1/0/12
    switchport access vlan 60
    !
    interface FastEthernet1/0/13
    switchport access vlan 70
    !
    interface FastEthernet1/0/14
    switchport access vlan 70
    !
    interface FastEthernet1/0/15
    switchport access vlan 80
    !
    interface FastEthernet1/0/16
    switchport access vlan 80
    !

    interface FastEthernet1/0/24
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface GigabitEthernet1/0/1
    description "Link to Radio"
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !


    Click here to enlarge Originally Posted by ch4rli3 Click here to enlarge
    Kayaknya routing di catalystnya blm di masukkan, atau routing antar vlan di RB1000 nya blm ada.
    Kalo routing antar VLAN, maksudnya mungkin inter-vlan ya. Saya memang tidak bermaksud buat inter-vlan. Kalo untuk ping, semua client VLAN dah bisa saling PING, dapat IP DHCP, dah bisa browsing. Jadi tinggal bagaimana agar switch bisa ping client vlan dan sebaliknya

  5. #5
    Status
    Offline
    ch4rli3's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    158
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Jadi tinggal bagaimana agar switch bisa ping client vlan dan sebaliknya
    coba gateway di switchnya di tambahkan, mengarah k mana..
    #ip default-gateway {address}

  6. The Following User Says Thank You to ch4rli3 For This Useful Post:


  7. #6
    Status
    Offline
    jack_sparrow's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ch4rli3 Click here to enlarge
    coba gateway di switchnya di tambahkan, mengarah k mana..
    #ip default-gateway {address}
    Kalo dari link yang saya dapatkan dari

    .......
    Gateway harus diletakkan di Router, karena Routerlah yg bekerja di Layer 3 dari OSI Layer. Klo Switch manageable lebih banyak bekerja di Layer 2 dari OSI Layer
    ........

    Tapi thanx juga mas, saya jadi mencari2 referensi dan ketemunya link itu

  8. #7
    nuxer
    nuxer's Avatar
    Show run di switchnya udah semua tuh ? keliatannya yang belum gateway si switch tuh :-)Click here to enlarge

  9. The Following User Says Thank You to nuxer For This Useful Post:


  10. #8
    Status
    Offline
    jack_sparrow's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ch4rli3 Click here to enlarge
    coba gateway di switchnya di tambahkan, mengarah k mana..
    #ip default-gateway {address}
    Click here to enlarge Originally Posted by nuxer Click here to enlarge
    Show run di switchnya udah semua tuh ? keliatannya yang belum gateway si switch tuh :-)Click here to enlarge
    Thanks Semuanya, udah berhasil
    C3750#ip default-gateway 192.168.1.1

    Sekarang dah bisa manajemen Switch via web

    Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Install CF di RB1000
    By nuno373 in forum Beginner Basics
    Replies: 7
    Last Post: 14-09-2010, 09:55
  2. [Help] RB1000 Load proses di CPU
    By made in forum General Networking
    Replies: 8
    Last Post: 23-06-2010, 12:41
  3. wtb rb1000
    By cyber9 in forum MikroTik Products
    Replies: 0
    Last Post: 22-10-2009, 11:17
  4. USERMAN di RB1000 ???
    By kifli.sul in forum HotSpot, The Dude & User Manager
    Replies: 1
    Last Post: 10-10-2009, 11:56
  5. Jual Cisco switch 3750-48ts second (98%)
    By Akang in forum MikroTik Products
    Replies: 0
    Last Post: 04-10-2009, 11:34

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •