Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 91 of 98 FirstFirst ... 41818990919293 ... LastLast
Results 1,351 to 1,365 of 1467
  1. #1351
    Status
    Offline
    vienus82's Avatar
    Newbie
    Join Date
    Feb 2011
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by v_hans Click here to enlarge
    Salam kenal semua ..
    Saya masih Newbie...bgt
    Tlg bantu settingan Warnet dengan 10 PC ,ISP speedy 1Mbps,
    selama ini warnet saya blm pakai mikrotik...
    sekarang baru coba2 pakai PC router dgn versi Pak tani.
    tujuannya sebelum beli saya bisa coba dan belajar untuk mengerti fungsi Mikrotik itu sendiri...\
    kira2 dah 2 Minggu saya coba.
    pertanyaan saya...
    1. bisakah Web Proxy pada Mikrotik digunakan untuk update Pacth Online game...
    2. tlg bantu untuk setting mikrotik v5.18
    3. Warnet Game online 80% dgn Browsing 20% ( frekuensi user )
    sekali lagi trims bgt buuat rekan2 semua...
    saya baru coba wirausaha warnet untuk memenuhi kewajiban sebagai kepala keluarga.
    insya Allah klo lancar...yaa...saya mau beli RB750 dan pakai Proxy Squid...
    tapi itu mungkin masih blm tau kapan karena...wong ilmunya aja blm ada...

    salam kompak semua..!!!
    ke menu search aja gan, smuanya ada komplit..plitt plittt Click here to enlargeClick here to enlarge

  2. #1352
    Status
    Offline
    v_hans's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ok dech ana cari dulu...
    btw bener2 newbie nich...
    masih bingung untuk cari2 topik di forum...
    baru aja saya ikut daftar forum mikrotik ini...
    belum pernah ikut forum yg laen...Click here to enlarge

  3. #1353
    Status
    Offline
    v_hans's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Bantu saya untuk pahamin RULE berikut ini

    interface 1 = lan
    interface 2 = public
    pakai webproxy internal mikrotik

    topologi : ADSL---MIKROTIK---HUB/SWICTH---KLIEN 1 s.d 10 ( ISP Speedy 1 Mbps )

    Addrees List = 192.168.1.100-192.168.1.110

    konfigurasi saya...

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=MARK-ALL-CONN disabled=no \
    dst-address-list=!lan in-interface=lan new-connection-mark=\
    all.pre_conn passthrough=yes
    add action=mark-connection chain=forward comment="" disabled=no \
    new-connection-mark=all.post_conn out-interface=lan passthrough=yes \
    src-address-list=!lan
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    all.pre_conn disabled=no new-packet-mark=all.pre_pkt passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=all.post_conn \
    disabled=no new-packet-mark=all.post_pkt passthrough=yes
    ........dst. ( hasil copas dari )


    saya mark connection "all.post_conn".... spt berikut :

    / ip firewall mangle
    add action=mark-packet chain=forward comment=DOWNLOAD connection-bytes=\
    131072-4294967295 connection-mark=all.post_conn disabled=no dst-address=\
    192.168.1.100 new-packet-mark=pc1 passthrough=no protocol=tcp
    ......dst s.d pc10.

    /queue type
    add kind=pcq name=pcq_down pcq-classifier=dst-address pcq-limit=200 pcq-rate=\
    0 pcq-total-limit=8000

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1024k name="F. DOWN 1M" parent="C. INBOUND" priority=8

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=256k name=pc1 packet-mark=pc1 parent=\
    "F. DOWN 1M" priority=8 queue=pcq_down

    pertanyaan saya untuk semua rekan2 forum...
    1. klo webproxy internal aktif...queue tree tidak berjalan ( indikator pada semua tab spt. Avg Rate, Queue Bytes ), tetapi jika webproxy tidak aktif maka queue tree berfungsi.
    2. settingan diatas yang saya copas itu dengan topologi Proxy Squid, namun saya tidak menggunakan Proxy Squid melainkan Internal Web proxy, kira2 setingan yang mana yang harus dirubah atau di tambah? ( setingan full nya akan saya post kan lagi.)

    Bingung....Click here to enlarge

    Gak pake mikrotik Nge-LAG----warnet sepi----pend. menurun---kasian anak biniClick here to enlarge
    Pake Mikrotik O.K.----setingan dari copas---giliran gak ngerti bingung dech....tlg bantu ya...fren...Click here to enlarge

  4. #1354
    Status
    Offline
    v_hans's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bingung gan...cari tutorial nya...
    klo tutorial yang seri v5.18 sama gak dengan yang v3.30
    maklum...newbie...newbie...abizzzz...Click here to enlarge

  5. #1355
    Status
    Offline
    v_hans's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by v_hans Click here to enlarge
    bingung gan...cari tutorial nya...
    klo tutorial yang seri v5.18 sama gak dengan yang v3.30
    maklum...newbie...newbie...abizzzz...Click here to enlarge
    mmmmmhhhhClick here to enlarge

  6. #1356
    Status
    Offline
    v_hans's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    settingan dari sumbernya>>>

    /interface ethernet
    set 0 comment="Public Interface" name=public
    set 1 comment="Local Interface" name=lan
    set 2 comment="Proxy Interface" name=Proxy

    /ip address
    add address=192.168.2.1/24 broadcast=192.168.2.2 comment="" disabled=no \
    interface=lan network=192.168.2.0
    add address=192.168.3.1/24 broadcast=192.168.3.2 comment="" disabled=no \
    interface=Proxy network=192.168.3.0
    add address=192.168.1.2/24 broadcast=192.168.1.3 comment="" disabled=no \
    interface=Public network=192.168.1.0


    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=4096KiB \
    max-udp-packet-size=512 servers="125.160.4.82,203.130.196.155"
    (sesuaikan dengan DNS ISP sobat)

    /ip route
    add gateway=192.168.1.1 comment="" disabled=no

    /ip service
    set telnet address=0.0.0.0/0 disabled=yes port=23
    set ftp address=0.0.0.0/0 disabled=yes port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=yes port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291

    /system ntp client
    set enabled=yes mode=unicast primary-ntp=152.118.24.8 secondary-ntp=\
    202.169.224.16

    /ip firewall address-list
    add address=192.168.3.1/24 comment="" disabled=no list=ProxyNET
    add address=192.168.2.2-192.168.2.17 comment="" disabled=no list=localNet
    (saya hanya menjalankan client konek internet 2-17 client)

    =================end of basic configuration=================

    ================================================== ======================================
    Untuk firewall filternya saya terapkan yang terpentingnya saja.
    /ip firewall filter
    add action=drop chain=input comment="Drop Invalid connections" \
    connection-state=invalid disabled=no
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="Port scanners to list " \
    disabled=no protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="NMAP FIN Stealth scan" \
    disabled=no protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="SYN/FIN scan" disabled=no \
    protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="SYN/RST scan" disabled=no \
    protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" disabled=\
    no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="ALL/ALL scan" disabled=no \
    protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="NMAP NULL scan" disabled=no \
    protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=drop chain=input comment="Dropping port scanners" disabled=no \
    src-address-list="port scanners"
    add action=accept chain=input comment="Allow Established connections" \
    connection-state=established disabled=no
    add action=accept chain=input comment="Allow Related connections" \
    connection-state=related disabled=no
    add action=accept chain=input comment="Allow ICMP from LOCAL Network" \
    disabled=no protocol=icmp src-address-list=lan add action=accept chain=input comment="Allow ICMP from PROXY Network" \
    disabled=no protocol=icmp src-address-list=ProxyNET
    add action=accept chain=input comment="Allow Input from LOCAL Network" \
    disabled=no src-address-list=lan
    add action=accept chain=input comment="Allow Input from PROXY Network" \
    disabled=no src-address-list=ProxyNET
    add action=drop chain=input comment="Drop everything else" disabled=no
    add action=drop chain=forward comment="Drop Invalid connections" \
    connection-state=invalid disabled=no
    add action=jump chain=forward comment="Bad packets filtering" disabled=no \
    jump-target=tcp protocol=tcp
    add action=jump chain=forward comment="" disabled=no jump-target=udp \
    protocol=udp
    add action=jump chain=forward comment="" disabled=no jump-target=icmp \
    protocol=icmp
    add action=drop chain=tcp comment="deny SMTP" disabled=no dst-port=25 \
    protocol=tcp
    add action=drop chain=tcp comment="deny TFTP" disabled=no dst-port=69 \
    protocol=tcp
    add action=drop chain=tcp comment="deny RPC portmapper" disabled=no dst-port=\
    111 protocol=tcp
    add action=drop chain=tcp comment="deny RPC portmapper" disabled=no dst-port=\
    135 protocol=tcp
    add action=drop chain=tcp comment="deny NBT" disabled=no dst-port=137-139 \
    protocol=tcp
    add action=drop chain=tcp comment="deny cifs" disabled=no dst-port=445 \
    protocol=tcp
    add action=drop chain=tcp comment="deny NFS" disabled=no dst-port=2049 \
    protocol=tcp
    add action=drop chain=tcp comment="deny NetBus" disabled=no dst-port=\
    12345-12346 protocol=tcp
    add action=drop chain=tcp comment="deny NetBus" disabled=no dst-port=20034 \
    protocol=tcp
    add action=drop chain=tcp comment="deny BackOriffice" disabled=no dst-port=\
    3133 protocol=tcp
    add action=drop chain=tcp comment="deny DHCP" disabled=no dst-port=67-68 \
    protocol=tcp
    add action=drop chain=tcp comment="deny P2P" disabled=no p2p=all-p2p
    add action=drop chain=udp comment="deny TFTP" disabled=no dst-port=69 \
    protocol=udp
    add action=drop chain=udp comment="deny PRC portmapper" disabled=no dst-port=\
    111 protocol=udp
    add action=drop chain=udp comment="deny PRC portmapper" disabled=no dst-port=\
    135 protocol=udp
    add action=drop chain=udp comment="deny NBT" disabled=no dst-port=137-139 \
    protocol=udp
    add action=drop chain=udp comment="deny NFS" disabled=no dst-port=2049 \
    protocol=udp
    add action=drop chain=udp comment="deny BackOriffice" disabled=no dst-port=\
    3133 protocol=udp
    add action=accept chain=icmp comment="limit packets 5/secs" disabled=no \
    icmp-options=0:0-255 limit=5,5 protocol=icmp
    add action=accept chain=icmp comment="limit packets 5/secs" disabled=no \
    icmp-options=3:0 protocol=icmp
    add action=accept chain=icmp comment="limit packets 5/secs" disabled=no \
    icmp-options=3:3 limit=5,5 protocol=icmp
    add action=accept chain=icmp comment="limit packets 5/secs" disabled=no \
    icmp-options=3:4 limit=5,5 protocol=icmp
    add action=accept chain=icmp comment="limit packets 5/secs" disabled=no \
    icmp-options=8:0-255 limit=5,5 protocol=icmp
    add action=accept chain=icmp comment="limit packets 5/secs" disabled=no \
    icmp-options=11:0-255 limit=5,5 protocol=icmp
    add action=drop chain=icmp comment="Drop other icmp packets" disabled=no
    add action=accept chain=forward comment="Allow Established connections" \
    connection-state=established disabled=no
    add action=accept chain=forward comment="Allow Forward from LOCAL Network" \
    disabled=no src-address-list=lan
    add action=accept chain=forward comment="Allow Forward from PROXY Network" \
    disabled=no src-address-list=ProxyNET
    add action=drop chain=forward comment="Drop everything else" disabled=no

    ================================================== =============================================

    Untuk NAT nya sebagai berikut :
    /ip firewall nat
    add action=masquerade src-address-list=lan chain=srcnat comment="NAT-LOCAL" disabled=no out-interface=public
    add action=masquerade src-address-list=ProxyNet chain=srcnat comment="NAT-PROXY" disabled=no \
    out-interface=Public
    add action=dst-nat chain=dstnat comment="TRANSPARENT PROXY" disabled=no \
    dst-address-list=!ProxyNET dst-port=80,8080,3128 in-interface=lan \
    protocol=tcp to-addresses=192.168.3.2 to-ports=3128
    (atau yang saya punya redirect proxy seperti ini Click here to enlarge
    add action=dst-nat chain=dstnat comment="TRANSPARENT PROXY" disabled=no \
    src-address=192.168.2.2-192.168.2.17 dst-port=80,8080,3128 in-interface=lan \
    protocol=tcp to-addresses=192.168.3.2 to-ports=3128
    add action=dst-nat chain=dstnat comment="TRANSPARENT DNS" disabled=no \
    dst-port=53 in-interface=lan protocol=udp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=lan protocol=tcp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=Proxy protocol=udp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=Proxy protocol=tcp to-ports=53
    Penjelasan :
    - Transparent DNS agar client tidak bisa menggunakan NS selain yang terpasang di mikrotik
    (bisa sobat gunakan atau tidak, tergantung keinginan)
    - Mengarahkan request dari client tujuan port 80,8080,3128 ke squid external
    saya beri contoh 2 untuk redirect terserah sobat mo pilih yang mana pastinya keduanya jalan
    jika ada interface lain misalkan hotspot sobat tingal tambahkan tanda ! pada src.address atau dst.address list
    ================================================== ================================================
    Untuk manglenya biar saya jelaskan satu-persatu biar tidak bingung :

    /ip firewall mangle
    add action=mark-packet chain=forward comment="PROXY-HIT-DSCP 12" disabled=no \
    dscp=12 new-packet-mark=proxy-hit passthrough=no

    Menandai paket proxy-hit dari external proxy yang nantinya pada rule queue diberikan kebebasan tanpa proses limitasi
    add action=change-dscp chain=postrouting comment=CRITICAL disabled=no \
    new-dscp=1 protocol=icmp
    add action=change-dscp chain=postrouting comment="" disabled=no dst-port=53 \
    new-dscp=1 protocol=udp
    add action=change-dscp chain=postrouting comment="" disabled=no dst-port=53 \
    new-dscp=1 protocol=tcp
    add action=mark-connection chain=postrouting comment="" disabled=no dscp=1 \
    new-connection-mark=critical_conn passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=\
    critical_conn disabled=no new-packet-mark=critical_pkt passthrough=no
    Menandai paket ICMP dan DNS request untuk diberikan prioritas tertinggi
    add action=mark-connection chain=prerouting comment=MARK-ALL-CONN disabled=no \
    dst-address-list=!lan in-interface=lan new-connection-mark=\
    all.pre_conn passthrough=yes
    add action=mark-connection chain=forward comment="" disabled=no \
    new-connection-mark=all.post_conn out-interface=lan passthrough=yes \
    src-address-list=!lan
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    all.pre_conn disabled=no new-packet-mark=all.pre_pkt passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=all.post_conn \
    disabled=no new-packet-mark=all.post_pkt passthrough=yes
    Menandai SEMUA paket keluar masuk dari Local interface SELAIN ke Local Address
    add action=mark-connection chain=prerouting comment=GAMES connection-mark=\
    all.pre_conn disabled=no dst-port=9339,843 new-connection-mark=games_conn \
    passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    all.pre_conn disabled=no dst-port=40000-40010 new-connection-mark=\
    games_conn passthrough=yes protocol=udp
    add action=mark-packet chain=forward comment="" connection-mark=games_conn \
    disabled=no new-packet-mark=games_pkt passthrough=no

    Menandai Paket GAMES untuk diberikan prioritas KEDUA
    add action=mark-connection chain=prerouting comment=HTTP-CLIENT \
    connection-mark=all.pre_conn disabled=no new-connection-mark=\
    browsing_conn packet-size=0-64 passthrough=yes protocol=tcp tcp-flags=ack
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    all.pre_conn disabled=no dst-port=80,443 new-connection-mark=\
    browsing_conn passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=0-131072 \
    connection-mark=browsing_conn disabled=no new-packet-mark=browsing_pkt \
    passthrough=no protocol=tcp
    add action=mark-connection chain=prerouting comment=HTTP-PROXY disabled=no \
    dst-address-list=!lan dst-port=80,443 new-connection-mark=proxy_conn \
    passthrough=yes protocol=tcp src-address-list=ProxyNET
    add action=mark-packet chain=forward comment="" connection-mark=proxy_conn \
    disabled=no new-packet-mark=proxy_pkt passthrough=no

    Menandai paket untuk browsing TERMASUK http req dari external proxy dengan conn-byte=0-131072 serta paket-paket protocol tcp yang berukuran kecil (packet-size=0-64 tcp-flags=ack) untuk diberikan prioritas KETIGA
    add action=mark-connection chain=prerouting comment=REALTIME connection-mark=\
    all.pre_conn disabled=no dst-port=22,179,110,161,8291 \
    new-connection-mark=realtime_conn passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-mark=\
    all.pre_conn disabled=no dst-port=123 new-connection-mark=realtime_conn \
    passthrough=yes protocol=udp
    add action=mark-packet chain=forward comment="" connection-mark=realtime_conn \
    disabled=no new-packet-mark=realtime_pkt passthrough=no

    Menandai paket-paket REALTIME ACCESS untuk diberikan prioritas KEEMPAT
    add action=mark-connection chain=prerouting comment=FILETRANSER \
    connection-mark=all.pre_conn disabled=no dst-port=20,21,23 \
    new-connection-mark=communication_conn passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=\
    communication_conn disabled=no new-packet-mark=communication_pkt \
    passthrough=no
    Menandai paket-paket FILETRANSFER untuk diberikan prioritas KELIMA
    add action=mark-connection chain=prerouting comment=NORMAL connection-mark=\
    all.pre_conn disabled=no dst-address-list=!ProxyNET new-connection-mark=\
    normal_conn passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=normal_conn \
    disabled=no new-packet-mark=normal_pkt passthrough=no
    Menandai semua paket yang tersisa SELAIN tujuan Proxy untuk diberikan prioritas KEENAM
    add action=mark-packet chain=forward comment=DOWNLOAD connection-bytes=\
    131072-4294967295 connection-mark=all.post_conn disabled=no dst-address=\
    192.168.2.2 new-packet-mark=client1 passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=\
    131072-4294967295 connection-mark=all.post_conn disabled=no dst-address=\
    192.168.2.3 new-packet-mark=client2 passthrough=no protocol=tcp
    ………………..dst sampai jumlah client yang di perlukanterpenuhi
    add action=mark-packet chain=forward comment=DOWNLOAD-NO-LIMIT connection-bytes=\
    131072-4294967295 connection-mark=all.post_conn disabled=no dst-address=\
    192.168.2.16 new-packet-mark=client16 passthrough=no protocol=tcp
    add action=mark-packet chain=forward comment="" connection-bytes=\
    131072-4294967295 connection-mark=all.post_conn disabled=no dst-address=\
    192.168.2.17 new-packet-mark=client17 passthrough=no protocol=tcp
    Menandai paket protocol tcp yang diteruskan ke client untuk memberikan batasan download pada masing-masing client dengan conn-byte=131072-4294967295
    Setelah itu buat queue type nya
    /queue type
    add kind=pcq name=pcq_up pcq-classifier=src-address pcq-limit=200 pcq-rate=0 \
    pcq-total-limit=8000
    add kind=pcq name=pcq_down pcq-classifier=dst-address pcq-limit=200 pcq-rate=\
    0 pcq-total-limit=8000
    add kind=pfifo name=pfifo-critical pfifo-limit=10
    add kind=pcq name=pcq_critical.up pcq-classifier=src-address,src-port \
    pcq-limit=20 pcq-rate=0 pcq-total-limit=500
    add kind=pcq name=pcq_critical.down pcq-classifier=dst-address,dst-port \
    pcq-limit=20 pcq-rate=0 pcq-total-limit=500
    di lanjut menambahkan queue tree nya…..
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="A. PROXY HIT" packet-mark=proxy-hit parent=lan \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="B. CRITICAL" packet-mark=critical_pkt parent=Public \
    priority=1 queue=pfifo-critical
    Tanpa limit dengan prioritas pertama untuk proxy hit dan critical

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="C. INBOUND" packet-mark=all.post_pkt parent=global-out \
    priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="D. OUTBOUND" packet-mark=all.pre_pkt parent=public \
    priority=8
    Membuat parent untuk inbound (traffic masuk ke client) dan outbound (traffic keluar dari public)
    Untuk child INBOUND nya saya bagi menjadi beberapa prioritas seperti berikut :

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="A. GAMES" packet-mark=games_pkt parent="C. INBOUND" \
    priority=2 queue=pcq_critical.down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="B. HTTP" packet-mark=browsing_pkt parent="C. INBOUND" \
    priority=3 queue=pcq_down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=128k name="C. REALTIME" packet-mark=realtime_pkt parent=\
    "C. INBOUND" priority=4 queue=pcq_critical.down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=128k name="D. FILETRANS" packet-mark=communication_pkt parent=\
    "C. INBOUND" priority=5 queue=pcq_down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=128k name="E. NORMAL" packet-mark=normal_pkt parent=\
    "C. INBOUND" priority=6 queue=pcq_down
    selanjutnya parent untuk download per client nya :

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=1024k name="F. DOWN 1M" parent="C. INBOUND" priority=8
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="G. DOWN 2M" parent="C. INBOUND" priority=8
    membuat 2 parent untuk 1M dan 2M (atau tanpa limit)
    Setelah itu buat child nya, untuk memberikan batasan download per clientnya

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=256k name=Client1 packet-mark=client1 parent=\
    "F. DOWN 1M" priority=8 queue=pcq_down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=256k name=Client2 packet-mark=client2 parent=\
    "F. DOWN 1M" priority=8 queue=pcq_down
    …………………..dst sampai semua paket ke client yang di perlukan terpenuhi
    Batasan download sebesar 1M untuk semua client dan maksimum 256k per client

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Client16 packet-mark=client16 parent=\
    "G. DOWN 2M" priority=8 queue=pcq_down
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name=Client17 packet-mark=client17 parent=\
    "G. DOWN 2M" priority=8 queue=pcq_down
    Tanpa batasan download untuk IP 192.168.2.16 dan 192.168.2.17
    Kemudiam membuat limit untuk uploadnya

    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=0 name="A. GAMES UP" packet-mark=games_pkt parent="D. OUTBOUND" \
    priority=2 queue=pcq_critical.up
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=256k name="B. HTTP UP" packet-mark=proxy_pkt parent=\
    "D. OUTBOUND" priority=3 queue=pcq_up
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32k \
    max-limit=64k name="C. REALTIME UP" packet-mark=realtime_pkt parent=\
    "D. OUTBOUND" priority=4 queue=pcq_critical.up
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=128k name="D. FILETRANS UP" packet-mark=communication_pkt \
    parent="D. OUTBOUND" priority=5 queue=pcq_up
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \
    max-limit=128k name="E. NORMAL UP" packet-mark=normal_pkt parent=\
    "D. OUTBOUND" priority=6 queue=pcq_up


    klo menggunakan internal web proxy...maka yang harus dirubah apa saja...??

    pliss yaa rekan2 smua...bingung niee.....
    Last edited by v_hans; 21-10-2012 at 10:47.

  7. #1357
    Status
    Offline
    v_hans's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apa karena punya saya pake versi pak tani yaa...
    makanya gak da yang kasih tanggapan...

    mmmhh...
    yo wes lah.... trims bwat smua...

    Click here to enlarge

  8. #1358
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    206
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Nubie Coba Bantu....

    Saran sy, coba pake setingan yg paling sederhana aja dulu, internal proxy gk usah diaktifin dulu, pake queue simple dulu & liat performance + masalah yg timbul
    Dari masalah yg timbul itu diberesin satu per satu
    Penggunaan proxy memang akan membantu, namun jika menggunakan internal proxy pada RB, Anda akan tambah pusing dengan sering "hang"-nya si RB karena internal storagenya yg terbatas (pengalaman pribadi, hehehehe.....)
    OK Bro....?

  9. #1359
    Status
    Offline
    fais_ach's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya NET 3 in 1 juga ( game online, browsing,download di 1 PC ) dengan 2 Speedy (1Mbps + 384kbps)

    topologi
    Speedy1------->|MikroTik5.20(ROS)(Virtualisasi)|--------Client
    -------------------------------|
    Speedy2---------------------->|
    -------------------------------|
    Proxy ipcop lusca(virtualisasi)-->|

    settingan awal sama copas dari punya "bebendayak" game disconnected tiap 10 - 20 menit sekali
    trus ak coba modif tetap saja game disconnected tiap 10 - 20 menit sekali
    ini settingan saya sekarang :
    ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; ICMP
    chain=prerouting action=mark-connection new-connection-mark=firdaus i
    passthrough=yes protocol=icmp

    1 chain=prerouting action=change-dscp new-dscp=1 passthrough=yes
    connection-mark=firdaus i

    2 chain=prerouting action=mark-packet new-packet-mark=firdaus i
    passthrough=no connection-mark=firdaus i

    3 ;;; DNS
    chain=prerouting action=mark-connection new-connection-mark=firdaus d
    passthrough=yes protocol=tcp dst-port=53

    4 chain=prerouting action=mark-connection new-connection-mark=firdaus d
    passthrough=yes protocol=udp dst-port=53

    5 chain=prerouting action=change-dscp new-dscp=1 passthrough=yes
    connection-mark=firdaus d

    6 chain=prerouting action=mark-packet new-packet-mark=firdaus d
    passthrough=no connection-mark=firdaus d

    7 ;;; squid
    chain=postrouting action=mark-packet new-packet-mark=proxy-hit
    passthrough=no dscp=12

    8 ;;; game
    chain=prerouting action=mark-routing new-routing-mark=iix passthrough=no
    protocol=tcp src-address=192.168.72.0/24 dst-address-list=nice
    dst-port=6000-6152,4300,18901-18910,14009-14012,20000,21000-21020

    9 ;;; LIMIT EXTENTION
    chain=forward action=mark-connection
    new-connection-mark=YOUTUBE DOWNLOAD passthrough=yes
    layer7-protocol=YOUTUBE DOWNLOAD

    10 chain=forward action=mark-packet new-packet-mark=YOUTUBE DOWNLOAD
    passthrough=no connection-mark=YOUTUBE DOWNLOAD

    11 chain=forward action=mark-connection new-connection-mark=YOUTUBE STREAMIN>
    passthrough=yes layer7-protocol=YOUTUBE STREAMING

    12 chain=forward action=mark-packet new-packet-mark=YOUTUBE STREAMING
    passthrough=no connection-mark=YOUTUBE STREAMING

    13 chain=forward action=mark-connection new-connection-mark=PORN1
    passthrough=yes layer7-protocol=TUBE

    14 chain=forward action=mark-packet new-packet-mark=PORN1 passthrough=no
    connection-mark=PORN1

    15 chain=forward action=mark-connection new-connection-mark=PORN2
    passthrough=yes layer7-protocol=PORN

    16 chain=forward action=mark-packet new-packet-mark=PORN2 passthrough=no
    connection-mark=PORN2

    17 chain=forward action=mark-connection new-connection-mark=PORN3
    passthrough=yes layer7-protocol=VIDEO

    18 chain=forward action=mark-packet new-packet-mark=PORN3 passthrough=no
    connection-mark=PORN3

    19 chain=forward action=mark-connection new-connection-mark=PORN4
    passthrough=yes layer7-protocol=MOVIE

    20 chain=forward action=mark-packet new-packet-mark=PORN4 passthrough=no
    connection-mark=PORN4

    21 chain=forward action=mark-connection new-connection-mark=MKV
    passthrough=yes layer7-protocol=MKV

    22 chain=forward action=mark-packet new-packet-mark=MKV passthrough=no
    connection-mark=MKV

    23 chain=forward action=mark-connection new-connection-mark=MP3
    passthrough=yes layer7-protocol=MP3

    24 chain=forward action=mark-packet new-packet-mark=MP3 passthrough=no
    connection-mark=MP3

    25 chain=forward action=mark-connection new-connection-mark=MP4
    passthrough=yes layer7-protocol=MP4

    26 chain=forward action=mark-packet new-packet-mark=MP4 passthrough=no
    connection-mark=MP4

    27 chain=forward action=mark-connection new-connection-mark=ZIP
    passthrough=yes layer7-protocol=ZIP

    28 chain=forward action=mark-packet new-packet-mark=ZIP passthrough=no
    connection-mark=ZIP

    29 chain=forward action=mark-connection new-connection-mark=EXE
    passthrough=yes layer7-protocol=EXE

    30 chain=forward action=mark-packet new-packet-mark=EXE passthrough=no
    connection-mark=EXE

    31 chain=forward action=mark-connection new-connection-mark=FLV
    passthrough=yes layer7-protocol=FLV

    32 chain=forward action=mark-packet new-packet-mark=FLV passthrough=no
    connection-mark=FLV

    33 chain=forward action=mark-connection new-connection-mark=ISO
    passthrough=yes layer7-protocol=ISO

    34 chain=forward action=mark-packet new-packet-mark=ISO passthrough=no
    connection-mark=ISO

    35 chain=forward action=mark-connection new-connection-mark=MOV
    passthrough=yes layer7-protocol=MOV

    36 chain=forward action=mark-packet new-packet-mark=MOV passthrough=no
    connection-mark=MOV

    37 chain=forward action=mark-connection new-connection-mark=MPEG
    passthrough=yes layer7-protocol=MPEG

    38 chain=forward action=mark-packet new-packet-mark=MPEG passthrough=no
    connection-mark=MPEG

    39 chain=forward action=mark-connection new-connection-mark=MPG
    passthrough=yes layer7-protocol=MPG

    40 chain=forward action=mark-packet new-packet-mark=MPG passthrough=no
    connection-mark=MPG

    41 chain=forward action=mark-connection new-connection-mark=WAV
    passthrough=yes layer7-protocol=WAV

    42 chain=forward action=mark-packet new-packet-mark=WAV passthrough=no
    connection-mark=WAV

    43 chain=forward action=mark-connection new-connection-mark=RAR
    passthrough=yes layer7-protocol=RAR

    44 chain=forward action=mark-packet new-packet-mark=RAR passthrough=no
    connection-mark=RAR

    45 chain=forward action=mark-connection new-connection-mark=WMV
    passthrough=yes layer7-protocol=WMV

    46 chain=forward action=mark-packet new-packet-mark=WMV passthrough=no
    connection-mark=WMV

    47 chain=forward action=mark-connection new-connection-mark=3GP
    passthrough=yes layer7-protocol=3GP

    48 chain=forward action=mark-packet new-packet-mark=3GP passthrough=no
    connection-mark=3GP

    49 chain=forward action=mark-connection new-connection-mark=7z
    passthrough=yes layer7-protocol=7z

    50 chain=forward action=mark-packet new-packet-mark=7z passthrough=no
    connection-mark=7z

    51 chain=forward action=mark-connection new-connection-mark=AVI
    passthrough=yes layer7-protocol=AVI

    52 chain=forward action=mark-packet new-packet-mark=AVI passthrough=no
    connection-mark=AVI

    53 chain=forward action=mark-connection new-connection-mark=001
    passthrough=yes layer7-protocol=001

    54 chain=forward action=mark-packet new-packet-mark=001 passthrough=no
    connection-mark=001

    55 chain=forward action=mark-connection new-connection-mark=002
    passthrough=yes layer7-protocol=002

    56 chain=forward action=mark-packet new-packet-mark=002 passthrough=no
    connection-mark=002

    57 chain=forward action=mark-connection new-connection-mark=003
    passthrough=yes layer7-protocol=003

    58 chain=forward action=mark-packet new-packet-mark=003 passthrough=no
    connection-mark=003

    59 chain=forward action=mark-connection new-connection-mark=004
    passthrough=yes layer7-protocol=004

    60 chain=forward action=mark-packet new-packet-mark=004 passthrough=no
    connection-mark=004

    61 chain=forward action=mark-connection new-connection-mark=005
    passthrough=yes layer7-protocol=005

    62 chain=forward action=mark-packet new-packet-mark=005 passthrough=no
    connection-mark=005

    63 chain=forward action=mark-connection new-connection-mark=PDF
    passthrough=yes layer7-protocol=PDF

    64 chain=forward action=mark-packet new-packet-mark=PDF passthrough=no
    connection-mark=PDF

    65 chain=forward action=mark-connection new-connection-mark=DOC
    passthrough=yes layer7-protocol=DOC

    66 chain=forward action=mark-packet new-packet-mark=DOC passthrough=no
    connection-mark=DOC

    67 chain=forward action=mark-connection new-connection-mark=XLS
    passthrough=yes layer7-protocol=XLS

    68 chain=forward action=mark-packet new-packet-mark=XLS passthrough=no
    connection-mark=XLS

    69 chain=forward action=mark-connection new-connection-mark=PPT
    passthrough=yes layer7-protocol=PPT

    70 chain=forward action=mark-packet new-packet-mark=PPT passthrough=no
    connection-mark=PPT

    71 chain=forward action=mark-connection new-connection-mark=CDR
    passthrough=yes layer7-protocol=CDR

    72 chain=forward action=mark-packet new-packet-mark=CDR passthrough=no
    connection-mark=CDR

    73 chain=forward action=mark-connection new-connection-mark=BIN
    passthrough=yes layer7-protocol=BIN

    74 chain=forward action=mark-packet new-packet-mark=BIN passthrough=no
    connection-mark=BIN

    75 chain=forward action=mark-connection new-connection-mark=JPG
    passthrough=yes layer7-protocol=JPG

    76 chain=forward action=mark-packet new-packet-mark=JPG passthrough=no
    connection-mark=JPG

    77 chain=forward action=mark-connection new-connection-mark=PNG
    passthrough=yes layer7-protocol=PNG

    78 chain=forward action=mark-packet new-packet-mark=PNG passthrough=no
    connection-mark=PNG

    79 chain=forward action=mark-connection new-connection-mark=PSD
    passthrough=yes layer7-protocol=PSD

    80 chain=forward action=mark-packet new-packet-mark=PSD passthrough=no
    connection-mark=PSD

    81 chain=forward action=mark-connection new-connection-mark=OGG
    passthrough=yes layer7-protocol=OGG

    82 chain=forward action=mark-packet new-packet-mark=OGG passthrough=no
    connection-mark=OGG

    83 chain=forward action=mark-connection new-connection-mark=MSI
    passthrough=yes layer7-protocol=MSI

    84 chain=forward action=mark-packet new-packet-mark=MSI passthrough=no
    connection-mark=MSI

    85 chain=forward action=mark-connection new-connection-mark=WMA
    passthrough=yes layer7-protocol=WMA

    86 chain=forward action=mark-packet new-packet-mark=WMA passthrough=no
    connection-mark=WMA

    87 ;;; browsing
    chain=forward action=mark-connection new-connection-mark
    passthrough=yes src-address=192.168.72.0/24 dst-address-

    88 chain=postrouting action=mark-packet new-packet-mark=pak
    passthrough=no protocol=tcp connection-mark=semua
    connection-bytes=0-600000

    89 chain=postrouting action=mark-packet new-packet-mark=pak
    passthrough=no protocol=udp connection-mark=semua
    connection-bytes=0-400000

    90 chain=postrouting action=mark-packet new-packet-mark=pak
    passthrough=no connection-mark=semua

    91 ;;; poker
    chain=forward action=mark-connection new-connection-mark
    passthrough=yes src-address=192.168.72.0/24 dst-address-

    92 chain=postrouting action=mark-packet new-packet-mark=pok
    connection-mark=semua_poker

    ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat action=masquerade src-address=192.168.72.0/24 routing-mark=iix dst-address-list=nice
    out-interface=speedy1

    1 chain=srcnat action=masquerade src-address=192.168.5.0/24

    2 chain=srcnat action=masquerade src-address=192.168.72.0/24 out-interface=speedy2

    3 chain=dstnat action=dst-nat to-addresses=192.168.5.1 to-ports=800 protocol=tcp
    src-address=!192.168.5.0/24 routing-mark=!iix dst-port=80

    4 chain=dstnat action=dst-nat to-addresses=192.168.5.1 to-ports=800 protocol=tcp dst-port=8080

    5 ;;; ipcop
    chain=dstnat action=dst-nat to-addresses=192.168.5.1 to-ports=445 protocol=tcp
    src-address=!192.168.5.0/24 dst-port=445

    queue tree print
    Flags: X - disabled, I - invalid
    0 name="file_besar" parent=B-Global-Download packet-mark=paket_besar limit-at=64k priority=8
    max-limit=356k burst-limit=0 burst-threshold=0 burst-time=0s

    1 name="file_kecil" parent=B-Global-Download packet-mark=paket_kecil limit-at=128k queue=PCQ_download
    priority=1 max-limit=350k burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="upload_kecil" parent=C-Global_Upload packet-mark=paket_kecil limit-at=64k queue=default
    priority=8 max-limit=128k burst-limit=0 burst-threshold=0 burst-time=0s

    3 name="upload_besar" parent=C-Global_Upload packet-mark=paket_besar limit-at=24k queue=default
    priority=8 max-limit=85k burst-limit=0 burst-threshold=0 burst-time=0s

    4 name="A_HIT-Proxy" parent=lan packet-mark=proxy-hit limit-at=80M queue=default priority=8
    max-limit=80M burst-limit=0 burst-threshold=0 burst-time=0s

    5 name="C-Global_Upload" parent=lan packet-mark="" limit-at=0 priority=1 max-limit=500k burst-limit=0
    burst-threshold=0 burst-time=0s

    6 name="B-Global-Download" parent=lan packet-mark="" limit-at=0 priority=1 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    7 name="poker" parent=B-Global-Download packet-mark=poker limit-at=64k queue=PCQ_download priority=1
    max-limit=4M burst-limit=0 burst-threshold=0 burst-time=0s

    8 name="LIMIT EXTENTION" parent=file_besar packet-mark="" limit-at=64k priority=8 max-limit=64k
    burst-limit=0 burst-threshold=0 burst-time=0s

    9 name="PORN" parent=LIMIT EXTENTION packet-mark=PORN1,PORN2,PORN3,PORN4 limit-at=10k
    9 name="PORN" parent=LIMIT EXTENTION packet-mark=PORN1,PORN2,PORN3,PORN4 limit-at=10k
    queue=PCQ_download priority=8 max-limit=10k burst-limit=0 burst-threshold=0 burst-time=0s

    10 name="YOUTUBE" parent=LIMIT EXTENTION packet-mark="" limit-at=16k priority=8 max-limit=16k
    burst-limit=0 burst-threshold=0 burst-time=0s

    11 name="YOUTUBE DOWNLOAD" parent=YOUTUBE packet-mark=YOUTUBE DOWNLOAD limit-at=8k queue=default
    priority=8 max-limit=10k burst-limit=0 burst-threshold=0 burst-time=0s

    12 name="YOUTUBE STREAMING" parent=YOUTUBE packet-mark=YOUTUBE STREAMING limit-at=8k queue=default
    priority=8 max-limit=10k burst-limit=0 burst-threshold=0 burst-time=0s

    13 name="MULTIMEDIA" parent=LIMIT EXTENTION
    packet-mark=3GP,MKV,MP3,MP4,FLV,MOV,MPEG,MPG,WAV,OGG,AVI, WMV,WMA limit-at=16k queue=default
    priority=8 max-limit=32k burst-limit=0 burst-threshold=0 burst-time=0s

    14 name="KOMPRESOR" parent=LIMIT EXTENTION packet-mark=7z,ZIP,RAR,ISO,001,002,003,004,005,BIN,EXE,MS I
    limit-at=161k queue=default priority=8 max-limit=321k burst-limit=0 burst-threshold=0 burst-time=0s

    15 name="GAMBAR" parent=LIMIT EXTENTION packet-mark=CDR,JPG,PNG,PSD limit-at=161k queue=default
    priority=8 max-limit=321k burst-limit=0 burst-threshold=0 burst-time=0s

    16 name="DOKUMEN" parent=LIMIT EXTENTION packet-mark=PDF,DOC,XLS,PPT limit-at=16k queue=default
    priority=8 max-limit=32k burst-limit=0 burst-threshold=0 burst-time=0s
    mohon kk semua dibantu permasalah untuk game sering disconnected terima kasih
    Last edited by fais_ach; 22-10-2012 at 14:05.

  10. #1360
    Status
    Offline
    v_hans's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kodox Click here to enlarge
    Nubie Coba Bantu....

    Saran sy, coba pake setingan yg paling sederhana aja dulu, internal proxy gk usah diaktifin dulu, pake queue simple dulu & liat performance + masalah yg timbul
    Dari masalah yg timbul itu diberesin satu per satu
    Penggunaan proxy memang akan membantu, namun jika menggunakan internal proxy pada RB, Anda akan tambah pusing dengan sering "hang"-nya si RB karena internal storagenya yg terbatas (pengalaman pribadi, hehehehe.....)
    OK Bro....?
    iya bro...maunya juga pakai settingan sederhana dulu...
    tapi ane blm bisa buat rule sendiri...
    ane cuma copas2 aja dari forum2 atau googling2...
    settingan yg sederhana gma bro?

    jangan sampe LAG aja klo ada yg browsing and pke IDM atau streaming youtube...
    klointernal proxy dah ane gak aktifin...abz masih bingung sama problem LAG...
    tolong dishare dunk untuk settingan sederhananya...
    thanx berat bro Click here to enlarge

  11. #1361
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    206
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ubek2 di FMI banyak koq....
    Ini salah satunya:

  12. #1362
    Status
    Offline
    holidi09's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sudah saya terapkan di warnet

  13. #1363
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    206
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by holidi09 Click here to enlarge
    sudah saya terapkan di warnet
    Dan hasilnya....?
    Share dimari dunx bro.... Biar yg lg puyeng gk makin puyeng.... Hehehehe....

  14. #1364
    Status
    Offline
    emnoercsx's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Sepengalaman saya yang masih CUPU bin Newbie, untuk sebuah warnet yang juga menyediakan game online ternyata lebih optimal dengan Bandwith Management menggunakan methode Simple Queue.Dengan Simple queue kita cukup me mangle setiap ip/port game online dan seterusnya di queue diberikan limit bandwith yang lebih besar atau unlimited saja dan prioritaskan paling tinggi.
    Untuk browse/download baru kita limit per ip klien.Juga memungkinakan untuk mebagi trafik IIX dan OIX nya sekaligus memprioritaskannya juga. Karena sesuai namanya simple queue ternyata memang simple.CMIIW.

    Berikut saya sertakan port game online yang menggunakan IIX/koneksi lokal:
    1. Ayo Dance : tcp 18901-18909
    2. SealOnline : tcp 1818
    3. PointBlank : tcp 39100,39110,39220,39190,49100, udp 40000-40010
    4. Lineage2 : tcp 7777
    5. GhostOnline : tcp 19101
    6. RF-Elven : tcp 27780
    7. Perfect world : tcp 29000
    8. Rohan : tcp 22100
    9. Zeus RO : tcp 5121
    10. Dotta : tcp 6000-6152
    11. IdolStreet : tcp 2001
    12. CrazyKart : tcp 9601-9602
    13. WOW AMPM : tcp 8085
    14. DriftCity : tcp 11011-11041
    15. GetAmped : tcp 13413
    16. Yullgang : tcp 19000
    17. RAN Online : tcp 5105
    18. CrossFire : tcp 10009,13008, 16666, 28012, udp 12020-12080,13000 - 13080 tambahan ji177my
    19. WarRock : tcp 5340-5352
    20. FastBlack : tcp 6000-6001
    21. Rose Online : tcp 29200

    UPDATE:

    22. Return Of Warrior : tcp 10402
    23. CrazyKart 2 : tcp 9600
    25. Luna Online : tcp 15000-15002
    26. Runes Of Magic : tcp 16402-16502
    27. Fresh Ragnarok PS, dst address 119.110.87.179 : 5171 (koreksi by zeroice)
    28. Tantra Online : tcp 3010 (tambahan bro s4ndy78)
    29. Heroes Of Newearth Indogamers chat server -> TCP 11031 game server -> UDP 11100-11125 VOIP -> UDP 11440-11460 (by LOVIAN)
    30. Atlantica : tcp 4300 , ip 203.89.147.0/24 link:
    31. ECO Online --> Port 12011 , 12110 by RB750
    32. Cabal Indo --> Port 15001, 15002 by RB750
    33. X-SHOT : tcp 7341-7350,7451 , udp 7777-7977,30000
    34. 3 Kingdoms : UDP 42051-42052
    35. AVALON : tcp 9376-9377 (by Timun Group)
    36. Free Style : tcp 10001-10011,40000, udp 40040-40500,1293,1479
    37. Grand Chase : tcp 9300,9400,9700, udp 9401,9600
    38. Lost Saga : 203.89.146.0/23,tcp: 14009-14012,udp: 14009-14012 add : Bro KIPPAX
    39. CS Online Indonesia : UDP 27017, TCP : 8001,9015,40300-40404,36567 add : Bro MASSEMEN

    Semoga membantu.Ditunggu tambahan nya dari para Master.

    Ditulis juga di Click here to enlarge
    maaf bro ada yg ngrasa gak???limit download ada DELAY + 10 detik sebelum sukses terlimit, lumayan...yang men game online pada teriak2 terus

  15. #1365
    Status
    Offline
    ari_konek's Avatar
    Newbie
    Join Date
    Feb 2011
    Location
    Tembilahan, Riau
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rerenet Click here to enlarge
    EDAN SPEEDY IP PUBLIK GANTI-GANTI....AQ KIRAIN DIKERJAIN AMA OPT NYA.... PADAHAL BARU NYETING..EHHH DIGANTI LG....Click here to enlarge
    biar ngk di gonta ganti ip nya daftarkan aja speedy monitoring. ambil yang gratisnya, jadi kembali lg jadi statik

 

 
Page 91 of 98 FirstFirst ... 41818990919293 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. manajemen bandwidth pada warnet dan game online
    By wp11b in forum General Networking
    Replies: 7
    Last Post: 09-08-2011, 12:12
  2. [ Need ] isp yang bagus buat warnet & game online
    By thecapt in forum ISP / Network Link
    Replies: 8
    Last Post: 29-08-2009, 06:31
  3. GAME Online Lineage2 Masuk Internasional ????? :th_cry3:
    By limaliang88 in forum General Networking
    Replies: 4
    Last Post: 23-03-2009, 10:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •