Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 90 of 98 FirstFirst ... 40808889909192 ... LastLast
Results 1,336 to 1,350 of 1467
  1. #1336
    Status
    Offline
    Rachmat_Zrt's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Location
    Makassar
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Sepengalaman saya yang masih CUPU bin Newbie, untuk sebuah warnet yang juga menyediakan game online ternyata lebih optimal dengan Bandwith Management menggunakan methode Simple Queue.Dengan Simple queue kita cukup me mangle setiap ip/port game online dan seterusnya di queue diberikan limit bandwith yang lebih besar atau unlimited saja dan prioritaskan paling tinggi.
    Untuk browse/download baru kita limit per ip klien.Juga memungkinakan untuk mebagi trafik IIX dan OIX nya sekaligus memprioritaskannya juga. Karena sesuai namanya simple queue ternyata memang simple.CMIIW.

    Berikut saya sertakan port game online yang menggunakan IIX/koneksi lokal:
    1. Ayo Dance : tcp 18901-18909
    2. SealOnline : tcp 1818
    3. PointBlank : tcp 39100,39110,39220,39190,49100, udp 40000-40010
    4. Lineage2 : tcp 7777
    5. GhostOnline : tcp 19101
    6. RF-Elven : tcp 27780
    7. Perfect world : tcp 29000
    8. Rohan : tcp 22100
    9. Zeus RO : tcp 5121
    10. Dotta : tcp 6000-6152
    11. IdolStreet : tcp 2001
    12. CrazyKart : tcp 9601-9602
    13. WOW AMPM : tcp 8085
    14. DriftCity : tcp 11011-11041
    15. GetAmped : tcp 13413
    16. Yullgang : tcp 19000
    17. RAN Online : tcp 5105
    18. CrossFire : tcp 10009,13008, 16666, 28012, udp 12020-12080,13000 - 13080 tambahan ji177my
    19. WarRock : tcp 5340-5352
    20. FastBlack : tcp 6000-6001
    21. Rose Online : tcp 29200

    UPDATE:

    22. Return Of Warrior : tcp 10402
    23. CrazyKart 2 : tcp 9600
    25. Luna Online : tcp 15000-15002
    26. Runes Of Magic : tcp 16402-16502
    27. Fresh Ragnarok PS, dst address 119.110.87.179 : 5171 (koreksi by zeroice)
    28. Tantra Online : tcp 3010 (tambahan bro s4ndy78)
    29. Heroes Of Newearth Indogamers chat server -> TCP 11031 game server -> UDP 11100-11125 VOIP -> UDP 11440-11460 (by LOVIAN)
    30. Atlantica : tcp 4300 , ip 203.89.147.0/24 link:
    31. ECO Online --> Port 12011 , 12110 by RB750
    32. Cabal Indo --> Port 15001, 15002 by RB750
    33. X-SHOT : tcp 7341-7350,7451 , udp 7777-7977,30000
    34. 3 Kingdoms : UDP 42051-42052
    35. AVALON : tcp 9376-9377 (by Timun Group)
    36. Free Style : tcp 10001-10011,40000, udp 40040-40500,1293,1479
    37. Grand Chase : tcp 9300,9400,9700, udp 9401,9600
    38. Lost Saga : 203.89.146.0/23,tcp: 14009-14012,udp: 14009-14012 add : Bro KIPPAX
    39. CS Online Indonesia : UDP 27017, TCP : 8001,9015,40300-40404,36567 add : Bro MASSEMEN

    Semoga membantu.Ditunggu tambahan nya dari para Master.

    Ditulis juga di Click here to enlarge
    Mantap.. boleh di coba gan..

  2. #1337
    Status
    Offline
    PapaBaik's Avatar
    Baru Gabung
    Join Date
    Sep 2012
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Silahkan sesuaikan dengan topolgi anda

    Code:
    Using nice.rsc from www.mikrotik.co.id, 17 January 2010 09:17:43 WIB, 725 lines.
    Terminal vt102 detected, using multiline input mode
    [admin@MikroTik] > ip fir ma pr
    Flags: X - disabled, I - invalid, D - dynamic 
     0   ;;; bypass proxy
         chain=output out-interface=Lan src-address=192.168.0.0/24 protocol=tcp 
         src-port=3328 connection-mark=con-int content=X-Cache: HIT action=mark-connection 
         new-connection-mark=x-con passthrough=yes 
    
     1   chain=output out-interface=Lan src-address=192.168.0.0/24 protocol=tcp src-port=3328 
         content=X-Cache-Lookup: HIT action=mark-connection new-connection-mark=x-con 
         passthrough=yes 
    
     2   chain=output connection-mark=x-con action=mark-packet new-packet-mark=x-down-pkt 
         passthrough=no 
    
     3   ;;; Ping
         chain=prerouting src-address=192.168.0.0/24 protocol=icmp src-address-list=klien 
         action=mark-connection new-connection-mark=icmp_con passthrough=yes 
    
     4   chain=prerouting connection-mark=icmp_con action=change-tos new-tos=min-delay 
    
     5   chain=prerouting connection-mark=icmp_con action=mark-packet new-packet-mark=icmp_pk>
         passthrough=no 
    
     6   ;;; DNS
         chain=prerouting protocol=tcp dst-port=53 action=accept 
    
     7   chain=prerouting protocol=udp dst-port=53 action=accept 
    
     8   ;;; Point Blank
         chain=prerouting dst-address=203.89.146.0/23 protocol=tcp dst-port=39190 
         action=mark-connection new-connection-mark=PB passthrough=yes 
    
     9   chain=prerouting dst-address=203.89.146.0/23 protocol=udp dst-port=40000-40010 
         action=mark-connection new-connection-mark=PB passthrough=yes 
    
    10   chain=prerouting connection-mark=PB action=mark-packet new-packet-mark=Game_pkt 
         passthrough=no 
    93   ;;; local
         chain=prerouting in-interface=Lan protocol=tcp dst-port=80 packet-mark=!Poker 
         connection-mark=!Poker_Con content=!http://apps.facebook.com/texas_holdem 
         dst-address-list=nice action=mark-connection new-connection-mark=con-ind 
         passthrough=yes 
    
    94   chain=prerouting protocol=tcp packet-mark=!Poker connection-mark=con-ind 
         action=mark-packet new-packet-mark=direct_pkt passthrough=no 
    
    95   chain=output out-interface=Lan packet-mark=!x-down-pkt connection-mark=con-ind 
         action=mark-packet new-packet-mark=direct_pkt passthrough=no 
    
    96   ;;; international service
         chain=prerouting in-interface=Lan protocol=tcp dst-port=80 packet-mark=!Poker 
         connection-mark=!Poker_Con content=!http://apps.facebook.com/texas_holdem 
         dst-address-list=!nice action=mark-connection new-connection-mark=con-int 
         passthrough=yes 
    
    97   chain=prerouting protocol=tcp packet-mark=!Poker connection-mark=con-int 
         action=mark-packet new-packet-mark=direct_pkt_int passthrough=no 
    
    98   chain=output out-interface=Lan packet-mark=!x-down-pkt connection-mark=con-int 
         action=mark-packet new-packet-mark=direct_pkt_int passthrough=no

    Simple QUEUE

    Code:
     0    name="Proxy" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=Lan parent=none packet-marks=x-down-pkt 
          direction=both priority=2 queue=PROXY/PROXY limit-at=2000000/2000000 max-limit=100000000/100000000 
          total-queue=default-small 
    
     1    name="Ping" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=icmp_pkt direction=both 
          priority=1 queue=PFIFO-64/PFIFO-64 limit-at=0/0 max-limit=24000/24000 total-queue=default-small 
    
    
     3    name="Main" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=8 
          queue=default-small/default-small limit-at=0/0 max-limit=256000/1000000 total-queue=default-small 
    
     4    name="Sub MAIN" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=all parent=Main 
          packet-marks=direct_pkt,direct_pkt_int direction=both priority=8 queue=default-small/default-small limit-at=64000/512000 
          max-limit=200000/800000 total-queue=default-small 
    
     5    name="Int" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=all parent=Sub MAIN packet-marks=direct_pkt_int 
          direction=both priority=8 queue=default-small/default-small limit-at=64000/400000 max-limit=128000/800000 
          total-queue=default-small 
    
     6    name="Local" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=all parent=Sub MAIN packet-marks=direct_pkt 
          direction=both priority=8 queue=default-small/default-small limit-at=64000/400000 max-limit=128000/800000 
          total-queue=default-small 
    
     7    name="WS01-IND" target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 interface=all parent=Local packet-marks=direct_pkt 
          direction=both priority=8 queue=default-small/default-small limit-at=10000/64000 max-limit=10000/64000 
          total-queue=default-small 
    
     8    name="WS01-INT" target-addresses=192.168.0.10/32 dst-address=0.0.0.0/0 interface=all parent=Int packet-marks=direct_pkt_int 
          direction=both priority=8 queue=default-small/default-small limit-at=10000/64000 max-limit=10000/64000 
          total-queue=default-small 
    
    DST tergantung jumlah klien.
    
    GAME:
    38    name="Game Online" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=all parent=Main packet-marks=Game_pkt 
          direction=both priority=1 queue=default-small/default-small limit-at=64000/128000 max-limit=128000/512000 
          total-queue=default-small 
    
    39    name="WS01-Game" target-addresses=192.168.0.6/32 dst-address=0.0.0.0/0 interface=all parent=Game Online packet-marks=Game_pk>
          direction=both priority=1 queue=default-small/default-small limit-at=10000/64000 max-limit=32000/128000 
          total-queue=default-small
    Untuk game lainnya dimangle sesuai port dan ipnya. Pake Proxy internal Mikrotik. PC P3, ram 256,HDD 40G.SEMOGA MEMBANTU. AYO yang lain nya ditunggu.
    ane bingung ama settingan mikrotik ane gan,terutama game grandchase.ane slalu mlototin tch torch game GC,tp saat pvp kok suka ada port 80 nongol dan itu langsung msuk trafik intl,malah langsung suka lag tiba".kenapa yah,setahu saya port 80 cm bt d luncer doank bkn nongol pas in game..

  3. #1338
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by PapaBaik Click here to enlarge
    ane bingung ama settingan mikrotik ane gan,terutama game grandchase.ane slalu mlototin tch torch game GC,tp saat pvp kok suka ada port 80 nongol dan itu langsung msuk trafik intl,malah langsung suka lag tiba".kenapa yah,setahu saya port 80 cm bt d luncer doank bkn nongol pas in game..
    gak tau nih gan, kayaknya ntu yang bikin sering lag ni game, akhir" ini sering banget lagnya grand chase......Click here to enlarge
    ane coba ping megaxus.com hasilnya kek gini, da yang bisa jelasin gak ya....?
    Click here to enlarge
    Last edited by joko_kuno; 05-10-2012 at 15:30.

  4. #1339
    Status
    Offline
    PocongAsliLoh's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    kuburan
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mau ngasih testi dulu ah buat pak dingo..

    terima kasih banyak sebelumnya untuk pak dingo yg telah berbagi ilmu kepada siapapun yg membaca thread ini.

    menurut saya settingan pak dingo cukup Click here to enlarge dan cocok untuk warnet + game online + hotspot dengan sistem upto seperti warnet saya. (dengan sedikit penyesuaian tentunya)
    -. untuk settingan browsing udah mantap
    -. settingan limit download jalan.
    -. game online tidak terganggu.
    -. loading poker lancar.

    namun masih ada beberapa hal yg masih kurang nih pak.

    1. setiap saya melakukan speedtest (lokal) kenapa ping selalu naik sampai 4 digit pada saat speedtest upload? padahal saya sudah buat mangle icmp dan set priority 1
    2. jika ada user download dengan idm/flashget maka alokasi bw download akan habis. sementara alokasi untuk streaming youtube jadi satu dengan download. sehingga user lain yg streaming youtube akan kalah (buffering).

    nah, kira2 untuk content youtube bisa gak ya dipisah lagi namun di quee tree tetap jadi child dari parent Download IIX(untuk youtube lokal) dan Download INT(untuk youtube yg menggunakan bw int) lalu diset priority 1 tingkat diatas priority download sehingga yg streaming youtube tidak akan kalah meski melawan user yg download dengan idm dkk. Click here to enlarge

    NOTE: saya sudah coba filter youtube dengan layer7 protocol namun tetap lolos dan limit download jadi tidak berfungsi.


    berikut saya paparkan settingan saya:
     
    0 ;;; Dota
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address-list=nice dst-port=6000-6152

    1 ;;; Atlantica
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=203.89.147.0/24 dst-port=4300

    2 ;;; Ayo Dance
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=122.102.49.0/24 dst-port=18901-18910

    3 ;;; LostSaga
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=203.89.146.0/23 dst-port=14009-14012

    4 chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp
    dst-address=203.89.146.0/23 dst-port=14009-14012

    5 ;;; Point Blank
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=203.89.146.0/23 dst-port=39100,39110,39220,39190,49100

    6 chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp
    dst-address=203.89.146.0/23 dst-port=40000-40010

    7 ;;; RF Online
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=103.10.120.0/24 dst-port=27780

    8 chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=202.172.32.0/24 dst-port=27780

    9 ;;; WarRock
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address-list=nice dst-port=5340-5352

    10 ;;; CrossFire
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=202.93.21.0/24 dst-port=10009

    11 chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp
    dst-address=202.93.21.0/24 dst-port=12060-12070

    12 chain=game action=mark-packet new-packet-mark=Game_pkt passthrough=no connection-mark=Game

    13 chain=prerouting action=jump jump-target=game

    14 ;;; POKER
    chain=forward action=mark-connection new-connection-mark=Poker_con passthrough=yes protocol=tcp
    dst-address-list=LOAD POKER

    15 chain=forward action=mark-connection new-connection-mark=Poker_con passthrough=yes protocol=tcp
    content=statics.poker.static.zynga.com

    16 chain=forward action=mark-packet new-packet-mark=Poker passthrough=no connection-mark=Poker_con

    17 ;;; LIMIT DOWNLOAD IIX
    chain=forward action=mark-connection new-connection-mark=Download iix con passthrough=yes protocol=tcp
    src-address-list=nice packet-mark=!Game_pkt connection-mark=!Poker_con connection-bytes=262146-4294967295

    18 chain=forward action=mark-packet new-packet-mark=Download_iix passthrough=no in-interface=INET@ether1
    packet-mark=!Game_pkt connection-mark=Download iix con

    19 ;;; LIMIT DOWNLOAD INT
    chain=forward action=mark-connection new-connection-mark=Download int con passthrough=yes protocol=tcp
    src-address-list=!nice packet-mark=!Game_pkt connection-mark=!Poker_con connection-bytes=262146-4294967295

    20 chain=forward action=mark-packet new-packet-mark=Download_int passthrough=no in-interface=INET@ether1
    packet-mark=!Game_pkt connection-mark=Download int con

    21 ;;; BROWSE IIX
    chain=forward action=mark-connection new-connection-mark=http iix passthrough=yes protocol=tcp
    src-address-list=nice packet-mark=!Game_pkt connection-mark=!Game connection-bytes=0-262146

    22 chain=forward action=mark-packet new-packet-mark=http_iix passthrough=no protocol=tcp
    in-interface=INET@ether1 connection-mark=http iix

    23 ;;; BROWSE INT
    chain=forward action=mark-connection new-connection-mark=http int passthrough=yes protocol=tcp
    src-address-list=!nice packet-mark=!Game_pkt connection-mark=!Game connection-bytes=0-262146

    24 chain=forward action=mark-packet new-packet-mark=http_int passthrough=no protocol=tcp
    in-interface=INET@ether1 connection-mark=http int

    25 ;;; UPLOAD IIX
    chain=prerouting action=mark-packet new-packet-mark=Upload iix passthrough=yes dst-address-list=nice
    in-interface=!INET@ether1 packet-mark=!Game_pkt

    26 ;;; UPLOAD INT
    chain=prerouting action=mark-packet new-packet-mark=Upload int passthrough=yes dst-address-list=!nice
    in-interface=!INET@ether1 packet-mark=!icmp pkt

    27 ;;; ICMP
    chain=prerouting action=mark-connection new-connection-mark=icmp con passthrough=yes protocol=icmp

    28 chain=prerouting action=mark-packet new-packet-mark=icmp pkt passthrough=no protocol=icmp
    connection-mark=icmp con


     
    0 name="Main Browse" parent=global-out limit-at=0 priority=6 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    1 name="Browse IIX" parent=Main Browse packet-mark=http_iix limit-at=0 queue=Http priority=6 max-limit=1M
    burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="Game" parent=global-out packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    3 name="Poker" parent=global-out packet-mark=Poker limit-at=0 queue=Game priority=3 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    4 name="Download" parent=global-out limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    5 name="Main Upload" parent=global-in limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    6 name="Upload IIX selain game" parent=Main Upload packet-mark=Upload iix limit-at=0 queue=Upload priority=8
    max-limit=1536k burst-limit=0 burst-threshold=0 burst-time=0s

    7 name="Down IIX" parent=Download packet-mark=Download_iix limit-at=0 queue=Download priority=8 max-limit=1536k
    burst-limit=0 burst-threshold=0 burst-time=0s

    8 name="Down INT" parent=Download packet-mark=Download_int limit-at=0 queue=Download priority=8 max-limit=1M
    burst-limit=0 burst-threshold=0 burst-time=0s

    9 name="Browse INT" parent=Main Browse packet-mark=http_int limit-at=0 queue=Http priority=6 max-limit=1M
    burst-limit=0 burst-threshold=0 burst-time=0s

    10 name="ICMP" parent=global-total packet-mark=icmp pkt limit-at=0 queue=default priority=1 max-limit=0
    burst-limit=0 burst-threshold=0 burst-time=0s

    11 name="Upload INT" parent=Main Upload packet-mark=Upload int limit-at=0 queue=Upload priority=8 max-limit=1536k
    burst-limit=0 burst-threshold=0 burst-time=0s


    mohon komentar dan caci makinya... Click here to enlarge

    *lompat.. lompat.. lompat*
    Last edited by PocongAsliLoh; 07-10-2012 at 18:52.

  5. #1340
    Status
    Offline
    Pacul's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Selamat malam semua...
    Mohon bantuan agan - agan guru semua..
    Ane newbie ni gan..
    Ane jalanin warnet game gan, baru 3 bulan ini pake mikrotik. Ane sangat berterima kasih dengan tutor2 dari agan semua, berkat tutor itu ane bisa setting mikrotik sendiri walopun nyontek tp bener susah juga....Click here to enlarge
    Ane pake mikrotik versi 3.30 gan..Masalahnya baru mulai 2 hari ini gan..
    Masalah di proxy (internal) mikrotik gan..kalo proxy enable game Point Blank gak mau running gan..
    Tp game yang laen end brosing gak da masalah gan...
    Mohon bantuannya gan....

  6. #1341
    Status
    Offline
    tawa's Avatar
    Member
    Join Date
    Jul 2008
    Location
    www.wifi-bengkulu.blogspot.com
    Posts
    141
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by PocongAsliLoh Click here to enlarge
    mau ngasih testi dulu ah buat pak dingo..

    terima kasih banyak sebelumnya untuk pak dingo yg telah berbagi ilmu kepada siapapun yg membaca thread ini.

    menurut saya settingan pak dingo cukup Click here to enlarge dan cocok untuk warnet + game online + hotspot dengan sistem upto seperti warnet saya. (dengan sedikit penyesuaian tentunya)
    -. untuk settingan browsing udah mantap
    -. settingan limit download jalan.
    -. game online tidak terganggu.
    -. loading poker lancar.

    namun masih ada beberapa hal yg masih kurang nih pak.

    1. setiap saya melakukan speedtest (lokal) kenapa ping selalu naik sampai 4 digit pada saat speedtest upload? padahal saya sudah buat mangle icmp dan set priority 1
    2. jika ada user download dengan idm/flashget maka alokasi bw download akan habis. sementara alokasi untuk streaming youtube jadi satu dengan download. sehingga user lain yg streaming youtube akan kalah (buffering).

    nah, kira2 untuk content youtube bisa gak ya dipisah lagi namun di quee tree tetap jadi child dari parent Download IIX(untuk youtube lokal) dan Download INT(untuk youtube yg menggunakan bw int) lalu diset priority 1 tingkat diatas priority download sehingga yg streaming youtube tidak akan kalah meski melawan user yg download dengan idm dkk. Click here to enlarge

    NOTE: saya sudah coba filter youtube dengan layer7 protocol namun tetap lolos dan limit download jadi tidak berfungsi.


    berikut saya paparkan settingan saya:
    [spoiler=mangle] 0 ;;; Dota
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address-list=nice dst-port=6000-6152



    *lompat.. lompat.. lompat*

    untuk port dst DOta kyak ny bukan itu aja om
    beda server beda port hati2, nanti malah masuk ke list download,,
    yang main nanti ngerasa ngelag..

  7. #1342
    Status
    Offline
    PocongAsliLoh's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    kuburan
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tawa Click here to enlarge
    untuk port dst DOta kyak ny bukan itu aja om
    beda server beda port hati2, nanti malah masuk ke list download,,
    yang main nanti ngerasa ngelag..
    kalo boleh dishare dimari dong dst-port versi agan.. Click here to enlarge

    *lompat.. lompat.. lompat..*

  8. #1343
    Status
    Offline
    centrobista's Avatar
    Newbie
    Join Date
    May 2012
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by PocongAsliLoh Click here to enlarge
    mau ngasih testi dulu ah buat pak dingo..

    terima kasih banyak sebelumnya untuk pak dingo yg telah berbagi ilmu kepada siapapun yg membaca thread ini.

    menurut saya settingan pak dingo cukup Click here to enlarge dan cocok untuk warnet + game online + hotspot dengan sistem upto seperti warnet saya. (dengan sedikit penyesuaian tentunya)
    -. untuk settingan browsing udah mantap
    -. settingan limit download jalan.
    -. game online tidak terganggu.
    -. loading poker lancar.

    namun masih ada beberapa hal yg masih kurang nih pak.

    1. setiap saya melakukan speedtest (lokal) kenapa ping selalu naik sampai 4 digit pada saat speedtest upload? padahal saya sudah buat mangle icmp dan set priority 1
    2. jika ada user download dengan idm/flashget maka alokasi bw download akan habis. sementara alokasi untuk streaming youtube jadi satu dengan download. sehingga user lain yg streaming youtube akan kalah (buffering).

    nah, kira2 untuk content youtube bisa gak ya dipisah lagi namun di quee tree tetap jadi child dari parent Download IIX(untuk youtube lokal) dan Download INT(untuk youtube yg menggunakan bw int) lalu diset priority 1 tingkat diatas priority download sehingga yg streaming youtube tidak akan kalah meski melawan user yg download dengan idm dkk. Click here to enlarge

    NOTE: saya sudah coba filter youtube dengan layer7 protocol namun tetap lolos dan limit download jadi tidak berfungsi.


    berikut saya paparkan settingan saya:
     
    0 ;;; Dota
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address-list=nice dst-port=6000-6152

    1 ;;; Atlantica
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=203.89.147.0/24 dst-port=4300

    2 ;;; Ayo Dance
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=122.102.49.0/24 dst-port=18901-18910

    3 ;;; LostSaga
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=203.89.146.0/23 dst-port=14009-14012

    4 chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp
    dst-address=203.89.146.0/23 dst-port=14009-14012

    5 ;;; Point Blank
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=203.89.146.0/23 dst-port=39100,39110,39220,39190,49100

    6 chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp
    dst-address=203.89.146.0/23 dst-port=40000-40010

    7 ;;; RF Online
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=103.10.120.0/24 dst-port=27780

    8 chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=202.172.32.0/24 dst-port=27780

    9 ;;; WarRock
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address-list=nice dst-port=5340-5352

    10 ;;; CrossFire
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp
    dst-address=202.93.21.0/24 dst-port=10009

    11 chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp
    dst-address=202.93.21.0/24 dst-port=12060-12070

    12 chain=game action=mark-packet new-packet-mark=Game_pkt passthrough=no connection-mark=Game

    13 chain=prerouting action=jump jump-target=game

    14 ;;; POKER
    chain=forward action=mark-connection new-connection-mark=Poker_con passthrough=yes protocol=tcp
    dst-address-list=LOAD POKER

    15 chain=forward action=mark-connection new-connection-mark=Poker_con passthrough=yes protocol=tcp
    content=statics.poker.static.zynga.com

    16 chain=forward action=mark-packet new-packet-mark=Poker passthrough=no connection-mark=Poker_con

    17 ;;; LIMIT DOWNLOAD IIX
    chain=forward action=mark-connection new-connection-mark=Download iix con passthrough=yes protocol=tcp
    src-address-list=nice packet-mark=!Game_pkt connection-mark=!Poker_con connection-bytes=262146-4294967295

    18 chain=forward action=mark-packet new-packet-mark=Download_iix passthrough=no in-interface=INET@ether1
    packet-mark=!Game_pkt connection-mark=Download iix con

    19 ;;; LIMIT DOWNLOAD INT
    chain=forward action=mark-connection new-connection-mark=Download int con passthrough=yes protocol=tcp
    src-address-list=!nice packet-mark=!Game_pkt connection-mark=!Poker_con connection-bytes=262146-4294967295

    20 chain=forward action=mark-packet new-packet-mark=Download_int passthrough=no in-interface=INET@ether1
    packet-mark=!Game_pkt connection-mark=Download int con

    21 ;;; BROWSE IIX
    chain=forward action=mark-connection new-connection-mark=http iix passthrough=yes protocol=tcp
    src-address-list=nice packet-mark=!Game_pkt connection-mark=!Game connection-bytes=0-262146

    22 chain=forward action=mark-packet new-packet-mark=http_iix passthrough=no protocol=tcp
    in-interface=INET@ether1 connection-mark=http iix

    23 ;;; BROWSE INT
    chain=forward action=mark-connection new-connection-mark=http int passthrough=yes protocol=tcp
    src-address-list=!nice packet-mark=!Game_pkt connection-mark=!Game connection-bytes=0-262146

    24 chain=forward action=mark-packet new-packet-mark=http_int passthrough=no protocol=tcp
    in-interface=INET@ether1 connection-mark=http int

    25 ;;; UPLOAD IIX
    chain=prerouting action=mark-packet new-packet-mark=Upload iix passthrough=yes dst-address-list=nice
    in-interface=!INET@ether1 packet-mark=!Game_pkt

    26 ;;; UPLOAD INT
    chain=prerouting action=mark-packet new-packet-mark=Upload int passthrough=yes dst-address-list=!nice
    in-interface=!INET@ether1 packet-mark=!icmp pkt

    27 ;;; ICMP
    chain=prerouting action=mark-connection new-connection-mark=icmp con passthrough=yes protocol=icmp

    28 chain=prerouting action=mark-packet new-packet-mark=icmp pkt passthrough=no protocol=icmp
    connection-mark=icmp con


     
    0 name="Main Browse" parent=global-out limit-at=0 priority=6 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    1 name="Browse IIX" parent=Main Browse packet-mark=http_iix limit-at=0 queue=Http priority=6 max-limit=1M
    burst-limit=0 burst-threshold=0 burst-time=0s

    2 name="Game" parent=global-out packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    3 name="Poker" parent=global-out packet-mark=Poker limit-at=0 queue=Game priority=3 max-limit=0 burst-limit=0
    burst-threshold=0 burst-time=0s

    4 name="Download" parent=global-out limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    5 name="Main Upload" parent=global-in limit-at=0 priority=8 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    6 name="Upload IIX selain game" parent=Main Upload packet-mark=Upload iix limit-at=0 queue=Upload priority=8
    max-limit=1536k burst-limit=0 burst-threshold=0 burst-time=0s

    7 name="Down IIX" parent=Download packet-mark=Download_iix limit-at=0 queue=Download priority=8 max-limit=1536k
    burst-limit=0 burst-threshold=0 burst-time=0s

    8 name="Down INT" parent=Download packet-mark=Download_int limit-at=0 queue=Download priority=8 max-limit=1M
    burst-limit=0 burst-threshold=0 burst-time=0s

    9 name="Browse INT" parent=Main Browse packet-mark=http_int limit-at=0 queue=Http priority=6 max-limit=1M
    burst-limit=0 burst-threshold=0 burst-time=0s

    10 name="ICMP" parent=global-total packet-mark=icmp pkt limit-at=0 queue=default priority=1 max-limit=0
    burst-limit=0 burst-threshold=0 burst-time=0s

    11 name="Upload INT" parent=Main Upload packet-mark=Upload int limit-at=0 queue=Upload priority=8 max-limit=1536k
    burst-limit=0 burst-threshold=0 burst-time=0s


    mohon komentar dan caci makinya... Click here to enlarge

    *lompat.. lompat.. lompat*
    kalo untuk bandwith 1MB gimana tu aplikasinya...
    terus yang ane bingung tu kenapa Max selalu 1MB nah yang jadi pertanyaan?
    misal BW yang didapet 2MB gimana kalo semua user mengakses IIX mupun INT secara bersamaann juga yg main game bakalan lag,
    coz IIX mupun INT makan bandwith masing-masing 1M.. tolong penjelasan cara kerja setingan tersebut gan.. newbie masih bingung...
    Last edited by centrobista; 13-10-2012 at 09:24.

  9. #1344
    Status
    Offline
    trikster2's Avatar
    Newbie
    Join Date
    Sep 2011
    Location
    Anfield
    Posts
    37
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    broooo ayodance megaxus tcp 18900-18910... Click here to enlarge

  10. #1345
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Pacul Click here to enlarge
    Selamat malam semua...
    Mohon bantuan agan - agan guru semua..
    Ane newbie ni gan..
    Ane jalanin warnet game gan, baru 3 bulan ini pake mikrotik. Ane sangat berterima kasih dengan tutor2 dari agan semua, berkat tutor itu ane bisa setting mikrotik sendiri walopun nyontek tp bener susah juga....Click here to enlarge
    Ane pake mikrotik versi 3.30 gan..Masalahnya baru mulai 2 hari ini gan..
    Masalah di proxy (internal) mikrotik gan..kalo proxy enable game Point Blank gak mau running gan..
    Tp game yang laen end brosing gak da masalah gan...
    Mohon bantuannya gan....
    agan mikrotiknya pake pc apa seri rb, kalo pake rb jangan di idupin internal proxynya, bikin mabok rb ntar......Click here to enlarge
    kalo pake pc coba untuk hackshield jangan di cache gan......Click here to enlarge

  11. #1346
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by centrobista Click here to enlarge
    kalo untuk bandwith 1MB gimana tu aplikasinya...
    terus yang ane bingung tu kenapa Max selalu 1MB nah yang jadi pertanyaan?
    misal BW yang didapet 2MB gimana kalo semua user mengakses IIX mupun INT secara bersamaann juga yg main game bakalan lag,
    coz IIX mupun INT makan bandwith masing-masing 1M.. tolong penjelasan cara kerja setingan tersebut gan.. newbie masih bingung...
    mungkin dia maen di prioritynya gan, jadi max di set sesuai bw isp, cuman priority sama limit atnya mungkin beda", sory ane pusing kalo liat script kayak gitu.......Click here to enlargeClick here to enlarge

  12. #1347
    Status
    Offline
    PocongAsliLoh's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    kuburan
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Pacul Click here to enlarge
    Selamat malam semua...
    Mohon bantuan agan - agan guru semua..
    Ane newbie ni gan..
    Ane jalanin warnet game gan, baru 3 bulan ini pake mikrotik. Ane sangat berterima kasih dengan tutor2 dari agan semua, berkat tutor itu ane bisa setting mikrotik sendiri walopun nyontek tp bener susah juga....Click here to enlarge
    Ane pake mikrotik versi 3.30 gan..Masalahnya baru mulai 2 hari ini gan..
    Masalah di proxy (internal) mikrotik gan..kalo proxy enable game Point Blank gak mau running gan..
    Tp game yang laen end brosing gak da masalah gan...
    Mohon bantuannya gan....
    solusi paling mudah: disable aja proxynya gan.. Click here to enlarge

    Click here to enlarge Originally Posted by centrobista Click here to enlarge
    kalo untuk bandwith 1MB gimana tu aplikasinya...
    terus yang ane bingung tu kenapa Max selalu 1MB nah yang jadi pertanyaan?
    misal BW yang didapet 2MB gimana kalo semua user mengakses IIX mupun INT secara bersamaann juga yg main game bakalan lag,
    coz IIX mupun INT makan bandwith masing-masing 1M.. tolong penjelasan cara kerja setingan tersebut gan.. newbie masih bingung...
    ane malah bingung ente ngomong apaan gan.. Click here to enlarge

    nggak selalu max 1Mb kok gan. kalo bw agan 1Mb ya tinggal disesuaikan aja limitnya.
    ane pake settingan begitu dengan spek bw int 1536k dan lokal 3M.
    jadi, buat game online ane alokasiin 512k, browsing lokal 1024k, sisanya 1536k buat striming yutup sama donlot gan.. gitu..Click here to enlarge

    *lompat.. lompat.. lompat..*
    Last edited by PocongAsliLoh; 15-10-2012 at 03:53.

  13. #1348
    Status
    Offline
    holidi09's Avatar
    Baru Gabung
    Join Date
    May 2012
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mohon masukan para suhu & master mikrotik

    ini settingan mikrotik untuk warnet & game online 1 line di tempat saya.
    rb750
    speedy 2mb
    pc 9 unit (8 client & 1 operator/billing)
    no proxy
    ip address local 192.168.1.1
    ip address public 192.168.2.2
    ip address modem=192.168.2.1
    anggap settingan dasar sudah beres.
    export nice list
    mhn koreksi para suhu & master mikrotik

    #mangle
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=ICMP disabled=no \
    new-connection-mark="www.wirelessrouterproxy.blogspot.com ic" \
    passthrough=yes protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=\
    "www.wirelessrouterproxy.blogspot.com ic" disabled=no new-packet-mark=\
    "www.wirelessrouterproxy.blogspot.com ip" passthrough=yes
    add action=change-dscp chain=prerouting disabled=no new-dscp=1 packet-mark=\
    "www.wirelessrouterproxy.blogspot.com ip" passthrough=yes
    add action=mark-connection chain=prerouting comment=DNS disabled=no dst-port=\
    53 new-connection-mark="www.wirelessrouterproxy.blogspot.com dc" \
    passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting disabled=no dst-port=53 \
    new-connection-mark="www.wirelessrouterproxy.blogspot.com dc" \
    passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting connection-mark=\
    "www.wirelessrouterproxy.blogspot.com dc" disabled=no new-packet-mark=\
    "www.wirelessrouterproxy.blogspot.com dp" passthrough=yes
    add action=change-dscp chain=prerouting disabled=no new-dscp=1 packet-mark=\
    "www.wirelessrouterproxy.blogspot.com dp" passthrough=yes
    add action=mark-connection chain=prerouting comment="GAME ONLINE" disabled=no \
    dst-address-list=nice dst-port=39100,39110,39220,39190,49100 \
    new-connection-mark="www.wirelessrouterproxy.blogspot.com goc" \
    passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting disabled=no dst-address=\
    49.50.4.20 dst-port=14501,15125 new-connection-mark=\
    "www.wirelessrouterproxy.blogspot.com goc" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting disabled=no dst-address-list=nice \
    dst-port=14009-14010 new-connection-mark=\
    "www.wirelessrouterproxy.blogspot.com goc" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting disabled=no dst-address-list=nice \
    dst-port=4300,39311 new-connection-mark=\
    "www.wirelessrouterproxy.blogspot.com goc" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting disabled=no dst-address-list=nice \
    dst-port=18901,18902,18903,18904,18905,18906,18907,189 08,18909 \
    new-connection-mark="www.wirelessrouterproxy.blogspot.com goc" \
    passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting disabled=no dst-address-list=nice \
    dst-port=843,8000,8001,8012,8890,9339 new-connection-mark=\
    "www.wirelessrouterproxy.blogspot.com goc" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting disabled=no dst-address-list=nice \
    dst-port=40000-40010 new-connection-mark=\
    "www.wirelessrouterproxy.blogspot.com goc" passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting disabled=no dst-address-list=nice \
    dst-port=14009-14010 new-connection-mark=\
    "www.wirelessrouterproxy.blogspot.com goc" passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting disabled=no dst-address-list=nice \
    dst-port=39311 new-connection-mark=\
    "www.wirelessrouterproxy.blogspot.com goc" passthrough=yes protocol=udp
    add action=mark-packet chain=prerouting connection-mark=\
    "www.wirelessrouterproxy.blogspot.com goc" disabled=no new-packet-mark=\
    "www.wirelessrouterproxy.blogspot.com gopd" passthrough=no
    add action=mark-packet chain=forward comment="LIMIT EXTENTION" \
    connection-mark="! gopd" disabled=no \
    layer7-protocol="YOUTUBE DOWNLOAD" new-packet-mark="YOUTUBE DOWNLOAD" \
    passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    "YOUTUBE STREAMING" new-packet-mark="YOUTUBE STREAMING" passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    TUBE new-packet-mark=PORN1 passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    PORN new-packet-mark=PORN2 passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    VIDEO new-packet-mark=PORN3 passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    MOVIE new-packet-mark=PORN4 passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    MKV new-packet-mark=MKV passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    MP3 new-packet-mark=MP3 passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    MP4 new-packet-mark=MP4 passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    ZIP new-packet-mark=ZIP passthrough=yes
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no \
    dst-address-list=nice layer7-protocol=EXE new-packet-mark=EXE \
    passthrough=yes
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    FLV new-packet-mark=FLV passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    ISO new-packet-mark=ISO passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    MOV new-packet-mark=MOV passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    MPEG new-packet-mark=MPEG passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    MPG new-packet-mark=MPG passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    RAR new-packet-mark=RAR passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    WAV new-packet-mark=WAV passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    WMV new-packet-mark=WMV passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    ISO new-packet-mark=3GP passthrough=no
    add action=mark-packet chain=forward connection-mark=\
    "! gopd" disabled=no layer7-protocol=\
    7z new-packet-mark=7z passthrough=no
    add action=mark-packet chain=prerouting comment=HTTP connection-mark=\
    "! goc" disabled=no new-packet-mark=\
    "www.wirelessrouterproxy.blogspot.com hc" passthrough=yes protocol=tcp

    #layer7
    /ip firewall layer7-protocol
    add name="YOUTUBE DOWNLOAD" regexp="http/(0\\.9|1\\.0|1\\.1)[\\x09-\\x0d ][1-5\
    ][0-9][0-9][\\x09-\\x0d -~]*(content-type: video)"
    add name=EXE regexp="\\.(exe)"
    add name=RAR regexp="\\.(rar)"
    add name=ZIP regexp="\\.(zip)"
    add name=7z regexp="\\.(7z)"
    add name=WMV regexp="\\.(wmv)"
    add name=MPG regexp="\\.(mpg)"
    add name=MPEG regexp="\\.(mpeg)"
    add name=AVI regexp="\\.(avi)"
    add name=FLV regexp="\\.(flv)"
    add name=WAV regexp="\\.(wav)"
    add name=MP3 regexp="\\.(mp3)"
    add name=MP4 regexp="\\.(mp4)"
    add name=ISO regexp="\\.(iso)"
    add name=3GP regexp="\\.(3gp)"
    add name=MOV regexp="\\.(mov)"
    add name=MKV regexp="\\.(mkv)"
    add name="YOUTUBE STREAMING" regexp=youtube
    add name=PORN regexp=porn
    add name=TUBE regexp=tube
    add name=VIDEO regexp=video
    add name=MOVIE regexp=movie

    #queue type
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 \
    sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 \
    red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=\
    5
    add kind=pcq name=DOWN pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=\
    10s pcq-classifier=dst-address,dst-port pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 \
    pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pcq name=UP pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=\
    10s pcq-classifier=src-address,src-port pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 \
    pcq-src-address6-mask=128 pcq-total-limit=2000
    add kind=pfifo name=PING pfifo-limit=64
    set multi-queue-ethernet-default kind=mq-pfifo mq-pfifo-limit=50 name=\
    multi-queue-ethernet-default
    set default-small kind=pfifo name=default-small pfifo-limit=10

    #queue simple
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=512k/2M max-limit=512k/2M name=1.GAME \
    packet-marks="www.wirelessrouterproxy.blogspot.com gopd" parent=none \
    priority=1 queue=UP/DOWN total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=128k/2M max-limit=128k/2M name=\
    2.BROWSING packet-marks="www.wirelessrouterproxy.blogspot.com hc" parent=\
    none priority=2 queue=UP/DOWN total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=64k/8k max-limit=64k/8k name=\
    "3.YOUTUBE DOWNLOAD" packet-marks="YOUTUBE DOWNLOAD" parent=none \
    priority=8 queue=UP/DOWN total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=64k/1M max-limit=64k/1M name=\
    "4.YOUTUBE STREAMING" packet-marks="YOUTUBE STREAMING" parent=none \
    priority=8 queue=UP/default-small total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=64k/8k max-limit=64k/8k name=5.MKV \
    packet-marks=MKV parent=none priority=8 queue=DOWN/DOWN total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=64k/8k max-limit=64k/8k name=6.MP3 \
    packet-marks=MP3 parent=none priority=8 queue=DOWN/DOWN total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=64k/8k max-limit=64k/8k name=7.MP4 \
    packet-marks=MP4 parent=none priority=8 queue=DOWN/DOWN total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=512k/256k max-limit=512k/256k name=\
    8.ZIP packet-marks=ZIP parent=none priority=1 queue=DOWN/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/256k max-limit=512k/256k name=9.EXE \
    packet-marks=EXE parent=none priority=2 queue=DOWN/DOWN total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=64k/8k max-limit=64k/8k name=10.ISO \
    packet-marks=ISO parent=none priority=8 queue=DOWN/DOWN total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=64k/8k max-limit=64k/8k name=11.MOV \
    packet-marks=MOV parent=none priority=8 queue=DOWN/DOWN total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=64k/8k max-limit=64k/8k name=12.MPEG \
    packet-marks=MPEG parent=none priority=8 queue=DOWN/DOWN total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/8k max-limit=0/8k name=13.MPG \
    packet-marks=MPG parent=none priority=8 queue=default-small/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/8k max-limit=0/8k name=14.RAR \
    packet-marks=RAR parent=none priority=8 queue=default-small/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/8k max-limit=0/8k name=15.WAV \
    packet-marks=WAV parent=none priority=8 queue=default-small/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/8k max-limit=0/8k name=16.WMV \
    packet-marks=WMV parent=none priority=8 queue=default-small/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/8k max-limit=0/8k name=17.3GP \
    packet-marks=3GP parent=none priority=8 queue=default-small/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/8k max-limit=0/8k name=18.7z \
    packet-marks=7z parent=none priority=8 queue=default-small/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/8k max-limit=0/8k name=19.FLV \
    packet-marks=FLV parent=none priority=8 queue=default-small/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=0/8k max-limit=0/8k name=20.AVI \
    packet-marks=AVI parent=none priority=8 queue=default-small/DOWN \
    total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=8k/8k max-limit=32k/32k name=21.DNS1 \
    packet-marks="www.wirelessrouterproxy.blogspot.com dp" parent=none \
    priority=1 queue=PING/PING total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=upload \
    disabled=no interface=all limit-at=8k/8k max-limit=32k/32k name=22.DNS2 \
    packet-marks="www.wirelessrouterproxy.blogspot.com dp" parent=none \
    priority=1 queue=PING/PING total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=download \
    disabled=no interface=all limit-at=8k/8k max-limit=32k/32k name=23.PING1 \
    packet-marks="www.wirelessrouterproxy.blogspot.com ip" parent=none \
    priority=1 queue=PING/PING total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=upload \
    disabled=no interface=all limit-at=8k/8k max-limit=32k/32k name=24.PING2 \
    packet-marks="www.wirelessrouterproxy.blogspot.com ip" parent=none \
    priority=1 queue=default-small/PING total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    25.PC1 parent=2.BROWSING priority=2 queue=default-small/default-small \
    target-addresses=192.168.1.11/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    26.PC2 parent=2.BROWSING priority=2 queue=default-small/default-small \
    target-addresses=192.168.1.22/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    27.PC3 parent=2.BROWSING priority=2 queue=default-small/default-small \
    target-addresses=192.168.1.33/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    28.PC4 parent=2.BROWSING priority=2 queue=default-small/default-small \
    target-addresses=192.168.1.44/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    29.PC5 p2p=all-p2p parent=2.BROWSING priority=2 queue=\
    default-small/default-small target-addresses=192.168.1.55/32 total-queue=\
    default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    30.PC6 parent=2.BROWSING priority=2 queue=default-small/default-small \
    target-addresses=192.168.1.66/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    31.PC7 parent=2.BROWSING priority=2 queue=default-small/default-small \
    target-addresses=192.168.1.77/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    32.PC8 parent=2.BROWSING priority=2 queue=default-small/default-small \
    target-addresses=192.168.1.88/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
    disabled=no interface=all limit-at=32k/256k max-limit=32k/256k name=\
    33.BILLING parent=2.BROWSING priority=2 queue=default-small/default-small \
    target-addresses=192.168.1.2/32 total-queue=default-small

    #filter
    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
    add action=accept chain=input disabled=no dst-port=8291 protocol=tcp
    add action=drop chain=forward connection-state=invalid disabled=no
    add action=drop chain=virus disabled=no dst-port=135-139 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1433-1434 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=445 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=445 protocol=udp
    add action=drop chain=virus disabled=no dst-port=593 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1024-1030 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1080 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1214 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1363 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1364 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1368 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1373 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=1377 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=2745 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=2283 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=2535 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=2745 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=3127 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=3410 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=4444 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=4444 protocol=udp
    add action=drop chain=virus disabled=no dst-port=5554 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=8866 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=9898 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=10080 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=12345 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=17300 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=27374 protocol=tcp
    add action=drop chain=virus disabled=no dst-port=65506 protocol=tcp
    add action=jump chain=forward disabled=no jump-target=virus
    add action=drop chain=input connection-state=invalid disabled=no
    add action=accept chain=input disabled=no protocol=udp
    add action=accept chain=input disabled=no limit=50/5s,2 protocol=icmp
    add action=drop chain=input disabled=no protocol=icmp
    add action=accept chain=input disabled=no dst-port=21 protocol=tcp
    add action=accept chain=input disabled=no dst-port=22 protocol=tcp
    add action=accept chain=input disabled=no dst-port=23 protocol=tcp
    add action=accept chain=input disabled=no dst-port=80 protocol=tcp
    add action=accept chain=input disabled=no dst-port=8291 protocol=tcp
    add action=accept chain=input disabled=no dst-port=1723 protocol=tcp
    add action=accept chain=input disabled=no dst-port=23 protocol=tcp
    add action=accept chain=input disabled=no dst-port=80 protocol=tcp
    add action=accept chain=input disabled=no dst-port=1723 protocol=tcp
    add action=add-src-to-address-list address-list=DDOS address-list-timeout=15s \
    chain=input disabled=no dst-port=1337 protocol=tcp
    add action=add-src-to-address-list address-list=DDOS address-list-timeout=15m \
    chain=input disabled=no dst-port=7331 protocol=tcp src-address-list=knock
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="Port scanners to list " \
    disabled=no protocol=tcp psd=21,3s,3,1
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="SYN/FIN scan" disabled=no \
    protocol=tcp tcp-flags=fin,syn
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="SYN/RST scan" disabled=no \
    protocol=tcp tcp-flags=syn,rst
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="FIN/PSH/URG scan" disabled=\
    no protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="ALL/ALL scan" disabled=no \
    protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
    add action=add-src-to-address-list address-list="port scanners" \
    address-list-timeout=2w chain=input comment="NMAP NULL scan" disabled=no \
    protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=61.213.183.1-61.213.183.254
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=67.195.134.1-67.195.134.254
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=68.142.233.1-68.142.233.254
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=68.180.217.1-68.180.217.254
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=203.84.204.1-203.84.204.254
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=69.63.176.1-69.63.176.254
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=69.63.181.1-69.63.181.254
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=63.245.209.1-63.245.209.254
    add action=accept chain=input comment="ANTI NETCUT" disabled=no dst-port=\
    0-65535 protocol=tcp src-address=63.245.213.1-63.245.213.254

  14. #1349
    Status
    Offline
    joko_kuno's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Posts
    601
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^^^^^
    Click here to enlarge
    udah di coba belomm ntuh rule......Click here to enlarge
    ...........Click here to enlarge

  15. #1350
    Status
    Offline
    v_hans's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Salam kenal semua ..
    Saya masih Newbie...bgt
    Tlg bantu settingan Warnet dengan 10 PC ,ISP speedy 1Mbps,
    selama ini warnet saya blm pakai mikrotik...
    sekarang baru coba2 pakai PC router dgn versi Pak tani.
    tujuannya sebelum beli saya bisa coba dan belajar untuk mengerti fungsi Mikrotik itu sendiri...\
    kira2 dah 2 Minggu saya coba.
    pertanyaan saya...
    1. bisakah Web Proxy pada Mikrotik digunakan untuk update Pacth Online game...
    2. tlg bantu untuk setting mikrotik v5.18
    3. Warnet Game online 80% dgn Browsing 20% ( frekuensi user )

    sekali lagi trims bgt buuat rekan2 semua...Click here to enlarge

    saya baru coba wirausaha warnet untuk memenuhi kewajiban sebagai kepala keluarga.
    insya Allah klo lancar...yaa...saya mau beli RB750 dan pakai Proxy Squid...
    tapi itu mungkin masih blm tau kapan karena...wong ilmunya aja blm ada...

    salam kompak semua..!!!Click here to enlarge
    Last edited by v_hans; 21-10-2012 at 01:40.

 

 
Page 90 of 98 FirstFirst ... 40808889909192 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 7 users browsing this thread. (0 members and 7 guests)

Similar Threads

  1. manajemen bandwidth pada warnet dan game online
    By wp11b in forum General Networking
    Replies: 7
    Last Post: 09-08-2011, 12:12
  2. [ Need ] isp yang bagus buat warnet & game online
    By thecapt in forum ISP / Network Link
    Replies: 8
    Last Post: 29-08-2009, 06:31
  3. GAME Online Lineage2 Masuk Internasional ????? :th_cry3:
    By limaliang88 in forum General Networking
    Replies: 4
    Last Post: 23-03-2009, 10:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •