Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 35 of 98 FirstFirst ... 2533343536374585 ... LastLast
Results 511 to 525 of 1467
  1. #511
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by chisiong Click here to enlarge
    master2 mikrotik, maaf newbie mau bertanya.
    settingan yang paling pas buat warnet dgn 2 line speedy line 1 = 2mb, 1 line = 1mb. tanpa proxy server. router sy mikrotik RB450. sedangkan warnet nya buat gaming, browsing, download. mohon pencerahaannya ya, sy masih awam di dunia mikrotik. maaf sudah merepotkan... thanks
    LB dengan menggunakan policy routing silahkan baca baca bagian tutorial...sudah lengakap kap...

    Click here to enlarge Originally Posted by unlockmodem Click here to enlarge
    gan ni maksudnya seperti ni ya gan


    Code:
    /ip fi ad 
    add address=122.144.2.38 comment="" disabled=no list=serverdota
    
    /ip fi ma
     9   ;;; Server Dota
         chain=prerouting action=mark-routing new-routing-mark=games passthrough=no dst-address-list=serverdota
    tp sy tadi torch cuma dapat 1 ip aja gan....
    agan2 n mastah2 tolong donk ip dota indogamers dan nusa, ane dari tadi torch tp ga ngerti2 maklumla nubitol Click here to enlarge
    Torch nya ketika barmain diserver idgs, 1 ip
    Coba lagi main diserver nusa, torch lagi
    Dan seterusnya, hasilnya masukan ke dst list...
    Click here to enlarge Originally Posted by untungslamet Click here to enlarge
    Bisa nggak ya ngebloknya pake mikrotik???? Click here to enlarge
    Sejauh ini blm bisa gan...yang saya berikan diatas cara paling mudah ketimbang anda menggunakan Anti Exe dan sebagainya,....
    Dengan cara diatas semua exe ga bisa dieksekusi....

  2. #512
    Status
    Offline
    k1ll312's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kk dingo.....

    saya sudah coba di manglenya untuk yang limit download apa kalau dengan IDM tetap lewat dari batas yang ditentukan yah?

  3. #513
    Status
    Offline
    unique_leader's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    639
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by unlockmodem Click here to enlarge
    gan sori tanya lagi neh... ane kan buat smua jalur games (port games) masuk ke jalur modem sapidi 2, tp kenapa ya utk dota masih agak lemot (lag) padahal speedy ane 2MB (speedtest 1.72Mbps) n user yg maen game kira2 40 user, jalur web dan laen2 masuk ke modem sapidi 1, apa ada yg salah mohon dikoreksi... tq

    /ip route
    Code:
    add comment="Utk Games" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=games scope=255 \
        target-scope=10
    add comment="Utk Web" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=255 target-scope=10
    /ip fi ma
    Code:
    7   ;;; PointBlank
         chain=prerouting action=mark-routing new-routing-mark=games passthrough=no protocol=tcp 
         dst-port=39100,39110,39220,39190,49100 
    
     8   chain=prerouting action=mark-routing new-routing-mark=games passthrough=no protocol=udp dst-port=40000-40010 
    
     9   ;;; Dota
         chain=prerouting action=mark-routing new-routing-mark=games passthrough=no protocol=tcp dst-port=6000-7000 
    
    10   chain=prerouting action=mark-routing new-routing-mark=games passthrough=no protocol=udp dst-port=6000-7000 
    
    11   ;;; Cross Fire
         chain=prerouting action=mark-routing new-routing-mark=games passthrough=no protocol=tcp 
         dst-port=10009,13008,16666,28012 
    
    12   chain=prerouting action=mark-routing new-routing-mark=games passthrough=no protocol=udp 
         dst-port=13000-13080,12020-12080
    Click here to enlarge
    coba tambahkan in-interface=lokal atau scr-address [local] di mangle nya..kalo boleh tau pale RB ato PC. kalo RB seri brp??

  4. #514
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by k1ll312 Click here to enlarge
    kk dingo.....

    saya sudah coba di manglenya untuk yang limit download apa kalau dengan IDM tetap lewat dari batas yang ditentukan yah?
    IDM MATI JG...
    Syarat ketentuan berlaku Click here to enlarge
    Last edited by dingo; 17-06-2010 at 16:13.

  5. #515
    Status
    Offline
    tehin's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    terima kasih responnya kk.. dingo atas jawabannya> lama ngak bisa online soalnya sibuk perang ama cheat tersebut.
    di buat pusing yang main game ama cheat.

  6. #516
    Status
    Offline
    kambeeng's Avatar
    Member Senior
    Join Date
    Jan 2008
    Posts
    483
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tehin Click here to enlarge
    terima kasih responnya kk.. dingo atas jawabannya> lama ngak bisa online soalnya sibuk perang ama cheat tersebut.
    di buat pusing yang main game ama cheat.
    Coba mampir disini Gan :


  7. #517
    Status
    Offline
    tehin's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    thanks inpo nya
    langsung ke tkp ya kk

  8. #518
    Status
    Offline
    zizaki's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Aha...!!!
    Dengan proxy external ternyata makin josssss......
    Pake IPCOP versi 1.4.2.1
    diinstal di komputer jadul P3 900, Ram 256Mb, Hdd 40G (bekas MTk bajakan akhirnya bermanfaat juga)

    Asli manstabbbbb........
    Semua Queue running well termasuk limit dongdot....eh download (tinggal ubah ubah dikit)
    Load poker 5 detik doang sudah play Click here to enlargeClick here to enlarge
    topologi ipcop dengan mikrotik gimana gan..?

    ditaruh diatas mikrotiknya atau dicross ke mikrotik (sejajar gitu)

  9. #519
    Status
    Offline
    zizaki's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan ipcopnya ditaruh diatak mikrotiknya apa sejajar?

  10. #520
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    IPCOP sejajar mikrotik...Alias colok aja ke port RB

  11. #521
    Status
    Offline
    arionlinux's Avatar
    Newbie
    Join Date
    Jul 2009
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Numpang tanya all

    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Langsung aja ah.....
    Test running well di RB750 OS ver.4.5
    ISP= SAPIDI EXECUTIVE 512 - 2M

    Mangle:
    GAME
    contoh buat Point Blank, game lain sesuaikan aja port/ip nya
    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=tcp dst-address=203.89.146.0/23 dst-port=39190 comment="Point Blank"

    chain=game action=mark-connection new-connection-mark=Game passthrough=yes protocol=udp dst-address=203.89.146.0/23 dst-port=40000-40010

    chain=game action=mark-packet new-packet-mark=Game_pkt passthrough=no connection-mark=Game

    chain=prerouting action=jump jump-target=game

    POKER

    chain=forward action=mark-connection new-connection-mark=Poker_con passthrough=yes protocol=tcp dst-address-list=LOAD POKER comment="POKER"

    chain=forward action=mark-connection new-connection-mark=Poker_con passthrough=yes protocol=tcp content=statics.poker.static.zynga.com

    chain=forward action=mark-packet new-packet-mark=Poker passthrough=no connection-mark=Poker_con

    BROWSING


    chain=forward action=mark-connection new-connection-mark=http passthrough=yes protocol=tcp in-interface=WAN out-interface=Lan packet-mark=!Game_pkt connection-mark=!Game connection-bytes=0-262146 comment="BROWSE"

    chain=forward action=mark-packet new-packet-mark=http_pkt passthrough=no protocol=tcp connection-mark=http

    UPLOAD

    chain=prerouting action=mark-packet new-packet-mark=Upload passthrough=no protocol=tcp src-address=192.168.0.0/24 in-interface=Lan packet-mark=!icmp_pkt comment="UPLOAD"

    LIMIT DOWNLOAD

    chain=forward action=mark-connection new-connection-mark=Download passthrough=yes protocol=tcp in-interface=WAN out-interface=Lan packet-mark=!Game_pkt connection-mark=!Poker_con connection bytes=262146-4294967295 comment="LIMIT DOWNLOAD"

    chain=forward action=mark-packet new-packet-mark=Download_pkt passthrough=no packet-mark=!Game_pk> connection-mark=Download

    QUEUE

    queue type

    name="Download" kind=pcq pcq-rate=256000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

    name="Http" kind=pcq pcq-rate=1M pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

    name="Game" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address,dst-address,src-port,dst-port pcq-total-limit=2000

    name="Upload" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address pcq-total-limit=2000

    Queue Tree

    name="Main Browse" parent=Lan limit-at=0 priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s

    name="Browse" parent=Main Browse packet-mark=http_pkt limit-at=0 queue=Http priority=8 max-limit=1M burst-limit=0 burst-threshold=0 burst-time=0s

    name="Game" parent=global-total packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    name="Poker" parent=global-out packet-mark=Poker limit-at=0 queue=Game priority=3 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    name="Download" parent=global-out packet-mark=Download_pkt limit-at=0 queue=Download priority=8 max-limit=256k burst-limit=0 burst-threshold=0 burst-time=0s

    name="Main Upload" parent=global-in limit-at=0 priority=8 max-limit=256k burst-limit=0 burst-threshold=0 burst-time=0s

    name="Upload" parent=Main Upload packet-mark=Upload limit-at=0 queue=Upload priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s


    HASILNYA
    BROWSING 1Mbs bagi rata sekampung (baca: satu jaringan)
    DOWNLOAD 256Kbps bagi rata sekampung
    GAME seadanya bandwith sesuai kebutuhan sekampung
    POKER seadanya bandwith sesuai kebutuhan sekampung
    UPLOAD seadanya bandwith bagi rata sesuai kebutuhan sekampung

    GA PAKE PROXY

    DITUNGGU KOREKSI DAN REVIEWNYA.Click here to enlarge
    DITULIS JUGA DI

    nb: TIDAK BEKERJA PADA VERSI BAJAKAN !!!!
    numpang tanya ya all, maklum baru 4 hari belajar mikrotik. udah 1 harian jg aq bolak balik di forum ini untuk nyari arti dari chain=game seperti yang diatas. kok bisa ya all, bukannya chain yg ada prerouting,forward,input,output,postrouting? gimana caranya buatnya rule macam gitu? tq........mohon bimbingannya??Click here to enlarge

  12. #522
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by arionlinux Click here to enlarge
    numpang tanya ya all, maklum baru 4 hari belajar mikrotik. udah 1 harian jg aq bolak balik di forum ini untuk nyari arti dari chain=game seperti yang diatas. kok bisa ya all, bukannya chain yg ada prerouting,forward,input,output,postrouting? gimana caranya buatnya rule macam gitu? tq........mohon bimbingannya??Click here to enlarge
    di buatkan aja pake jump target.. kan d situ sdh di jelaskan

    Code:
    chain=prerouting action=jump jump-target=game
    nanti pada chain akan berisi game
    sebelum menggunakan chain=game rule target-jump di taruh di atas

  13. #523
    Status
    Offline
    chan_aja's Avatar
    Newbie
    Join Date
    Apr 2010
    Location
    Dumai, Indonesia
    Posts
    32
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mohon Petunjuknya

    Permisi mas dingo dan para suhu setempat....

    ikutan nyimak dan ikutan belajar....

    Kayaknya thread mas ini pengen saya jadiin buat referensi tugas akhir saya mas....

    yang mau saya tanyakan...

    1. Tentang OS mikrotiknya...versi 4.2 itu pake licensi level brapa mas buat settingan mas ini. Click here to enlarge

    2. saya udah coba versi JAMU nya...untuk upload kok pingnya langsung ribuan yah mas ?apa penyebabnya ? Click here to enlarge

    3. Dari page 1 sampe akhir itu saya bingung mas...settingan mana yang paling cocok buat 1 line spedy menggunan PC mikrotik ? Click here to enlarge

    Mohon bantuannya mas, buat referensi saya... Click here to enlarge

  14. #524
    Status
    Offline
    chisiong's Avatar
    Baru Gabung
    Join Date
    Jun 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mas dingo, mau nanya donk. cara setting mikrotik supaya bisa di remote dari luar, seperti telnet,ssh,winbox, boleh minta script nya gk thx yo

  15. #525
    Status
    Offline
    dxDiag's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    ada yang bisa kasih penjelasan gk? knapa jumlah upload dan download pada semua game dengan memakai metode pada tutz ini menunjukkan jumlah yang sama?

    Click here to enlarge

    sementara apabila saya tidak melakukan marking dgn mangle dan hanya menggunakan simple queue, terdapat perbedaan jumlah upload dan download.

    berikut mangle :
    add action=mark-connection chain=prerouting comment=HON disabled=no dst-address-list=HON new-connection-mark=HON_con passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=HON_con disabled=no new-packet-mark=HON passthrough=no
    dan berikut filter ip game saya
    add action=add-dst-to-address-list address-list=HON address-list-timeout=10m chain=forward comment=HON disabled=no dst-port=11031 protocol=tcp
    add action=add-dst-to-address-list address-list=HON addresslist-timeout=10m chain=forward comment="" disabled=no dst-port=11100-11125 protocol=udp
    add action=add-dst-to-address-list address-list=HON address-list-timeout=10m chain=forward comment="" disabled=no dst-port=11440-11460 protocol=udp
    ada yang bisa kasih penjelasan gk kira2...thx anywayClick here to enlarge

 

 
Page 35 of 98 FirstFirst ... 2533343536374585 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 12 users browsing this thread. (0 members and 12 guests)

Similar Threads

  1. manajemen bandwidth pada warnet dan game online
    By wp11b in forum General Networking
    Replies: 7
    Last Post: 09-08-2011, 12:12
  2. [ Need ] isp yang bagus buat warnet & game online
    By thecapt in forum ISP / Network Link
    Replies: 8
    Last Post: 29-08-2009, 06:31
  3. GAME Online Lineage2 Masuk Internasional ????? :th_cry3:
    By limaliang88 in forum General Networking
    Replies: 4
    Last Post: 23-03-2009, 10:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •