Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 20 of 98 FirstFirst ... 1018192021223070 ... LastLast
Results 286 to 300 of 1467
  1. #286
    Status
    Offline
    dotter's Avatar
    Member
    Join Date
    Jul 2007
    Location
    WestJog
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @bang dingo: pake ipcop sama lusca, bersahabat ga sama create dota?

    pengen coba ipcop, tp kadung pake internal proxy mikrotik.
    bakal rombak system banyak bgt Click here to enlarge

    makasih sebelumnya Click here to enlarge
    Last edited by dotter; 27-03-2010 at 23:01.

  2. #287
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dotter Click here to enlarge
    @bang dingo: pake ipcop sama lusca, bersahabat ga sama create dota?

    pengen coba ipcop, tp kadung pake internal proxy mikrotik.
    bakal rombak system banyak bgt Click here to enlarge

    makasih sebelumnya Click here to enlarge
    Udah banyak yang bahas masalah dotta...ga ada masalah..
    Kok rombak? tinggal instal proxy aja kan, sediakan 1 cpu....instal ipcopnya ....

  3. The Following User Says Thank You to dingo For This Useful Post:


  4. #288
    Status
    Offline
    unique_leader's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    639
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    Game WOW Frozen Throne ( DOTA ) Kalau pas mau main di battle Net ga bisa kenapa ya ? Click here to enlarge
    WOW dan frozen Throne beda. Frozen Throne itu Warcraft III


    lo dah edit list server nya ga..pake yg indo punya..dan jangan lupa patch sesuai server nya...skrn di 1.24b CMIIW

  5. #289
    Status
    Offline
    mattnux's Avatar
    Forum Guru
    Join Date
    Jun 2008
    Location
    jakarta
    Posts
    1,255
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    tuh gurunya udah turun gunung lg gan

  6. #290
    Status
    Offline
    dxDiag's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    wow, baca2 dulu ah, numpang liat2 ya kk....soalnya pengen mikrotik nih sebagai bandwidth management. Kalo mw pake mikrotik mending RB ato software yang lgsg kita beli di ya?. rencana mw di buat untuk 20 PC (game online + browsing), masukan dari kk sekalian akan amat sangat saya hargai. Salam kenal dan makasih.

  7. #291
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by unique_leader Click here to enlarge
    WOW dan frozen Throne beda. Frozen Throne itu Warcraft III


    lo dah edit list server nya ga..pake yg indo punya..dan jangan lupa patch sesuai server nya...skrn di 1.24b CMIIW
    iya ni den, gw juga baru di kasih tau sama om dingo suruh download BN. gateway editor, cuma masih bingung makenya Click here to enlarge

  8. #292
    Status
    Offline
    lovian's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Udah banyak yang bahas masalah dotta...ga ada masalah..
    Kok rombak? tinggal instal proxy aja kan, sediakan 1 cpu....instal ipcopnya ....
    mungkin yg dimaksud ngrombak in/out-interface & chain-nya kali gan Click here to enlarge

    kalo pake internal proxy kan chain=output, nah kalo pake external chainnya apa?
    Click here to enlarge forward yah? trs kira² chain apa apa lagi yg bakalan dirubah, seperti mangle download, fb, dll Click here to enlarge

  9. #293
    Status
    Offline
    dotter's Avatar
    Member
    Join Date
    Jul 2007
    Location
    WestJog
    Posts
    268
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Udah banyak yang bahas masalah dotta...ga ada masalah..
    Kok rombak? tinggal instal proxy aja kan, sediakan 1 cpu....instal ipcopnya ....
    mkin hanya pemahaman saya yg kurang,
    tak coba dolo bang Click here to enlarge

    Click here to enlarge Originally Posted by dxDiag Click here to enlarge
    wow, baca2 dulu ah, numpang liat2 ya kk....soalnya pengen mikrotik nih sebagai bandwidth management. Kalo mw pake mikrotik mending RB ato software yang lgsg kita beli di ya?. rencana mw di buat untuk 20 PC (game online + browsing), masukan dari kk sekalian akan amat sangat saya hargai. Salam kenal dan makasih.
    tanpa bermatsud merendahkan, silahken masuke beginer . nanti malah oot hihi
    sudah bnyk yg pake disini rb750,. utk 20pc lebih dari cukup.

  10. #294
    Status
    Offline
    lovian's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Setting Internal Proxy di Gamenet ane :D

    setelah beberapa hari yg lalu ane dipusingkan soal pemisahan limit-download dan proxy-HIT, akhirnya terpecahkan jg masalahnya Click here to enlarge

    disaat proxy MISS dan dgn kondisi download-file size di atas 256kb biar bisa kelimit, tp di saat terjadi HIT b/w loss (unlimited)

    udah ane coba pake exception (!proxy-pkt), dan berjalan dgn lancar Click here to enlarge

    berikut screenshootnya, download map dota size 6,8MB hanya dgn proxy internal Click here to enlarge

    Code:
    http://kangpay.cyberleech.info/0x14/hit-file-zip.gif
    berikut manglenya, mohon dikoreksi gan Click here to enlarge
    Code:
    /ip firewall mangle
    add action=mark-connection chain=output comment="BYPASS PROXY" disabled=no \
        dscp=4 new-connection-mark=proxy-con out-interface=to-LAN passthrough=yes \
        protocol=tcp src-address-list=Client src-port=3120
    add action=mark-packet chain=output comment="" connection-mark=proxy-con \
        disabled=no new-packet-mark=proxy-pkt passthrough=no
    add action=mark-connection chain=prerouting comment=Ping disabled=no \
        new-connection-mark=icmp-con passthrough=yes protocol=icmp \
        src-address-list=Client
    add action=mark-packet chain=prerouting comment="" connection-mark=icmp-con \
        disabled=no new-packet-mark=icmp-pkt passthrough=no protocol=icmp
    add action=accept chain=prerouting comment=DNS disabled=no dst-port=53 \
        protocol=tcp
    add action=accept chain=prerouting comment="" disabled=no dst-port=53 \
        protocol=udp
    add action=mark-connection chain=prerouting comment="Web Games" content=\
        http://apps.facebook.com/texas_holdem disabled=no dst-port=80 \
        in-interface=to-LAN new-connection-mark=web-games.con passthrough=yes \
        protocol=tcp
    add action=mark-connection chain=prerouting comment="" content=\
        statics.poker.static.zynga.com disabled=no dst-port=80 in-interface=\
        to-LAN new-connection-mark=web-games.con passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" content=\
        facebook.poker.zynga.com disabled=no dst-port=80 in-interface=to-LAN \
        new-connection-mark=web-games.con passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" content=\
        http://apps.facebook.com/ninjasaga disabled=no dst-port=80 in-interface=\
        to-LAN new-connection-mark=web-games.con passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" content=\
        http://apps.facebook.com/socialcity disabled=no dst-port=80 in-interface=\
        to-LAN new-connection-mark=web-games.con passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        web-games.con disabled=no new-packet-mark=web-games.p packet-mark=\
        !proxy-pkt passthrough=no protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=web-games.con \
        disabled=no new-packet-mark=web-games.p out-interface=to-LAN packet-mark=\
        !proxy-pkt passthrough=no
    add action=mark-connection chain=prerouting comment="Social Networking" \
        content=http://www.facebook.com disabled=no dst-port=80 in-interface=\
        to-LAN new-connection-mark=soc-net.con passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" content=ak.fbcdn.net \
        disabled=no dst-port=80 in-interface=to-LAN new-connection-mark=\
        soc-net.con passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" content=twitter.com \
        disabled=no dst-port=80 in-interface=to-LAN new-connection-mark=\
        soc-net.con passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" content=twimg.com \
        disabled=no dst-port=80 in-interface=to-LAN new-connection-mark=\
        soc-net.con passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
        soc-net.con disabled=no new-packet-mark=soc-net.p packet-mark=!proxy-pkt \
        passthrough=no protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=soc-net.con \
        disabled=no new-packet-mark=soc-net.p out-interface=to-LAN packet-mark=\
        !proxy-pkt passthrough=no
    add action=mark-connection chain=prerouting comment=IIX connection-mark=\
        !web-games.con content=!http://apps.facebook.com/texas_holdem disabled=no \
        dst-address-list=iix dst-port=80 in-interface=to-LAN new-connection-mark=\
        iix-a.con packet-mark=!web-games.p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=iix-a.con \
        disabled=no new-packet-mark=iix-a.p packet-mark=!web-games.p passthrough=\
        no protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=iix-a.con \
        disabled=no new-packet-mark=iix-a.p out-interface=to-LAN packet-mark=\
        !proxy-pkt passthrough=no
    add action=mark-connection chain=prerouting comment=IX connection-mark=\
        !web-games.con content=!http://apps.facebook.com/texas_holdem disabled=no \
        dst-address-list=!iix dst-port=80 in-interface=to-LAN \
        new-connection-mark=ix-a.con packet-mark=!web-games.p passthrough=yes \
        protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=ix-a.con \
        disabled=no new-packet-mark=ix-a.p packet-mark=!web-games.p passthrough=\
        no protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=ix-a.con \
        disabled=no new-packet-mark=ix-a.p out-interface=to-LAN packet-mark=\
        !proxy-pkt passthrough=no
    add action=mark-connection chain=postrouting comment=Limit-down \
        connection-bytes=262144-4294967295 connection-mark=!web-games.con \
        disabled=no new-connection-mark=lim-down.c out-interface=to-LAN \
        packet-mark=!web-games.p passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting comment="" connection-mark=\
        lim-down.c disabled=no new-packet-mark=lim-down.p out-interface=to-LAN \
        packet-mark=!proxy-pkt passthrough=no protocol=tcp
    add action=mark-packet chain=output comment="" connection-mark=lim-down.c \
        disabled=no new-packet-mark=lim-down.p out-interface=to-LAN packet-mark=\
        !proxy-pkt passthrough=no protocol=tcp
    web-proxy :
    Code:
    ip proxy print 
                     enabled: yes
                 src-address: 0.0.0.0
                        port: 3120
                parent-proxy: 0.0.0.0
           parent-proxy-port: 0
         cache-administrator: "ckg"
              max-cache-size: unlimited
               cache-on-disk: yes
      max-client-connections: 600
      max-server-connections: 600
              max-fresh-time: 3d
       serialize-connections: no
           always-from-cache: no
              cache-hit-dscp: 4
                 cache-drive: secondary-master
    thx buat bro dingo atas tutorialnya Click here to enlarge

    mohon dikoreksi lg gan, kali aja ada yg salah... maklum msh tahap belajar nih Click here to enlarge
    Last edited by lovian; 28-03-2010 at 11:46.

  11. #295
    Status
    Offline
    lamno's Avatar
    Calon Member
    Join Date
    Feb 2008
    Posts
    81
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile

    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Sepengalaman saya yang masih CUPU bin Newbie, untuk sebuah warnet yang juga menyediakan game online ternyata lebih optimal dengan Bandwith Management menggunakan methode Simple Queue.Dengan Simple queue kita cukup me mangle setiap ip/port game online dan seterusnya di queue diberikan limit bandwith yang lebih besar atau unlimited saja dan prioritaskan paling tinggi.
    Untuk browse/download baru kita limit per ip klien.Juga memungkinakan untuk mebagi trafik IIX dan OIX nya sekaligus memprioritaskannya juga. Karena sesuai namanya simple queue ternyata memang simple.CMIIW.

    Berikut saya sertakan port game online yang menggunakan IIX/koneksi lokal:
    1. Ayo Dance : tcp 18901-18909
    2. SealOnline : tcp 1818
    3. PointBlank : tcp 39190, udp 40000-40010
    4. Lineage2 : tcp 7777
    5. GhostOnline : tcp 19101
    6. RF-Elven : tcp 27780
    7. Perfect world : tcp 29000
    8. Rohan : tcp 22100
    9. Zeus RO : tcp 5121
    10. Dotta : tcp 6000-6152
    11. IdolStreet : tcp 2001
    12. CrazyKart : tcp 9601-9602
    13. WOW AMPM : tcp 8085
    14. DriftCity : tcp 11011-11041
    15. GetAmped : tcp 13413
    16. Yullgang : tcp 19000
    17. RAN Online : tcp 5105
    18. CrossFire : tcp 10009, udp 12060-12070
    19. WarRock : tcp 5340-5352
    20. FastBlack : tcp 6000-6001
    21. Rose Online : tcp 29200

    UPDATE:

    22. Return Of Warrior : tcp 10402
    23. CrazyKart 2 : tcp 9600 (close beta)
    25. Luna Online : tcp 15000-15002 (Open beta)
    26. Runes Of Magic : tcp 16402-16502
    27. Fresh Ragnarok PS, dst address 117.103.56.187 : 5126 (update dari Master kdebugx86)
    28. Tantra Online : tcp 3010 (tambahan bro s4ndy78)

    Semoga membantu.Ditunggu tambahan nya dari para Master.

    Ditulis juga di Click here to enlarge
    Update,
    buat para penggemar RF Lytod (PS) , dst-address: 202.172.32.215 port: 27780 protocol: tcp

  12. #296
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    iya ni den, gw juga baru di kasih tau sama om dingo suruh download BN. gateway editor, cuma masih bingung makenya Click here to enlarge
    Bro ini aja copas di notepad, save as dota.reg...Hasilnya ntar tinggal double klik...

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III]
    "Battle.net gateways"=hex(7):31,00,30,00,30,00,31,00,00,00,30, 00,32,00,00,00,\
    32,00,30,00,32,00,2e,00,37,00,34,00,2e,00,37,00,33 ,00,2e,00,39,00,38,00,00,\
    00,37,00,00,00,4b,00,49,00,4e,00,47,00,53,00,20,00 ,50,00,76,00,50,00,47,00,\
    4e,00,20,00,53,00,45,00,52,00,56,00,45,00,52,00,00 ,00,64,00,6f,00,74,00,61,\
    00,2e,00,72,00,61,00,6a,00,61,00,67,00,61,00,6d,00 ,65,00,2e,00,63,00,6f,00,\
    6d,00,00,00,37,00,00,00,52,00,61,00,6a,00,61,00,67 ,00,61,00,6d,00,65,00,00,\
    00,31,00,32,00,35,00,2e,00,31,00,36,00,30,00,2e,00 ,31,00,37,00,33,00,2e,00,\
    32,00,36,00,00,00,37,00,00,00,6d,00,31,00,63,00,71 ,00,00,00,70,00,75,00,62,\
    00,6c,00,69,00,63,00,2e,00,69,00,6e,00,64,00,6f,00 ,67,00,61,00,6d,00,65,00,\
    72,00,73,00,2e,00,75,00,73,00,00,00,37,00,00,00,49 ,00,6e,00,64,00,6f,00,67,\
    00,61,00,6d,00,65,00,72,00,73,00,20,00,50,00,75,00 ,62,00,00,00,32,00,30,00,\
    33,00,2e,00,37,00,37,00,2e,00,32,00,31,00,32,00,2e ,00,32,00,30,00,00,00,37,\
    00,00,00,49,00,6e,00,64,00,6f,00,47,00,61,00,6d,00 ,65,00,72,00,73,00,20,00,\
    4a,00,75,00,6e,00,69,00,6f,00,72,00,00,00,32,00,30 ,00,32,00,2e,00,31,00,36,\
    00,32,00,2e,00,32,00,30,00,37,00,2e,00,31,00,31,00 ,31,00,00,00,37,00,00,00,\
    4e,00,75,00,73,00,61,00,52,00,65,00,62,00,6f,00,72 ,00,6e,00,00,00,32,00,30,\
    00,32,00,2e,00,31,00,33,00,38,00,2e,00,32,00,32,00 ,36,00,2e,00,32,00,32,00,\
    00,00,37,00,00,00,4d,00,65,00,6c,00,73,00,61,00,47 ,00,61,00,6d,00,65,00,72,\
    00,73,00,20,00,50,00,72,00,6f,00,00,00,32,00,30,00 ,32,00,2e,00,31,00,33,00,\
    38,00,2e,00,32,00,32,00,36,00,2e,00,31,00,39,00,00 ,00,37,00,00,00,4d,00,65,\
    00,6c,00,73,00,61,00,47,00,61,00,6d,00,65,00,72,00 ,73,00,20,00,52,00,6f,00,\
    6f,00,6b,00,69,00,65,00,00,00,32,00,30,00,32,00,2e ,00,38,00,39,00,2e,00,32,\
    00,30,00,38,00,2e,00,36,00,31,00,00,00,37,00,00,00 ,44,00,4e,00,4b,00,00,00,\
    32,00,30,00,32,00,2e,00,37,00,34,00,2e,00,37,00,33 ,00,2e,00,39,00,38,00,00,\
    00,37,00,00,00,41,00,63,00,63,00,65,00,73,00,5a,00 ,6f,00,6e,00,65,00,00,00,\
    31,00,32,00,35,00,2e,00,31,00,36,00,30,00,2e,00,31 ,00,37,00,2e,00,31,00,38,\
    00,31,00,00,00,37,00,00,00,47,00,61,00,6d,00,65,00 ,20,00,54,00,75,00,6e,00,\
    6e,00,65,00,6c,00,00,00,31,00,32,00,35,00,2e,00,31 ,00,36,00,33,00,2e,00,32,\
    00,31,00,32,00,2e,00,32,00,31,00,38,00,00,00,37,00 ,00,00,47,00,4f,00,4f,00,\
    44,00,47,00,41,00,4d,00,45,00,00,00,00,00

    [HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III\Gameplay]
    "gamespeed"=dword:00000003
    "mousescroll"=dword:00000032
    "mousescrolldisable"=dword:00000000
    "keyscroll"=dword:00000032
    "tooltips"=dword:00000001
    "healthbars"=dword:00000000
    "formations"=dword:00000001
    "formationtoggle"=dword:00000001
    "herobar"=dword:00000001
    "netgameport"=dword:000017e0
    "inputsprocket"=dword:00000000
    "ammtype"=dword:00000000
    "ammstyles"=""
    "ammmapprefs"=""
    "ammmaphashes"=""
    "ammrace"=dword:00000020
    "customfilter"=dword:00000000
    "custommask"=dword:00000000
    "allyFilter"=dword:00000001
    "creepFilter"=dword:00000001
    "terrainFilter"=dword:00000001
    "subgrouporder"=dword:00000000
    "multiboardon"=dword:00000001
    "customkeys"=dword:00000000
    "schedrace"=dword:00000020
    "autosaveReplay"=dword:00000000

    [HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III\Map]
    "skirmish_V0"=""
    "skirmish_V1"=""
    "lan_V0"=""
    "lan_V1"=""
    "battlenet_V0"=""
    "battlenet_V1"=""

    [HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III\Misc]
    "seenintromovie"=dword:00000001
    "campaignprofile"=""
    "clickedtourn"=dword:00000000
    "clickedclan"=dword:00000000
    "clickedladder"=dword:00000000
    "clickedad"=dword:00000000
    "chatsupport"=dword:00000000

    [HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III\Sound]
    "provider"=dword:00000001
    "positional"=dword:00000001
    "environmental"=dword:00000001
    "music"=dword:00000001
    "musicvolume"=dword:00000028
    "sfx"=dword:00000001
    "sfxvolume"=dword:00000064
    "ambient"=dword:00000001
    "movement"=dword:00000001
    "unit"=dword:00000001
    "subtitles"=dword:00000000
    "nomidi"=dword:00000000
    "softwaremidi"=dword:00000001
    "nosoundwarn"=dword:00000001
    "donotusewaveout"=dword:00000000

    [HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III\String]
    "userbnet"=""
    "userlocal"=""

    [HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III\Video]
    "reswidth"=dword:00000400
    "resheight"=dword:00000300
    "colordepth"=dword:00000020
    "adapter"=dword:00000000
    "refreshrate"=dword:0000004b
    "gamma"=dword:0000001e
    "modeldetail"=dword:00000001
    "animquality"=dword:00000002
    "texquality"=dword:00000002
    "miplevel"=dword:00000000
    "texcolordepth"=dword:00000020
    "particles"=dword:00000002
    "lights"=dword:00000002
    "lockfb"=dword:00000001
    "unitshadows"=dword:00000001
    "occlusion"=dword:00000001
    "cinematicoverrides"=dword:00000000
    "cinematicrefresh"=dword:0000004b
    "cinematicbpp"=dword:00000020
    "cinematicwidth"=dword:00000320
    "cinematicheight"=dword:00000258
    "spellfilter"=dword:00000002
    "maxfps"=dword:000000c8
    Click here to enlarge Originally Posted by lovian Click here to enlarge
    setelah beberapa hari yg lalu ane dipusingkan soal pemisahan limit-download dan proxy-HIT, akhirnya terpecahkan jg masalahnya Click here to enlarge

    disaat proxy MISS dan dgn kondisi download-file size di atas 256kb biar bisa kelimit, tp di saat terjadi HIT b/w loss (unlimited)

    udah ane coba pake exception (!proxy-pkt), dan berjalan dgn lancar Click here to enlarge

    berikut screenshootnya, download map dota size 6,8MB hanya dgn proxy internal Click here to enlarge
    Congratulations bro....Manstab dah...

    add action=mark-connection chain=prerouting comment="Web Games" content=\
    disabled=no dst-port=80 \
    in-interface=to-LAN new-connection-mark=web-games.con passthrough=yes \
    protocol=tcp

    ip proxy print
    enabled: yes
    src-address: 0.0.0.0
    port: 3120
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "ckg"
    max-cache-size: unlimited
    cache-on-disk: yes
    max-client-connections: 600
    max-server-connections: 600
    max-fresh-time: 3d
    serialize-connections: no
    always-from-cache: no
    cache-hit-dscp: 4
    cache-drive: secondary-master

    Yang ane bold....dst port ga perlu di isi jika contentnya di isi, always from cache : yes
    CMIIW.
    Click here to enlarge Originally Posted by lamno Click here to enlarge
    Update,
    buat para penggemar RF Lytod (PS) , dst-address: 202.172.32.215 port: 27780 protocol: tcp
    Thanks bro tambahannya...portnya sama ya...beda ip nya aja.
    Last edited by dingo; 29-03-2010 at 03:59.

  13. The Following User Says Thank You to dingo For This Useful Post:


  14. #297
    Status
    Offline
    lovian's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Bro ini aja copas di notepad, save as dota.reg...Hasilnya ntar tinggal double klik...




    Congratulations bro....Manstab dah...

    add action=mark-connection chain=prerouting comment="Web Games" content=\
    disabled=no dst-port=80 \
    in-interface=to-LAN new-connection-mark=web-games.con passthrough=yes \
    protocol=tcp

    ip proxy print
    enabled: yes
    src-address: 0.0.0.0
    port: 3120
    parent-proxy: 0.0.0.0
    parent-proxy-port: 0
    cache-administrator: "ckg"
    max-cache-size: unlimited
    cache-on-disk: yes
    max-client-connections: 600
    max-server-connections: 600
    max-fresh-time: 3d
    serialize-connections: no
    always-from-cache: no
    cache-hit-dscp: 4
    cache-drive: secondary-master

    Yang ane bold....dst port ga perlu di isi jika contentnya di isi, always from cache : yes
    CMIIW.


    Thanks bro tambahannya...portnya sama ya...beda ip nya aja.
    yup Click here to enlarge

    eh gan, ada game baru nih, mirip dota... grafisnya lebih keren, cmn lom tau portnya brp aja, kayaknya port udp nih Click here to enlarge

    Code:
    http://hon-id.com
    ipnya sih 122.144.6.180

    Heroes Of Newerth - Indogamers
    Last edited by lovian; 29-03-2010 at 18:53.

  15. #298
    Status
    Offline
    lamno's Avatar
    Calon Member
    Join Date
    Feb 2008
    Posts
    81
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    GHOST ONLINE - apakah ada hantunya? :D

    Bro dan Bra sekalian...

    ada yang udah ngalamin kayak gini ga?



    dan ketika di torch:



    ini game bener2 berhantu ya?? ketika gw torch ada beberapa IP aneh.....
    kondisi pc yang gw torch:

    - automatic updates off
    - automatic updates software2 off
    - automatic updates antivirus off
    - ga buka apa2...
    - ga ada virus...
    - cuma buka game ghost onlien aja (sengaja buat pembelajaran game baru)

    Kasus:

    ini game sering DC tiba2, padahal udah gw koneksi ama paket udah gw marking di mangle, terus gw kasi prioritas 1... (udah gw cek juga maen sendirian (warnet tutup) tetep aja kadang DC...)

    kira2 apa karena ada port2 broadcast UDP tersebut? masa iya harus di marking atu2???

    tq....

  16. #299
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dingo Click here to enlarge
    Bro ini aja copas di notepad, save as dota.reg...Hasilnya ntar tinggal double klik...




    C
    Terima Kasih Om dingo sekarang dah bisa jalan Dota nya.. cuma pas buat account koq pesannya sudah ada yg pakai terus ya. padahal dah gw buat nama account paling susah Click here to enlarge

  17. #300
    Status
    Offline
    dayta's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Dota

    Terima Kasih Om dingo sekarang dah bisa jalan Dota nya.. cuma pas buat account koq pesannya sudah ada yg pakai terus ya. padahal dah gw buat nama account paling susah


    bikinnya di gamenya kk? kalau indogamers kan ada 3 server.. jadi bikinnya ga di game tapi di websitenya indogamers.

    masuk ke kemudian klik register di menu home. kemudian klik gambar no smoking. udh gtu verifikasikan tgl bln dan thn lahir kamu. klik process, kemudian centang chek box nya, klik process, isi form dgn lengkap.
    trus ikuti aja panduannya. Click here to enlarge ayo semangat maen dotanya Click here to enlargeClick here to enlarge

 

 
Page 20 of 98 FirstFirst ... 1018192021223070 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 7 users browsing this thread. (0 members and 7 guests)

Similar Threads

  1. manajemen bandwidth pada warnet dan game online
    By wp11b in forum General Networking
    Replies: 7
    Last Post: 09-08-2011, 12:12
  2. [ Need ] isp yang bagus buat warnet & game online
    By thecapt in forum ISP / Network Link
    Replies: 8
    Last Post: 29-08-2009, 06:31
  3. GAME Online Lineage2 Masuk Internasional ????? :th_cry3:
    By limaliang88 in forum General Networking
    Replies: 4
    Last Post: 23-03-2009, 10:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •