Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 34
  1. #16
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by paimin Click here to enlarge
    kok ga bisa conneck kenapa kang???
    iya soalnya di clientnya mesti di buat VLAN juga biar bisa connect..klo switchnya manageable cukup sampe switch aja VLAN nya...Click here to enlarge

  2. #17
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by akbar_lana Click here to enlarge
    iya soalnya di clientnya mesti di buat VLAN juga biar bisa connect..klo switchnya manageable cukup sampe switch aja VLAN nya...Click here to enlarge
    ooooo.......
    terima kasih kang pencerahannya....

  3. #18
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    komandan-komandan jaringan saya mau nanya lagi nich...
    masih dengan topologi yang sama.
    Click here to enlarge

    settingan di mikrotik yang tepat apanya??
    apa load balancing atau apa??
    agar ip klas 192.168.100.1/24 bisa akses 172.17.16.1/16 tapi ga bisa internet...

    terima kasih..

  4. #19
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by paimin Click here to enlarge

    settingan di mikrotik yang tepat apanya??
    apa load balancing atau apa??
    agar ip klas 192.168.100.1/24 bisa akses 172.17.16.1/16 tapi ga bisa internet...

    terima kasih..
    ya tinggal ngerouting di RB750 atau dengan melakukan NAT untuk tujuan 172.17.0.0/16 dari src 192.168.0.0/24

  5. #20
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dencow Click here to enlarge
    ya tinggal ngerouting di RB750 atau dengan melakukan NAT untuk tujuan 172.17.0.0/16 dari src 192.168.0.0/24
    maap nich bos...
    maksud saya ada client yang bisa internet dan ada client yang ga bisa internet.

  6. #21
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Ga perlu di load balance, hanya perlu NAT biasa (masquerade) aja, dan cukup mainin di firewall + address list aja tuk membatasi client mana aja yang bisa Internet ...Click here to enlargeClick here to enlarge

  7. #22
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by akbar_lana Click here to enlarge
    Ga perlu di load balance, hanya perlu NAT biasa (masquerade) aja, dan cukup mainin di firewall + address list aja tuk membatasi client mana aja yang bisa Internet ...Click here to enlargeClick here to enlarge
    maap nich ndan..bisa lebih jelas lagi???
    mungkin bisa di kasih contoh settingannya.

    matur suwun terima kasih ndan..

  8. #23
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by paimin Click here to enlarge
    maap nich ndan..bisa lebih jelas lagi???
    mungkin bisa di kasih contoh settingannya.

    matur suwun terima kasih ndan..
    neh bro contohnya:

    1. Masukin IP Client yang bisa Internet
    Code:
    /ip firewall address-list add address=192.168.1.2 comment="" disabled=no list=internet
    /ip firewall address-list add address=192.168.1.3 comment="" disabled=no list=internet
    :
    :
    :
    dst
    2. Filter firewall tuk IP mana saja yg bisa internet
    Code:
    /ip firewall filter add action=accept chain=forward comment="" disabled=no    src-address-list=internet
    /ip firewall filter add action=drop chain=forward comment="" disabled=no
    contoh2 diatas mohon di pelajari, jangan asal main copy paste aja ya bro....Click here to enlarge

  9. #24
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by akbar_lana Click here to enlarge
    neh bro contohnya:

    1. Masukin IP Client yang bisa Internet
    Code:
    /ip firewall address-list add address=192.168.1.2 comment="" disabled=no list=internet
    /ip firewall address-list add address=192.168.1.3 comment="" disabled=no list=internet
    :
    :
    :
    dst
    2. Filter firewall tuk IP mana saja yg bisa internet
    Code:
    /ip firewall filter add action=accept chain=forward comment="" disabled=no    src-address-list=internet
    /ip firewall filter add action=drop chain=forward comment="" disabled=no
    contoh2 diatas mohon di pelajari, jangan asal main copy paste aja ya bro....Click here to enlarge
    ok ndan...
    laksanaken...
    teliti sebelum mencuri...

  10. #25
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    setelah di coba-coba saat
    /ip firewall filter add action=drop chain=forward comment="" disabled=no

    ini di jalankan malah semua client ga bisa internet bos....

  11. #26
    Status
    Offline
    echozz's Avatar
    Member
    Join Date
    Jul 2008
    Posts
    120
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by paimin Click here to enlarge
    setelah di coba-coba saat
    /ip firewall filter add action=drop chain=forward comment="" disabled=no

    ini di jalankan malah semua client ga bisa internet bos....
    dibelaknganya masih ada
    src-address-list=internet
    klo kyk diatas aja mah pasti inetnya gak jalan smua Click here to enlarge

  12. #27
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by echozz Click here to enlarge
    dibelaknganya masih ada


    klo kyk diatas aja mah pasti inetnya gak jalan smua Click here to enlarge
    ooo gitu ya???
    dicoba dulu ndan...

  13. #28
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by paimin Click here to enlarge
    setelah di coba-coba saat
    /ip firewall filter add action=drop chain=forward comment="" disabled=no

    ini di jalankan malah semua client ga bisa internet bos....
    aduh makanya di teliti dulu...Click here to enlarge

    yg di maksud dengan script ini ialah
    1. List Internet
    Code:
    /ip firewall address-list add address=192.168.1.2 comment="" disabled=no list=internet
    /ip firewall address-list add address=192.168.1.3 comment="" disabled=no list=internet
    :
    :
    :
    dst
    di daftarin dulu IP berapa saja yg bisa internetan, script di atas itu hanya sebagai contoh dimana 2 IP di daftarin ke list internet..Click here to enlarge


    dan tuk yg ini:
    2. Accept Traffic List Internet
    Code:
    /ip firewall filter add action=accept chain=forward comment="" disabled=no   src-address-list=internet
    maksudnya ialah traffic dari list Internet di perbolehkan untuk ke koneksi internet/ di teruskan keluar


    sedangkan ini ialah:
    3. Drop All traffic
    Code:
    /ip firewall filter add action=drop chain=forward comment="" disabled=no
    memblock semua traffic yg ada, kecuali traffic yang sudah di accept dari script no.2 di atas

    dan satu hal yang mesti di ingat urutan di IP -> firewall -> filter rules itu sangat berpengaruh dan jangan sampai urutannya terbalik

    belajar lebih giat lagi ya bro...Click here to enlarge
    Last edited by akbar_lana; 21-01-2010 at 12:33.

  14. #29
    Status
    Offline
    paimin's Avatar
    Member Super Senior
    Join Date
    May 2008
    Location
    negeri impian
    Posts
    571
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wahhh..
    terima kasih komandan-komandan..
    dah ketemu nich
    cukup dipasang gini nich...
    [paimin@MT kop] > ip firewall address-list print
    Flags: X - disabled, D - dynamic
    # LIST ADDRESS
    0 block-ip 192.168.100.30

    ;;; blok ip
    chain=forward action=drop src-address-list=block-ip

    gitu aja ndan..
    dah bisa...

  15. #30
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by paimin Click here to enlarge
    wahhh..
    terima kasih komandan-komandan..
    dah ketemu nich
    cukup dipasang gini nich...
    [paimin@MT kop] > ip firewall address-list print
    Flags: X - disabled, D - dynamic
    # LIST ADDRESS
    0 block-ip 192.168.100.30

    ;;; blok ip
    chain=forward action=drop src-address-list=block-ip

    gitu aja ndan..
    dah bisa...

    seeeppp gitu bisa juga...cuman kebalikan dari script diatas..yg script sy berikan itu yg di daftarin IP address yg bisa internet...Click here to enlarge

    guud...guud...Click here to enlarge

 

 
Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. topologi loadbalance yg makyusss
    By awuawu in forum General Networking
    Replies: 21
    Last Post: 03-06-2011, 18:41
  2. Topologi yang pas
    By achim in forum Wireless Networking
    Replies: 3
    Last Post: 25-06-2009, 14:46
  3. [ASK] Topologi buat 2 ISP
    By WiLLy85 in forum General Networking
    Replies: 12
    Last Post: 06-05-2009, 23:46
  4. tanya Topologi jaringan, 2 speedy & 2 swicth
    By iboyphinank in forum Beginner Basics
    Replies: 11
    Last Post: 15-11-2008, 00:10
  5. Help Topologi ISP
    By dr.on in forum General Networking
    Replies: 7
    Last Post: 31-07-2008, 01:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •