Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    falens's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question <ask> Membatasi tipe file tertentu di Mikrotik

    halo teman2,

    saya sedang coba pakai mikrotik sebagai router, saya pakai speedy dg kecepatan 384 kpbs, dengan beberapa klien, untuk setingan klien semua telah berhasil, cuma yang saya ingin tanyakan apakah mikrotik bisa membagi bandwidth speedy saya sekitar 30% untuk file multimedia (video, mp3, image) dan sisanya 70% untuk file data ( office ) ? Jadi jk ada klien yg mendownload file multimedia dia hanya bisa menggunakan 30% dari bandwidth yg ada dan jika ada klien yg mendownload lg maka bandwith 30% akan berkurang otomatis dan begitu seterusnya untuk tipe file data.

    saya cari untuk manajemen bandwidth hanya membahas pembagian bandwidth untuk beberapa user dibagi rata, soalnya sayang bandwidth yg tersisa yg tidak digunakan oleh usernya, jd bisa dipakai untuk user lain.

    apakah ada teman2 yg pernah mencobanya ? sebelumnya saya ucapkan terima kasih.

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Mungkin ada baiknya membaca dulu bro... CMIIW

  3. The Following User Says Thank You to yosanpro For This Useful Post:


  4. #3
    Status
    Offline
    falens's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ..terima kasih bung Yosan..siap menuju tkp..

  5. #4
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    atau yang ini ...............


  6. The Following User Says Thank You to yogaponsel For This Useful Post:


  7. #5
    Status
    Offline
    falens's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ..bung Yoga..terima kasih atas bantuannya..sekilas saya lihat hampir sama dg yg bung Yosan berikan, hanya berbeda untuk nama masing2 downloadnya saja dan sedikit penjelasan..sekali lagi saya ucapkan terima kasih..

  8. #6
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    woke ......tetap semangat..!!!!!! tarik lagi maaaaaang.....!!!!!

  9. #7
    Status
    Offline
    falens's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bung Yosan dan bung Yoga..saya sudah coba dari yang link yg diberikan tetapi pada baris "address-list-timeout=01:00:00" oleh bung Ellabram memberikan keterangan untuk 1 menit sedangkan bung Nipluk mnejelaskan 1 jam, yang bener yg mana ya ?

    saya coba ke 2 tutorial diatas tetap belum berhasil, untuk mendowload tetap mendapat bandwitdh full, yg saya coba sbb :

    /ip firewall filter add chain=forward \
    src-address=192.168.0.0/24 protocol=tcp content=.mp3 \
    action=add-dst-to-address-list address-list=downloads \
    address-list-timeout=01:00:00

    /ip firewall mangle add chain=forward \
    protocol=tcp src-address-list=downloads \
    action=mark-packet new-packet-mark=download-paket

    /queue simple add name=download-files \
    max-limit=11520/11520 packet-marks=download-paket

    saya pakai 11520 dari perhitungan 384 kbps dibagi 30% dikarenakan untuk tipe file multimedia.

    apa saya ada yg salah setting ya ?

    mohon bantuannya, terima kasih sebelumnya.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 56
    Last Post: 20-09-2011, 19:23
  2. limit download untuk besar file tertentu
    By koetoecyber in forum Beginner Basics
    Replies: 1
    Last Post: 06-11-2009, 22:39
  3. [ASK] Memisahkan bandwidth upload untuk file tertentu
    By sridjokoonline in forum Beginner Basics
    Replies: 1
    Last Post: 28-08-2009, 03:02
  4. (ASK) cara ngakalin blokir file extension tertentu?
    By manmalay in forum General Networking
    Replies: 13
    Last Post: 03-04-2009, 21:43
  5. Membatasi Bandwidth untuk URL Tertentu
    By uki_zr in forum General Networking
    Replies: 1
    Last Post: 22-12-2007, 01:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •