Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    yekai2000's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Tolong: Setting Mangle di MIKROTIK yg diset BRIDGE

    para suhu mikrotik, saya minta tolong bagaimana cara setting mangle di mikrotik yg diset sebagai bridge? sebelumnya saya sudah mencoba dengan settingan sebagai berikut:

    HTML Code:
    interface bridge print
    Flags: X - disabled, R - running 
     0  R name="bridge1" mtu=1500 l2mtu=1524 arp=enabled 
          mac-address=00:0C:42:5A:96:93 protocol-mode=none priority=0x8000 
          auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s 
          forward-delay=15s transmit-hold-count=6 ageing-time=5m
    HTML Code:
    interface bridge port print
    Flags: X - disabled, I - inactive, D - dynamic 
     #    INTERFACE              BRIDGE              PRIORITY PATH-COST  HORIZON   
     0    Squid                  bridge1             0x80     10         none      
     1    Gledek                 bridge1             0x80     10         none
    HTML Code:
    ip address print 
    Flags: X - disabled, I - invalid, D - dynamic 
     #   ADDRESS            NETWORK         BROADCAST       INTERFACE              
     0   10.14.200.100/24   10.14.200.0     10.14.200.255   bridge1
    saya kemudian mencoba melakukan mangle dengan perintah:

    HTML Code:
    ip firewall mangle print 
    Flags: X - disabled, I - invalid, D - dynamic 
     0   ;;; Mark File diatas 512Kb
         chain=forward action=mark-connection new-connection-mark=DOWNLOAD 
         passthrough=yes protocol=tcp in-interface=Squid out-interface=Gledek 
         connection-bytes=524288-4294967295 
    
     1   chain=forward action=mark-packet new-packet-mark=mark download 
         passthrough=yes protocol=tcp in-interface=Squid out-interface=Gledek 
         connection-mark=DOWNLOAD
    mangle diatas tujuannya untuk ngemark koneksi download yg diatas 512Kb. tapi kok ga ada yg ketangkep ya? apa ada yg salah?

  2. #2
    Status
    Offline
    brianchrist's Avatar
    Newbie
    Join Date
    Jun 2008
    Location
    bogor-cibubur-jakarta
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /interface bridge settings set use-ip-firewall=yes

  3. The Following 3 Users Say Thank You to brianchrist For This Useful Post:


  4. #3
    Status
    Offline
    yekai2000's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah thx banged suhu brianchrist,,, resepnya manjur... tapi ternyata masalahnya belum selesai.. sekarang saya kesulitan untuk menentukan queue treenya... setiap saya buat setting queuenya ga ada yg ketangkep.. baik itu pake simple ataupun tree.. kira2 penyelesaiannya gimana ya?

    ni saya sertakan queue tree print nya:
    HTML Code:
     0  name="Limit-Download-INT" parent=Gledek packet-mark=MARK-DOWNLOAD-INT limit-at=32k queue=default priority=8 max-limit=128k burst-limit=0 burst-threshold=0 burst-time=0s 
    
     1  name="Limit-Download-IIX" parent=Gledek packet-mark=MARK-DOWNLOAD-IIX limit-at=64k queue=default priority=8 max-limit=256k burst-limit=0 burst-threshold=0 burst-time=0s
    sebagai info:
    Gledek = interface ke lokal
    Squid = interface ke internet

  5. #4
    Status
    Offline
    yekai2000's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akhirnya setelah baca beberapa artikel di bagian tutorial, wiki mikrotik ttg Queue n pencerahan sehabis makan... akhirnya berhasil juga.. nie saya share hasilnya... sapa tau bisa membantu yg mengalami kesulitan serupa... Click here to enlarge

    oh ya pada awalnya saya ingin:
    1. membatasi bandwidth agar client yg melakukan download file >1Mb ke server IIX dibatasi menjadi 256kbps
    2. membatasi bandwidth agar client yg melakukan download file >512Kb ke server INT dibatasi menjadi 128kbps
    3. semua itu dilakukan dengan mode transparent shaping (interface bridge)

    NB:
    pake Mikrotik v4.3
    Gledek = interface lokal
    Squid = interface ke internet

    untuk masalah setting mikrotik jadi Bridge bisa dibaca dari post sebelumnya..kali ini saya akan bahas ttg mangle dan queuetree saja.

    pertama buat manglenya
    Code:
    add chain=forward action=mark-connection new-connection-mark=DOWNLOAD-INT passthrough=yes protocol=tcp src-address-list=!nice in-bridge-port=Squid out-bridge-port=Gledek connection-bytes=524288-4294967295
    add chain=forward action=mark-packet new-packet-mark=MARK-DOWNLOAD-INT passthrough=no protocol=tcp in-bridge-port=Squid out-bridge-port=Gledek connection-mark=DOWNLOAD-INT
    add chain=forward action=mark-connection new-connection-mark=DOWNLOAD-IIX passthrough=yes protocol=tcp src-address-list=nice in-bridge-port=Squid out-bridge-port=Gledek connection-bytes=1048576-4294967295
    add chain=forward action=mark-packet new-packet-mark=MARK-DOWNLOAD-IIX passthrough=no protocol=tcp in-bridge-port=Squid out-bridge-port=Gledek connection-mark=DOWNLOAD-IIX
    bwt yg di bold jgn sampe salah setting interfacenya...

    kemudian buat aturan PCQnya
    Code:
    add name="shape-INT" kind=pcq pcq-rate=128000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000
    add name="shape-IIX" kind=pcq pcq-rate=256000 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000
    setelah itu buat queuetree
    Code:
    add name="Limit-Download-INT" parent=Gledek packet-mark=MARK-DOWNLOAD-INT limit-at=32k queue=shape-INT priority=1 max-limit=128k
    add name="Limit-Download-IIX" parent=Gledek packet-mark=MARK-DOWNLOAD-IIX limit-at=64k queue=shape-IIX priority=1 max-limit=256k
    sudah sekian.. mudah sekali bukan..

    kepada suhu2 mikrotik maaf klo newbie yg satu ini lancang n sok tau ttg mikrotik.. maaf klo masih ada kesalahan... maklum masih newbie.. Click here to enlarge
    Last edited by yekai2000; 02-12-2009 at 08:39.

  6. #5
    Status
    Offline
    arustandi's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brianchrist Click here to enlarge
    /interface bridge settings set use-ip-firewall=yes
    Ini sangat mambantu terima kasih banyak

  7. #6
    Status
    Offline
    semut1155's Avatar
    Newbie
    Join Date
    Sep 2010
    Location
    sekarang lg menjalani nasib di Rembang
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Om.. mikrotiknya dgn posisi sperti itu bisa di jadikan sebagai DHCP-server juga apa tidak ?


    *semoga masih dpt jawabanClick here to enlarge

  8. #7
    Status
    Offline
    Mas AkhmedB's Avatar
    Baru Gabung
    Join Date
    Jul 2010
    Location
    Pasuruan
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge

    agan2 semuanya... mw naxak nie....
    Ini pengaruhnya mangle nggk ya kog CPU Loadnya 100%

    mohon pencerahannya Gan.. maklum newbie... hehehe

  9. #8
    Status
    Offline
    yogii's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    Batam - Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by semut1155 Click here to enlarge
    Om.. mikrotiknya dgn posisi sperti itu bisa di jadikan sebagai DHCP-server juga apa tidak ?


    *semoga masih dpt jawabanClick here to enlarge
    bisa saja gan.

    ---------- Post added at 15:00 ---------- Previous post was at 14:59 ----------

    Click here to enlarge Originally Posted by Mas AkhmedB Click here to enlarge
    Click here to enlarge

    agan2 semuanya... mw naxak nie....
    Ini pengaruhnya mangle nggk ya kog CPU Loadnya 100%

    mohon pencerahannya Gan.. maklum newbie... hehehe
    supaya tau proses mana yang gede, lihat di /tool profiler (untuk V5 keatas).

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 79
    Last Post: 14-10-2013, 19:09
  2. Setting Mikrotik Wireless Bridge
    By shehoxs in forum Wireless Networking
    Replies: 27
    Last Post: 03-11-2012, 16:32
  3. Replies: 24
    Last Post: 27-09-2010, 15:21
  4. Help Me...Setting ap bridge Mikrotik
    By kuganer in forum Beginner Basics
    Replies: 11
    Last Post: 05-09-2008, 22:55
  5. tolong bantuin mangle plss
    By earthlink in forum General Networking
    Replies: 10
    Last Post: 30-06-2008, 19:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •