Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 3 FirstFirst 123
Results 31 to 38 of 38
  1. #31
    Status
    Offline
    jhobeaston's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gimana sih kk, minta pencerahan...
    hehehe agak ga mudeng nih Click here to enlarge

    kalo ada dibuatin sample nya ya kk Click here to enlarge

  2. #32
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Code:
    /ip firewall filter
    add chain=input action=drop connection-state=invalid comment="Drop invalid connections" disabled=no 
    ...
    ...
    add chain=input action=drop comment="drop anything else" disabled=no 
    add chain=forward action=drop connection-state=invalid protocol=tcp comment="Drop invalid connections" disabled=no 
    ...
    add chain=forward action=jump jump-target=tcp protocol=tcp comment="tcp jump rule" disabled=no 
    add chain=forward action=jump jump-target=udp protocol=udp comment="udp jump rule" disabled=no 
    add chain=forward action=jump jump-target=icmp protocol=icmp comment="icmp jump rule" disabled=no 
    add chain=tcp action=accept dst-port=7 protocol=tcp comment="echo" disabled=no 
    ...
    add chain=tcp action=jump jump-target=mac comment="check mac" disabled=no 
    add chain=icmp action=accept protocol=icmp icmp-options=0:0 comment="" disabled=no 
    ...
    add chain=icmp action=jump jump-target=mac comment="check mac" disabled=no 
    add chain=udp action=drop dst-port=69 protocol=udp comment="deny-tftp" disabled=no 
    ...
    add chain=udp action=drop dst-port=3133 protocol=udp comment="deny-backoriffice" disabled=no 
    add chain=udp action=jump jump-target=mac comment="check mac" disabled=no 
    
    add chain=mac src-mac-address=0123456789ab action=accept disabled=no
    add chain=mac src-mac-address=0123456789cd action=accept disabled=no
    ...
    add chain=mac src-mac-address=0123456789ef action=accept disabled=no
    add chain=mac action=drop comment="Drop everything else" disabled=no
    CMIIW

  3. The Following User Says Thank You to yosanpro For This Useful Post:


  4. #33
    Status
    Offline
    jhobeaston's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hmm...thx kk
    saya cobain ya Click here to enlarge

  5. #34
    Status
    Offline
    acin988's Avatar
    Member
    Join Date
    Apr 2009
    Posts
    234
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Klau masih puyeng mending buat ARP aja seperti yg disebutkan mod yosan dihalaman sebelumnya biar simple.Click here to enlarge

    Kayaknya sih egk beda fungsinya,bisa buat blok mac dari yang tidak dikenal dan lain pasangan mac dengan ip bisa diblok.Click here to enlarge

  6. #35
    Status
    Offline
    henry's Avatar
    Member
    Join Date
    Mar 2008
    Location
    Jakarta
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jangan lupa kalo pake ARP, interface yang ke lan dibuat "reply-only" biar lbh maknyus Click here to enlarge

  7. #36
    Status
    Offline
    jhobeaston's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah...gimana lagi ni kk...??
    mohon pencerahan nya lebih lanjut dung Click here to enlarge

    jika menggunakan ARP metodenya seperti apa ya??
    mac mana yang akan di accept dan mana yang akan di blok??
    karena mikrotik saya kan saya set dhcp server

    trims atas penjelasan detilnya ya kk Click here to enlarge
    Last edited by jhobeaston; 09-12-2009 at 11:07.

  8. #37
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Kalau pake DHCP server, lease nya dibikin static dulu, setelah itu baru ARP nya yang dibikin static, kalo udah interface di set reply-only.

  9. #38
    Status
    Offline
    jhobeaston's Avatar
    Newbie
    Join Date
    Apr 2009
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah mantap pak...akhirnya dapet pencerahan
    ini saya jadikan alternatif...Click here to enlarge

    thx kk semua...
    atau ada yg ingin menambahkan?

 

 
Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. BGP Routing Filter buat MT 2.9.27
    By t3rm in forum General Networking
    Replies: 16
    Last Post: 04-05-2010, 16:33
  2. Beda dst-address dan target-address di queue simple
    By awarmanf in forum General Networking
    Replies: 2
    Last Post: 24-04-2009, 13:08
  3. tolong di filter
    By alie in forum General Networking
    Replies: 10
    Last Post: 12-09-2008, 11:53
  4. Replies: 15
    Last Post: 31-07-2008, 02:00
  5. (ask) filter dan blok ip
    By agung in forum Beginner Basics
    Replies: 3
    Last Post: 28-11-2007, 09:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •