Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. #1
    Status
    Offline
    anjacute's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Speedy nya dak mau di PPoE

    dear,

    begini... saya ada masalah mengenai IP address yang di berikan oleh speedy di buat PPoE tidak bisa active ya di IP > Routes warna nya biru.

    setelah saya teliti lagi di bagian bawah yg ada opsinya DAC itu ada yg sama dengan yg berwarna Biru tadi.

    mohon master2 mungkin bisa membantu newbie ini...Click here to enlarge

    coz klo saya harus putusin ni line and daftar baru harus daftar line telp nya lagi, coz saat saya tanya sama mbak2 yg di CS nya telkom saya ingin di kasi IP public baru "itu setiap line sudah ada IP nya masing2 pak..." Click here to enlarge

    tolong ya master2 mungkin ada yg bisa bantu newbie ini Click here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,538
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Bisa kasih detil topologi dan setting?

    Apakah modem sudah disetting, kalau ya disetting gimana? apakah dial PPPoE di modem atau modem hanya sebagai bridging? apakah lampu ADSL di modem sudah menyala? VPI/VCI sudah disesuaikan dengan setting telkom setempat?

    Untuk memastikan apakah masalahnya ada di Jalur telkom atau setting Mikrotik, anda bisa mencoba dial langsung dari PC (modem dicolok ke PC langsung), bisa konek atau tidak?

  3. #3
    Status
    Offline
    Ryan_B's Avatar
    Newbie
    Join Date
    Apr 2014
    Location
    Kota Karang Nusa Tenggara
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Agan, saya mengalami masalah yang sama
    Saya gunakan RB1100 X2 AH dengn OS MikroTik RouterOS 5.21
    Modem TP-Link TD-W8951ND
    Topologi Modem (192.168.1.1) ==> Mikrotik ==> Client (192.168.90.0/24)

    Setingan modem sudah pada mode Bridge
    Pada mikrotik sudah diinput username dan password yang benar pada PPPoE Client tetapi tidak dapat terhubung dengan Speedy..
    Tetapi waktu Modem langsung dipakai dengan kabel Lan ke client bisa langsung berinternet...

    Mohon bantuannya Gan...

  4. #4
    Status
    Offline
    tkgit's Avatar
    Member
    Join Date
    Mar 2014
    Location
    nomaden
    Posts
    175
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba update ke 5.26

  5. #5
    Status
    Offline
    chabyiolue's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    228
    Reviews
    Read 0 Reviews
    Downloads
    9
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ryan_B Click here to enlarge
    Agan, saya mengalami masalah yang sama
    Saya gunakan RB1100 X2 AH dengn OS MikroTik RouterOS 5.21
    Modem TP-Link TD-W8951ND
    Topologi Modem (192.168.1.1) ==> Mikrotik ==> Client (192.168.90.0/24)

    Setingan modem sudah pada mode Bridge
    Pada mikrotik sudah diinput username dan password yang benar pada PPPoE Client tetapi tidak dapat terhubung dengan Speedy..
    Tetapi waktu Modem langsung dipakai dengan kabel Lan ke client bisa langsung berinternet...

    Mohon bantuannya Gan...
    untuk yang ini udah blom gan VPI/VCI

  6. #6
    Status
    Online
    aankoe's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    255
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0
    Kalau sudah set modemnya jangan lupa save and reboot dan modemnya & silahkan dicoba dial mikrotik lagi.
    Moga2 berhasil...


    Sent from my iPhone using Tapatalk

  7. #7
    Status
    Offline
    Ryan_B's Avatar
    Newbie
    Join Date
    Apr 2014
    Location
    Kota Karang Nusa Tenggara
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Dear All Agan-agan...

    Sudah bisa terconnect penyebab karena saya lupa mengganti IP modem sesuai dengan IP Mikrotik sebab IP default 192.168.1.1 sudah dipakai di ethernet yang lain... Terima kasih agan-agan sekalian...

    Tetapi ada lagi nih agan-agan semuanya...
    Settingan dari mikrotik yang saya gunakan sekarang adalah settingan dari proyek dan saya tidak merubah settingan yang sudah ada. Provider yang digunakan adalah astinet. Dengan 1 Ethernet untuk Lan dan 3 Ethernet untuk Hotspot...

    Ethernet 1 : Astinet
    Ethernet 2 : Hotspot Lantai 1
    Ethernet 3 : Hotspot Lantai 2
    Ethernet 4 : Hotspot Lantai 3
    Ethernet 5 : Hotspot Lantai 4
    Ethernet 6 : LAN

    Lalu saya ingin menambahkan Speedy pada ethernet 7 dan digunakan untuk LAN (Ethernet 6) dan Astinet digunakan pada Hotspot (Ethernet 1 s/d 5)
    Ethernet 1 : Astinet
    Ethernet 2 : Hotspot Lantai 1 ==> 192.168.1.0/24 (Source Astinet)
    Ethernet 3 : Hotspot Lantai 2 ==> 192.168.2.0/24 (Source Astinet)
    Ethernet 4 : Hotspot Lantai 3 ==> 192.168.3.0/24 (Source Astinet)
    Ethernet 5 : Hotspot Lantai 4 ==> 192.168.4.0/24 (Source Astinet)
    Ethernet 6 : LAN ==> 192.168.90.0/24 (Source Speedy)
    Ethernet 7 : Speedy

    Saya tidak ingin merubah settingan hostspot yang ada sebab untuk kasus ini bukan seperti metode load balancing tetapi koneksi dari LAN dengan resource Speedy tidak menagganggu atau tidak mengambil jatah bandwitch dari Astinet dalam kondisi apapun... ex. speedy lemot atau down tidak mengambil secara otomatis resource dari Astinet...
    Mohon bantuan Agan-agan seklian untuk konfigurasi yang seperti diinginkan di atas...
    Atau adakah refrensi untuk problem seperti ini..? Jika ada mohon bantuan linknya...

    Terima Kasih sebelumnya untuk bantuan Agan-agan sekalian...
    Last edited by Ryan_B; 15-04-2014 at 16:03.

  8. #8
    Status
    Offline
    Ryan_B's Avatar
    Newbie
    Join Date
    Apr 2014
    Location
    Kota Karang Nusa Tenggara
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Adakah yang berminat memecahkan masalah tersebut...?

    Mohon bantuannya agan-agan sekalian....

  9. #9
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    792
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Ryan_B Click here to enlarge
    Dear All Agan-agan...

    Sudah bisa terconnect penyebab karena saya lupa mengganti IP modem sesuai dengan IP Mikrotik sebab IP default 192.168.1.1 sudah dipakai di ethernet yang lain... Terima kasih agan-agan sekalian...

    Tetapi ada lagi nih agan-agan semuanya...
    Settingan dari mikrotik yang saya gunakan sekarang adalah settingan dari proyek dan saya tidak merubah settingan yang sudah ada. Provider yang digunakan adalah astinet. Dengan 1 Ethernet untuk Lan dan 3 Ethernet untuk Hotspot...

    Ethernet 1 : Astinet
    Ethernet 2 : Hotspot Lantai 1
    Ethernet 3 : Hotspot Lantai 2
    Ethernet 4 : Hotspot Lantai 3
    Ethernet 5 : Hotspot Lantai 4
    Ethernet 6 : LAN

    Lalu saya ingin menambahkan Speedy pada ethernet 7 dan digunakan untuk LAN (Ethernet 6) dan Astinet digunakan pada Hotspot (Ethernet 1 s/d 5)
    Ethernet 1 : Astinet
    Ethernet 2 : Hotspot Lantai 1 ==> 192.168.1.0/24 (Source Astinet)
    Ethernet 3 : Hotspot Lantai 2 ==> 192.168.2.0/24 (Source Astinet)
    Ethernet 4 : Hotspot Lantai 3 ==> 192.168.3.0/24 (Source Astinet)
    Ethernet 5 : Hotspot Lantai 4 ==> 192.168.4.0/24 (Source Astinet)
    Ethernet 6 : LAN ==> 192.168.90.0/24 (Source Speedy)
    Ethernet 7 : Speedy

    Saya tidak ingin merubah settingan hostspot yang ada sebab untuk kasus ini bukan seperti metode load balancing tetapi koneksi dari LAN dengan resource Speedy tidak menagganggu atau tidak mengambil jatah bandwitch dari Astinet dalam kondisi apapun... ex. speedy lemot atau down tidak mengambil secara otomatis resource dari Astinet...
    Mohon bantuan Agan-agan seklian untuk konfigurasi yang seperti diinginkan di atas...
    Atau adakah refrensi untuk problem seperti ini..? Jika ada mohon bantuan linknya...

    Terima Kasih sebelumnya untuk bantuan Agan-agan sekalian...
    statik routing gan....
    Code:
    /ip fi address-list
    add address=192.168.1.0/24 list=hotspot
    add address=192.168.2.0/24 list=hotspot
    add address=192.168.3.0/24 list=hotspot
    add address=192.168.4.0/24 list=hotspot
    add address=192.168.90.0/24 list=Lan
    /ip fi ma
    chain=prerouting src-address-list=hotspot action=mark-connection new-connection-mark=hotspot-conn passthrough=yes
    chain=prerouting src-address-list=Lan action=mark-connection new-connection-mark=Lan-conn passthrough=yes
    chain=prerouting connection-mark=hotspot-conn action=mark-routing new-routing-mark=hotspot-route passthrough=no
    chain=prerouting connection-mark=Lan-conn action=mark-routing new-routing-mark=Lan-route passthrough=no
    /ip route
    dst-address=0.0.0.0/0 gateway=(gateway astinet) routing-mark=hotspot-route
    dst-address=0.0.0.0/0 gateway=(gateway speedy) routing-mark=Lan-route
    -rule mangle taro paling atas...Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 79
    Last Post: 14-10-2013, 19:09
  2. dial PPoE MIkrotik
    By uluhitah in forum General Networking
    Replies: 26
    Last Post: 18-11-2009, 02:08
  3. .:: Ask ::. batasin bandwith pada user PPOE Client
    By cooling in forum General Networking
    Replies: 2
    Last Post: 11-06-2008, 11:02
  4. pake PPOE RB malah restart ga normal
    By arya_khatmai in forum Wireless Networking
    Replies: 3
    Last Post: 09-12-2007, 12:52
  5. ppoe
    By symbal_pecah in forum Wireless Networking
    Replies: 3
    Last Post: 31-08-2007, 13:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •