Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 7 of 9 FirstFirst ... 56789 LastLast
Results 91 to 105 of 124
  1. #91
    Status
    Offline
    der_kaiz3r's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    weee, mantap ni tutorialnya
    mw nanya mas, waktu saya mw buat queue type yg baru dengan tipe sfq, kan ada parameter yg namanya "perturb" dan "allot" itu apa ya? itu bagusnya diisi berapa, klo pake defaultnya aja bisa g?

    satu lagi nih, misalnya pada interface parentnya di pasang DHCP server, gmn bagi bw nya ya? apa tetep masukin childx spt biasa sebanyak pool yg ada?
    maaf banyak tanya nih suhu, maklum masih nubi, he

  2. #92
    Status
    Offline
    der_kaiz3r's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    wah, mantep ni tutornya
    mw tanya ni, kan pas ngebuat queue type baru dengan sfq ada parameter yg namanya "perturb" dan "allot" itu apa ya? diisi berapa tu prmtrnya, apa klo pke default aj da cukup?
    satu lagi, misalnya interface parent di ksh DHCP server, gmn bg BW ke childnya? apa sama aj, yaitu dg masuki satu2 sebanyak pool DHCP nya?
    maaf ni bnyk tanya, nubi soalnya, he

    ralat: maaf ni sy ngepost hal yg sama, post sebelumnya saya liat g muncul, ternyata sy liat barusan dah ada, maaf
    Last edited by der_kaiz3r; 04-02-2010 at 14:41.

  3. #93
    Status
    Offline
    giggs26's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mohon pencerahan yg di "proxy-hit" itu apakah harus buat mangle?

    Terus klau client downloadnya pkai IDM apakah masih tembus?

  4. #94
    Status
    Offline
    dingo's Avatar
    Member Super Senior
    Join Date
    Jan 2008
    Location
    Puncak Kesejukan
    Posts
    641
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by giggs26 Click here to enlarge
    Mohon pencerahan yg di "proxy-hit" itu apakah harus buat mangle?

    Terus klau client downloadnya pkai IDM apakah masih tembus?
    Tentu saja di buat mangle nya. IDM akan menyesuaikan sesuai bandwith yang tersedia. Tidak disarankan klo gabung sama game dalam 1 line.
    CMIIW

  5. #95
    Status
    Offline
    brutalside's Avatar
    Newbie
    Join Date
    Jun 2009
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apik tenan...uhuy...

    ditambah external proxy lebih ajib koneksi..

    Click here to enlarge Click here to enlarge Click here to enlarge

  6. #96
    Status
    Offline
    rbkm1976's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    beneran bagus nih...udah ditest n sukses...thanks ganClick here to enlarge

  7. #97
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan..
    kan t4 saya dari simple queue nah..
    pinginnya mau tak buar queue tree gitu
    dengan IP DHCP bisa nda??
    jadi rencananya sih
    klo lagi kosong bisa kenceng gitu
    tapi di batesin jika client yang oll di atas 5 client gitu
    jadi rata in 128kbps untuk bandwith biar tidak rebutan

    kira2 aday ang bisa kasih pencerahan nda??
    di tunggu ya agan2 mikrotik...

  8. #98
    Status
    Offline
    apoy_eot's Avatar
    Newbie
    Join Date
    Jun 2010
    Posts
    31
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mahaadit Click here to enlarge
    gan..
    kan t4 saya dari simple queue nah..
    pinginnya mau tak buar queue tree gitu
    dengan IP DHCP bisa nda??
    jadi rencananya sih
    klo lagi kosong bisa kenceng gitu
    tapi di batesin jika client yang oll di atas 5 client gitu
    jadi rata in 128kbps untuk bandwith biar tidak rebutan

    kira2 aday ang bisa kasih pencerahan nda??
    di tunggu ya agan2 mikrotik...
    Bisa banget.!!!
    cuman ribet'na gini, nte musti bikin MANGLE'na dari NOL (mis. DHCP'na di set 192.168.10.1/24)
    nah nte musti bikin mangle dari 192.168.10.1 ampe 192.168.10.255 (ribet'kan?)

    bikin mangle'na gini Gan...di WINBOX jah y biar enak
    -IP-Firewall-Mangle-lalu add (+)
    Tab General --> Chain=forward , Src Address = 192.168.10.2
    Tab Action --> Action=mark connection , New Connection Mark = 1
    lalu add lagi(+)
    Tab General --> Chain=forward , Connection Mark = 1
    Tab Action --> Action=mark packet , New Packet Mark = 1

    Tab General --> Chain=forward , Src Address = 192.168.10.3
    Tab Action --> Action=mark connection , New Connection Mark = 2
    lalu add lagi(+)
    Tab General --> Chain=forward , Connection Mark = 2
    Tab Action --> Action=mark packet , New Packet Mark = 2

    bikin seterus'na.....
    setelah selesai, baru bikin Queue Tree'na
    add dulu y??Click here to enlarge

    Tab General --> Name = 1 , Parent = ethernet LOCAL , Packet Mark = 1 , Max Limit = 128k , Burst limit = Max BW nte , Burst Threshold = 256k , Burst Time = 30.

    Bikin seterus'na....

    ane yakin Client nta pada betah deh.!!Click here to enlarge

    Maaf klo ditanya arti setingan diatas ane gk bisa jawab, soal'na ane Newbie jg. Dan otak-atik MK sendiri. Klo ngikutin Tutorial yg dah ada suka gk cocok ama keinginan.
    selebih'na nte ulik sendiri untuk bagian limit Queue'na. Click here to enlarge


    s'moga bermanfaat....
    mungkin PARA MASTER ada yg mu nambahin atw bisa nerangin setingan ane di atas.!
    Click here to enlargeClick here to enlargeClick here to enlarge

  9. #99
    Status
    Offline
    e9.net's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by apoy_eot Click here to enlarge
    Bisa banget.!!!
    cuman ribet'na gini, nte musti bikin MANGLE'na dari NOL (mis. DHCP'na di set 192.168.10.1/24)
    nah nte musti bikin mangle dari 192.168.10.1 ampe 192.168.10.255 (ribet'kan?)
    Gak Perlu ribet gan...., untuk perintah yang kansisten bisa kita buat scriptnya..., trus jalanin di terminal...

    yang penting buat dulu setingan untuk 1 client.

    Click here to enlarge


    Contohnya ada disini gan.....

    === ===



    Sesuain bandwith dan Subnet ama jumlah client biar gak boros broadcast...
    dijamin aman dari Semua Download Manager...., karena batasan Per IP...

    ha..ha... moga bisa ngebantu...

    Ini Manglenya

    Click here to enlarge

    ==

    dan ini Queuetree nya

    Click here to enlarge
    Last edited by e9.net; 28-02-2011 at 14:12.

  10. #100
    Status
    Offline
    faqiir's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge aku kok ga liat scrincotnya si_faisal ya??? nape yoo Click here to enlarge

  11. #101
    Status
    Offline
    e9.net's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faqiir Click here to enlarge
    Click here to enlarge aku kok ga liat scrincotnya si_faisal ya??? nape yoo Click here to enlarge

    coba direfresh gan...
    dari tempatku keliatan gambarnya. kalo kodenya aku tulis di kaskus..

    nie aku tulis disini aja....


    Code:
    # Mabaega : Bandar lampung, 23 Desember 2010
    # IP Modem 192.168.0.1 = matiin DHCPnya
    # IP Router kemodem 192.168.0.2
    # Ip Router ke Switch 192.168.1.254
    # Ip Untuk Semua Client 192.168.1.0/24
    # Ip client diset ke Automatic via DHCP ya.....
    #============================================
    # Install Ulang Mikrotik or Reset System Mikrotik
    #============================================
    # Rename Interface
    # PUBLIC_NET Kearah Modem
    # LOCAL_NET Kearah Switch
    #===================================================
    /interface 
    	set 0 name=PUBLIC_NET
    	set 1 name=LOCAL_NET
    #
    # Set IP Address and Default Gateway and DNS
    #===================================================
    /ip address
    	add address=192.168.0.2/24 interface=PUBLIC_NET
    	add address=192.168.1.254/24 interface=LOCAL_NET
    # Set Public Route
    /ip route
    	add gateway=192.168.0.1
    # Set DNS dibawah DNSnya sama ubah salah satu dengan DNS ISP
    /ip dns
    	set primary-dns=192.168.0.1 secondary-dns=192.168.0.1 \
    	allow-remote-requests=yes \
    	cache-size=4096KiB \
    	cache-max-ttl=1w
    #
    # Create DHCP Server on LOCAL_NET Interface
    #===================================================
    # 1. Create Dhcp Pool ; misal 24 client dari 1-24
    /ip pool
    	add name=DHCP_POOL \
    	ranges=192.168.1.1-192.168.1.24
    # 2. Set Dhcp Network
    /ip dhcp-server network 
    	add address=192.168.1.0/24 \
    	gateway=192.168.1.254 \
    	dns-server=192.168.1.254
    # 3. Create DHCP-Server
    /ip dhcp-server
    	add name=DHCP_SERVER \
    	interface=LOCAL_NET \
    	address-pool=DHCP_POOL
    # enable DHCP Server
    	enable 0
    #
    #   Create NTP Client
    #===================================================
    /system clock 
    	set time-zone-name=Asia/Jakarta
    /system ntp server
    	set enabled=yes \
    	broadcast=no \
    	multicast=no \
    	manycast=no
    # ip ntp boleh diganti ma Ip NTP Server, sementara ambil dr modem
    /system ntp client 
    	set enabled=yes \
    	primary-ntp=192.168.0.1 \
    	secondary-ntp=0.0.0.0 \
    	mode=unicast
    #
    #  Create Proxy Server
    #====================================================
    /ip proxy 
    	set enabled=yes \
    	port=8080 \
    	max-cache-size=unlimited \ 
    	cache-on-disk=yes \
    	max-client-connections=1000 \
    	max-server-connections=1000 \
    	serialize-connections=yes
    #
    #  Create Addresslist for My Network
    #====================================================
    :for z from=1 to=24 do={
    /ip firewall address-list 
    	add address=("192.168.1.".$z) \
    	list=MY_NETWORK
    }
    #
    # NAT-ing Local Network, DNS, Proxy and NTP
    #====================================================
    /ip firewall nat 
    	add chain=srcnat \
    	out-interface=PUBLIC_NET  \
    	src-address-list=MY_NETWORK \
    	action=masquerade
    #
    	add chain=dstnat \
    	in-interface=LOCAL_NET \
    	protocol=tcp \
    	dst-port=53 \
    	action=redirect \
    	to-ports=53 \
    	comment="Transparent DNS Cache"
    #
    	add chain=dstnat \
    	in-interface=LOCAL_NET \
    	protocol=tcp \
    	dst-port=80 \
    	action=redirect \
    	to-ports=8080 \
    	comment="Transparent Web Cache"
    #
    	add chain=dstnat \
    	in-interface=LOCAL_NET \
    	protocol=udp \
    	dst-port=123 \
    	action=redirect \
    	to-ports=123 \
    	comment="Transparent proxy for NTP requests"
    #
    #  Create System Log
    #====================================================
    /system logging 
    	remove 3,2,1,0
    #
    	add topics=critical action=disk
    	add topics=critical action=echo
    	add topics=error action=disk
    	add topics=warning action=disk
    	add topics=info action=memory
    #
    /system logging action
    	set 0 disk-lines=1500
    	set 1 disk-lines=1500
    #
    add target=disk \
    	disk-lines=1500 \
    	name=FirewallHits
    /system logging
    	set 0 topics=info,!firewall
    	add topics=firewall \
    	action=FirewallHits
    #
    #  Create Mangle for Queue Tree
    #=====================================================
    /ip firewall mangle
    	add chain=prerouting \
    	in-interface=PUBLIC_NET \
    	dst-address-list=MY_NETWORK \
    	action=mark-packet \
    	new-packet-mark=nat-traversal \
        passthrough=no comment="Detect NAT Traversal"
    # 0.  Local Trafic
    /ip firewall mangle
    	add comment="LOCAL TRAFFIC" \
    	chain=forward \
    	src-address-list=MY_NETWORK \
    	dst-address-list=MY_NETWORK \
    	action=mark-connection \
    	new-connection-mark=CN_LOCAL \
    	passthrough=yes
    #
    add chain=forward \
    	connection-mark=CN_LOCAL \
    	action=mark-packet \
    	new-packet-mark=LOCAL_TRAFFIC \
    	passthrough=no
    # 1. Traffix From Proxy
    /ip firewall mangle 
    	add comment="HIT TRAFFIC FROM PROXY" \
    	chain=output \
    	out-interface=LOCAL_NET \
    	dscp=4 \
    	action=mark-packet \
    	new-packet-mark=proxy-hit \
    	passthrough=no
    # 2.  Connection Mark
    /ip firewall mangle 
    	add comment="DOWNLOAD CONN-MARK" \
    	chain=forward \
    	src-address-list=MY_NETWORK \
    	action=mark-connection \
    	new-connection-mark=CN_DOWN \
    	passthrough=yes
    # 3.  Upload, Direct Download 
    # and Download via proxy traffic
    #
    :for z from=1 to=9 do={
    /ip firewall mangle
    	add comment=("UPLOAD TRAFFIC 0".$z) \
    	chain=prerouting \
    	in-interface=LOCAL_NET \
    	src-address=("192.168.1.".$z) \
    	action=mark-packet \
    	new-packet-mark=("UP_0".$z) \
    	passthrough=no
    #
    /ip firewall mangle 
    	add comment="DOWN-DIRECT CONNECTION"  \
    	chain=forward \
    	in-interface=PUBLIC_NET \
    	dst-address=("192.168.1.".$z) \
    	connection-mark=CN_DOWN \
    	action=mark-packet \
    	new-packet-mark=("DN_0".$z) \
    	passthrough=no
    #
    /ip firewall mangle 
    	add comment="DOWN-VIA PROXY" \
    	chain=output \
    	out-interface=LOCAL_NET \
    	dst-address=("192.168.1.".$z) \
    	action=mark-packet \
    	new-packet-mark=("DN_0".$z) \
    	passthrough=no
    }
    :for z from=10 to=24 do={
    /ip firewall mangle
    	add comment=("UPLOAD TRAFFIC ".$z) \
    	chain=prerouting \
    	in-interface=LOCAL_NET \
    	src-address=("192.168.1.".$z) \
    	action=mark-packet \
    	new-packet-mark=("UP_".$z) \
    	passthrough=no
    #
    /ip firewall mangle 
    	add comment="DOWN-DIRECT CONNECTION"  \
    	chain=forward \
    	in-interface=PUBLIC_NET \
    	dst-address=("192.168.1.".$z) \
    	connection-mark=CN_DOWN \
    	action=mark-packet \
    	new-packet-mark=("DN_".$z) \
    	passthrough=no
    #
    /ip firewall mangle 
    	add comment="DOWN-VIA PROXY" \
    	chain=output \
    	out-interface=LOCAL_NET \
    	dst-address=("192.168.1.".$z) \
    	action=mark-packet \
    	new-packet-mark=("DN_".$z) \
    	passthrough=no
    }
    #
    #  Create Queue Tree
    #
    #
    /queue tree 
    	add name="Download" \
    	parent=LOCAL_NET \
    	queue=default \
    	priority=8 \
    	max-limit=1M \
    	burst-limit=0 \
    	burst-threshold=0 \
    	burst-time=0s
    #
    	add name="Upload" \
    	parent=global-in \
    	queue=default \
    	priority=8 \
    	max-limit=320k \
    	burst-limit=0 \
    	burst-threshold=0 \
    	burst-time=0s
    #
    :for z from=1 to=9 do={
    /queue tree 
    	add name=("QD_0".$z) \
    	parent=Download \
    	packet-mark=("DN_0".$z) \
    	limit-at=40k \
    	queue=default \
    	priority=8 \
    	max-limit=1M \
    	burst-limit=0 \
    	burst-threshold=0 \
    	burst-time=0s
    #
    	add name=("QU_0".$z) \
    	parent=Upload \
    	packet-mark=("UP_0".$z) \
    	limit-at=13k \
    	queue=default \
    	priority=8 \
    	max-limit=320k \
    	burst-limit=0 \
    	burst-threshold=0 \
    	burst-time=0s 
    }
    #
    :for z from=10 to=24 do={
    /queue tree 
    	add name=("QD_".$z) \
    	parent=Download \
    	packet-mark=("DN_".$z) \
    	limit-at=40k \
    	queue=default \
    	priority=8 \
    	max-limit=1M \
    	burst-limit=0 \
    	burst-threshold=0 \
    	burst-time=0s
    #
    	add name=("QU_".$z) \
    	parent=Upload \
    	packet-mark=("UP_".$z) \
    	limit-at=13k \
    	queue=default \
    	priority=8 \
    	max-limit=320k \
    	burst-limit=0 \
    	burst-threshold=0 \
    	burst-time=0s 
    }
    #
    #  Enable Connection Tracking for Firewall
    #
    /ip firewall connection tracking
    	set enabled=yes \
    	generic-timeout=10m \
    	icmp-timeout=10s \
    	tcp-close-timeout=10s \
    	tcp-close-wait-timeout=10s \
    	tcp-established-timeout=1d \
    	tcp-fin-wait-timeout=10s \
    	tcp-last-ack-timeout=10s \
    	tcp-syn-received-timeout=5s \
    	tcp-syn-sent-timeout=5s \
    	tcp-syncookie=no \
    	tcp-time-wait-timeout=10s \
    	udp-stream-timeout=3m \
    	udp-timeout=10s
    kalo ada selip/salah tanya lagi ya....
    boleh kok selagi aku bisa jawab pasti aku jawab.

    he...he.... sm-sm belajar bro.

    thank's

  12. #102
    Status
    Offline
    e9.net's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faqiir Click here to enlarge
    Click here to enlarge aku kok ga liat scrincotnya si_faisal ya??? nape yoo Click here to enlarge

    dari tempatku keliatan tuch gambarnya ...

    kalo link scriptnya coba ini

    h**p://www.kaskus.us/showpost.php?p=335286449&postcount=10

    ===========

  13. #103
    Status
    Offline
    Enam Sembilan 2007's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Location
    Sumbawa - NTB
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Question

    Click here to enlarge Originally Posted by si_faisal Click here to enlarge
    wah mantep nih dah pada sukses Click here to enlarge

    ikut menyimak saja deh ya Click here to enlarge
    FYI, saya setupnya pake External proxy, bukan internal proxy nya Mikrotik. (karena keterbatasan resource RB750)
    sbelumnya Thanks dulu buat Mas Faisal...
    trus pengen minta pencerahan dikit nih, klo seandainya mau pake internal proxy nya mikrotik bisa nggak ya ?? caranya gimana mas ?

    nih ada screenshot punya aku mas..

    [IMG][/IMG]

    yang pengen aku tanyain, apa udah bener mas Queue Typenya ?(lingkaran hijau), trus klo pake IDM masih lewat banyak tuh, apa emang kayak gitu ?(seperti yg dilingkaran merah)

    warnetku pake speedy up 512k : down 2M

    Mohon pencerahannya mas Click here to enlarge
    thanks sebelumnya..
    ===============
    Last edited by Enam Sembilan 2007; 10-05-2011 at 11:59.

  14. #104
    Status
    Offline
    oktama's Avatar
    Forum Guru
    Join Date
    Jul 2008
    Location
    Jayapura
    Posts
    1,929
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    banyak kesalahan yang sangat mendasar mengakibatkan IDM tetep bisa lolos meskipun udah diterapkan pake PCQ atau juga HTB dan SFQ, kebanyakan berpikir cukup menggunakan 1 queue rules dah berjalan dengan baik, saran saya gunakan HTB + PCQ/SFQ, dengan sistem ini bandwith bisa tershapping dengan baik, lebih baik pahami dulu konsep HTB dan PCQ/SFQ kemudian tentukan kebutuhan anda yang mana Click here to enlarge

  15. The Following User Says Thank You to oktama For This Useful Post:


  16. #105
    Status
    Offline
    kelung's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Location
    jakarta
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makin puyeng nih gan
    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge
    hehehehe

  17. The Following User Says Thank You to kelung For This Useful Post:


 

 
Page 7 of 9 FirstFirst ... 56789 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Simple Queue, Memisah Bandwidth Lokal dan Internasional
    By [a] in forum QOS & Traffic Shaping
    Replies: 51
    Last Post: 27-09-2012, 09:30
  2. Pilih mana: queue simple atau queue tree+pcq ?
    By awarmanf in forum General Networking
    Replies: 59
    Last Post: 04-07-2012, 02:22
  3. [VID] Simple Queue, Memisah Bandwidth Lokal dan Internasional
    By brain_devil2006 in forum QOS & Traffic Shaping
    Replies: 35
    Last Post: 07-03-2011, 15:19
  4. membatasi bandwidth IIX dan Intl dengan Queue Tree
    By d4n9k3l in forum General Networking
    Replies: 2
    Last Post: 05-05-2009, 23:27
  5. [ask] Beda Simple Queue deengan Queue Tree
    By tobi_cjr in forum General Networking
    Replies: 1
    Last Post: 09-08-2007, 16:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •