Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)

    VLAN di RB750 (Requested by bro Hakeem)

    REQUEST:

    Click here to enlarge

    Nantinya supaya sesama vlan id yg sama akan bisa ngobrol. Tapi jika dengan vlan id yg berbeda, mereka ndak bisa saling ngobrol.

    KONFIGURASI:

    INTERFACE:
    Click here to enlarge

    BRIDGE:
    Click here to enlarge

    [Maap, ada salah bikin bridge, seharusnya di vlan11, nama bridgenya bridge-vlan11]

    TEST PING:
    Click here to enlarge

    SCRIPT:
    /interface vlan
    add arp=enabled comment="" disabled=no interface=ether5-trunk l2mtu=1520 mtu=1500 name=vlan10 use-service-tag=no vlan-id=10
    add arp=enabled comment="" disabled=no interface=ether5-trunk l2mtu=1520 mtu=1500 name=vlan11 use-service-tag=no vlan-id=11
    add arp=enabled comment="" disabled=no interface=ether5-trunk l2mtu=1520 mtu=1500 name=vlan12 use-service-tag=no vlan-id=12

    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s l2mtu=1520 max-message-age=20s mtu=1500 name=bridge-vlan10 priority=0x8000 protocol-mode=none transmit-hold-count=6
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s l2mtu=65535 max-message-age=20s mtu=1500 name=bridge-vlan11 priority=0x8000 protocol-mode=none transmit-hold-count=6
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s l2mtu=1520 max-message-age=20s mtu=1500 name=bridge-vlan12 priority=0x8000 protocol-mode=none transmit-hold-count=6

    /interface bridge port
    add bridge=bridge-vlan10 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ether2-vlan10 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-vlan10 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=vlan10 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-vlan11 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ether3-vlan11 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-vlan11 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=vlan11 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-vlan12 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=ether4-vlan12 path-cost=10 point-to-point=auto priority=0x80
    add bridge=bridge-vlan12 comment="" disabled=no edge=auto external-fdb=auto horizon=none interface=vlan12 path-cost=10 point-to-point=auto priority=0x80

    Jika ingin melakukan copy paste, mohon disesuaikan nama interfacenya.

    Konfigurasi untuk kedua RB sama.
    Last edited by xeon; 07-10-2009 at 11:27.

  2. The Following 11 Users Say Thank You to xeon For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasih gan xeon...Click here to enlarge

  4. #3
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    makasih gan xeon...Click here to enlarge
    Sama sama bro, saya juga masih belajar kok.

  5. #4
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Masuk ke tutorial nih... MANTAB Click here to enlarge

  6. #5
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Mantep bgt......
    Saya coba dirumah ntar malem.
    Terima kasih.

    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  7. #6
    Status
    Offline
    superbejo's Avatar
    Calon Member
    Join Date
    Nov 2008
    Posts
    74
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gambarnya topologi pake sopware apa yah..Click here to enlarge

  8. #7
    nuxer
    nuxer's Avatar
    untuk menambah kemampuan throughput matikan fitur contrack di /ip firewall conection ( catatan RB750 hanya sebagai trunk dan vlan . -> kayak switch managable gitu )


    cwii....

  9. #8
    Status
    Offline
    sum14rdi's Avatar
    VIP Member
    Join Date
    Sep 2007
    Location
    Tambun-Bekasi
    Posts
    860
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    mangstab gan.......
    ijin comot....

  10. #9
    Status
    Offline
    lini's Avatar
    Forum Guru
    Join Date
    Sep 2007
    Location
    Karawaci
    Posts
    1,961
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    kalo butuh 24 port pake rb750 tekor juga yah 5 x 450rban.....

  11. #10
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by lini Click here to enlarge
    kalo butuh 24 port pake rb750 tekor juga yah 5 x 450rban.....
    Kalo' butuh cuman 3 port...tekor juga boss pakai switch manageable 24port Click here to enlarge

    Ini ajah dah syukur dapet ilmunya boss.....Click here to enlarge

  12. #11
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by superbejo Click here to enlarge
    gambarnya topologi pake sopware apa yah..Click here to enlarge
    Visio bro....

  13. #12
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    btw bro Xeon,

    Trunknya di mikrotik dan trunknya di cisco koq kagak mau ngobrol yah.....

    thx's

  14. #13
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by hakeem Click here to enlarge
    btw bro Xeon,

    Trunknya di mikrotik dan trunknya di cisco koq kagak mau ngobrol yah.....

    thx's
    Bisa kok om, cisconya router atau switch? kemudian konfigurasinya gimana? Kebetulan switch saya cisco semua, dan saya juga masih ada router cisco yang ngobrol sama router mikrotik lewat vlan.

  15. #14
    Status
    Offline
    mattnux's Avatar
    Forum Guru
    Join Date
    Jun 2008
    Location
    jakarta
    Posts
    1,255
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by nuxer Click here to enlarge
    untuk menambah kemampuan throughput matikan fitur contrack di /ip firewall conection ( catatan RB750 hanya sebagai trunk dan vlan . -> kayak switch managable gitu )


    cwii....
    sakti nih si mbah, sering2 posting ya...

  16. #15
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Bisa kok om, cisconya router atau switch? kemudian konfigurasinya gimana? Kebetulan switch saya cisco semua, dan saya juga masih ada router cisco yang ngobrol sama router mikrotik lewat vlan.
    Bro Xeon,

    Berikut gambarnya :
    Click here to enlarge

    Cisco Switch Catalyst 2950 :
    Port 30
    interface GigabitEthernet1/0/30
    description Trunk - Cat2950-Mikrotik
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !

    Port 31
    interface GigabitEthernet1/0/31
    description PC_Desktop
    switchport access vlan 20
    !

    Port 32
    interface GigabitEthernet1/0/32
    description Wireless
    switchport access vlan 21
    !

    Mikrotik Router :
    interface vlan
    /interface vlan add interface="ether3 - Trunk" vlan-id=20
    /interface vlan add interface="ether3 - Trunk" vlan-id=21

    Bridge
    /interface bridge add name=br-vlan20
    /interface bridge add name=br-vlan21

    Port - bridge
    interface bridge port add bridge=br-vlan20 interface="ether3 - Trunk"
    interface bridge port add bridge=br-vlan21 interface="ether3 - Trunk"


    Kenapa di PC Desktop (10.10.10.2/29) ndak bisa ping ke 10.10.10.1/29 dan
    Laptop (10.10.10.10/29) ndak bisa ping ke 10.10.10.9/29 ??

    Terima kasih banyak bantuannya.

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [REVIEW] RB750 - by Akangage -
    By Akangage in forum Articles
    Replies: 256
    Last Post: 22-08-2011, 11:16
  2. [wts] !! NEW !! RB750 Rp. 450.000 Saja.
    By Ye_Nan_Thien in forum MikroTik Products
    Replies: 322
    Last Post: 10-07-2010, 08:45
  3. [ASK]Apa beda RB450 dan RB750?
    By shiva in forum General Networking
    Replies: 88
    Last Post: 16-12-2009, 00:09
  4. RB750 in action...
    By PlonTos in forum General Networking
    Replies: 37
    Last Post: 12-10-2009, 12:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •