Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by hakeem Click here to enlarge
    Bridge
    /interface bridge add name=br-vlan20
    /interface bridge add name=br-vlan21

    Port - bridge
    interface bridge port add bridge=br-vlan20 interface="ether3 - Trunk"
    interface bridge port add bridge=br-vlan21 interface="ether3 - Trunk"
    Ini nggak boleh ada bro. kalau vlan sudah dibuat dibawah interface, maka otomatis interface tersebut akan jadi trunk. Perbedaan dengan yang sebelumnya adalah, yang gambar sebelumnya dibuat model access, dan yang ini model trunk.

  2. #17
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Ini nggak boleh ada bro. kalau vlan sudah dibuat dibawah interface, maka otomatis interface tersebut akan jadi trunk. Perbedaan dengan yang sebelumnya adalah, yang gambar sebelumnya dibuat model access, dan yang ini model trunk.
    ok, udah saya buang boss, topologi masih sama sekarang confignya gini :

    Cisco Switch Catalyst 2950 :
    Port 30
    interface GigabitEthernet1/0/30
    description Trunk - Cat2950-Mikrotik
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !

    Port 31
    interface GigabitEthernet1/0/31
    description PC_Desktop
    switchport access vlan 20
    !

    Port 32
    interface GigabitEthernet1/0/32
    description Wireless
    switchport access vlan 21
    !

    Mikrotik Router :
    interface vlan
    /interface vlan add interface="ether3 - Trunk" vlan-id=20 name=vlan20
    /interface vlan add interface="ether3 - Trunk" vlan-id=21 name=vlan21

    /ip address add address=10.10.10.1/29 interface=name=vlan20
    /ip address add address=10.10.10.9/29 interface=name=vlan21

    PC Desktop (10.10.10.2/29)
    Laptop (10.10.10.10/29)

    PC Desktop ndak bisa ngeping ke 10.10.10.1 dan laptop masih tetep ndak bisa ngeping ke 10.10.10.9. Kenapa yah ?
    Saya ndak tau lagi, kesalahannya di configure switch cisco ato di mikrotik.

    Terima kasih lagi atas banyak bantuannya.

  3. #18
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by hakeem Click here to enlarge
    ok, udah saya buang boss, topologi masih sama sekarang confignya gini :

    Cisco Switch Catalyst 2950 :
    Port 30
    interface GigabitEthernet1/0/30
    description Trunk - Cat2950-Mikrotik
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !

    Port 31
    interface GigabitEthernet1/0/31
    description PC_Desktop
    switchport access vlan 20
    !

    Port 32
    interface GigabitEthernet1/0/32
    description Wireless
    switchport access vlan 21
    !

    Mikrotik Router :
    interface vlan
    /interface vlan add interface="ether3 - Trunk" vlan-id=20 name=vlan20
    /interface vlan add interface="ether3 - Trunk" vlan-id=21 name=vlan21

    /ip address add address=10.10.10.1/29 interface=name=vlan20
    /ip address add address=10.10.10.9/29 interface=name=vlan21

    PC Desktop (10.10.10.2/29)
    Laptop (10.10.10.10/29)

    PC Desktop ndak bisa ngeping ke 10.10.10.1 dan laptop masih tetep ndak bisa ngeping ke 10.10.10.9. Kenapa yah ?
    Saya ndak tau lagi, kesalahannya di configure switch cisco ato di mikrotik.

    Terima kasih lagi atas banyak bantuannya.
    SOLVE

    Dijawab sendiri...Click here to enlarge
    Seharusnya :

    Cisco Switch Catalyst 2950 :
    Port 30
    interface GigabitEthernet1/0/30
    description Trunk - Cat2950-Mikrotik
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 20,21
    switchport mode trunk
    !

  4. #19
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by hakeem Click here to enlarge
    SOLVE

    Dijawab sendiri...Click here to enlarge
    Seharusnya :

    Cisco Switch Catalyst 2950 :
    Port 30
    interface GigabitEthernet1/0/30
    description Trunk - Cat2950-Mikrotik
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 20,21
    switchport mode trunk
    !
    IOS versi berapa bro?

    Seharusnya tanpa dimasukkan "switchport trunk allowed vlan 20,21" tetap bisa jalan, tetapi trunk itu akan melewatkan seluruh VLAN.

  5. #20
    Status
    Offline
    hakeem's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,079
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    IOS versi berapa bro?

    Seharusnya tanpa dimasukkan "switchport trunk allowed vlan 20,21" tetap bisa jalan, tetapi trunk itu akan melewatkan seluruh VLAN.
    #show version
    Cisco IOS Software, C3750 Software (C3750-IPSERVICES-M), Version 12.2(25)SEE3, RELEASE SOFTWARE (fc2)

    Seharusnya sih begitu.

    Thank's anyway

  6. #21
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by hakeem Click here to enlarge
    #show version
    Cisco IOS Software, C3750 Software (C3750-IPSERVICES-M), Version 12.2(25)SEE3, RELEASE SOFTWARE (fc2)

    Seharusnya sih begitu.

    Thank's anyway
    Saya punya malahan masih versi yang 12.1 om, tapi bisa jalan sih.

    OK, anyway, case closed deh ya.

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [REVIEW] RB750 - by Akangage -
    By Akangage in forum Articles
    Replies: 256
    Last Post: 22-08-2011, 11:16
  2. [wts] !! NEW !! RB750 Rp. 450.000 Saja.
    By Ye_Nan_Thien in forum MikroTik Products
    Replies: 322
    Last Post: 10-07-2010, 08:45
  3. [ASK]Apa beda RB450 dan RB750?
    By shiva in forum General Networking
    Replies: 88
    Last Post: 16-12-2009, 00:09
  4. RB750 in action...
    By PlonTos in forum General Networking
    Replies: 37
    Last Post: 12-10-2009, 12:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •