Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    kastaji's Avatar
    Newbie
    Join Date
    Feb 2008
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Cara Auto dial (Manual) VPN, PPTP, PPPoE, PPP, dll & link bermanfaat di MK

    Cara Auto redial (Manual) VPN, PPTP, PPPoE, PPP, dll & link bermanfaat di MK

    Pada saat kita sudah membuat dial menggunakan PPP/dll
    terkadang status link kita normal, tetapi tidak bisa mengakses ke luar

    setelah kita disable dan di dial lagi baru mau, ... saya sering mengalami kejadian seperti ini
    nah klo kita ada ditempat atau bisa remote tidak masalah bisa di dial manual,
    cuma klo kita ada keperluan dan tidak ditempat/tidak bisa remote manjadi repot

    langsung ke praktek ( ini saya cuma akal2an aja menggunakan netwatch)

    contoh saya sudah punya dial interface ppp-client

    ================================================== =====================
    add add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=int-ss \
    dial-command=ATDT dial-on-demand=no disabled=no max-mru=1480 max-mtu=1480 \
    modem-init=ATZ mrru=disabled name=ss null-modem=no password=xxxx phone=\
    #777 port=usb1 profile=default use-peer-dns=yes user=ss
    ================================================== =====================

    kemudian saya sudah masukan dns dan routing default intinya internet sudah jalan dan link sudah terbuat

    lalu saya tambahkan routing tambahan untuk kepentingan netwatch


    ================================================== =====================
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    116.0.0.115/32 gateway=10.17.4.12,ss scope=30 target-scope=10
    ================================================== =====================

    nah hasilnya maka klo di traceroute ke ip 116.0.0.115 akan lewat interface ss

    sekarang tinggal di netwatch
    dengan catatan ip 192.168.9.33 itu tidak ada
    dan ip 192.168.9.200 ada
    gunanya untuk membuat status down dan up


    ================================================== =====================
    add comment=SS-CEK disabled=no down-script="/tool netwatch;:if ([:len [ /tool\
    netwatch find comment=\"resetss\"]]>0) do={set [ /tool netwatch find com\
    ment=\"resetsm2\"] host=192.168.9.200};" host=116.0.0.115 interval=30s \
    timeout=2s500ms up-script=""

    add comment=resetss disabled=no down-script="/tool netwatch;:if ([:len [ /too\
    l netwatch find comment=\"r2a\"]]>0) do={set [ /tool netwatch find comment\
    =\"r2a\"] host=192.168.9.33};" host=192.168.9.33 interval=59s timeout=1s \
    up-script="/interface;:if ([:len [ /interface find comment=\"int-ss\"]]>0\
    ) do={set [ /interface find comment=\"int-ss\"] disable=yes};\r\
    \n/tool netwatch;:if ([:len [ /tool netwatch find comment=\"r2a\"]]>0) do=\
    {set [ /tool netwatch find comment=\"r2a\"] host=192.168.9.200};"

    add comment=r2a disabled=no down-script="" host=192.168.9.33 interval=59s \
    timeout=1s up-script="/interface;:if ([:len [ /interface find comment=\"in\
    t-ss\"]]>0) do={set [ /interface find comment=\"int-ss\"] disable=no};\r\
    \n/tool netwatch;:if ([:len [ /tool netwatch find comment=\"resetss\"]]>0\
    ) do={set [ /tool netwatch find comment=\"resetss\"] host=192.168.9.33};"
    ================================================== =====================

    oke selesai sorry klo ada salah ketik soalnya di bedakan dengan script aslinya di server gw

    gunanya resetss adalah mematikan interface ss atau interface dengan comment 'int-ss'
    dan r2a adalah untuk menyalakan kembali interface ss atau interface dengan comment 'int-ss'

    semoga bermanfaat, dapat di gunakan di MK 2.x dan MK 3.x




    ================================================== ===================
    ================================================== ===================
    ---------------------------- LINK bermanfaat lainnya dari Agan2
    sory di gabung di sini, sekalian buat referensi sendiri ..
    ================================================== ===================


    Graffick Mikrotik dengan Cacti (arafik,brianchrist)


    NEW Update --> Setting PPPoE dan Load Balance Speedy --NEW UPDATE-- (Akangage)


    Mengatasi Browsing Lemot Load Balancing (adhielesmana)


    recovery password mikrotik (banksonk1)


    misahin IIX dan INTernasional (d3v4)
    Last edited by kastaji; 24-09-2009 at 16:00.

  2. The Following User Says Thank You to kastaji For This Useful Post:


  3. #2
    Status
    Offline
    Ye_Nan_Thien's Avatar
    Forum Guru
    Join Date
    May 2008
    Posts
    1,731
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    3 (100%)
    Click here to enlarge Originally Posted by kastaji Click here to enlarge
    Cara Auto dial (Manual) VPN, PPTP, PPPoE, PPP, dll & link bermanfaat di MK

    Pada saat kita sudah membuat dial menggunakan PPP/dll
    terkadang status link kita normal, tetapi tidak bisa mengakses ke luar

    setelah kita disable dan di dial lagi baru mau, ... saya sering mengalami kejadian seperti ini
    nah klo kita ada tidak masalah bisa di dial manual, cuma klo kita ada keperluan manjadi repot

    langsung ke praktek ( ini saya cuma akal2an aja menggunakan netwatch)

    contoh saya sudah punya dial interface ppp-client

    ================================================== =====================
    add add-default-route=yes allow=pap,chap,mschap1,mschap2 comment=int-ss \
    dial-command=ATDT dial-on-demand=no disabled=no max-mru=1480 max-mtu=1480 \
    modem-init=ATZ mrru=disabled name=ss null-modem=no password=xxxx phone=\
    #777 port=usb1 profile=default use-peer-dns=yes user=ss
    ================================================== =====================

    kemudian saya sudah masukan dns dan routing default intinya internet sudah jalan dan link sudah terbuat

    lalu saya tambahkan routing tambahan untuk kepentingan netwatch


    ================================================== =====================
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    116.0.0.115/32 gateway=10.17.4.12,ss scope=30 target-scope=10
    ================================================== =====================

    nah hasilnya maka klo di traceroute ke ip 116.0.0.115 akan lewat interface ss

    sekarang tinggal di netwatch
    dengan catatan ip 192.168.9.33 itu tidak ada
    dan ip 192.168.9.200 ada
    gunanya untuk membuat status down dan up


    ================================================== =====================
    add comment=SS-CEK disabled=no down-script="/tool netwatch;:if ([:len [ /tool\
    netwatch find comment=\"resetss\"]]>0) do={set [ /tool netwatch find com\
    ment=\"resetsm2\"] host=192.168.9.200};" host=116.0.0.115 interval=30s \
    timeout=2s500ms up-script=""

    add comment=resetss disabled=no down-script="/tool netwatch;:if ([:len [ /too\
    l netwatch find comment=\"r2a\"]]>0) do={set [ /tool netwatch find comment\
    =\"r2a\"] host=192.168.9.33};" host=192.168.9.33 interval=59s timeout=1s \
    up-script="/interface;:if ([:len [ /interface find comment=\"int-ss\"]]>0\
    ) do={set [ /interface find comment=\"int-ss\"] disable=yes};\r\
    \n/tool netwatch;:if ([:len [ /tool netwatch find comment=\"r2a\"]]>0) do=\
    {set [ /tool netwatch find comment=\"r2a\"] host=192.168.9.200};"

    add comment=r2a disabled=no down-script="" host=192.168.9.33 interval=59s \
    timeout=1s up-script="/interface;:if ([:len [ /interface find comment=\"in\
    t-ss\"]]>0) do={set [ /interface find comment=\"int-ss\"] disable=no};\r\
    \n/tool netwatch;:if ([:len [ /tool netwatch find comment=\"resetss\"]]>0\
    ) do={set [ /tool netwatch find comment=\"resetss\"] host=192.168.9.33};"
    ================================================== =====================

    oke selesai sorry klo ada salah ketik soalnya di bedakan dengan script aslinya di server gw

    gunanya resetss adalah mematikan interface ss atau interface dengan commad 'int-ss'
    dan r2a adalah untuk menyalakan kembali interface ss atau interface dengan commad 'int-ss'

    semoga bermanfaat, dapat di gunakan di MK 2.x dan MK 3.x




    ================================================== ===================
    ================================================== ===================
    ---------------------------- LINK bermanfaat lainnya dari Agan2
    sory di gabung di sini, sekalian buat referensi sendiri ..
    ================================================== ===================


    Graffick Mikrotik dengan Cacti (arafik,brianchrist)


    NEW Update --> Setting PPPoE dan Load Balance Speedy --NEW UPDATE-- (Akangage)


    Mengatasi Browsing Lemot Load Balancing (adhielesmana)


    recovery password mikrotik (banksonk1)


    misahin IIX dan INTernasional (d3v4)
    bos kenapa ngak post di bagian tutorial aj, tp tulisannya di rapihkan sedikit biar lebih mudah membacanya.

  4. #3
    Status
    Offline
    kastaji's Avatar
    Newbie
    Join Date
    Feb 2008
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iya bos kita rapihkan dulu, td sudah coba ke tutorial, tp kayaknya harus di approve dulu ya ... td jadi ragu

  5. #4
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by kastaji Click here to enlarge
    iya bos kita rapihkan dulu, td sudah coba ke tutorial, tp kayaknya harus di approve dulu ya ... td jadi ragu
    Jangan ragu boz!! SEMANGAT boz Click here to enlarge

  6. #5
    Status
    Offline
    kastaji's Avatar
    Newbie
    Join Date
    Feb 2008
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Iya Kang Tqu .. semangat ... Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cara bikin pppoe-client
    By w0ng_nde50 in forum Beginner Basics
    Replies: 24
    Last Post: 10-12-2012, 23:55
  2. link manual squid
    By mattnux in forum Articles
    Replies: 9
    Last Post: 02-05-2011, 00:37
  3. [help] PPPoE server PPTP server
    By edhi_putra in forum General Networking
    Replies: 3
    Last Post: 03-12-2009, 23:29
  4. Replies: 0
    Last Post: 24-09-2009, 13:56
  5. Replies: 12
    Last Post: 11-04-2008, 08:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •