Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 9 of 9
  1. #1
    Status
    Offline
    the.delete's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mengarahkan ip yahoo

    dear all,

    mohon bantuan nya saya menggunakan 2 speedy dan saya load balance menggunakan mikrotik, yang ingin saya tanyakan adalah? bagaimana caranya mengarahkan ip website ke dalam 1 ip sehingga tidak lari ke 2 ip terimakasih

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Masukkan IP ke address list, kasih mark routing ke salah satu gateway dengan dst-address-list seperti yg diinginkan, set passthrough=no, taruh di atas mangle LB.

    Contoh:

    /ip firewall mangle add chain=prerouting in-interface=LocalHost dst-address-list=Unbalance action=mark-routing new-routing-mark=ISP1 passthrough=no disabled=no
    Last edited by yosanpro; 05-09-2009 at 23:21.

  3. #3
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Masukkan IP ke address list, kasih mark routing ke salah satu gateway dengan dst-address-list seperti yg diinginkan, set passthrough=no, taruh di atas mangle LB.

    Contoh:

    /ip firewall mangle add chain=prerouting in-interface=LocalHost dst-address-list=Unbalance action=mark-routing new-routing-mark=ISP1 passthrough=no disabled=no



    gan Yosan ...kalo port 80 atau port browsingnya diarahkan ke ISP1 gimana ya caranya ? sedangkan ISP2 untuk game online ....Click here to enlarge
    Last edited by spymedan; 06-09-2009 at 00:27.

  4. #4
    Status
    Offline
    BatavianX's Avatar
    Member Senior
    Join Date
    Dec 2007
    Location
    x-Region
    Posts
    485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ^
    xxxxxxxxxxxxxxxxx

    /ip firewall mangle add chain=prerouting protocol=tcp dst-port=80 action=mark-routing new-routing-mark=browsing
    /ip route add gateway=xxx.xxx.xxx.xxx routing-mark=browsing

  5. The Following User Says Thank You to BatavianX For This Useful Post:


  6. #5
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by BatavianX Click here to enlarge
    ^
    xxxxxxxxxxxxxxxxx
    Jadi cuman gitu aja caranya gan..supaya port browsing ke ISP1 yeee... Click here to enlarge thankyu

  7. #6
    Status
    Offline
    hardi's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    55
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    benar gitu caranya kalau semua website menggunakan port 80, tp ga semua website menggunakan port 80, jg kadang kita download file jg tidak menggunakan port 80, apalagi yg download pake torrent, da pasti beda port... Jadi pas org yg browsing lagi download,bisa jadi dia download menggunakan port lain, akhirnya lari ke arah ISP2, otomatis yg main game lag...
    Last edited by hardi; 06-09-2009 at 15:48.

  8. #7
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    ingat juga kalau HTTPS jalannya di 443
    SSH jalan standardnya di 22
    FTP jalan standardnya di 21
    POP3 di 25
    SMTP di 110

  9. The Following User Says Thank You to dencow For This Useful Post:


  10. #8
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dencow Click here to enlarge
    ingat juga kalau HTTPS jalannya di 443
    SSH jalan standardnya di 22
    FTP jalan standardnya di 21
    POP3 di 25
    SMTP di 110
    Jadi kalo port HTTPS harus juga buat mangle nya juga ya gan dencow ?

  11. #9
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by spymedan Click here to enlarge
    Jadi kalo port HTTPS harus juga buat mangle nya juga ya gan dencow ?
    yak... tul.... Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. YM ma email yahoo di block
    By tudeajus234 in forum Wireless Networking
    Replies: 6
    Last Post: 17-05-2013, 15:16
  2. [asK] Mengarahkan user ke situs tertentu
    By joniquest in forum General Networking
    Replies: 8
    Last Post: 23-10-2011, 15:12
  3. Blok Yahoo Messanger
    By wahab in forum General Networking
    Replies: 9
    Last Post: 05-09-2009, 10:13
  4. mengarahkan ip
    By L0sTBoY in forum General Networking
    Replies: 2
    Last Post: 04-08-2009, 21:18
  5. kesulitan mail yahoo dan YM
    By ribeth in forum Beginner Basics
    Replies: 5
    Last Post: 20-04-2008, 17:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •