Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 20
  1. #1
    Status
    Offline
    lolipop's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Drop Limit download client

    nanya dong


    MT saya client y dilimit menggunakan queque simple/queque tree
    misal : download =386k

    jika client donlot pake software accelator (Ky IDM)
    nembus > 50 kbps

    gmana caranya jika client donlot pake IDM or sebangsanya jd ke limit 20kbps aja
    settingan y gmana

    thanks

  2. #2
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    manglenya dan setingan queuenya kurang sip tuh.....

  3. #3
    Status
    Offline
    lolipop's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bisa ksh contoh skrip y om
    thanks

  4. #4
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    wah... buanyak banget di forum ini boss... kalau maunya instant nanti takutnya ga ngerti kalau ada problem di tengah jalan
    cobalah mulai dengan paste disini apa yang sudah anda lakukan dengan router mikrotik anda

  5. #5
    Status
    Online
    adhielesmana's Avatar
    Administrator
    Join Date
    Jan 2009
    Location
    http://www.adhielesmana.com
    Posts
    3,054
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dencow Click here to enlarge
    wah... buanyak banget di forum ini boss... kalau maunya instant nanti takutnya ga ngerti kalau ada problem di tengah jalan
    cobalah mulai dengan paste disini apa yang sudah anda lakukan dengan router mikrotik anda
    hahaha... serahkan pada ahlinya... Click here to enlarge

  6. #6
    Status
    Offline
    lolipop's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    aku pake fasnet 386

    langsung ke stingan mangle y aja y
    soale interface LAN dan PUBLIK kynya sama

    tp untuk info
    IP PUBLIK=sesuai dari fastnet
    IP LAN(Router)/gateway->client=192.168.0.1



    u/ mangle y
    ini settingan aku liat dr salah satu web(jaylangkung.com)

    [admin@MikroTik] > ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; TES
    chain=prerouting src-address=192.168.0.6 action=mark-connection
    new-connection-mark=mr-03 passthrough=yes

    1 chain=prerouting connection-mark=mr-03 action=mark-packet
    new-packet-mark=mr-03 passthrough=yes
    [admin@MikroTik]


    untuk queque tree y
    admin@MikroTik] queue tree> print
    Flags: X - disabled, I - invalid
    0 name="QU_EWIN" parent=global-in packet-mark=mr-03 limit-at=386000
    queue=default priority=7 max-limit=386000 burst-limit=0
    burst-threshold=0 burst-time=0s

  7. #7
    Status
    Offline
    uburcumi's Avatar
    :: Gw Banget Cing ::
    Join Date
    Jun 2009
    Location
    www.mikrotikservice.net
    Posts
    2,281
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by adhielesmana Click here to enlarge
    hahaha... serahkan pada ahlinya... Click here to enlarge
    tuh jasa seting MT ato kl pgn pnter bs kursus...

    "bantu promo > mode : on"

  8. The Following User Says Thank You to uburcumi For This Useful Post:


  9. #8
    Status
    Offline
    lolipop's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    em..ada yg tau solusi nya

  10. #9
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lolipop Click here to enlarge
    nanya dong


    MT saya client y dilimit menggunakan queque simple/queque tree
    misal : download =386k

    jika client donlot pake software accelator (Ky IDM)
    nembus > 50 kbps

    gmana caranya jika client donlot pake IDM or sebangsanya jd ke limit 20kbps aja
    settingan y gmana

    thanks
    .:: gunakan delay pools nya squid, pasti sip !!! ::.Click here to enlarge

  11. #10
    Status
    Offline
    lolipop's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    duh gmana tuh boss

  12. #11
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tambah 1 pc lagi buat squid Boz, ...

  13. #12
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by eddysubakir Click here to enlarge
    tambah 1 pc lagi buat squid Boz, ...
    mengatasi masalah dengan masalah Click here to enlarge

  14. #13
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hihihi, oke kalo nggak mau nambah masalah coba ini :

    /ip firewall mangle>
    add chain=prerouting action=mark-connection new-connection-mark=conn-iix passthrough=yes dst-address-list=nice in-interface=client comment"conn-iix"
    add chain=prerouting action=mark-packet new-packet-mark=packet-iix passthrough=no connection-mark=conn-iix comment="packet-iix"
    add chain=prerouting action=mark-packet new-packet-mark=packet-intl passthrough=no comment="packet-intl"

    /queue simple>
    add name="IIX" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=packet-iix direction=both priority=8 queue=pcq-iix-up/pcq-iix-down limit-at=0/0 max-li mit=2048000/3072000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
    add name="INTL" dst-address=0.0.0.0/0 interface=all parent=none packet-marks=packet-intl direction=both priority=8 queue=pcq-int-up/pcq-int-down limit-at=0/0 max-limit=256000/1536000 burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
    add name="iix-pc001" target-addresses=192.168.77.10/32 dst-address=0.0.0.0/0 interface=all parent=IIX packet-marks=packet-iix direction=both priority=3 queue=pcq-iix-up/pcq-iix-down limit-at=0/0 max-limit=384000/400000 burst-limit=640000/768000 burst-threshold=352000/384000 burst-time=30s/30stotal-queue=default-small
    add name="int-pc001" target-addresses=192.168.77.10/32 dst-address=0.0.0.0/0 interface=all parent=INTL packet-marks=packet-intl direction=both priority=3 queue=pcq-int-up/pcq-int-down limit-at=0/0 max-limit=70000/192000 burst-limit=96000/512000 burst-threshold=64000/160000 burst-time=30s/30s total-queue=default-small
    add name="iix-pc002" target-addresses=192.168.77.11/32 dst-address=0.0.0.0/0 interface=all parent=IIX packet-marks=packet-iix direction=both priority=3 queue=pcq-iix-up/pcq-iix-down limit-at=0/0 max-limit=384000/400000 burst-limit=640000/768000 burst-threshold=352000/384000 burst-time=30s/30s total-queue=default-small
    add name="int-pc002" target-addresses=192.168.77.11/32 dst-address=0.0.0.0/0 interface=all parent=INTL packet-marks=packet-intl direction=both priority=3 queue=pcq-int-up/pcq-int-down limit-at=0/0 max-limit=70000/192000 burst-limit=96000/512000 burst-threshold=64000/160000 burst-time=30s/30s total-queue=default-small
    add name="iix-pc003" target-addresses=192.168.77.12/32 dst-address=0.0.0.0/0 interface=all parent=IIX packet-marks=packet-iix direction=both priority=3 queue=pcq-iix-up/pcq-iix-down limit-at=0/0 max-limit=384000/400000 burst-limit=640000/768000 burst-threshold=352000/384000 burst-time=30s/30s total-queue=default-small
    add name="int-pc003" target-addresses=192.168.77.12/32 dst-address=0.0.0.0/0 interface=all parent=INTL packet-marks=packet-intl direction=both priority=3 queue=pcq-int-up/pcq-int-down limit-at=0/0 max-limit=70000/192000 burst-limit=96000/512000 burst-threshold=64000/160000 burst-time=30s/30s total-queue=default-small

    cuma sayang ini tidak bisa melimit download, ini hanya bandwidth management, Click here to enlarge

  15. #14
    Status
    Offline
    lolipop's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by eddysubakir Click here to enlarge
    tambah 1 pc lagi buat squid Boz, ...
    klo settingna squid ky gmane

    topologi ky gini kan
    modem->router->linux(squid)->switch-Client2x.

  16. #15
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lolipop Click here to enlarge
    klo settingna squid ky gmane

    topologi ky gini kan
    modem->router->linux(squid)->switch-Client2x.
    setting squid di squid.conf al :

    acl download url_regex -i \.exe$ \.mp3$ \.vqf$ \.gz$ \.rpm$ \.zip$ \.rar$ \.pdf$ \.doc$ \.avi$ \.mpe$ \.mpg$ \.qt$ \.ram$ \.rm$ \.iso$ \.dat$ \.raw$ \.wav$ \.mp4$ \.mpeg$ \.3gp$ \.flv$

    delay_pools 1
    delay_class 1 2
    delay_parameters 1 -1/-1 20000/32000
    delay_access 1 allow download
    delay_access 1 deny all


    topologi yang terbaik adalah :

    modem -------------- Mikrotik Router ------------ switch ------------ client
    ----------------------------|--------------------
    ----------------------------| -------------------
    ----------------------- linux (squid) -------------

    Mikrotik Router 3 ethernet
    ether0 ke modem
    ether1 ke linux (squid)
    ether2 ke switch--client

    Salam , ...
    Last edited by eddysubakir; 05-09-2009 at 12:02.

  17. The Following User Says Thank You to eddysubakir For This Useful Post:


 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 21-08-2011, 05:47
  2. help cara Limit Download intl aja...
    By songhyoji in forum Beginner Basics
    Replies: 12
    Last Post: 26-09-2010, 05:55
  3. Troput client sering drop
    By ahmad sanin in forum Wireless Networking
    Replies: 1
    Last Post: 31-01-2009, 22:19
  4. nge-limit download
    By cilog in forum General Networking
    Replies: 3
    Last Post: 03-12-2008, 10:56
  5. limit download file
    By ahmad.rifani in forum General Networking
    Replies: 1
    Last Post: 22-08-2007, 18:42

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •