Dear All, sy mempunyai 3 Lan Card
ether 1 ( 192.168.0.1/24) -> ke modem
ether 2 ( 192.168.1.1/24)-> ke LAN
ether 3 (192.168.2.1/24)-> ke Hotspot

yang saya ingin tanyakan bagaimana caranya membagi Bandwith yang dari modem agar terbagi secara merata ke LAN dan Hotspot, untuk saat ini bandwith sy bagi hanya ke LAN saja menggunakan script dibawah ini.

Thnx


HTML Code:
PCQ

--------------------------------------------------------------------
/ip firewall mangle add chain=forward src-address=192.168.1.0/24
action=mark-connection new-connection-mark=users-con

/ip firewall mangle add connection-mark=users-con action=mark-packet 
new-packet-mark=users chain=forward
----------------------------------------------------------------------
 
-------------------------------------------------------------------------
/queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq pcq-classifier=src-address
-------------------------------------------------------------------------
-------------------------------------------------------------------------
/queue tree add parent=Local queue=pcq-download packet-mark=users
/queue tree add parent=Public queue=pcq-upload packet-mark=users