Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    wsputra's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Planet Mars
    Posts
    261
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Memblokir Dengan Informasi Web Server

    Yang terhormat para sesepuh
    saya mau tanya nih dari kemarin saya otak atik terus gak berhasil berhasil.
    IP Porn sudah saya masukin di address list Misal :
    BLOK-PORN : xxx.xxx.xxx.111
    IP Web Server : 172.15.10.1
    IP Local : 192.168.10.1/24

    Masud saya gini :
    Supaya Client mengakses internet dengan IP tertentu yang tercantum di IP-BLOK akan mendapat tampilan web informasi (Peringatan). dan kalau akses selain yang tidak terdaftar di IP-BLOK akan berjalan normal.

    saya sudah lakukan di NAT dengan perintah :
    /ip firewall nat add chain=dstnat dst-address-list=Blok-PORN action=dst-nat to-addr
    esses=172.15.10.1 to-ports=80 disabled=no comment="BLOK PORN"

    sudah saya coba untuk browsing dengan IP yang tercantum di BLOK-PORN web menampilkannya lamaaaaaaa Click here to enlarge sekali bahkan kadang gak ada informasi sama sekali.
    saya sudah cek browser langsung ke alamat web server tersebut langsung tanpa kendala.

    Mohon bantuannya ya para master.
    Terima kasih..

  2. #2
    Status
    Offline
    p4w1r0's Avatar
    Member
    Join Date
    Jul 2007
    Location
    dimana_mana_hatiku_senang
    Posts
    252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    cb dilengkapin scriptnya

    /ip firewall nat add chain=dstnat dst-address-list=Blok-PORN action=dst-nat to-addr
    esses=172.15.10.1 to-ports=80 disabled=no comment="BLOK PORN" protocol=tcp dst-port=80 src-address=IP_Yang_mau_diblok

  3. #3
    Status
    Offline
    wsputra's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Planet Mars
    Posts
    261
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    Click here to enlarge Originally Posted by p4w1r0 Click here to enlarge
    cb dilengkapin scriptnya

    /ip firewall nat add chain=dstnat dst-address-list=Blok-PORN action=dst-nat to-addr
    esses=172.15.10.1 to-ports=80 disabled=no comment="BLOK PORN" protocol=tcp dst-port=80 src-address=IP_Yang_mau_diblok
    tak coba bosss. thanks

  4. #4
    Status
    Offline
    wsputra's Avatar
    Member
    Join Date
    Jul 2008
    Location
    Planet Mars
    Posts
    261
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    waduh.. gak bisa bos.
    tapi statistic jalan yah...
    harusnya logikanya bener. apa ada masalah ya.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Penawaran dan Informasi Spek Tower triangle
    By suman in forum MikroTik Products
    Replies: 5
    Last Post: 23-07-2009, 12:16
  2. (ask)minta informasi
    By eddyssalim in forum Others Hardware
    Replies: 3
    Last Post: 30-04-2008, 09:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •