Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 14 of 14
  1. #1
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] Mikrotik Error 400

    Para suhu dan temen-temen saya sering dapatin mikrotik error [angka] tapi biasanya kalau di refresh bagus lagi, ada ga tutor yg menjelaskan kalau nilai errornya sekian berarti kesalahan bagian ini ... mohon share para suhu dan temen2 senior ... [maaf klo salah Newbie ...]

  2. #2
    Status
    Offline
    youthanesia's Avatar
    Newbie
    Join Date
    Jul 2008
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Klo ditulis errornya mungkin teman2 disini bisa tambah jelas dengan kasus ente bro...

  3. #3
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mikrotik HttpProxy

    Mikrotik HttpProxy
    Error: 400 Bad Request

    Gini bro yang sering muncul, disalah satu content website yg dibuka, perintahnya sih ngarahin ke proxy ... padahal sudah bener aja klo saya lihat sett dimikrotik web proxynya ...

    ini natnya :

    chain=srcnat out-interface=Wan action=masquerade
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128
    chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=3128
    chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=3128

    sett web proxynya :

    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy.cybernet.hotspot.com"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:3128
    cache-administrator: "webmaster@proxy.cybernet.net"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 26482688KiB
    reserved-for-ram-cache: 2048KiB

    Mohon pencerahannya para sepuh dan temen2 Click here to enlarge

  4. #4
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nunukan Click here to enlarge
    Mikrotik HttpProxy
    Error: 400 Bad Request

    Gini bro yang sering muncul, disalah satu content website yg dibuka, perintahnya sih ngarahin ke proxy ... padahal sudah bener aja klo saya lihat sett dimikrotik web proxynya ...

    ini natnya :

    chain=srcnat out-interface=Wan action=masquerade
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128
    chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=3128
    chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=3128


    sett web proxynya :

    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy.cybernet.hotspot.com"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:3128
    cache-administrator: "webmaster@proxy.cybernet.net"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: unlimited
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 26482688KiB
    reserved-for-ram-cache: 2048KiB

    Mohon pencerahannya para sepuh dan temen2 Click here to enlarge
    coba yang merah wa tebelin nggak usah di isi bro .. tu kan untuk port proxy kalo pake external proxy ....
    yang biru di disable dulu buat ricek ...........

    semoga membantu

  5. #5
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    masih blom jalan proxy internalku

    Click here to enlarge Originally Posted by yogaponsel Click here to enlarge
    coba yang merah wa tebelin nggak usah di isi bro .. tu kan untuk port proxy kalo pake external proxy ....
    yang biru di disable dulu buat ricek ...........

    semoga membantu
    Kayanya blom ... bro masih sama aja ... dah saya coba juga blok web, masih nembus juga :

    dst-port=80 url="*metacafe.com*" action=deny

    plz ... para suhu ...

  6. #6
    Status
    Offline
    dunk2's Avatar
    Member Super Senior
    Join Date
    Apr 2009
    Location
    CGK - DXB - BRU
    Posts
    690
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    Code:
    chain=srcnat out-interface=Wan action=masquerade
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128
    chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=3128
    chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=3128
    coba yg warna merah ditaruh paling bawah bro..
    CMIIW

  7. #7
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dunk2 Click here to enlarge
    Code:
    chain=srcnat out-interface=Wan action=masquerade
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3128
    chain=dstnat protocol=tcp dst-port=8080 action=redirect to-ports=3128
    chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=3128
    coba yg warna merah ditaruh paling bawah bro..
    CMIIW
    Masih Blum mau juga bro ... sdh di restart masqu di taruh di bawah Click here to enlarge Click here to enlarge

  8. #8
    Status
    Offline
    brianchrist's Avatar
    Newbie
    Join Date
    Jun 2008
    Location
    bogor-cibubur-jakarta
    Posts
    36
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kemungkinan besar request yang dikirim browser tidak di support oleh webproxy mikrotik, mungkin bisa dicoba line dibawah ini:

    /ip proxy access
    add action=allow comment="" disabled=no method=GET
    add action=allow comment="" disabled=no method=PUT
    add action=allow comment="" disabled=no method=HEAD
    add action=allow comment="" disabled=no method=POST
    add action=deny comment="" disabled=no

    keempat metode diatas adalah metode yang paling umum digunakan untuk browsing.

  9. #9
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by brianchrist Click here to enlarge
    kemungkinan besar request yang dikirim browser tidak di support oleh webproxy mikrotik, mungkin bisa dicoba line dibawah ini:

    /ip proxy access
    add action=allow comment="" disabled=no method=GET
    add action=allow comment="" disabled=no method=PUT
    add action=allow comment="" disabled=no method=HEAD
    add action=allow comment="" disabled=no method=POST
    add action=deny comment="" disabled=no

    keempat metode diatas adalah metode yang paling umum digunakan untuk browsing.

    sdh bro ... masih blom mau .... Click here to enlarge Click here to enlarge

    spertinya saya harus ganti mikrotik nih ...

  10. #10
    Status
    Offline
    Stingerz's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pertama cek port yg di pake utk proxy di /ip service>pr kayaknya 3128 udah di pake deh coba 8080
    kedua parent prxynya di set 0.0.0.0:0
    ketiga coba redirect port kyk gini gan
    add chain=dstnat in-interface=lan protocol=tcp dst-port=80 src-address-list=iplan dst-address-list=192.168.0.0/24 action=redirect to-ports=8080

    add chain=dstnat in-interface=lan protocol=tcp dst-port=3128 src-address-list=iplan dst-address-list=192.168.0.0/24 action=redirect to-ports=8080

    add chain=dstnat in-interface=lan protocol=tcp dst-port=8080 src-address-list=iplan dst-address-list=192.168.0.0/24 action=redirect to-ports=8080

    cat: "lan" itu aku rename interface yang ke lan. client pake ip 192.168.0.0/24

    keempat nat masquerade nya ada yg kurang de coba ene
    add chain=srcnat out-interface=Wan src-address=192.168.0.0/24 action=masquerade


    mogah2 jalan deh... trus clientnya gateway dan dnsnya kasih ip router yg ke LANClick here to enlarge

  11. #11
    Status
    Offline
    r1v4l's Avatar
    Calon Member
    Join Date
    Jul 2009
    Posts
    89
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Error 400

    Sundul-sundul Error 400
    Bro Nunukan gmn problemx solve..
    Sharing dunk sy ada maslah error 400 juga ne pas setting hotspotx...

  12. #12
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by r1v4l Click here to enlarge
    Sundul-sundul Error 400
    Bro Nunukan gmn problemx solve..
    Sharing dunk sy ada maslah error 400 juga ne pas setting hotspotx...
    masih nih blom berhasil lagi nyoba terus ...

  13. #13
    Status
    Offline
    tnt
    tnt's Avatar
    Member Senior
    Join Date
    Aug 2009
    Location
    Jember, Indonesia
    Posts
    416
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nunukan Click here to enlarge
    masih nih blom berhasil lagi nyoba terus ...
    aq jg problem gtu,,,
    bro nunukan dah solve blum skrang???

    sundul,, sundul,,

  14. #14
    Status
    Offline
    nunukan's Avatar
    Newbie
    Join Date
    Oct 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tnt Click here to enlarge
    aq jg problem gtu,,,
    bro nunukan dah solve blum skrang???

    sundul,, sundul,,
    wah klo saya dah cuci gudang... semuanya dah di reset,

    sedang saya sdh pake proxy external..

    coba tanya sama akang2 master d sini

    truss berusaha broClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. error at mikrotik
    By roykeame in forum Beginner Basics
    Replies: 11
    Last Post: 19-11-2008, 08:57
  2. [help urgent] install mikrotik error
    By map in forum Beginner Basics
    Replies: 3
    Last Post: 28-10-2008, 09:54
  3. [help] mikrotik error pivot_root error
    By konpiuse in forum Beginner Basics
    Replies: 1
    Last Post: 17-10-2008, 16:52
  4. web proxy mikrotik v.3.11 error
    By s4kk1r in forum Beginner Basics
    Replies: 6
    Last Post: 12-08-2008, 16:22
  5. Mikrotik HttpProxy Error: 502 Bad Gateway
    By ibenk911 in forum Beginner Basics
    Replies: 5
    Last Post: 09-06-2008, 14:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •