Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    Suwarto's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile Tanya Memisahkan IIX & Internasional gabung dgn Trafic Shapre ??

    Hallo Teman2, Sy mau numpang tanya, mungkin sudah ada yg implementasi.
    Sy coba memisahkan IIX & Internasional sudah berhasil. Dan coba Traffic Shapper dgn cara Bridge juga sudah berhasil.
    Tp ketika sy coba gabungkan ke dua mangle tersebut, packet cuma jalan dr 0 - 4. Sedangkan 5 - 10 Packet byte 0 terus. Akhir nya sementara sy DISABLE pemisahan IIX & Internasionalnya. Mohon Pencerahan.

    Sudah sy coba dgn NAT & Bridge.

    Topology sy adalah :
    ISP - SquidBox (NAT) - Mikrotik (Bridge) - Lan.

    Sy uda coba :
    ISP - SquidBox (NAT) - Microtik (NAT dgn Simple queue) - Lan : BERJALAN BAIK.
    ISP - SquidBox (NAT) - Microtik (Bridge dgn simple queue) - Lan : Berjalan Baik.

    ip firewall mangle :

    0 X chain=prerouting in-interface=bridge1 dst-address-list=nice
    action=mark-connection new-connection-mark=conn-iix passthrough=yes

    1 X chain=prerouting connection-mark=conn-iix action=mark-packet
    new-packet-mark=packet-iix passthrough=no

    2 X chain=output connection-mark=conn-iix action=mark-packet
    new-packet-mark=packet-iix passthrough=no

    3 X chain=prerouting action=mark-packet new-packet-mark=packet-intl
    passthrough=no

    4 X chain=output action=mark-packet new-packet-mark=packet-intl passthrough=n>

    5 chain=prerouting protocol=tcp dst-port=80 action=mark-connection
    new-connection-mark=http_conn passthrough=yes

    6 chain=prerouting connection-mark=http_conn action=mark-packet
    new-packet-mark=http passthrough=no

    7 chain=prerouting p2p=all-p2p action=mark-connection
    new-connection-mark=p2p_conn passthrough=yes

    8 chain=prerouting connection-mark=p2p_conn action=mark-packet
    new-packet-mark=p2p passthrough=no

    9 chain=prerouting action=mark-connection new-connection-mark=other_conn
    passthrough=yes

    10 chain=prerouting connection-mark=other_conn action=mark-packet
    new-packet-mark=other passthrough=no

    Tujuan agar bisa limit paket download dr Internasional sesuai HTTP, P2p & other, tanpa melimit IIX nya.

    Terima kasih


    Suwarto

  2. #2
    Status
    Offline
    devouzter's Avatar
    Newbie
    Join Date
    Oct 2007
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    /hmm gw coba bantu deh, mudah2an berhasil yah.

    Code:
    /ip firewall mangle
    
    add chain=prerouting in-interface=LAN dst-address-list=nice action=mark-connection new-connection-mark=conn-iix passthrough=yes
    add chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix passthrough=no
    add chain=output connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix passthrough=no
    add chain=prerouting in-interface=LAN dst-address-list=!nice action=mark-connection new-connection-mark=conn-intl passthrough=yes
    add chain=prerouting protocol=tcp dst-port=80 connection-mark=conn-http-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=output protocol=tcp dst-port=80 connection-mark=conn-http-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=prerouting p2p=all-p2p connection-mark=conn-p2p-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=output p2p=all-p2p connection-mark=conn-p2p-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=prerouting connection-mark=conn-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=output connection-mark=conn-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    intinya yang gw bikin tuh
    1 : misah connection IIX dengan INTL
    2 : Conn-INTL - dipisah2 packet-nya
    - packet http, packet p2p dan packet lain-lain.

    mudah2an berhasil, dan CMIIW.

  3. The Following 2 Users Say Thank You to devouzter For This Useful Post:


  4. #3
    Status
    Offline
    Suwarto's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Smile

    Makasih Devo, akan sy coba dan sy feedback.

  5. #4
    Status
    Offline
    xxx123's Avatar
    Member
    Join Date
    Aug 2007
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by devouzter Click here to enlarge
    /hmm gw coba bantu deh, mudah2an berhasil yah.

    Code:
    /ip firewall mangle
    
    add chain=prerouting in-interface=LAN dst-address-list=nice action=mark-connection new-connection-mark=conn-iix passthrough=yes
    add chain=prerouting connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix passthrough=no
    add chain=output connection-mark=conn-iix action=mark-packet new-packet-mark=packet-iix passthrough=no
    add chain=prerouting in-interface=LAN dst-address-list=!nice action=mark-connection new-connection-mark=conn-intl passthrough=yes
    add chain=prerouting protocol=tcp dst-port=80 connection-mark=conn-http-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=output protocol=tcp dst-port=80 connection-mark=conn-http-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=prerouting p2p=all-p2p connection-mark=conn-p2p-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=output p2p=all-p2p connection-mark=conn-p2p-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=prerouting connection-mark=conn-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    add chain=output connection-mark=conn-intl action=mark-packet new-packet-mark=packet-intl passthrough=no
    intinya yang gw bikin tuh
    1 : misah connection IIX dengan INTL
    2 : Conn-INTL - dipisah2 packet-nya
    - packet http, packet p2p dan packet lain-lain.

    mudah2an berhasil, dan CMIIW.
    kalo setingan mangle spt diatas
    setingan queue tree yg benar gmn kk??
    mohon di ajarin pls kk

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Simple Queue, Memisah Bandwidth Lokal dan Internasional
    By [a] in forum QOS & Traffic Shaping
    Replies: 51
    Last Post: 27-09-2012, 09:30
  2. membagi bandwidth internasional dan lokal
    By ponywaterhouse in forum General Networking
    Replies: 10
    Last Post: 15-08-2011, 13:44
  3. Bagaimana Set Trafic Local
    By milocrew in forum Beginner Basics
    Replies: 2
    Last Post: 19-09-2007, 07:47
  4. gabung 2 bandwith
    By shincan^_^ in forum Beginner Basics
    Replies: 3
    Last Post: 16-09-2007, 17:17
  5. [Tanya]1 PC = internasional 26 PC = IIX
    By Spirit_Moon in forum Beginner Basics
    Replies: 38
    Last Post: 20-07-2007, 19:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •